• Solved
  • Archived

ZTE Open no longer realistically supported.

Its clear that ZTE is not going to make the required changes to the updates so that Orange Ebay phone users will be supported. Updates are failing, and users are told t… (read more)

Its clear that ZTE is not going to make the required changes to the updates so that Orange Ebay phone users will be supported. Updates are failing, and users are told to wait for months. Could we be given some sort of credit if we return these phones for one of the supported ones? The geekphone guys are getting great support, and we are getting hosed.

Asked by Doramia 7 years ago

Answered by Doramia 7 years ago

  • Solved
  • Archived

Can't boot after OTA v1.1 upgrade (ZTE Open Spain)

Hello, I got my ZTE Open (Spain) pretty much working very well with the 1.0.1 official upgrade from ZTE (for Spain models). Then today I got a new system upgrade availabl… (read more)

Hello,

I got my ZTE Open (Spain) pretty much working very well with the 1.0.1 official upgrade from ZTE (for Spain models). Then today I got a new system upgrade available (30Mb+) and proceed to download the upgrade.

After a while, the phone rebooted and kept in the loading screen rebooting again and again. I did tried soft reset, factory reset and didn't work out.

Then, as I found the update was stored in the SD card (updates/fota/update.zip), I did tried to apply it again but got "Error in /tmp/sideload/package.zip". Here is my recovery log: http://dpaste.com/1420406/

I tried also downgrading to v1.0.1 but I can't because it complains is not v1.0.0 system.

I hope anybody can point me out a solution, I live in south america and bought this phone from Spain , so having to return it will not be easy nor quick.

Asked by rolando1 7 years ago

Answered by rolando1 7 years ago

  • Solved
  • Archived

No Update detected in Alcatel One Touch Fire

I have Firefos OS 1.0.1.0-01003 and I have seen that Firefox 1.1 has been released, I try to check for updates and it says that my system is up to date. I read somewhere … (read more)

I have Firefos OS 1.0.1.0-01003 and I have seen that Firefox 1.1 has been released, I try to check for updates and it says that my system is up to date. I read somewhere that rebooting the phone solves it but that didn't work.

Why my system doesn't detect the update? Do I have to call my service provider or manufacturer about that?

Asked by miguelceledon 7 years ago

Answered by Andrew 7 years ago

  • Solved
  • Archived

ZTE Open C crashes during calls.. Falsh

Hi I bought a ZTE Open C, and unfortunately it frequently reboots when I answer or initiate a call. After the reboot it usually lets me retry the call succesfully, but it… (read more)

Hi

I bought a ZTE Open C, and unfortunately it frequently reboots when I answer or initiate a call. After the reboot it usually lets me retry the call succesfully, but it is very disruptive for answering calls

I have colleagues with the same issue who got the ZTE Open C at the same time as me. We work in a position where we take a lot of calls on our mobiles and we cannot see who calls (routed through a PBX) and so we cannot call back and it is very bad for customers :-/

I was wondering if there is an update to the dialer app, or if someone knows how I can maybe flash the phone to 1.4 FFOS or 2.0 or something ?

Asked by swulff 7 years ago

Answered by swulff 6 years ago

  • Solved
  • Archived

mail app does not work correctly

hello i have a ZTE Open C, Firefox OS with an Orange SIM card that works well in phone call and SMS i added an account in the Mail app the list of received mail appears … (read more)

hello

i have a ZTE Open C, Firefox OS

with an Orange SIM card that works well in phone call and SMS

i added an account in the Mail app

the list of received mail appears OK

when i want to load a mail it takes anything from 10 minutes to above one hour

sending one it took 12 hours without success lat night

i guess this bhahvior is not normal, what can be done

this is the situation with Wifi

using Data with the cellular network is just simply impossible, words like Port Mandataire HTTP, Hote Mandataire HTTP et Autentification (in the french GUI) seems to be almost unknown on the web

thanks

jean pierre aubry

Asked by jeanpierreaubry 7 years ago

Answered by jeanpierreaubry 7 years ago

  • Solved
  • Archived

Email still doesn't work on ZTE after upgrade

I waited patiently for the OS update hoping it would solve my email problem. It doesn't. Here's the setup: I have an IMAP account with SSL from my hosting company. I man… (read more)

I waited patiently for the OS update hoping it would solve my email problem. It doesn't.

Here's the setup:

I have an IMAP account with SSL from my hosting company. I manually entered the account information. The phone happily accepts that information. The account is added. The inbox shows up with the correct messages. Then the problem starts:

1. I tap on a message. 2. A new window opens and displays the header information 3. Instead of the body of the message, I only see the progress loop going on forever.

Here's what I've done so far:

1. Soft reset 2. Hard reset. 3. Install OS V 1.1 4. Check with my hosting company, they were very courteous and checked my email account. Nothing was wrong there and I can get my mail with my computer and iPad.

What's going on? Am I the only one having this problem?

Asked by Michael 7 years ago

Answered by Michael 7 years ago

  • Solved
  • Archived

Phone Driver is Missing (Symphony Gofox F15)!!

GoFox F15 is recently launched Firefox Phone with Firefox OS 1.4 . I'm trying to connect device with my PC and use it for developing purposes. But unfortunately the lates… (read more)

GoFox F15 is recently launched Firefox Phone with Firefox OS 1.4 . I'm trying to connect device with my PC and use it for developing purposes. But unfortunately the latest App Manager does not recognize the device so I still have to use the simulator. I have followed all the instructions in the developer site. Remote debugging is enabled and lock screen is turned off. I've also downloaded driver from http://downloads.geeksphone.com/ but still the issue doesn't solve. In the Device Manager I found 'Spreadtrum' in 'Other Devices' section having missing drivers. When I use the downloaded drivers to solve the issue it doesn't help!!! I tried several ways but they all are useless. So how can I find proper driver of this phone for Windows 7 or 8 . Please help me!!

Asked by s_rahman 6 years ago

Answered by Ralph Daub 6 years ago

  • Locked
  • Archived

I can select STARTTLS in 1.1.0.0-prerelease (Alcatel Onetouch) but get "bad security".

Alcatel Onetouch Fire, version 1.1.0.0-prerelease (Congstar). I try to add an email account with IMAP and STARTTLS. And keep getting the error message "bad security" and … (read more)

Alcatel Onetouch Fire, version 1.1.0.0-prerelease (Congstar). I try to add an email account with IMAP and STARTTLS. And keep getting the error message "bad security" and the information that no secure connection could be set up. The mailserver uses certificates - could this be the problem? Is there any way for me to fix this?

Asked by WerWer 7 years ago

Last reply by Andrew 7 years ago

  • Locked
  • Archived

Cannot load my gmail emails on ZTE Open (they appear but do not load).

Hello, I have a ZTE Open. When I launch the integrated Email application, after configuring my gmail account, I can see a list of received emails, it even shows the new o… (read more)

Hello,

I have a ZTE Open. When I launch the integrated Email application, after configuring my gmail account, I can see a list of received emails, it even shows the new ones, but when I click on one of them to read it, the message doesn't load (circling loading circle). Any ideas? Thanks,

Asked by d7rk 7 years ago

Last reply by Andrew 7 years ago

  • Solved
  • Archived

Album cover in Opus file

Hello, As Firefox supports Opus files I use this format for my music. The thing is that embedded cover is not supported properly, in such case the music player will simpl… (read more)

Hello,

As Firefox supports Opus files I use this format for my music. The thing is that embedded cover is not supported properly, in such case the music player will simply not show the file (like an unsupported type). Here is the command line used: opusenc --picture "cover.jpg" input.wav output.wav

It fails even with: opusenc --picture "3|image/jpeg||1000x984x24|cover.jpg" input.wav output.wav

Asked by zikzak 6 years ago

Answered by Ralph Daub 6 years ago

  • Solved
  • Archived

Can you import Contacts from Gmail to Firefox OS?

It appears that you can only import Contacts from a SIM card or Facebook. I'm assuming that this means you cannot import or sync Contacts from Gmail. Is this correct? … (read more)

It appears that you can only import Contacts from a SIM card or Facebook. I'm assuming that this means you cannot import or sync Contacts from Gmail. Is this correct?

Asked by jason.morgenson 7 years ago

Answered by Andrew 7 years ago

  • Solved
  • Archived

How to synchronize calendar with a caldav server using TLS

Adding a TLS caldav server in the calendar app of Firefox 1.3 causes an error message ("Ein unbekannter Fehler trat auf" - English translation: "An unknown error occurred… (read more)

Adding a TLS caldav server in the calendar app of Firefox 1.3 causes an error message ("Ein unbekannter Fehler trat auf" - English translation: "An unknown error occurred"). Is there no support for encrypted caldav servers in Firefox OS? And in case it is supported: How do I get more details about the error happening?

The server I try to synchronize with is https://caldav.messagingengine.com. It supports TLS versions 1.0, 1.1 and 1.2.

Asked by dirichs 6 years ago

Answered by Ralph Daub 6 years ago

  • Solved
  • Archived

What does a notification about Channel 50 refer to?

I've just started to use a new ZTE Open C. My notifications generally make sense to me but I have two outstanding which refer to Channel 50. They just say: Channel 50 an… (read more)

I've just started to use a new ZTE Open C. My notifications generally make sense to me but I have two outstanding which refer to Channel 50. They just say: Channel 50

and then there's a 5 digit number below, in my case 01620 and 01362 respectively (the first one from 19h ago and the second from 1d ago).

I'm not aware of any particular problems, though the wifi receiver does seem to have a tendency to get turned off, but I'd like to know what the notifications are about. I hope someone can point me in the right direction.

Asked by peejaymoz 6 years ago

Answered by Epicaleb 6 years ago

  • Solved
  • Archived

ZTE Open hangs most of the times

I've been using ZTE Open for months now but i have a problem. It hangs most of the times. First of all i thought it was an early build(1.0) so i installed 1.1(stable), 1.… (read more)

I've been using ZTE Open for months now but i have a problem. It hangs most of the times. First of all i thought it was an early build(1.0) so i installed 1.1(stable), 1.2, 1.3 and running 1.4 now but the problem is same. It hangs! and when it does i have to lock the phone and wait for sometime to unlock it or just direct remove the battery(sometimes it doesn't solve the problem but sometimes it does). I can't now know for sure that will i be able to receive my incoming call or not? It just freezes most of the times. Tried so many things like clearing cache installing different ROMs(1.2, 1.3) etc but same problem Anyone having the same problem?

Any suggestions?

Asked by linuxholic 7 years ago

Answered by linuxholic 7 years ago

  • Solved
  • Archived

Email configuration

Hello, I'm trying to setup my email account on my new Alcatel One Touch Fire, but the application is blocking after I set all parameters. I only can see in the screen "Co… (read more)

Hello, I'm trying to setup my email account on my new Alcatel One Touch Fire, but the application is blocking after I set all parameters. I only can see in the screen "Configurazione account" (Italian). I'm sure informations are exact, as I don't have problems with the mail client on my laptop, even if I connect it to the internet using the smartphone and tethering.

Parameters: pop3s.aruba.it 995 smtps.aruba.it 465

I tryed with SSL because I read somewhere that only this is supported on v1.3. I would be glad even if I can only receive emails, but it seems to be impossible because it ask me all parameters, even for SMTP...

Thank you

Asked by systematik 7 years ago

Answered by Hermina 7 years ago

  • Solved
  • Locked
  • Archived

The geolocation doesn't work with WIFI or GPS indoors, just outdoors?

In HTML5 specification, the geolocation option try to find your location by different sources like: GPS Wifi Cell Tower Indoors it seems that the phone cant get the geo… (read more)

In HTML5 specification, the geolocation option try to find your location by different sources like:

  • GPS
  • Wifi
  • Cell Tower

Indoors it seems that the phone cant get the geolocation....

can you give me some advice?

Best regards,

Victor

Asked by vlondono 7 years ago

Answered by vlondono 7 years ago