Showing questions tagged: Show all questions
  • Archived

How can I unbrick ZTE Open with adb debug disabled?

I have a ZTE Open for Telefonica Movistar Mexico. On my ZTE Open, adb debug is _disabled_ I was trying to update it via "More Info" menu, but it never worked. So I tried … (read more)

I have a ZTE Open for Telefonica Movistar Mexico.

On my ZTE Open, adb debug is _disabled_ I was trying to update it via "More Info" menu, but it never worked. So I tried to update it via SD Update using the ztems rom [0]

It just bricked my phone and now, every time I try to update it via SD card using any ZTE Open rom (I tried with several roms), including the Movistar Mexico's one [1] I'm getting errors like this:

E:failed to verify whole-file signature E:signature verification failed Installation aborted.

No matter if I delete the first three lines of /META-INF/com/google/android/updater-script, I'm getting the same kind of errors.

Please, any ideas about this?

[0] http://firefox.ztems.com/ [1] http://www.ztedevices.com/support/selectproduct.html?type=software

Asked by Mauricio Navarro Miranda 7 years ago

Last reply by nhirata 6 years ago

  • Archived

Bricked ZTE Open C quite hard

Hello, I've received my ZTE Open C (EU version) this Wednesday. Since I ran into some issues with Gaia in ff 1.3, I wanted to update it. I've followed guide from mdn ( h… (read more)

Hello, I've received my ZTE Open C (EU version) this Wednesday. Since I ran into some issues with Gaia in ff 1.3, I wanted to update it. I've followed guide from mdn ( https://developer.mozilla.org/en-US/Firefox_OS/Developer_phone_guide/ZTE_OPEN_C ) and updated from git successfully. I've also created backup /system and /data dirs with adb pull. Problems arose today, when ff hung up on some application. I had to restart it, unfortunately by taking off battery. After restart, ff couldn't detect my sim card. It didnt change after more restarts (I tried to move sim a bit, no luck) so I decided it has to be software issue rather than hardware. I did device reset (or whatever it is called there). The process lasted for more than two hours and there was no progress bar. So I pulled battery out. Of course, device got "soft bricked". I was able to access bootloader, but trying to update from official update.zip on my SD card resulted in verification error, although it was ok last evening. I read a few article with people being in similar situation. I decided to go for https://github.com/martensms/zte-openc-rootkit . I followed the (pretty simple) guide. Unfortunately, after reboot zte lagged on Firefox OS screen. Now I can't access phone by adb. When I try to start bootloader, after a 5 seconds of FFOS logo I get white screen, which won't go away. My last remaining hope is that booting with VOL_DOWN pressed still works - I AM ABLE to connect with fastboot. I feel like I am only one mistake away from turning this phone into complete brick. Please, help me find the light.

Update ======================== I tried first step from the last link again, so I can provide you with output - http://pastebin.com/AM3e4Pu1. After executing script (flashing system.img and booting into recovery.img), I am now in system recovery. Adb can NOT detect my device. Aside from menu I get usual errors (which I had before it got bricked) + 1 extra (about /system) - http://pastebin.com/DwkCBvp0 Trying to "apply update from sdcard" (official update.zip which has worked once) adds following lines - http://pastebin.com/aLfk1CT0

Update ======================== I found this link http://download.ztedevices.com/UpLoadFiles/product/643/3598/soft/2014012010220351.zip (somewhere, I have probably closed the source tab already). File inside was called EU_DEV_FFOS_V1.1.0B06_UNFUS_SD_For_V1.1.zip, so I copied it on my sd card, put it back into zte and tried to apply update. Output was something I have expected - http://pastebin.com/4MQGNaF1

Update ======================== Phone won't boot now with battery. It doesn't do a thing. (OK, it boots, after 5 minutes) With battery removed I tried `fastboot flash system system.img` - system.img is from FFOS_EU_EBAY_P821A10V1.0.0B06_LOG_DL.zip package. Unfortunately, the process of flashing hangs. I gave it 5 hours while I slept. - http://pastebin.com/H1by22Qa

Asked by amfg 6 years ago

Last reply by amfg 6 years ago

  • Solved
  • Archived

No Update detected in Alcatel One Touch Fire

I have Firefos OS 1.0.1.0-01003 and I have seen that Firefox 1.1 has been released, I try to check for updates and it says that my system is up to date. I read somewhere … (read more)

I have Firefos OS 1.0.1.0-01003 and I have seen that Firefox 1.1 has been released, I try to check for updates and it says that my system is up to date. I read somewhere that rebooting the phone solves it but that didn't work.

Why my system doesn't detect the update? Do I have to call my service provider or manufacturer about that?

Asked by miguelceledon 7 years ago

Answered by Andrew 7 years ago

  • Archived

can't install ZTE supplied 'update' after flashing compiled B2G

My device is running version 1.3.0.0-prerelease that was compiled from source (by someone else). Now ZTE has finally released a version 1.1 'update' that I would like to … (read more)

My device is running version 1.3.0.0-prerelease that was compiled from source (by someone else). Now ZTE has finally released a version 1.1 'update' that I would like to install. However, when I attempt to install the update I receive a signature verification failure error message. How do I install the update provided by ZTE?

Asked by jezra 6 years ago

Last reply by erotavlas 6 years ago

  • Archived

Phone SD card not detected on my computer over USB

I have a ZTE phone running with FF OS 1.1. Since yesterday I don't know why the SD card is not recognized anymore on my computer. - USB storage is enabled on my phone - S… (read more)

I have a ZTE phone running with FF OS 1.1. Since yesterday I don't know why the SD card is not recognized anymore on my computer. - USB storage is enabled on my phone - SD card is recognized on my phone - It doesn't work on other computers either - I tried to power off / restart the phone : no change - It was working before...

Any ideas? Thanks!

Asked by elgranjuego 6 years ago

Last reply by choco-banana 6 years ago

  • Solved
  • Archived

mail app does not work correctly

hello i have a ZTE Open C, Firefox OS with an Orange SIM card that works well in phone call and SMS i added an account in the Mail app the list of received mail appears … (read more)

hello

i have a ZTE Open C, Firefox OS

with an Orange SIM card that works well in phone call and SMS

i added an account in the Mail app

the list of received mail appears OK

when i want to load a mail it takes anything from 10 minutes to above one hour

sending one it took 12 hours without success lat night

i guess this bhahvior is not normal, what can be done

this is the situation with Wifi

using Data with the cellular network is just simply impossible, words like Port Mandataire HTTP, Hote Mandataire HTTP et Autentification (in the french GUI) seems to be almost unknown on the web

thanks

jean pierre aubry

Asked by jeanpierreaubry 6 years ago

Answered by jeanpierreaubry 6 years ago

  • Archived

Volume far too low, especially on youtube videos

Phone: ZTE Open C Firefox OS 1.3 Problem: When listening to videos on youtube I'm straining to hear the audio at full volume. I've tried different headphones. The volum… (read more)

Phone: ZTE Open C Firefox OS 1.3 Problem: When listening to videos on youtube I'm straining to hear the audio at full volume. I've tried different headphones. The volume is louder on mp3 files but not much. Is this a hardware or software problem? Can this be fixed?

Asked by Syex 6 years ago

Last reply by Ralph Daub 6 years ago

  • Solved
  • Archived

Email still doesn't work on ZTE after upgrade

I waited patiently for the OS update hoping it would solve my email problem. It doesn't. Here's the setup: I have an IMAP account with SSL from my hosting company. I man… (read more)

I waited patiently for the OS update hoping it would solve my email problem. It doesn't.

Here's the setup:

I have an IMAP account with SSL from my hosting company. I manually entered the account information. The phone happily accepts that information. The account is added. The inbox shows up with the correct messages. Then the problem starts:

1. I tap on a message. 2. A new window opens and displays the header information 3. Instead of the body of the message, I only see the progress loop going on forever.

Here's what I've done so far:

1. Soft reset 2. Hard reset. 3. Install OS V 1.1 4. Check with my hosting company, they were very courteous and checked my email account. Nothing was wrong there and I can get my mail with my computer and iPad.

What's going on? Am I the only one having this problem?

Asked by Michael 6 years ago

Answered by Michael 6 years ago

  • Archived

How to install other languages than English US on ZTE Open sold on ebay (french)

Well it's pretty simple. On your website, it's written how to change the language to other languages. We can clearly see English (US) but also arabic, spanish, french, po… (read more)

Well it's pretty simple. On your website, it's written how to change the language to other languages. We can clearly see English (US) but also arabic, spanish, french, portuguese from Brazil and Chinese.

I bought a ZTE Open on Ebay and there's only English (US). I'd like to be able to install a french language pack. How can I do that?

Asked by Socialiste 6 years ago

Last reply by Socialiste 6 years ago

  • Archived

Well, this is embarrassing. We tried to display this Web page, but it's not responding

there is an error due to picture. i press reload a couple of time but not working anymore. the error is https://m.ak.fbcdn.net/sphotos-a.ak/hphotos-ak-prn1/t1/1908483_209… (read more)

there is an error due to picture. i press reload a couple of time but not working anymore. the error is https://m.ak.fbcdn.net/sphotos-a.ak/hphotos-ak-prn1/t1/1908483_209927625874419_1956547350_n.jpg

Asked by geekbackpacker 6 years ago

Last reply by guigs 6 years ago

  • Solved
  • Archived

ZTE Open hangs most of the times

I've been using ZTE Open for months now but i have a problem. It hangs most of the times. First of all i thought it was an early build(1.0) so i installed 1.1(stable), 1.… (read more)

I've been using ZTE Open for months now but i have a problem. It hangs most of the times. First of all i thought it was an early build(1.0) so i installed 1.1(stable), 1.2, 1.3 and running 1.4 now but the problem is same. It hangs! and when it does i have to lock the phone and wait for sometime to unlock it or just direct remove the battery(sometimes it doesn't solve the problem but sometimes it does). I can't now know for sure that will i be able to receive my incoming call or not? It just freezes most of the times. Tried so many things like clearing cache installing different ROMs(1.2, 1.3) etc but same problem Anyone having the same problem?

Any suggestions?

Asked by linuxholic 6 years ago

Answered by linuxholic 6 years ago

  • Archived

Gmail zte open

Hi, not going to rant as I really like my ZTE Open, I've managed to update it to v1.1 via the ZTE update files, however, I now seem to have a real issue with my gmail, th… (read more)

Hi, not going to rant as I really like my ZTE Open, I've managed to update it to v1.1 via the ZTE update files, however, I now seem to have a real issue with my gmail, the emails download however, opening them can be very sporadic, sometimes they will open after about 10 minutes, sometimes not at all. I have tried all the previous suggestions, but they do not seem to resolve the issue, please could you help? The only other issue I have is that the latest update to marketplace fails, is there a work around for this?

Thanks.

Asked by BobbyOrange 6 years ago

Last reply by guigs 6 years ago

  • Archived

cannot download atachement from Web app

hello in Web app (i guess that is the right name) if i open a web mail on my email account and i tap on attachment that is not a picture or a video to download it nothin… (read more)

hello

in Web app (i guess that is the right name) if i open a web mail on my email account and i tap on attachment that is not a picture or a video to download it nothing happens what am i doing wrong

strictly speaking i want to download pdf files plain text files that may have odd extension like .com .mess or no extension at all

thanks

jean pierre aubry

Asked by jeanpierreaubry 6 years ago

Last reply by jeanpierreaubry 6 years ago

  • Archived

how do I permanently disable being asked if I would like to install the "app" associated with a website I visit?

I visited a website in the browser; a full screen alert asked me if I wanted to install the "app" for the website (which I don't want to do), so I clicked cancel. I would… (read more)

I visited a website in the browser; a full screen alert asked me if I wanted to install the "app" for the website (which I don't want to do), so I clicked cancel. I would like to know how to permanently disable being asked if I want to install an app when I visit a website.

Asked by jezra 6 years ago

Last reply by jezra 6 years ago

  • Archived

Caldav and SSL

Does Firefox OS support SSL connections for caldav accounts? My calendar used to work fine on the ZTE (v1.1), but after I turned on SSL the calendar doesn't update anymor… (read more)

Does Firefox OS support SSL connections for caldav accounts? My calendar used to work fine on the ZTE (v1.1), but after I turned on SSL the calendar doesn't update anymore.

Asked by Michael 6 years ago

Last reply by guigs 6 years ago

  • Archived

update firefox os to 1.2 or 1.3

Hello, I have upgraded my ZTE Open to 1.1. When i check updates, there is always this error : There was an error when checking for updates. I want to update to 1.2 or 1.… (read more)

Hello,

I have upgraded my ZTE Open to 1.1.

When i check updates, there is always this error : There was an error when checking for updates.

I want to update to 1.2 or 1.3. But i don't understand this https://developer.mozilla.org/en-US/Firefox_OS/Developer_phone_guide/ZTE_OPEN , it's to hard !

How upgrade to 1.2 or 1.3 please ? thks

Asked by gabigab 6 years ago

Last reply by guigs 6 years ago

  • Archived

After update to v1.1 sometimes i don't get a txt notification in standby. Also, after sending a txt the phone app opens.

After successfully updating to v1.1, intermittantly I don't get a recieved text notification when the phone is in standby, I have to take the phone out of standby before … (read more)

After successfully updating to v1.1, intermittantly I don't get a recieved text notification when the phone is in standby, I have to take the phone out of standby before any notifications. Also after sending a text the phone app opens on its own. Cheers.

Asked by entus 6 years ago

Last reply by entus 6 years ago

  • Solved
  • Archived

Update operating system

I have a ZTE Open C running Firefox OS 1.3. I like the version 1.4 found at http://ftp.mozilla.org/pub/mozilla.org/labs/fxos-simulator How can I update to this version? … (read more)

I have a ZTE Open C running Firefox OS 1.3. I like the version 1.4 found at

http://ftp.mozilla.org/pub/mozilla.org/labs/fxos-simulator

How can I update to this version?

Asked by svnpenn 6 years ago

Answered by svnpenn 6 years ago

  • Archived

Any way to update marketplace app?

Hi, I'm using Intex Cloud FX in India. One thing I noticed that the preinstalled Marketplace app is outdated. Latest apps are not appearing in the search result. Also the… (read more)

Hi, I'm using Intex Cloud FX in India. One thing I noticed that the preinstalled Marketplace app is outdated. Latest apps are not appearing in the search result. Also there is no update to the Marketplace app. I'm using Marketplace website on browser as a workaround but I would like to know whether it is possible to update Marketplace by any means. Thanks in advance. :)

Asked by Pomsky 6 years ago

Last reply by Pomsky 6 years ago