Showing questions tagged: Show all questions

Ad income for FireFox

Regarding the sponsored ads in the new tab screen, the help link states, "Mozilla is paid when users click on sponsored shortcuts." I just wanted to know if Mozilla is p… (read more)

Regarding the sponsored ads in the new tab screen, the help link states, "Mozilla is paid when users click on sponsored shortcuts."

I just wanted to know if Mozilla is paid for each click or for each unique click. If I click it 100 times on the same computer, does Mozilla get more income than if I were to only click it once?

Asked by Bard 2 days ago

Last reply by Bard 2 days ago

cant execute firefox after windows update today 1.26.2023

did the MS10 update a few minutes ago - ''Quality Updates (50) 2023-01 Cumulative Update Preview for .NET Framework 3.5, 4.8 and 4.8.1 for Windows 10 Version 22H2 for x6… (read more)

did the MS10 update a few minutes ago - ''Quality Updates (50) 2023-01 Cumulative Update Preview for .NET Framework 3.5, 4.8 and 4.8.1 for Windows 10 Version 22H2 for x64 (KB5022478) Successfully installed on 1/26/2023 2023-01 Cumulative Update Preview for Windows 10 Version 22H2 for x64-based Systems (KB5019275) Successfully installed on 1/26/2023 2023-01 Update for Windows 10 Version 22H2 for x64-based Systems (KB4023057) Successfully installed on 1/26/2023''


after, could not "run" my firefox reinstalled firefox x 64 still could not run actually, it did not even build the firefox folder i thought it would under c:\program files/mozilla firefox so, i created folder there called Firefox2, and copied the firefox installer program there, and executed still, no "build" in folder, but has a Firefox icon, but still wont execute

firefox is my default browser ! Thanks for any suggestions mike

Asked by Mike 2 days ago

Substack website

About 50% of the time an article on the Substack site will not load fully. Either the text loads and images do not, or the page loads not at all. I do not have this iss… (read more)

About 50% of the time an article on the Substack site will not load fully. Either the text loads and images do not, or the page loads not at all. I do not have this issue using Edge. I am using Firefox 109.0 on Windows 10. Thank you.

Asked by makent3648 3 days ago

Last reply by makent3648 2 days ago

Firefox won't log into financial institutions

My Firefox browse is frequently unable to log into many financial sites, most importantly my Scotia bank. this happens almost every week or 2 and I am forced to use Micro… (read more)

My Firefox browse is frequently unable to log into many financial sites, most importantly my Scotia bank. this happens almost every week or 2 and I am forced to use Microsoft edge or Chrome which log in fine. This can sometimes happen as frequently as once a week or it will go 2-3 weeks without problems. Is this a Firefox issue or are 3 banks, 1 credit union, Credit Bureau, government and medical sites all to blame?

Asked by Christopher Stearns 2 days ago

Cannot see formatting such as bold and italics with NVDA screen-reader on Archive of Our Own website

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold wi… (read more)

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold with my screen-reader, NVDA, when reading fics on the site. Some of the bold I knew to be there because I had personally put it in.

When I changed the skin, I was dismayed to find I could not only still not see bold, but I could no longer see italics with NVDA either. The AO3 sidebar menu was also tucked away behind a dropdown button, but I could open that up and get to the controls, so I didn't mind that so much. The formatting, however, posed a real problem, since italics are used for, among other things, emphasis, telepathic speech, and the speech of Pokémon in fanfics featuring humans who can understand Pokémon. So I definitely wanted this problem fixed.

I thought I could simply change the site skin back, but to my further dismay, switching back to the Default skin did not restore my former view of the site's pages. I began trying other things, seeking advice from other tech-savvy acquaintances after I'd exhausted all the possible fixes I could think of to no effect. Here is a list of everything I've already tried:

  • As mentioned before, changing the site skin back with the buttons on the site
  • Soft/Hard-Refreshing the page.
  • Logging out of and back into my AO3 account to artificially end the session.
  • Restarting the computer, and NVDA, by extension.
  • Disabling each of the three extensions I have in Firefox, just in case one of them had caused the issue.
  • Viewing the site while logged out to see if that made a difference.
  • Cleared browser cache, and when that failed to help, also cleared specifically the AO3 cookies.
  • Created a clean Firefox profile with no settings changed and no extensions added, pasted url of one of the pages I was using as a test into the address bar. Still no formatting visible.
  • Viewed page in Incognito mode.
  • Briefly thought I had a solution when I found the Page Styles submenu in the View menu, set the page to No Style. Got my old sidebar back, but not the formatting, and lost even that change after a refresh. Not ideal solution.
  • Downloaded the portable version of Firefox, opened it and pasted in a url again. Still no formatting.
  • Reluctantly, opened AO3 in Google Chrome. Could see all the formatting with NVDA when logged out, and when I logged in, could still see the formatting.

I also discovered Reader View while testing some of these things, and this allowed me to read the text of a fic or chapter with all its formatting, but that view doesn't include the Author's Notes, or the comments, and that sacrifices some of the nuance of those because I don't see the emphasis on any words/phrases without the formatting.

I have contacted the AO3 support team, but they are just as confused as I am and don't know what could have happened. They say they haven't changed anything on the site that they could pinpoint as causing this problem.

I have tried asking on the BlindTech email list I'm subscribed to, which is where I was given the link to Portable Firefox, but I have exhausted all their ideas as well, some of which were included in the above list.

Now I come to you. Please, if you can shed any light on what might have caused this problem, I would deeply, sincerely appreciate it.

Asked by Trix 2 days ago

download automatically

Hallo, is it possible to automatically perform downloads in the library one after the other? I have about 30 or 40 downloads in the list (videos), 2 to 5 GB in size, whi… (read more)

Hallo,

is it possible to automatically perform downloads in the library one after the other?

I have about 30 or 40 downloads in the list (videos), 2 to 5 GB in size, which of course take time to download. I have to start every single download individually and sit next to it.

Although I have a fast line (230 MBit per second), it still takes a few minutes for each file.

Is it possible that firefox or an addon is monitoring this list and after completing the first one downloads the next one and then gradually all the other starts?

Thanks

Roland

Asked by roland.r.schuster 3 days ago

Last reply by roland.r.schuster 2 days ago

I'm having difficulty ending autoscroll events cleanly - What is the best way?

I do a lot of autoscrolling, initiated by clicking and releasing the mouse wheel and controlled by moving the mouse away from me or toward me. A particular problem for m… (read more)

I do a lot of autoscrolling, initiated by clicking and releasing the mouse wheel and controlled by moving the mouse away from me or toward me.

A particular problem for me is that ending the autoscroll cleanly often fails. I try end to end the scroll by clicking the mouse wheel again. Sometimes this succeeds, but often it doesn't and I get scrolled very far beyond where I wanted to stop (after making repeated wheel clicks and/or left mouse button clicks). Sometimes, totally out of control.

So, two questions:

1. What is Mozilla's intended way for the user to terminate an autoscroll event?

2. Can it be that the above problem is also related to keyboard lag (keystrokes often delayed by 1-2 seconds or don't ever make the screen) which I have been experiencing for some time? Maybe some mouse clicks are getting lost too, or are being delayed. I see in the forum and elsewhere online that a lot of FireFox users have had keyboard lag problems, in posts from many years back to the present, with few successful fixes. What is the best way for me to fix this? -- or is it a bug that needs attention?

Asked by SE-Tundra 2 days ago

Firefox 52.0.2 autmatically updates to 60.x even though I have selected Don't Update

Hi all! I am forced to use a specific version of Firefox to use a particular site. The version is 52.0.2 (yeah, I know - don't start). The site also needs a specific ve… (read more)

Hi all!

I am forced to use a specific version of Firefox to use a particular site. The version is 52.0.2 (yeah, I know - don't start). The site also needs a specific version of Java (JRE8 - Update 161). I am on Windows 11 (64 bit) and I also have a regular version of Firefox installed (fully updated to 109.0).

I have successfully installed (multiple times) and I am starting that version of Firefox with it's own shortcut which is configured as

"C:\Program Files (x86)\Mozilla Firefox Foo\firefox.exe" -p Foo -no-remote

In the first session, I go to Tools->Options-Advanced-Updates and set it to never download updates. If I now exit and start again, Firefox installs updates and upgrades to a new version namely 60.x.x

How can I prevent this behavior?

Asked by agupte 4 days ago

Last reply by agupte 3 days ago

FIrefox won't does not stream all channels of Sling

For the last couple of months I have had problems streaming some of the channels that come via Sling when I try to watch them on my Dell Latitude E5450 laptop. I can see… (read more)

For the last couple of months I have had problems streaming some of the channels that come via Sling when I try to watch them on my Dell Latitude E5450 laptop. I can see them fine on my regular t.v. but now not on the laptop. That's a huge change in the last few months because for years I could stream every Sling channel to my laptop. Since my t.v. does not use Firefox, that suggests the problem is something Firefox has done. Not surprising, I guess. Probably happened when it was fixing some other something it screwed up. Nonetheless, any ideas for how to resolve this WITHIN Firefox capabilities? (And don't suggest it's Sling's fault. Sling streams just fine, thank you very much, in Edge.)

Asked by Txasslm 3 days ago

Problem with Firefox Browser wont install extensions

I have found out finally how to get logs of my problem and dont know where to go from here. its really been a pain for a long time. not being able to install new extensio… (read more)

I have found out finally how to get logs of my problem and dont know where to go from here. its really been a pain for a long time. not being able to install new extensions always saying corrupt ended up being able to install them from the user / appdata / roaming / mozilla etc etc / extensions but now thats stopped working .. anyway here are the logs looks like its hanging from not being able to remove the file from staging. any help would be greatly appreciated

1674616476069 addons.xpi ERROR Failed to remove file C:\Users\Kevin\AppData\Roaming\Mozilla\Firefox\Profiles\mnqwub7b.Kevin\extensions\staged\@hoxx-vpn.xpi: [Exception... "Component returned failure code: 0x80520015 (NS_ERROR_FILE_ACCESS_DENIED) [nsIFile.remove]" nsresult: "0x80520015 (NS_ERROR_FILE_ACCESS_DENIED)" location: "JS frame :: resource://gre/modules/addons/XPIInstall.jsm :: recursiveRemove :: line 1013" data: no] Stack trace: recursiveRemove()@resource://gre/modules/addons/XPIInstall.jsm:1013 startInstall()@resource://gre/modules/addons/XPIInstall.jsm:1895

thank you

Kevin

Asked by ozzielad 4 days ago

Last reply by ozzielad 3 days ago

WidevineCDM plugin crashing on HBOmax, Netflix, etc

The WidevineCDM plugin crashes on all streaming services that use it. I've tried disabling/enabling the plugin, uninstalling my extensions, clearing my cache, refreshing … (read more)

The WidevineCDM plugin crashes on all streaming services that use it.

I've tried disabling/enabling the plugin, uninstalling my extensions, clearing my cache, refreshing and reinstalling firefox as suggested by other threads I've seen. So far nothing has worked.

Asked by reedhopk 1 week ago

Last reply by reedhopk 3 days ago

Firefox keeps crashing / Failed to load critical module "resource://gre/modules/WebNavigation.jsm"

Hello everyone, I was here recently since nothing in Firefox wanted to load, but I fixed that by using old sessionstore.jsonlz4 so I guess that session was corrupted. New… (read more)

Hello everyone, I was here recently since nothing in Firefox wanted to load, but I fixed that by using old sessionstore.jsonlz4 so I guess that session was corrupted.

New problem: Everyday when I start my PC and Firefox it keeps crashing over and over until I use an old working sessionstore file again. So it seems that everytime Firefox tries to save my current session with nothing changed/ different from the backup it corrupts it and I have to use the old backup again - which obviously sucks since no matter what I open/ do today it will be "deleted" again tomorrow.

The only "interesting" thing the crash report shows is MozCrashReason: Failed to load critical module "resource://gre/modules/WebNavigation.jsm" but I will share the troubleshooting information below if that helps.

My only idea left is to save the most important tabs and wipe everything else off my Firefox to see if that helps - but if it doesnt then I have to restore my old session yet again and all progress is lost again no matter what I do.

Any ideas are appreciated especially since I didnt change anything relevant about my system or Firefox in recent times so I have no Idea where all of these problems come from all of a sudden.

Asked by JustLeon 3 days ago

Last reply by JustLeon 3 days ago

pdf files won't open

When I download a pdf file while using Firefox, the file won't open. They will open if I download them using a different browser. I've scanned for viruses, malware, etc. … (read more)

When I download a pdf file while using Firefox, the file won't open. They will open if I download them using a different browser. I've scanned for viruses, malware, etc. and nothing is found. I turned off "block popups"

How can I fix this?

Asked by Mike 1 week ago

Last reply by Mike 3 days ago

Help regarding restoring history from corrupted places.sqlite file.

Hello Community, About a month ago Firefox had disabled all of my add-ons, as well as broken all of the icons for my bookmarks. I later learned that this problem had also… (read more)

Hello Community,

About a month ago Firefox had disabled all of my add-ons, as well as broken all of the icons for my bookmarks. I later learned that this problem had also completely cleared my browser history. I saw that the computer had reset my places.sqlite file, and that I had a new "places.sqlite.corrupt" file. I tried renaming that corrupted file to get back my old history, as well as refreshing Firefox, but neither of these strategies seemed to have worked. Does anyone have a way of restoring my data from my old places.sqlite file? Thanks!

Asked by Vorp 1 week ago

Last reply by Vorp 3 days ago

Firefox Browser

When I open the Firefox Browser about half the time I see a huge Google G and below is a huge Search symbol and not my home page. I close it and open it again and most of… (read more)

When I open the Firefox Browser about half the time I see a huge Google G and below is a huge Search symbol and not my home page. I close it and open it again and most of the time it opens to my home page correctly. At other times the huge G is there and I have to close and reopen multiple times.

Asked by cloaked110 3 days ago

When I try to scroll, by rolling or clicking the mouse, there is a 2-second delay

When I try to scroll, by rolling or clicking the mouse, there is a 2-second delay before scrolling starts. I am also getting a very awkward keyboard delay (for many but n… (read more)

When I try to scroll, by rolling or clicking the mouse, there is a 2-second delay before scrolling starts. I am also getting a very awkward keyboard delay (for many but not every keystroke). Scrolling and keyboard use are normal in other programs.

I have tried with hardware acceleration both on and off. I have over 8gb of free memory, CPU at a low percentage used, and a low commit level.

I am a long-time FireFox user. I have been using my installed extensions for years, and have no newly installed programs on the computer.

Asked by SE-Tundra 3 days ago

Od drugiego tygodnia grudnia 2022 nie ładują mi się filmy z mojego kanału na YT do mojej strony WordPress.

Od drugiego tygodnia grudnia 2022 nie ładują mi się filmy z mojego kanału na YT do mojej strony WordPress. Chciałbym by wróciła ta funkcjonalność. Since the second week … (read more)

Od drugiego tygodnia grudnia 2022 nie ładują mi się filmy z mojego kanału na YT do mojej strony WordPress. Chciałbym by wróciła ta funkcjonalność. Since the second week of December 2022, videos from my YT channel have not been uploaded to my WordPress site. I would like this functionality to come back.

Asked by polskawlesie.pl 6 days ago

Last reply by polskawlesie.pl 3 days ago

Page display by Firefox is delayed until page was loaded completely instead of "partial" display

Dear community, I have Firefox 109.0 (x64) on Windows10, x64 on two devices. (stationary pc & notebook) I do have a relative weak device creating & serving a web… (read more)

Dear community,

I have Firefox 109.0 (x64) on Windows10, x64 on two devices. (stationary pc & notebook) I do have a relative weak device creating & serving a webpage (ESP32 module dynamically creating the content).

Firefox on the notebook, the page gets instantly displayed but is initially "empty". It gets populated over time, which can take a while as the ESP32-module queries sensor data, and generates Textboxes and labels with the according data, so line by line the sensor data is added to the page.

On the stationary computer the (same Firefox, same Version, same OS) the page-loading indicator is shown and the page remains empty until the ESP-module has finished the creation and then it is instantly displayed with all content.

The strange thing: I did create a new profile on both devices to assure, that the different behavior it is not caused by an extension or customized setting. With the new profile, the behavior remains the same on both devices.

Any ideas, how I can make both devices behave identically? I would prefer the "Line by line creation and display of the web page" instead of waiting, until page load was completed ?

Best regards and thanks for any tips.

Asked by schauwi 3 days ago