Showing questions tagged: Show all questions

Strange Error when Reading Daily Mail Newspaper

SSL_ERROR_NO_CYPHER_OVERLAP I got the above error message when reading the newspaper on line! It doesn't happen when running Mozilla FireFox in Safe Mode, with all Add-On… (read more)

SSL_ERROR_NO_CYPHER_OVERLAP

I got the above error message when reading the newspaper on line! It doesn't happen when running Mozilla FireFox in Safe Mode, with all Add-Ons switched off.

It doesn't happen when reading the same site in Internet Explorer.

Any solutions or suggestions will be gratefully accepted.

The complete error message is pasted below.

Thank you.

Mike.

Secure Connection Failed

An error occurred during a connection to eu.zainvisitorpackage.xyz. Cannot communicate securely with peer: no common encryption algorithm(s).

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.

Learn more…

Asked by Mike 6 days ago

Last reply by Mike 6 days ago

posted videos on facebook

I have Firefox version 77.01 on my windows 10 computer and I use it to accees the classic facebook when i try to post a video that someone has posted on to my page… (read more)

I have Firefox version 77.01 on my windows 10 computer and I use it to accees the classic facebook when i try to post a video that someone has posted on to my page it is huge I can not see the entire video unless i click to expand is there away to make it smaller. is there some setting in facebook or firefox to make the video smaller it comes up at 1080 and can not make it smaller. is there an extension to make it smaller.

Asked by Mary 6 days ago

Last reply by Mary 6 days ago

Startup opens blank page instead of homepage

My homepage is set to open a customised page on Startdotme This worked fine until a few weeks ago. However, now when I open Firefox it opens on a blank page. I can g… (read more)

My homepage is set to open a customised page on Startdotme This worked fine until a few weeks ago. However, now when I open Firefox it opens on a blank page. I can go to my homepage manually by clicking the homepage icon.

If I use safe-mode to start Firefox my home page loads correctly. However, even if I disable all my add-ons I still have a blank page on normal start up.

I have worked through the checks that have been suggested elsewhere on the forum for similar problems but without any success, which is why I have now posted this as a new question. I do not have Advanced SystemCare which has been suggested elsewhere as one potential cause of this sort of problem.

Any help gratefully received!

Asked by chris242 5 days ago

Last reply by chris242 4 days ago

Firefox crashing many times

The last month many times FF is crashing. I cleaned FF, Intsalled again, checked hardware, etc.......nothing helped Signature js::TenuringTracer::traverse<T> More … (read more)

The last month many times FF is crashing. I cleaned FF, Intsalled again, checked hardware, etc.......nothing helped

Signature js::TenuringTracer::traverse<T> More Reports Search UUID ba966403-60f9-40ea-ac8a-bdad10200630 Date Processed 2020-06-30 13:30:13 UTC Uptime 1,678 seconds (27 minutes and 58 seconds) Last Crash 231,443 seconds before submission (2 days, 16 hours and 17 minutes) Install Age 2,135,311 seconds since version was first installed (3 weeks, 3 days and 17 hours) Install Time 2020-06-05 20:01:59 Product Firefox Release Channel release Version 77.0.1 Build ID 20200602222727 (2020-06-02) Buildhub data OS Windows 10 OS Version 10.0.18363 Build Architecture amd64 CPU Info family 6 model 60 stepping 3 CPU Count 4 Adapter Vendor ID

NVIDIA Corporation (0x10de)

Adapter Device ID

GT218 [GeForce 210] (0x0a65)

Startup Crash

False

Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0xffffffffffffffff EMCheckCompatibility

False

App Notes

FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR- OMTP? OMTP+3

Processor Notes

processor_ip-172-31-26-137_us-west-2_compute_internal_7; ProcessorPipeline

Crashing Thread (0) Frame Module Signature Source Trust 0 xul.dll js::TenuringTracer::traverse<JSObject>(JSObject**) js/src/gc/Marking.cpp:2903 context 1 xul.dll js::gc::TraceEdgeInternal<JSObject*>(JSTracer*, JSObject**, char const*) js/src/gc/Marking.cpp:709 cfi 2 xul.dll js::NurseryShapesRef::trace(JSTracer*) js/src/vm/Shape.cpp:1997 cfi 3 xul.dll js::gc::StoreBuffer::GenericBuffer::trace(JSTracer*) js/src/gc/StoreBuffer.cpp:53 cfi 4 xul.dll js::Nursery::doCollection(JS::GCReason, js::gc::TenureCountCache&) js/src/gc/Nursery.cpp:1097 cfi 5 xul.dll js::Nursery::collect(JS::GCReason) js/src/gc/Nursery.cpp:983 cfi 6 xul.dll js::gc::GCRuntime::collectNursery(JS::GCReason, js::gcstats::PhaseKind) js/src/gc/GC.cpp:7465 cfi 7 xul.dll js::gc::GCRuntime::minorGC(JS::GCReason, js::gcstats::PhaseKind) js/src/gc/GC.cpp:7439 cfi 8 xul.dll mozilla::CycleCollectedJSContext::IsIdleGCTaskNeeded::IdleTimeGCTaskRunnable::Run() xpcom/base/CycleCollectedJSContext.cpp:501 cfi 9 xul.dll nsThread::ProcessNextEvent(bool, bool*) xpcom/threads/nsThread.cpp:1200 cfi 10 xul.dll NS_ProcessNextEvent(nsIThread*, bool) xpcom/threads/nsThreadUtils.cpp:481 cfi 11 xul.dll mozilla::ipc::MessagePump::Run(base::MessagePump::Delegate*) ipc/glue/MessagePump.cpp:87 cfi 12 xul.dll MessageLoop::RunHandler() ipc/chromium/src/base/message_loop.cc:308 cfi 13 xul.dll MessageLoop::Run() ipc/chromium/src/base/message_loop.cc:290 cfi 14 xul.dll nsBaseAppShell::Run() widget/nsBaseAppShell.cpp:137 cfi 15 xul.dll nsAppShell::Run() widget/windows/nsAppShell.cpp:406 cfi 16 xul.dll nsAppStartup::Run() toolkit/components/startup/nsAppStartup.cpp:271 cfi 17 xul.dll XREMain::XRE_mainRun() toolkit/xre/nsAppRunner.cpp:4608 cfi 18 xul.dll XREMain::XRE_main(int, char**, mozilla::BootstrapConfig const&) toolkit/xre/nsAppRunner.cpp:4750 cfi 19 xul.dll XRE_main(int, char**, mozilla::BootstrapConfig const&) toolkit/xre/nsAppRunner.cpp:4804 cfi 20 firefox.exe NS_internal_main(int, char**, char**) browser/app/nsBrowserApp.cpp:331 cfi 21 firefox.exe wmain(int, wchar_t**) toolkit/xre/nsWindowsWMain.cpp:131 cfi 22 firefox.exe __scrt_common_main_seh() /builds/worker/workspace/obj-build/browser/app/f:/dd/vctools/crt/vcstartup/src/startup/exe_common.inl:288 cfi 23 kernel32.dll BaseThreadInitThunk cfi 24 ntdll.dll RtlUserThreadStart cfi

Asked by jc.vdbunt 4 days ago

Last reply by jc.vdbunt 4 days ago

release 78.0

Tab on ca.finance.yahoo.com crashes intermittently. Never had this issue with previous firefox. Am running on windows 10 (2004) … (read more)

Tab on ca.finance.yahoo.com crashes intermittently. Never had this issue with previous firefox. Am running on windows 10 (2004)

Asked by Ultrhub 4 days ago

Last reply by Ultrhub 2 days ago

Display profile support in Firefox versions 77.x

Hi! I recently found that in new versions of Firefox (from 77.0) display profile support doesn't work for calibrated displays even if it is enabled in Firefox options. Th… (read more)

Hi! I recently found that in new versions of Firefox (from 77.0) display profile support doesn't work for calibrated displays even if it is enabled in Firefox options. The last version that supports it, and thus showing correct image colors on calibrated displays, is 76.0.1. How can I enable it in new version? I usually set up it this way, and it worked before: - go to about:config - set "gfx.color_management.enablev4" parameter to "true" - set "gfx.color_management.mode" to "1"

Thank you.

Asked by ibliz 3 days ago

Last reply by ibliz 2 days ago

Unable to sign into certain sites

I've run into a strange issue lately - certain sites are left unable to sign in. I've tried disabling add-ons, clearing cache, cookies, history, lowering my security sett… (read more)

I've run into a strange issue lately - certain sites are left unable to sign in. I've tried disabling add-ons, clearing cache, cookies, history, lowering my security settings, adding site exclusions, disabling VPN, refreshing firefox, uninstall/reinstall, uninstall/clear data/reinstall/refresh firefox, everything. Still, nothing.

One site in particular is Dropbox. I enter my creds, it asks for my authenticator, error. So I tried in another browser and it works fine. So it's definitely a firefox issue.

I did disable my authenticator temporarily, and was able to sign in on Firefox. However the moment I re-enabled it, I'm no longer able to sign in again.

I have a few other sites that won't sign in either. Some give errors, some accept my password then refresh to the non-signed in page.

I'm at a loss. I've tried everything I can think of. And confirmed all sites work in other browsers.

OS: Windows 10 OS Version: 1909 Firefox: 78.0

Asked by Arí 3 days ago

Last reply by Arí 2 days ago

Log In Button Doesn't Work on Websites

Hi everyone, I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons… (read more)

Hi everyone,

I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons on Firefox and going into 'Safe Mode', but it doesn't seem to work. Can you help me please?

Thank you.

Asked by brenden.hiskins 3 days ago

Last reply by brenden.hiskins 3 days ago

Microphone not showing up in list of Microphones to share

I have two microphones on my computer. One is on my C270 web cam and the other is a headset plugged into my g110 keyboard. The one that was plugged into my g110 was worki… (read more)

I have two microphones on my computer. One is on my C270 web cam and the other is a headset plugged into my g110 keyboard. The one that was plugged into my g110 was working fine until about 2 or 3 months ago when all the various chat programs I used though the browser for work (hangouts, webex, etc.) stopped recognizing I even had a mic when I used Firefox. The worked correctly when I used Chrome. The audio though my headphones plugged into the same keyboard works fine only the mic is the issue.

I recently got a C270 and now when I try to use those programs the popup asking to share my mic has returned, however the only thing that shows up is the C270 mic not the USB one though my keyboard.

I do not want to use the C270 mic as it is not very good and picks up to much background noise so I am still having to use chrome any time I need to do audio chat or conferencing for work.

Firefox: 77.0.1 (64-bit)
OS: Windows 10 Pro 1903

input Devices (as listed by Windows):
USB PnP Sound Device
HD Webcam C270

Asked by crmason2 2 days ago

Last reply by crmason2 2 days ago

FF 78.0.1 does not display embedded images in E-Bay

Firefox has stopped display embedded images in my E-Bay listings. See the attached screen shots for the HTML code and results. I have tried all of the solutions posted … (read more)

Firefox has stopped display embedded images in my E-Bay listings. See the attached screen shots for the HTML code and results. I have tried all of the solutions posted here with no good results. This seems to have started in the pas few releases.

Asked by herbvan 2 days ago

Last reply by herbvan 2 days ago

Slow download / upload speeds only in Firefox

If I check my internet speed in Firefox using various speed test websites, it shows 50Mb download, and upload shows about 9Mb. In any other Browser it reports 70Mb down a… (read more)

If I check my internet speed in Firefox using various speed test websites, it shows 50Mb download, and upload shows about 9Mb. In any other Browser it reports 70Mb down and 20Mb up. It has been 70 up & 20 down for some years. If I restart Firefox in safe mode, I get 70Mb / 20Mb as expected. If I remove Add-ins, it is still slow. I tried a refresh, and it's still slow. I have no extensions, themes and have turned hardware acceleration off. Changing the proxy settings doesn't help either.

Asked by Ross 2 days ago

Last reply by Ross 2 days ago

Delete Items from Search Bar

I just installed Firefox (64-bit) v 78.0.1. Here is the problem---> I am trying to delete individual items/urls from the search drop down menu. The usual/previous way … (read more)

I just installed Firefox (64-bit) v 78.0.1.

Here is the problem---> I am trying to delete individual items/urls from the search drop down menu. The usual/previous way to do this was to use the cursor to highlight the item to be deleted and click SHIFT+DELETE.

This does not seem to work. Additionally, when I went to the HELP page to discover how to do this, it indicates using the procedure above--which does not work.

Help

Dennis Celeschi

Asked by drc0304 2 days ago

Last reply by drc0304 2 days ago

Scrolling and pages jumps

Firefox Version 78.0.1 Build ID 20200630195452 How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for exam… (read more)

Firefox Version 78.0.1 Build ID 20200630195452

How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for example.

Any help?

Asked by digitalshooter 1 day ago

Last reply by digitalshooter 1 day ago

Firefox doesn't load Facebook

Greetings. Yesterday facebook was loading fine, now it doesn't load. The login page appears, i enter my credentials and all i get is the blue top bar and a couple of butt… (read more)

Greetings. Yesterday facebook was loading fine, now it doesn't load. The login page appears, i enter my credentials and all i get is the blue top bar and a couple of buttons that don't work. It is working fine on microsoft edge and on my laptop also running firefox. I tried running in safe mode and deleting facebook cookies, it didn't help. I used an extension to change my user agent to a mobile one and the mobile facebook page seems to load fine. User agents for other browsers don't load as well. What is going on?

Asked by Mike 1 day ago

Last reply by Mike 1 day ago

Session restore

Does anybody knows why firefox sometimes restores to a previous session, like the one atleast a couple weeks ago, instead of the one I had when I closed it for the last t… (read more)

Does anybody knows why firefox sometimes restores to a previous session, like the one atleast a couple weeks ago, instead of the one I had when I closed it for the last time? and if I can do something about it, I tried using the files from sessionstore backup but they just update to the new session

Asked by Dany 00 1 day ago

Last reply by Dany 00 20 hours ago

Missing websites from address bar

Updated firefox to 78.0.1 and now some websites aren't appearing in the drop down address bar. Before the update I counted 10 entries in the drop down menu and currently … (read more)

Updated firefox to 78.0.1 and now some websites aren't appearing in the drop down address bar. Before the update I counted 10 entries in the drop down menu and currently I'm at 8. However, if I enter the key "^" key I see the original 10. Is there anyway to make this original 10 appear by default?

Asked by Devinnived 1 day ago

Last reply by Devinnived 7 hours ago

Blank Home Page

After Firefox updated to V 77, I have a problem when launching Firefox. After I boot my PC and launch Firefox my home page opens OK. However after I close Firefox and an… (read more)

After Firefox updated to V 77, I have a problem when launching Firefox. After I boot my PC and launch Firefox my home page opens OK. However after I close Firefox and any subsequent Firefox launching - I get a blank page. When I click "home" symbol my home page opes up OK. It still happens after updating to V 78.

i Tries everything all the recommended steps including safe mode.  However, I did not try to uninstall/install Firefox.

Any suggestions? Recommendations?

Asked by yitzhak.nevo 1 day ago

Last reply by yitzhak.nevo 17 hours ago