Showing questions tagged: Show all questions
  • Solved

completely changing language

I am having trouble changing my language on firefox, I have already changed it in options -> general -> language. But bits and pieces of dutch still remain. I have … (read more)

I am having trouble changing my language on firefox, I have already changed it in options -> general -> language. But bits and pieces of dutch still remain. I have also changed the intl.locale.requested to the correct language but still my problem remains. Examples of where my old language still remains is when I open the menu (the three horizontal bars). All help is appreciated

Asked by didier-damen 15 hours ago

Answered by Adithya Krishna 11 hours ago

  • Solved

Strange Results on https://www.chase.com/

Hello and thanks in advance for any help you can give me. For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see… (read more)

Hello and thanks in advance for any help you can give me.

For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see attached). This does NOT happen in my wife's install. I have been a user for a long, long time and this has persisted even through the update to 79.0 today. On the same machine, it renders fine in Chrome (see other attached).

As I said, the problem does not happen on my wife's computer and since it works in Chrome on the same computer I know this must be something wrong with my Firefox install. I have tried running with --safe-mode and the problem persists. I have repeatedly cleared site data/cookies and even the entire Firefox cache. The problem persists.

While I suspect there is still something hanging around in my profile that is causing this, I don't know what it is and I am loathe to erase my entire profile and start anew.

Any suggestions on how to get to the bottom of this mystery?

Thanks

Asked by whitedavidp 1 day ago

Answered by jscher2000 23 hours ago

  • Solved

cookies

I keep getting this when I go to Facebook page (only started a week or so ago). The page isn't redirecting properly An error occurred during a connection to www.facebook… (read more)

I keep getting this when I go to Facebook page (only started a week or so ago).


The page isn't redirecting properly

An error occurred during a connection to www.facebook.com.

This problem can sometimes be caused by disabling or refusing to accept cookies.


I`ve tried to do myself but not working any help anyone, please

Thank you

Asked by kenwalsh00 1 month ago

Answered by kenwalsh00 1 month ago

  • Solved

Unwanted ads for Edge

EVERY TIME I open Firefox I immediately get an ad asking me to download MS Edge. This occurs even when Edge is not open. 1. I have Edge downloaded but it is not my defaul… (read more)

EVERY TIME I open Firefox I immediately get an ad asking me to download MS Edge. This occurs even when Edge is not open. 1. I have Edge downloaded but it is not my default browser – which is Firefox. 2. This ad appears even when Edge is not open. 3. I have turned off all the suggested fixes in the “Settings/Options” for both Firefox and Edge but without success. Is there any way to block these irritating pop-ups?

Asked by smail.barry 1 day ago

Answered by philipp 1 day ago

  • Solved

Why can't I edit my Search Engines Links ? ! nor Add one manually ?!

That is my whole issue and I don't know if I should swear or not ! yandex by default .. okay, a sponsor but removing the option to manually add and edit search engines an… (read more)

That is my whole issue and I don't know if I should swear or not ! yandex by default .. okay, a sponsor

but removing the option to manually add and edit search engines and making them into extensions THAT IS TOO MUCH.

either give me a solution to this or give me a migration tool to move out my data.

Asked by mhsp2822 3 months ago

Answered by jscher2000 3 months ago

  • Solved

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (read more)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

Asked by yumiifmb 4 months ago

Answered by user1321319 4 months ago

  • Solved

Pop up on CNBC, my home page

I use the Ad Blocker. But it doesn't help with CNBC's annoying pop up that says, "Please support our Journalism by allowing ads." which is powered by Admiral. This cu… (read more)

I use the Ad Blocker. But it doesn't help with CNBC's annoying pop up that says, "Please support our Journalism by allowing ads." which is powered by Admiral.

This cussed thing pops up every time I fire up my desktop PC which runs Windows 10. It gives me two choices. 1. To click on sentence that says something like, "Continue without supporting ads" or 2. To go through a long process to shut down Ad Block so they can fill up my CNBC pages with ads about crap that I will never buy online.

Help! I want to get rid of that pop up permanently!

Asked by jon.771 1 day ago

Answered by the-edmeister 1 day ago

  • Solved

Logged in youtube, can't post comments, subscribe and no notifications.

Hello, A few days ago I reinstalled win10. I backed up my firefox profile to keep all the data I had. After reinstall everything works except youtube. I can log in as usu… (read more)

Hello,

A few days ago I reinstalled win10. I backed up my firefox profile to keep all the data I had. After reinstall everything works except youtube. I can log in as usual, I can access my youtube settings, subscriptions etc. but I can not post comments, subscribe/unsubscribe to a channel or get notifications. When I try to subscribe/unsubscribe youtube gives the error "your session has expired, please login" and when I press the login button in the window it forwards me directly to the homepage of the channel I was trying to subscribe.

What I have tried: Delete cookies and data: nothing Uninstall firefox completely and delete all the data in user appdata folders and reinstall clean with a new profie: nothing

Any ideas? The same youtube account works perfectly on Chrome. I can post, subscribe, and get notifications.

This has become very frustrating since I use firefox since 2007 and I do not want to switch to another browser.

Thanks in advance.

Asked by vanu_radu 3 days ago

Answered by vanu_radu 1 day ago

  • Solved

Add-ons can´t be install, becouse Firfox is needed to install the Add-ons

Hello, my problem is: Firefox 79: I have select some add-ons for to install. But in the discription from the Add-on ist written "Firefox Only- Download Firefox Now " Sorr… (read more)

Hello, my problem is:

Firefox 79: I have select some add-ons for to install. But in the discription from the Add-on ist written "Firefox Only- Download Firefox Now "

Sorry, I´m working with firefox and my standard browser is Firefox. Add-ons which are migrated from firefox 78.x to firefox 79.0 are working.

Have somebody an idee to change my problem?

Many Thanks

insdel

Asked by insdel2014 2 days ago

Answered by cor-el 2 days ago

  • Solved

Firefox search contest 2020??

Just ran a search in the address bar and was taken to this "Firefox search contest 2020" page. Never happened before and I assume it's a scam, have checked my add-ons and… (read more)

Just ran a search in the address bar and was taken to this "Firefox search contest 2020" page. Never happened before and I assume it's a scam, have checked my add-ons and plugins but I don't see anything suspicious. Is this something to be concerned about?

If helpful, the url for this page is: https://sweetrelxme16.live/2262313374/?utm_campaign=QPF8euu28II5lw7O2iHhCugVqK5RzfdNsTpLaMM91qY1&t=main9_f90c820c180a04261c8d0973930afd&f=1&fp=4e4lHv53VRFsZD7g8DH8cHoGoZqhKuVVuUJjMi0vd9MavAzv9Ra8r35cGpaMIxPQMRUMvVHb0l82DIdO3468J0I1IGraOutgrge%2Bq9NWJxSgTtCArhRG9wrtn5m01%2Bx0n3MmjZiSV6rdotDp1uZK3X%2FC73QNaXrVEwU6oP9mIPSfJK%2B9iUDEhYFO3CUB0gqNmsYjipzEBg99p%2B0M3CKQbwifntTBZHvPFeMpyKOWKE7SKgze%2FpKn5JZBWY3pSSBh4y1pXXC3eYKb2LhL2ZoH4%2BWQ9hbMgWcybfFg5BkLBtWg1kwuZsikClxevJtm60RKV7prd51JiGjLrzf%2FNTDqxdrpwU2A0t4hnMG%2FGjpBHkvqc7jsROicHRQJdXvl6Xw%2BK1B4QHr4OdFM%2BRtvtMIuVoWNw3847b%2Bz5EijdBw1lIcKWD54y5Ykl2UHIWkWE3GJ0k%2Boz0qwm%2Bjks2VWfUk1dLIjwzZZ67mP3%2BIlzBvpAGyhYi%2FWISpYwui97wQ8U53uQKjnBTYIz1WN5e6HZkKCRHJTfzo%2FYcUJhu%2Fk4HDS04VDapoV6VLpeDv4JHDFP3AcqH5EPLVv648vIOUc%2B27TQByyZx70ORGYyOztbMH6xU0v%2B%2FM6DLecFWnHAPkQ8X%2Fk1igvbBNx8cPPUGQOchdh9Y1Hc7nm%2F4mZ%2BHsCVI5oeT%2FX7TJ15lDFHvc7uVp7J61DCWuWlQdtwjhqXu7Ms0k45AQQwlDJe4XvNbuDOTcti8QfPQw0zMaHTsoH6KjWUiBG6Qlk5UE4apuslT%2BVS8%2FhGlqRo190rqmBhsp3GLn%2B%2FkX8eoNQBK5adrrme1vjyuDFwg3XB1E0E9FY5RGGQuCmS2NgJ5NY1epvc0bT8qUYVwoKESw3dxc0I8oaHXm8pjJotg8dJ9p18vFzQfENSQ1Lif%2FXLA3qsLDDGOeLC5KQwPTUDb%2Bbwt5MjbLFbi09eakKIqSw1T6jyb6AzUIbIYU9CobdiZXlqXR1faA65a%2Bb49rHlYpFMsmtVMGAZGJ6GRcpqgidhwUeEfDWptpsKYjjcWxDXhB3bu93CuigV8dR%2FobTpbwwGmyFCtClfyPoqFgQ57R83bMHQta0ufdOf5rN%2BN%2BUUcgassNy4H84lggSNKjX1Tfle8JYPE8P850TKT8zL0qRyVHs9cq5ng7k%2FQl3TB847FICfrcWLUcxAU5Ed5hGOBPMcjGbc1pABVRV9%2BIivKKTvd06vBei1U27t1QJnlPCRub9A1wI2MEwWlJijoNtXlXN1odzAUFPLHNLG%2B3OjI80qmpNeUJoxRmfUN%2B%2BohI9hbzBle58Ij9659u%2FRIvLRx5Cs96YiHAeFadW%2FDvWvDJh3TzYhc798ZMqiB4KIcFtttKF8siLLCWSmhOmvNl0xVlAZBjrv%2Bs7beWbDKa2

Asked by paulcharlesworth 4 months ago

Answered by FredMcD 4 months ago

  • Solved

Can't see pictures on mobile.de website

Hi dears, I can't see any picture on that website. I've tried to use "privat mode" and "safe mode" - problem is exactly the same. Reseting browser data didn't help. Attac… (read more)

Hi dears, I can't see any picture on that website. I've tried to use "privat mode" and "safe mode" - problem is exactly the same. Reseting browser data didn't help. Attached picture, link for website on the screen: https://suchen.mobile.de/auto-inserat/audi-q3-2-0-tdi-quattro-s-line-xenon-navi-klima-shz-p-k%C3%B6ln/298986800.html?action=homeRviReco

I've tried also other browsers - everything works fine. With firefox mobile everything works fine too.

Could someone help me? :)

BR. Łukasz

Asked by Wolek Priv 2 days ago

Answered by cor-el 2 days ago

  • Solved

Remove "Search with google" and "Search with amazom.co.uk" from the address bar drop down list

In version 75 when I click in the address bar, a list of my most common sites appears, but at the TOP of this list are search with google and also amazon.co.uk. These are… (read more)

In version 75 when I click in the address bar, a list of my most common sites appears, but at the TOP of this list are search with google and also amazon.co.uk. These are options I do not want to see, just "my" web sites. How can I remove these two items from the drop down list? Thanks.

Asked by siroctopusuk 3 months ago

Answered by siroctopusuk 3 months ago

  • Solved

Pictures on Kijiji not showing up

None of the ad photos show up on Kijiji, they just have a white box instead. I've tried clearing browser history/cache, disabling all add-ons and even safe mode but I sti… (read more)

None of the ad photos show up on Kijiji, they just have a white box instead. I've tried clearing browser history/cache, disabling all add-ons and even safe mode but I still can't see any photos. It's not a Kijiji problem as I can see photos fine on Chrome and on my phone as well. Anyone else have this problem?

Asked by nfsryder 2 days ago

Answered by Andrew 2 days ago

  • Solved

How to set Bookmark to always open in a container

The option to always open a link in a particular container seems to be linked to the domain; right-click link, Open link in new Container Tab, click the Always open link … (read more)

The option to always open a link in a particular container seems to be linked to the domain; right-click link, Open link in new Container Tab, click the Always open link in this container. This then sets all links to that domain to open in that container.

Often I want to log in to the same domain, but as a different user. So I open them in different containers so as to keep the sessions separate.

It would be useful to specify the container in the bookmark rather, so I can have multiple bookmarks all pointing to the same domain, but each always open in the container I choose for them. I tried various add-ons, but they use the domain-based container feature built into FireFox.

How can I force a bookmark to always open in a set container?

Asked by Peter Brand 4 months ago

Answered by Peter Brand 4 months ago

  • Solved

data exchange between pc and smartphone

I lost all my data in firefox after system reinstal on pc and now im have problem becouse ,I can't send any saved page login credentials or saved bookmarks from Android t… (read more)

I lost all my data in firefox after system reinstal on pc and now im have problem becouse ,I can't send any saved page login credentials or saved bookmarks from Android to pc. firefox from pc sees sync I did 15s earlier on android but still can't even access tabs from my devices! On android, I have never had a problem to send data from pc, now for the first time I need to do the same on pc and nothing works. Smartphone huawey y6 cam l21 android 6.0 , firefox last version on pc and apk. wtf? someone has a wise solution? I lost half a day on these syncs, setting up accounts on all related mozilla sites etc etc ... so please seriously solve the problem, not like in the guide or something: P

Asked by Skibson 2 days ago

Answered by Skibson 2 days ago

  • Solved

Where have my logins gone?

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cl… (read more)

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cleared. I am now faced with the arduous task of resetting many many login credential. Poor advice from Mozilla.

Asked by jon.pearce26 4 days ago

Answered by cor-el 3 days ago