Showing questions tagged: Show all questions
  • Solved

Can't find the Gmail app so that online "mailto" links will open in Gmail

Greetings, I've checked a few articles in Firefox to help with my question, but none of them are helping. (Here's the main article: http://example.com.) Here's the situa… (read more)

Greetings, I've checked a few articles in Firefox to help with my question, but none of them are helping. (Here's the main article: http://example.com.) Here's the situation. Say I go to a website's Contact page and click the button to contact someone, a window appears and asks me what app I want to use to open the email. Gmail is my default email, and Firefox is my default browser, and I use Windows 10. When I open the window of options (see attached screenshot) to open the email, and I then click "Choose Other Application" (other than Firefox), I don't see the Gmail app anywhere. I then followed the directions in that link above to check my Windows settings, per its suggestion, which I did ... but in those settings, too, I got to a point where the directions no longer matched what I'm seeing on my screen. I didn't see the Gmail app anywhere. Could you let me know in simple layperson's terms how to open Gmail links in Firefox? I don't have a PhD in computer science, so please keep it very simple. Thanks in advance! Best wishes, Bill

Asked by BillSiever 5 days ago

Answered by jscher2000 - Support Volunteer 4 days ago

  • Solved

Reddit displaying nothing but blank white page

Since I installed Firefox's latest update today Reddit (so far no other sites I frequent have the same issue) displays nothing but an empty white page. You can see the ta… (read more)

Since I installed Firefox's latest update today Reddit (so far no other sites I frequent have the same issue) displays nothing but an empty white page. You can see the tab load, and the name of the site show up there, but nothing ever displays, not a flicker of color or anything. I've cleared cookies and site data, I've turned the tracking protections off and on, so far nothing I've tried has had any effect. I visited Reddit on another browser and it works fine, so it's clearly a Firefox issue.

Asked by Yurt Spirit 4 days ago

Answered by Terry 4 days ago

  • Solved

With version 102.0, my homepage will not launch

I have been checking all the help threads and I never did see an answer that works. I set my homepage to be msn.com and now it won't come up at all. I've cleared cached, … (read more)

I have been checking all the help threads and I never did see an answer that works. I set my homepage to be msn.com and now it won't come up at all. I've cleared cached, history and everything else. I've done malware searches via various programs, including Malwarebytes and nothing comes up. I tried reloading the page as my home page using the suggestion of dragging it to the home icon as well as setting it in 'settings'. I even reloaded the firefox program. I looked at about:config as suggested. I couldn't figure out where to right-click to reset it as suggested, however I did do screen shot of the current settings and nothing stands out to me. I don't seem to be having this home page problem and, as mentioned, I haven't seen an effective fix for the problem except to use Chrome as an alternative.

Do you have a fix that I missed?

Asked by HJ 5 days ago

Answered by HJ 4 days ago

  • Solved

Suppress Autofill

I am using Ancestry.com - and Firefox keeps trying to autofill fields it has no business with or understanding of. While autofill is handy at times, it's a downright nui… (read more)

I am using Ancestry.com - and Firefox keeps trying to autofill fields it has no business with or understanding of. While autofill is handy at times, it's a downright nuisance - making my research way more tedious because I have to continually erase its autofilled data as erroneous. Is there a simple and temporary way to stop autofill?

Asked by lptemple 4 days ago

Answered by Dropa 4 days ago

  • Locked

WHaT Just HappeneD? (Magical restart)

(Again, didn't know what topic to choose). I just submitted a complaint about Firefox losing all my browser tabs upon restart -- and then after closing that window and r… (read more)

(Again, didn't know what topic to choose). I just submitted a complaint about Firefox losing all my browser tabs upon restart -- and then after closing that window and re-opening the browser, everything was back to normal! Tabs, toolbars, everything. Whew !

Is there a miniature, stripped version of Firefox that runs when some utilities update?

Duplicate. https://support.mozilla.org/en-US/questions/1381201

Asked by ERA Triano 6 days ago

  • Solved

How to enable autosave login option

How can I enable the "ask to save logins and passwords" option? See the attachment. I do not use private mode and saving history is allowed. I can browse saved logins als… (read more)

How can I enable the "ask to save logins and passwords" option? See the attachment. I do not use private mode and saving history is allowed. I can browse saved logins also, but I want to activate automatic infill of them. Firefox 102.0 64-bit

Asked by f.tazz 5 days ago

Answered by f.tazz 5 days ago

  • Solved

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it.

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it. This worked b… (read more)

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it.

This worked before ver 100 and suddenly has stopped working with ver 100.

I even rebooted the computer (Win 10, 64-bit) and same behavior continues.

Asked by dandaugherty20 2 months ago

Answered by dandaugherty20 2 months ago

  • Solved

Methods to copy a single bookmark to multiple Firefox users

Hi, We use a cloud-based ERP system. To access it, we use a bookmark for users to get to the initial login screen in Firefox. There has been a change in the login screen … (read more)

Hi,

We use a cloud-based ERP system. To access it, we use a bookmark for users to get to the initial login screen in Firefox. There has been a change in the login screen that will require us to use a different URL. We have about 75 PCs with many having multiple user profiles for Firefox that need the new URL.

I know how to quickly copy and paste the bookmark by remoting into a PC and then doing a copy/paste from the bookmarks toolbar on my PC to the bookmark toolbar on the remote PC.

I could also create a procedure for users to create their own bookmark but I think some users would find that a challenge.

I'd like to make this process more of a silent install but haven't figured out how to manage it.

We're currently all Windows 10 Pro using Firefox v101.0.1 64-bit.

Any suggestions?

Thanks.

Asked by bhartung 1 week ago

Answered by TyDraniu 1 week ago

  • Solved

"This file contains a virus or malware." download popup won't go away

Firefox version: 102.0 (64-bit) System: Windows 10 21H2 I recently downloaded a file that may have had some sort of virus or malware. The file came up negative in Windows… (read more)

Firefox version: 102.0 (64-bit) System: Windows 10 21H2

I recently downloaded a file that may have had some sort of virus or malware. The file came up negative in Windows Defender and Malwarebytes but I deleted it anyways; however, I still get a download popup every time I open Firefox telling me that "This file contains a virus or malware." I've cleared the download library and browser history (cookies, cache, etc.) but I still get the popup from the Firefox.

Is there any known fix for this? Thanks!

Asked by Pat H 6 days ago

Answered by Pat H 6 days ago

  • Solved

Security Error: Content on about:tab may not load or link file

I had set up a userContent.css file in the past to pull up and fetch an image on my computer to display as a background on the homepage. It worked and did it's job until … (read more)

I had set up a userContent.css file in the past to pull up and fetch an image on my computer to display as a background on the homepage. It worked and did it's job until recently, when I had recently relocated a lot of my files around on my computer. I have redirected everything to where I want it to look, including the userContent.css file to the new location for the image I want as the background. Firefox loads the .css file correctly, and recognizes the file existing, but it won't load the image itself for some odd reason. It states it "may not load or link the file" because of a security error, and thus, can't load the image. I never had to deal with this before. How can I get Firefox to be able to load my image like I want it to? I have screenshots that I can provide, but this site doesn't want to upload them at the moment.

Asked by meddlingguns 1 week ago

Answered by jscher2000 - Support Volunteer 6 days ago

  • Solved

Grey html code in inspector exists even i removed it from original html files

Hi, I have this problem that is driving me crazy, I know it is not an issue with firefox but I really appreciate any help. The problem is that there is a grey html code i… (read more)

Hi, I have this problem that is driving me crazy, I know it is not an issue with firefox but I really appreciate any help.

The problem is that there is a grey html code in inspector when rendering the html page, the grey code is not exist in my original file but that grey code I had already deleted it after using it a while, but it is still appears as grey code in inspector and this made me some issues in jquery.

So how can i get rid of it ?

Thanks

Asked by kingkimohero69 6 days ago

Answered by kingkimohero69 6 days ago

  • Solved

Auto Download Files even in view mode

Hi, I have some issue on the new updates on Version 101.0.1 (64 bit) Firefox auto-download all my files even when I am in view mode. Is there a way to disable this fea… (read more)

Hi, I have some issue on the new updates on Version 101.0.1 (64 bit) Firefox auto-download all my files even when I am in view mode. Is there a way to disable this feature?

Asked by tempacc9546 6 days ago

Answered by ericmok85 6 days ago

  • Solved

Error in handling some bank date-entry boxes

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it t… (read more)

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it truncates the last digit. Chrome (the gold standard?) displays correctly. My example images, first from Chrome, second from FireFox, seem to have survived the cut off.

Asked by dholford 1 week ago

Answered by dholford 6 days ago

  • Solved

wrong version of Firefox reported via www.whatismybrowser.com

When logging into my financial institutions website it reports back that I have version 91... of the Firefox browser installed and that it isn't supported. I actually hav… (read more)

When logging into my financial institutions website it reports back that I have version 91... of the Firefox browser installed and that it isn't supported. I actually have version 101.0.1 as reported by the browser itself. I called them and they asked me to check my version of Firefox by using www.whatismybrowser.com and it reports back that I'm running version 91. Can you help?

Asked by address201 1 week ago

Answered by cor-el 1 week ago

  • Solved

bookmark pull down menu text and spacing change from rev 88 to rev 89

on the bookmark pull down menu, the text size and spacing changed considerably from version 88 to 89. has this been changed since? the text was bigger and less space be… (read more)

on the bookmark pull down menu, the text size and spacing changed considerably from version 88 to 89. has this been changed since? the text was bigger and less space between entries on the rev 88. I have not updated from rev 88 because of this change which is much harder to read in rev 89.

Asked by cisco112 1 week ago

Answered by cisco112 1 week ago

  • Solved

Themes are synced even though I've disabled it with lightweightThemes and activeThemeID

Hello, I have 3 different profiles and I'd like to have a visual indication of the currently active profile. I've found that using themes is the best option (a red theme … (read more)

Hello,

I have 3 different profiles and I'd like to have a visual indication of the currently active profile. I've found that using themes is the best option (a red theme for production, green for test, grey for default) but I can't prevent Firefox Sync to sync the active theme between my profiles.

I have set both services.sync.prefs.sync.extensions.activeThemeID and services.sync.prefs.sync.lightweightThemes to false and restarted all my Firefox profiles.

After a while, all windows/profiles are synced to the same theme.

Are those settings really read by Firefox Sync ? I'm on Windows 10, Firefox 91.10.0esr (32-bit)

Thanks in advance for your help !

Asked by Cédric 1 week ago

Answered by cor-el 1 week ago

  • Solved

Something is blocking WordPress preview window

When I ask WordPress to "preview in new tab," I get a File Not Found screen. (See uploaded image.) This works fine in Chrome (which I rarely use) but not in Firefox, so I… (read more)

When I ask WordPress to "preview in new tab," I get a File Not Found screen. (See uploaded image.) This works fine in Chrome (which I rarely use) but not in Firefox, so I'm thinking it might be a Firefox issue. The Tablet and Mobile previews work fine, but they don't require a new tab. I thought it might have to do with pop-ups, so I made my blog's URL an exception. That didn't help. Then I disabled the pop-up blocker altogether. That didn't help either. I've never had this problem before although I've been using both Firefox and WordPress for many years. I'm working on an old laptop (current one is kaput), but I think everything's up to date. Windows 10. Any idea what the problem might be? TIA for any help. This is driving me nuts!

Asked by SusannaMV 1 week ago

Answered by SusannaMV 1 week ago

  • Solved

Is it possible to hide the MUTED text on muted tabs?

I use an addon to mute all tabs by default. The problem is that muted tabs have the MUTED text, which shrinks the size of the tab name/title. My old eyes can't deal with … (read more)

I use an addon to mute all tabs by default. The problem is that muted tabs have the MUTED text, which shrinks the size of the tab name/title. My old eyes can't deal with that very well.

Is there any way to prevent this text from showing up globally? Thanks.

Asked by baloney8sammich 1 week ago

Answered by cor-el 1 week ago