Showing questions tagged: Show all questions

Is there a setting hidden somewhere where I can force my preferred date format? Why do I have to contend with the dreadful date format when when visiting mozilla.org in english?

Hi! Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in … (read more)

Hi!

Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in particular I have to contend with the pathetic date format where you can't tell which is day or month or year. So why can't I find a way to set the date format. Even the majority of tiny websites/forums have an option to specify the date format.

Asked by avada 2 days ago

Last reply by avada 1 day ago

downloading images from google images

If I try to do a long press on a picture in google images I just get three vibrations and nothing happens. I can download or share the image if I go to the host site but … (read more)

If I try to do a long press on a picture in google images I just get three vibrations and nothing happens. I can download or share the image if I go to the host site but google images specifically doesn't work.

Asked by zeke.hansen 4 days ago

Problems sharing openboard window over google meet within firefox

Hello FF team I've problem sharing an Open Board program window over a google meet session. Though I think it´s more likely a google problem than FF´s or Open Board's I'… (read more)

Hello FF team I've problem sharing an Open Board program window over a google meet session. Though I think it´s more likely a google problem than FF´s or Open Board's I'm sending you this message in case this problem is known to them and they have some information that can help me to solve it Thanks in advance Regards Miriam G López

Asked by MGL-NET 5 days ago

Unable to Install sites as apps in Android

Hi I have tried on both firefox regular built and nightly built but install site as app is not working on both. I remember that whenever I click install on option menu I … (read more)

Hi I have tried on both firefox regular built and nightly built but install site as app is not working on both. I remember that whenever I click install on option menu I had seen some popup but now nothing happens now. I think this feature was not working at all on both builds. I don't know what went wrong gave all permission in myphone for both builds but nothing happened. Please fix this

Asked by Mohamed Adnan 1 day ago

Last reply by Mohamed Adnan 19 hours ago

Firefox won't allow connect to my centurylink.net email

4/15/21 Hi I have reviewed the posts of individuals (draculas.tomb, jscher2000, chasdobie) from 3/11-3/18/2021; who were having a similar problem accessing the email acc… (read more)

4/15/21 Hi I have reviewed the posts of individuals (draculas.tomb, jscher2000, chasdobie) from 3/11-3/18/2021; who were having a similar problem accessing the email account through centurylink.net. I tried the suggested fixes through confirming DNS and changing TLS, and I still cannot access my email account. I get an error "redir.peridot.synacor.com/?to=zmail&u_d..." Are there any other suggestions to resolve this issue?

Asked by b_blakes 4 days ago

Last reply by b_blakes 4 hours ago

Cannot access the log in page on banking website

I love firefox and I swear by it, but recently it has given me an issue continuously when trying to go to www.tdbank.com When I click on log in to online banking, a blan… (read more)

I love firefox and I swear by it, but recently it has given me an issue continuously when trying to go to www.tdbank.com When I click on log in to online banking, a blank screen appears with the message:

'''''Hmm. Looks like your browser's a bit out of date. Hum... parece que su navegador está un poco desactualizado. For a better online banking experience and full site functionality, please download the latest version of your favorite internet browser. Para lograr una mejor experiencia con Online Banking, le recomendamos descargar la versión más reciente de su navegador de Internet favorito. ''''

II will send an attachment with what I see. Please help me. No one seems to have any idea what to do.

Asked by cheezyelyah930 1 day ago

Last reply by cheezyelyah930 1 hour ago

youtube always at maximum resolution

When I watch a video on YouTube its always on maximum quality 2160p and so firefox has to buffer every 5 seconds (my Wi-Fi is not very fast) Even when I change the settin… (read more)

When I watch a video on YouTube its always on maximum quality 2160p and so firefox has to buffer every 5 seconds (my Wi-Fi is not very fast)

Even when I change the settings (see screenshots below ) to auto or a lower quality It changes back to the original high quality

Android 11 Xiaomi pocophone F1 Wed 14 april 2021 Firefox ver 87.0.0-rc.1

Asked by pfavayi 5 days ago

LinearGradient at svg without id

Hello I have this SVG: <svg > <rect width="100%" height="100%" fill="url(#linear-gradient-1)" /> <defs> <linearGradient id="li… (read more)

Hello I have this SVG:

<svg >
       <rect width="100%" height="100%" fill="url(#linear-gradient-1)" />
       <defs>
         <linearGradient id="linear-gradient-1">
           <stop offset="0%" stop-color="gold" />
           <stop offset="100%" stop-color="silver" />
         </linearGradient>
       </defs>
     </svg>

But how can I insert linearGradient without using an id. I have a lot of svgs and its very hard to remember all of ids...

Asked by m.au.ri.ciok.e.l.lertm.p 3 hours ago

Can't access normally mewe.com

Hi I can access mewe.com with the last firefox, but only while browsing using the "private mode". All other websites are ok, only this one. When I enter the url "mewe.com… (read more)

Hi

I can access mewe.com with the last firefox, but only while browsing using the "private mode". All other websites are ok, only this one. When I enter the url "mewe.com", it switches to https://..... and then... nothing, no relad available, just a desperately empty page. Obviously, all other browsers don't have such problems.

Asked by Y-Phil 5 days ago

Last reply by Y-Phil 4 days ago

Android: Top DOM elements glitch out

Websites that try to stick elements at the top of the screen, produce a jittery gap effect when you scroll up and down on Firefox Android. Happens for Reddit threads, for… (read more)

Websites that try to stick elements at the top of the screen, produce a jittery gap effect when you scroll up and down on Firefox Android.

Happens for Reddit threads, for example. This gives me a headache.

Asked by mcandre 5 days ago

Videos not occupying full video frame

This issue mostly occures when I'm using my tablet (Tab S6) horizontally. I do not notice this on my mobile phone (Note 9) currently, it used to happen a few months ago a… (read more)

This issue mostly occures when I'm using my tablet (Tab S6) horizontally. I do not notice this on my mobile phone (Note 9) currently, it used to happen a few months ago after the major changes were made. It occures 100% of the time on YouTube when not in fullscreen mode. It occurs every once in a while when in fullscreen mode.

For other websites it occurs randomly.

Switching between desktop mode and mobile mode does not make any difference. Restarting the browser does not make a difference. Reinstalling the browser does not make any difference.

Asked by Edward 5 days ago

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (read more)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Asked by Peter 1 month ago

Last reply by Peter 16 hours ago