Showing questions tagged: Show all questions

Characters not displaying on Firefox for linux

After removing and downloading Firefox again recently, I have begun to run into characters not displaying on websites. Nearly every site is subject to this issue, where c… (read more)

After removing and downloading Firefox again recently, I have begun to run into characters not displaying on websites. Nearly every site is subject to this issue, where characters display as little boxes with numbers inside them. After looking around, I have verified that I am allowing sites to specify their own font, and that I don't have any fonts blocked under about:config. I am running Firefox 80.0.1 on Ubuntu 18.04.3 LTS.

Asked by calvin.nefzger 19 hours ago

Amazon Marketing link

Cannot remove (link such as) https://www.amazon.com/?tag=admarketus from drop down URL Address bar when I want to enter a new search on a new tab. I assume the info prev… (read more)

Cannot remove (link such as) https://www.amazon.com/?tag=admarketus from drop down URL Address bar when I want to enter a new search on a new tab. I assume the info prevents anonymity when using amazon sites

Attached image shows the information in "about:config". Can it (they) be removed for more privacy?

Asked by coisa_dois 19 hours ago

Youtube - Cannot Like or Subscribe

This is a silly problem, every youtubers nightmare I'm sure. I can't like or subscribe on Youtube via Firefox. I'm getting "Your session has expired." whenever I try to d… (read more)

This is a silly problem, every youtubers nightmare I'm sure. I can't like or subscribe on Youtube via Firefox. I'm getting "Your session has expired." whenever I try to do either. I can sucessfully do both on a different browser on the same machine and other machines with this browser do not have this issue. I am running Windows 10. I have tried starting firefox in safe mode, refreshing firefox, deleting all cached content and cookies, renaming the cookies.sqlite file to cookies.sqlite.old and still no results. I've tried disabling every extension that I have and still nothing. I've exhausted my internet search. Is there anything else I might be missing?

Again, I'm logged in to youtube while this happens, clicking on the "sign in" only brings me to the channel page when trying to subscribe and gives me the same message when clicking it again. Also, can't add videos to playlists.

Asked by wmichels 5 days ago

Website not working

I am tryung to reverse image search on google using this website: https://www.labnol.org/reverse/ I upload the image and when I hit "show matching results", all I get is … (read more)

I am tryung to reverse image search on google using this website: https://www.labnol.org/reverse/

I upload the image and when I hit "show matching results", all I get is the google.com main webpage.

Using Google Chrome or any other Android browser displays the search results as they should.

Asked by radu.sda 5 days ago

Firefox/Windows10/PC - Can't grant camera/mic permission > facebook.com - Tried all known permission dialogs

Hi all, Camera/mic work (Logitech HD Pro C920 camera) and are plugged in. Running Windows 10 on a PC/Ryzen 2500 processor. I've located all the "Permissions" dialogs I ca… (read more)

Hi all, Camera/mic work (Logitech HD Pro C920 camera) and are plugged in.

Running Windows 10 on a PC/Ryzen 2500 processor.

I've located all the "Permissions" dialogs I can find.

  1. Permissions for cam/mic  are set to "Use Default" - Facebook error "please allow access (cam + mic)
  2. Permissions for cam/mic are set to "Allow" - same error
  3. Permissions for cam/mic are set to "Ask me every time" - then "Use Default" box is automatically checked.

Firefox is updated (as of today) as is Windows 10.

Does Facebook.com have controls contained within the app under "settings" or something?

Thanks so much for any help.

Asked by makowalskixl5 1 day ago

session delay issue with Firefox v80/ v80.0.1

Hi Great Team of Mozilla, I am facing PHP session issue on Mozilla Firefox browser 80 only. 79 and its below version everything is working fine but on firebox 80 version… (read more)

Hi Great Team of Mozilla, I am facing PHP session issue on Mozilla Firefox browser 80 only. 79 and its below version everything is working fine but on firebox 80 version I am facing very critical issues and can not able to debug or find exact issues that whats the wrong we are doing. On all platform its working fine like Mozilla firebox 79 and below version, All version of Google Chrome, IE, Safari even opera also.

Issues: After login of user session not working on particular page first time when we use pagination next page return again previous page its working fine. I am debugging in all phase nothing to find at my end. And logged in user can not be able to log out from a particular page.


Please help me out.

Thanks

Asked by Ruchi 3 days ago

Last reply by Ruchi 2 days ago

Youtube thinks I am not logged in

When I am browsing with firefox, youtube behaves as if I am not logged into my youtube account even when I clearly am. My youtube avatar shows up and I can look at my dat… (read more)

When I am browsing with firefox, youtube behaves as if I am not logged into my youtube account even when I clearly am. My youtube avatar shows up and I can look at my data in youtube, so I am obviously logged in. However, when I try to subscribe or unsubscribe, it doesn't let me. When I try to add a video to my favorites, it doesn't work.

Other browsers do not have this problem, only firefox. I already tried a clean re-install with all addons removed and it STILL acts like that.

Asked by oreimo33 5 hours ago

Last reply by oreimo33 2 hours ago

Font rendering poorly in Firefox only

Hello, I have a website on Wordpress that uses google fonts (called via css). The fonts have always worked perfectly up until very recently when I noticed they started r… (read more)

Hello,

I have a website on Wordpress that uses google fonts (called via css). The fonts have always worked perfectly up until very recently when I noticed they started rendering improperly. I checked other browsers and found that the fonts render fine in Chrome but not in Firefox or the Firefox-based Pale Moon browser.

I've included screen shots from Firefox 80.0.1 (my default) and Chrome. The Firefox screen can be differentiated by the "Edit this post" link.

The most confounding aspect, to me, is that this is a recent development as they used to render in all browsers without issue. Would anyone have any insight into what may be causing this?

Asked by wynden 1 day ago

Last reply by wynden 22 hours ago

Wordpress "justify" not working

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firef… (read more)

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firefox it seems that its is not working.

Asked by Najm Us Saqib 1 week ago

Last reply by Najm Us Saqib 3 days ago

Video feeds from Websites

My favoured browser is Firefox on a MacBook Pro mid 2010 with external monitor attached! It plays embedded video better than any chrome browser I have tried with no jitte… (read more)

My favoured browser is Firefox on a MacBook Pro mid 2010 with external monitor attached! It plays embedded video better than any chrome browser I have tried with no jitter! However with certain websites and in particular MSNBC News website, the video stream launches as expected and like chrome browsers takes a few seconds to adjust up the resolution and smooth out jaggies but then the video stops and audio continues! Refreshing the page solves the problem! This does not happen on chrome based browsers (although on my Mac, they don't play embedded viseo as well as Firefox! Using 80.0.1 Any thoughts?

Asked by r.hampton 2 days ago

Firefox with YouTube Premium

I'm a YouTube Premium user, who only joined recently. Since then, I faced a lot of weird situation in YouTube. Examples are: 1. Not able to scroll after a couple of pag… (read more)

I'm a YouTube Premium user, who only joined recently. Since then, I faced a lot of weird situation in YouTube. Examples are: 1. Not able to scroll after a couple of pages. It just freezes. 2. Not able to watch most of the live. It went frozen within seconds. 3. Sometimes, I can't even put in Comments. It prompted "Return Error", or sth like that.

These all only happen with my Premium user account. However, when I go to use another Google account, which isn't a YouTube Premium, all these issues are gone.

Moreover, I've already tried a few solutions found in the web, but unfortunately, none worked: 1. Delete all historical data. 2. Disable Hardware Acceleration from the Options page. 3. Disable all Add-ons. 4. Reinstall Firefox. I bet you should be able to see my uninstall survey back in a few days ago.

On the other hand, I tried other browsers, like Chrome, Edge and Brave, they don't seem to have these issues.

Pls help. Should there be anything I can help, pls advise. Thanks.

Asked by ClumZyFinGerX 6 days ago

Financial Websites Don't Load Properly In Firefox

I've been using Firefox for almost two decades and have been in an IT field for longer. Part of my job was web design/development/server management. So, I've long support… (read more)

I've been using Firefox for almost two decades and have been in an IT field for longer. Part of my job was web design/development/server management. So, I've long supported the Firefox browser and had to code for websites to work properly in it. I also know that the industry has changed greatly in those 20 years and browsers focus a lot on security. I think this is a great thing considering the risks that are out there now. Unfortunately, a lot of websites are no longer coding for different browsers because Firefox is about the only major browser not using the Chromium web engine. This change has unfortunately cost Mozilla a large portion of the market when it comes to users using Firefox. I personally would like to see Firefox continue to thrive because I believe it to be the best browser out there. However, without market competition, web developers appear to no longer care about whether a website works in multiple browsers since Chromium is dominate in most major browsers. I don't want Firefox to go down this same path or die out completely since it offers the best experience, security, and data privacy on the market. Thank you for this!

Now, with all that said here is my issue. Either websites aren't taking Firefox into account when they are developed anymore or changes to Firefox are causing websites to no longer work. I've specifically been having these issues for at least three months on financial websites, i.e. banks, credit card companies, mortgage lenders, and even some utility companies. I've tried everything I can think of to fix the issue on my end including the following.

1. Cleared browser history and cache 2. Disabled add-ons 3. Started Firefox in safe-mode 4. Changed Security settings from Strict to Basic 5. Disabled Hardware Acceleration in Firefox 6. Tried these websites in Private Browsing mode, this helped at least one website somewhat. 7. Refreshed Firefox

Over the last three months I've tried these, and probably other solutions I've forgotten, multiple times and I'm tired of having to fix what some of these solutions break. I keep Firefox and add-ons up-to-date. I only have three basic add-ons installed. So, the question is, how do I resolve this issue or do I need to stop using Firefox, which I don't want to do. However, if I can't handle these types of transactions online via Firefox, I'll have to switch. Some of these sites take me between 1-2 hours to navigate through the dysfunction just to complete simple banking or paying bills.

I'm sorry I'm not including specific websites, but for security reasons I'd rather not list what financial institutions I use. I can tell you one utility company is AT&T's customer portal website. If someone from Mozilla wants to contact me directly, feel free to contact me via LinkedIn and I'll give you more specifics. You'll find a link to my LinkedIn profile on my website. Thanks in advance for any help you can provide on this issue.

Sincerely, NicCrockett NicCrockett.me

Asked by NicCrockett 4 days ago

Unable to connect

Hi, I have this error response when connecting to a website I have used to login fine earlier. And suddenly I got this below error message. I have disabled proxy and stil… (read more)

Hi, I have this error response when connecting to a website I have used to login fine earlier. And suddenly I got this below error message. I have disabled proxy and still the same. Unable to connect

Firefox can’t establish a connection to the server at support.broadcom.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Appreciate your support. Thanks.

Asked by jamjam9326 1 day ago

Last reply by jamjam9326 1 day ago

Firefox not playing Vimeo videos (Ubuntu 20.04)

I am using Ubuntu 20.04.1 LTS. I have installed the latest version of Firefox. However, Firefox does not play Vimeo videos. The video's title frame downloads and the load… (read more)

I am using Ubuntu 20.04.1 LTS. I have installed the latest version of Firefox. However, Firefox does not play Vimeo videos. The video's title frame downloads and the loading button displays but the video never starts. Interestingly, the video plays very well in Chrome.

I have already done what is recommended in the following webpages: https://linuxize.com/post/how-to-install-ffmpeg-on-ubuntu-18-04/ https://vimeo.zendesk.com/hc/en-us/articles/115015677227-Troubleshoot-player-error-messages https://support.mozilla.org/en-US/questions/1206076

But none of these solutions have worked. Could someone help me on this? I prefer using Firefox to Chrome.

Asked by venkatesh83 6 days ago

Maps in websites are not shown anymore in 80.0.1

Hi, I've been visiting several sites with maps enclosed. An example: link text The same in my wordpress site. Whats going on, an more important, how to tackle this proble… (read more)

Hi,

I've been visiting several sites with maps enclosed. An example: link text

The same in my wordpress site. Whats going on, an more important, how to tackle this problem? So Firefox doesn't make friends. In particular if Firefox doesn't give a solution.

Asked by AKostenzer 6 days ago

Last reply by AKostenzer 5 days ago

Auto-Zoom

Some websites automaticly try to control my screen orientation and zoom functions. This also happens when i click boxes for text entry. How do i stop this zoom function? … (read more)

Some websites automaticly try to control my screen orientation and zoom functions. This also happens when i click boxes for text entry. How do i stop this zoom function? I dont want anything automaticly controlling my page orientation or zoom functions.

Asked by dwatras 2 days ago

messages.google.com not loading

EDIT: Question retracted. The answer was to "turn it off and back on again" (i.e. close and restart firefox). Site works fine now with all addons and tracking protecti… (read more)

EDIT: Question retracted. The answer was to "turn it off and back on again" (i.e. close and restart firefox). Site works fine now with all addons and tracking protections enabled.

messages.google.com isn't working for me anymore. This is with Firefox 80.0.1 (64-bit) on Windows. All I get is a blank page. The network monitor indicates a bunch of things are "Blocked", but I don't see where it explains why they were blocked. I've disabled all addons, set tracking protections to standard, and disabled Enhanced Tracking Protection for messages.google.com.

Am I missing something?

Asked by firefox980 20 hours ago