Showing questions tagged: Show all questions

My New Samsung Internet App Version . Is not compatible a enough for me to browse the website links .

My samsung galaxy S5 neo android smartphone 16gb. Is not compatible a enough for me to browse on some of the website links, also is not compatible a enough to download so… (read more)

My samsung galaxy S5 neo android smartphone 16gb. Is not compatible a enough for me to browse on some of the website links, also is not compatible a enough to download some of the apps on google play store. So that's the reason why i downloaded the mozilla fire fox app for the first place. Thanks a lot I really do appreciate it . Yours Sincerely Rees Ossai

Asked by Rees Ossai 15 hours ago

Video autoplay doesn't work at X (Twitter)

I found that X (Twitter) videos don't autoplay although the corresponding setting is enabled in Firefox for Android. Please check my screen recording for the reference. … (read more)

I found that X (Twitter) videos don't autoplay although the corresponding setting is enabled in Firefox for Android.

Please check my screen recording for the reference.

Is there anything I am missing?

Asked by Yevhen Vasyliev 1 day ago

"Open links in apps" does not work

I am using Samsung S23 with the latest One UI and Android 14. Samsung's built-in browser has a neat feature where you can open YouTube or Reddit links in the apps install… (read more)

I am using Samsung S23 with the latest One UI and Android 14. Samsung's built-in browser has a neat feature where you can open YouTube or Reddit links in the apps installed on the device instead of viewing them in the mobile version of the website in the browser. I assume that Firefox has the same functionality called "Open links in apps" in the settings, but I tried all the available options and neither YouTube or Reddit links are automatically opened in their respective apps, nor is there a button anywhere to force them to open in the apps. Am I doing or assuming something wrong, or is this a bug?

Asked by BananaFox 2 days ago

Last reply by BananaFox 2 days ago

caine.margie2@gmail.com

Ex*Audit"HostmodeApps."exe <Netstat -f><#> <*Ex*Audit"Hostprofilemode=caines.margie2@gmail.com".exe <*Ex*Audit"HostProfilemode".exe><#> <… (read more)

  • Ex*Audit"HostmodeApps."exe

<Netstat -f><#> <*Ex*Audit"Hostprofilemode=caines.margie2@gmail.com".exe <*Ex*Audit"HostProfilemode".exe><#> <*Ex*Audit"fixEmailhostsetting".exe><#> <*Ex*Audit"fixEmailhostVarificatiion.exe=<"caines.margie2@gmail.com">="true".exe><#> <*Ex*Audit"Hostgeoname"<"getcnam"e>".exe><#> <*Ex*Audit"Hostgeolocationmode"<"getgeolocation">".exe> <#>

Asked by Margie Caines 4 days ago

Issues with 1 website

I'm using Firefox browser on my Android phone and when I visit a website zoom.earth the animation whether it be a wind a precipitation lags a lot. On the same phone, if i… (read more)

I'm using Firefox browser on my Android phone and when I visit a website zoom.earth the animation whether it be a wind a precipitation lags a lot. On the same phone, if i use Chrome, the animation plays out smooth. Why?

Asked by Nikunj 5 days ago

  • Solved

Missing Openweb discussion functions

After the latest update to firefox on android, the Openweb discussion function is missing from at least 3 websites that work on other browsers. Thedrive.com Twz.com and … (read more)

After the latest update to firefox on android, the Openweb discussion function is missing from at least 3 websites that work on other browsers.

Thedrive.com Twz.com and Newsweek.com

All the above use Openweb discussion function on their websites but firefox does not show them at all.

I checked using Samsung internet browser and the discussions are visible, unlike firefox.

I use ublock extension along with ghostery and privacy badger, but diisabling them or complete removal does not make the discussions visible.

I have deleted the firefox and reinstalled it after the update but the problem persists.

If I want to see the discussions on the thedrive.com or twz.com, I have to use the Samsung internet browser for that.

Could use a fix so I don't have to jump between two browsers.

Asked by Vitut83 1 week ago

Answered by Paul 1 week ago

can't scroll down popup window

there are often times when I go to websites, usually when I'm logging in or signing up for an account, where they have a pop-up window for me to enter in the information,… (read more)

there are often times when I go to websites, usually when I'm logging in or signing up for an account, where they have a pop-up window for me to enter in the information, which usually also includes a captcha, but for some reason I am unable to scroll up or down, and I'm unable to access a submit button as well, therefore unable to complete the process.

this is on my Kyocera e6920 AT&t version 6.103at with Android 10 and a updated version of Firefox.

Asked by eau de solero 1 week ago

Loading content issue with Facebook - 'recent post' feed

Hey 👋🏼 I have an issue with the Facebook 'recent post' feed: Only two posts were displayed in the 'recent post' feed and then a spinning loading symbol is at the bottom… (read more)

Hey 👋🏼

I have an issue with the Facebook 'recent post' feed: Only two posts were displayed in the 'recent post' feed and then a spinning loading symbol is at the bottom - then nothing else is loading on my OnePlus 12 and Google Pixel 6, Firefox version 126.0.

In Microsoft Edge it is working, all posts are loaded correctly, so it seems to be a browser issue.

Does anyone have the same problem? Is there a solution?

It's the same problem as here: https://support.mozilla.org/en-US/questions/1420806


Thanks 🙏🏼 Dresa91

Asked by Dresa91 1 week ago

tinypass.com blocked by browser?

The Salt Lake Tribune apparently uses tinypass.com as part of its reader access to their e-edition. This morning the access was not functioning. Tribune staff says one "m… (read more)

The Salt Lake Tribune apparently uses tinypass.com as part of its reader access to their e-edition. This morning the access was not functioning. Tribune staff says one "must use Chrome or Google" not Firefox. This is from my Samsung phone. I'll have to check whether the Win10 desktop has the problem.

Asked by rickg916 1 week ago