Showing questions tagged: Show all questions

embedded grafics are not displayed

If I open a website containing grafics which should be embedded from "datawrapper.dwcdn.net" the space where it should be displayed remains blank. An example are is the s… (read more)

If I open a website containing grafics which should be embedded from "datawrapper.dwcdn.net" the space where it should be displayed remains blank. An example are is the site spiegel.de, at the page, where Corona numbers are visualized. I see for a second, that "datawrapper.dwcdn.net" is called, but nothing gets displayed. I have the firefox 82.0.1 64bit on a Windows 10 Home system. No blocking add-on is installed.

Asked by temp13 3 hours ago

Last reply by temp13 2 hours ago

Facebook no longer loads in Firefox. Blue line moves back and forth continuously. +Youtube playback issue.

This week Facebook decided to stop working properly on Firefox. The image below shows what happens on first attempting to run Facebook after the computer starts. It will … (read more)

This week Facebook decided to stop working properly on Firefox. The image below shows what happens on first attempting to run Facebook after the computer starts. It will hang like that indefinitely. If I close the Firefox tab and run Facebook again it will work. Why does closing the tab or browser make it work on the 2nd attempt? Please note: This not a cache cookies issue, it happens regardless of whether I've run Ccleaner or not. That is the question. A real world analogy would be something like this... I open a porch door then open the front door but the front door won't open. I close the porch door, open it again, then the front door opens. Do you see what I mean. Nothing has changed except opening the porch door a second time which has no physical impact on the front door. I'm probably not describing that well, it's as if doing an unrelated thing a second time makes something work. I've started to use Chrome for Facebook now, I'm fed up of Firefoxes problems lately. Another problem I'm having is a strange Youtube anomaly: https://support.google.com/youtube/thread/77200164?hl=en Particularly annoying. Thanks for any help.

Asked by Xeys 19 hours ago

Last reply by Xeys 2 hours ago

  • Solved

Firefox uses system High Contrast text color for websites

Hello, Firefox seems to be using my system's High Contrast text color to render websites. My High Contrast text color is a light grey, to contrast with a dark system back… (read more)

Hello, Firefox seems to be using my system's High Contrast text color to render websites. My High Contrast text color is a light grey, to contrast with a dark system background. However, many webpages on the internet have light backgrounds, so when Firefox uses this color, I can't read the text. I already have Options>Language and Appearance>Colors>Override the colors specified by the page set to "Never." This also occurs in a brand new profile with 0 extensions or addons in Safe Mode. I just want Firefox to display webpages "normally", i.e. with black text, without regard to the current system colors.

To reproduce: - Turn on High Contrast - Visit a site such as http://hyperphysics.phy-astr.gsu.edu/hbase/ppois.html - Change system High Contrast text color to any color you wish - Notice that the text on the page also changes to the same color, even with the setting on "Never"

Is there any way I can get Firefox to ignore the system's text color settings? Chrome renders the webpage just fine with black text.

Asked by pentaerythritol.pentanitrate.is 3 months ago

Answered by cor-el 3 months ago

Facebook thinks my desktop is an Android device

Hey Everyone, Facebook was working fine on my desktop until yesterday when Facebook decided it wasn't and switched me to its Android version 'for a better user experience… (read more)

Hey Everyone, Facebook was working fine on my desktop until yesterday when Facebook decided it wasn't and switched me to its Android version 'for a better user experience' which (as usual with FB) means it's worse. For example I can search FB Groups but I can't open any of them. Also It tells me I have to switch to Messenger' but the install link doesn't work so I'm probably missing all my messages. Please help - I don't want to use a different browser, I like Firefox :).

Asked by AndyT-R 4 hours ago

Last reply by AndyT-R 3 hours ago

Слетает авторизация на сайтах

Здравствуйте! Последние месяца 2-3 слетает авторизация на сайтах. Авторизовался на сайте, любом и через некоторое приходится ещё раз авторизовываться. В Chrome всё нормал… (read more)

Здравствуйте! Последние месяца 2-3 слетает авторизация на сайтах. Авторизовался на сайте, любом и через некоторое приходится ещё раз авторизовываться. В Chrome всё нормально, ничего подобного нет. А вот в Firefox стало невозможно работать.

В чём причина? Может быть как-то связано с обновлением страниц с помощью комбинаций CTRL+ R или CTRL + SHIFT + R ? Что отключить в Firefox, чтобы такого не было? Хоть старые версии использовать, где такого баг нет...

Asked by 13bis 18 hours ago

Last reply by TyDraniu 3 hours ago

  • Solved

Firefox unusable on eBay!

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.) I've… (read more)

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.)

I've cleared all history/caches/etc. per forum suggestions. No change. So now to use eBay, I have to switch to Safari or Chrome (which I rarely use.)

Using new 2020 Macbook Pro and latest Firefox 80.0 update. Any suggestions would be greatly appreciated!

-G

Asked by TheGMan 2 months ago

Answered by Wesley Branton 2 months ago

  • Solved

Problem with encoding

Hi there, I have a new computer working under Ubuntu. When using Firefox I often have a problem with the characters which appear when I open webpages or even read pdf doc… (read more)

Hi there, I have a new computer working under Ubuntu. When using Firefox I often have a problem with the characters which appear when I open webpages or even read pdf documents. This isssue does not seem to happen in a very consistent way (some websites will appear correctly one day and incorrectly another day). I include below a screenshot as example. The problem does not seem to appear with chromium... If you have any idea about how to fix this I would be very grateful Thanks Michael

Asked by michaelgoldman123 1 day ago

Answered by cor-el 1 day ago

Constantly getting 404 Response each time I try to go to web site

I keep getting 404 messages when I try to go to web sites. I use LinuxMint 20. Constantly getting https://app.getresponse.com/error404.html and The page you're looking fo… (read more)

I keep getting 404 messages when I try to go to web sites. I use LinuxMint 20.

Constantly getting https://app.getresponse.com/error404.html and

The page you're looking for doesn't exist.

Here's what might have happened:

   you may have mistyped the URL
   the site was moved
   it was never here

Double-check the URL. Alternatively, go back. error404

So need help to get out of this GetResponse or something really aggravating. Loy Banks

Asked by Loy 2 days ago

Last reply by Loy 12 hours ago

  • Solved

Weird flashing text line everywere

I was watching YouTube today and i realized a flashing white line in the bottom left of my screen. then i went to a few different website and i saw the same thing, althou… (read more)

I was watching YouTube today and i realized a flashing white line in the bottom left of my screen. then i went to a few different website and i saw the same thing, although the position was different. I realized that the position of the line depended on where you clicked and only on lines of text. i haven't downloaded any add on in a wile and i have only just saw this today.

Asked by jamesyboyplays 13 hours ago

Answered by cor-el 13 hours ago

Can't get on Facebook with Firefox

For the past few days Firefox will not let be get on Facebook. It's not a Facebook problem as I can use it on my phone, or with Chrome, just not with Firefox which is my… (read more)

For the past few days Firefox will not let be get on Facebook. It's not a Facebook problem as I can use it on my phone, or with Chrome, just not with Firefox which is my usual browser.

I don't really want to change my browser but I'll have to if the answer is something technical - I've never been technical but now I'm 73 it's too late to learn new stuff, I just want it to work like it always has!

Asked by bikergran29 1 week ago

firefox

can you tell me why I have five (5) firefoxes running at the same time, I can see them on my "Task Manager Processes" .Can I delete four of them! if so, which four. if yo… (read more)

can you tell me why I have five (5) firefoxes running at the same time, I can see them on my "Task Manager Processes" .Can I delete four of them! if so, which four. if you could advise would be great. Thanking you

Asked by nugentjp 1 day ago

Last reply by FredMcD 19 hours ago

  • Solved

nfl.com blocked, all add-ons disabled

Any time I attempt to go to www.nfl.com (or any of the domain's pages), it will for a split second attemtp to go, but then quit trying as if it is blocked. I have disabl… (read more)

Any time I attempt to go to www.nfl.com (or any of the domain's pages), it will for a split second attemtp to go, but then quit trying as if it is blocked. I have disabled every single add-on in the browser, and it is still blocking the site. This is the only known site that is being blocked, and this site does NOT get blocked using Google Chrome.

What is likely to be causing this issue?

Asked by dodgester 1 week ago

Answered by cor-el 1 day ago

icons and thumbnails for all websites have modified purple green colour in firefox for linux mint

I recently switched to linux mint, and was using firefox since years on my windows and i actually loved it but in the linux mint version of the software i am facing const… (read more)

I recently switched to linux mint, and was using firefox since years on my windows and i actually loved it but in the linux mint version of the software i am facing constant problems like network issues and a major problem is that the icons and thumbnails for websites and many internal websites icons and objects have drastically modified colour to purple green, I am attaching an image below for your clarity of the problem. for your information the youtube videos are fine and don't seem to have any problem.

Asked by jeet2021jee 20 hours ago

Cursor help

When logging in to my bank account and requesting an authentication code, my cursor used to automatically refocus and i would be able to start typing in the code in the a… (read more)

When logging in to my bank account and requesting an authentication code, my cursor used to automatically refocus and i would be able to start typing in the code in the appropriate box without looking back up at my to click on the box first. Now I find myself typing in the code several times before I realize I'm not typing anywhere at all. Does anyone know if this is a firefox update or an update my bank did with their website? anyone have any idea for a fix?

Asked by RyanX999 1 day ago

Last reply by cor-el 21 hours ago

Reddit card view issue

Hello. Has anyone have issue when your browsing reddit with card view ? Most photos with large size showing stretched all the way. My device LG V30, firefox latest updat… (read more)

Hello. Has anyone have issue when your browsing reddit with card view ? Most photos with large size showing stretched all the way. My device LG V30, firefox latest update

Asked by Naser 1 day ago

  • Solved

Browser not recognising a url anymore

For a long time now I had been able to access this webpage using Firefox: https://weather.bom.gov.au/location/r3gx0kn-alexandria . In recent months the browser does not… (read more)

For a long time now I had been able to access this webpage using Firefox: https://weather.bom.gov.au/location/r3gx0kn-alexandria . In recent months the browser does not even recognise anything has been typed in. On the other hand, Bing (my back-up browser) does take me to the site. It came to Firefox for a day or two earlier this month but is gone again. Can anyone suggest a fix please?

Asked by bobofalex 3 days ago

Answered by FredMcD 2 days ago

Logins and passwords still not saved

For some strange reason Firefox is not logging me into my favorite websites automatically any more. I have to manually log in every time. The websites' login pages are au… (read more)

For some strange reason Firefox is not logging me into my favorite websites automatically any more. I have to manually log in every time. The websites' login pages are automatically filled when I move the cursor to the Username and Password fields, but I still have to click Log In. As soon as I log out and log in I am asked to "Sign In" again. I tried manually adding a website to the "Saved Logins" but that did not help. Using Windows 10 64bit.

Asked by steenwinther 1 week ago

Last reply by steen.winther 1 day ago