Showing questions tagged: Show all questions
  • Solved
  • Archived

Unable to connect to government site

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work. I ran an SSL Labs test and… (read more)

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work.

I ran an SSL Labs test and it confirms that all tested versions of Firefox fail. I would like to know if anyone can spot something that might allow me to connect by temporarily relaxing the security checks in Firefox for this site.

Asked by tom.propst 2 years ago

Answered by tom.propst 1 year ago

  • Solved
  • Archived

Specific website won't open in Firefox but will open in other browsers.

My website, www.orthodoxdelmar.org, won't load in Firefox but will load in other browsers. I get a white screen in Firefox. I haven't had a problem with any other website… (read more)

My website, www.orthodoxdelmar.org, won't load in Firefox but will load in other browsers. I get a white screen in Firefox. I haven't had a problem with any other website.

I've tried going directly to specific pages on the site. I've exited and restarted Firefox. I've restarted my laptop. I can't find any setting where I might have accidentally blocked the page.

I'm running Firefox 77.0.1 (64 bit) on Windows 10. Laptop only 4 months old.

What am I missing?

Thank you.

Asked by khveraacker 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media on WSHH

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckG… (read more)

When I try to watch a video on WSHH, I get this error VIDEOJS: ERROR: (CODE:4 MEDIA_ERR_SRC_NOT_SUPPORTED) No compatible source was found for this media. I have DuckDuckGo Privacy Essencials installed, and I also have uBlock Origin installed. I disable both extensions but I still see the same error. I'm on Ubuntu 20.04 LTS, and my Firefox version is 77.0.1 (64-bit) canonical - 1.0

I attach the console log.

Asked by cunha-filipe 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Can't connect to router in firefox

Hi! Can't connect to my router panel in 192.168.1.1, probably due to bad cache. But there is no cache for 192.168.1.1 in firefox "data manager", but I sure it exist. I do… (read more)

Hi! Can't connect to my router panel in 192.168.1.1, probably due to bad cache. But there is no cache for 192.168.1.1 in firefox "data manager", but I sure it exist. I don't want to clear all cache and data. Incognito mode without addons doesn't work. I can establish connection in other browsers, includes another firefox browser. How could I clear cache for 192.168.1.1, if firefox show there is none?

Asked by mordat1 2 years ago

Answered by mordat1 2 years ago

  • Solved
  • Archived

How do i disable the fullscreen animation?

Heyo, I switched to firefox today and I noticed that on youtube there's an animation (fade in and out) when fullscreening. Is there any way to disable this? Thank… (read more)

Heyo,

       I switched to firefox today and I noticed that on youtube there's an animation (fade in and out) when fullscreening. Is there any way to disable this?

Thanks

Asked by xcakepiggie 2 years ago

Answered by ARMAN KHAN 2 years ago

  • Solved
  • Archived

Unusuall frequent SSL Certificate Errors

Hello Firefox community I use Firefox as my primary browser on 5 devices - personal desktop, work laptop, spouse desktop, spouse laptop, and personal laptop. On only my … (read more)

Hello Firefox community

I use Firefox as my primary browser on 5 devices - personal desktop, work laptop, spouse desktop, spouse laptop, and personal laptop. On only my personal laptop, I frequently encounter SSL cert errors warning me of invalid issuer. I don't encounter the same error on any other device (including also my phones). Is there some way I can force an update of the Firefox certificate repository? I assume these are being caused by out of date cert repositories or the like. The cert I get on the other devices is the same cert presented to this laptop; only the laptop issues the error.

Asked by Jancarius 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Web Page won't load

This website, https://ama.users.membersuite.com/home, is not able to load the "my profile" page for my account with this organization. Viewing the address bar the url kee… (read more)

This website, https://ama.users.membersuite.com/home, is not able to load the "my profile" page for my account with this organization. Viewing the address bar the url keeps changing back and forth in a loop and the page never loads. Works just fine in Microsoft Edge browser.

Asked by sparky1957 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Recently I have encountered significant access issue with Firefox vs Chrome not even Captcha seems to work anymore. I do a lot of surveys and many won't load on Firefox driving me to switch to Chrome, Help!

Recently I have encountered significant access issue with Firefox vs Chrome not even Captcha seems to work anymore. I do a lot of surveys and many won't load on Firefox … (read more)

Recently I have encountered significant access issue with Firefox vs Chrome not even Captcha seems to work anymore. I do a lot of surveys and many won't load on Firefox driving me to switch to Chrome, Help!

Asked by keithsgold 1 year ago

Answered by Wesley Branton 1 year ago

  • Solved
  • Archived

Cant browse with google

For two days from now on I was not able to search with google.Whatever I typed a Message popped up saying : No connection attempt made : Possible security problem I alrea… (read more)

For two days from now on I was not able to search with google.Whatever I typed a Message popped up saying : No connection attempt made : Possible security problem I already restarted my router and firefox.Reinstalled firefox and tried the possible solutions on the firefox website. Google is working with every other browser just fine.

Asked by aliraffler 1 year ago

Answered by aliraffler 1 year ago

  • Solved
  • Archived

Google Assets not loading in Firefox

Hello Freinds, I'm having a bizarre problem with Google assets not loading in Firefox. I can search on Google, but the main logo and the Gooooooooogle at the bottom of a … (read more)

Hello Freinds,

I'm having a bizarre problem with Google assets not loading in Firefox. I can search on Google, but the main logo and the Gooooooooogle at the bottom of a search page aren't displaying (see screenshots). I also can't load videos in Youtube (but I can browse them), Gmail gives me a temporary error, and no joy with Google Translate. I've not tried all 600 of their services, but I assume it's across the board.

Everything works fine in Chrome, Opera.

I haven't installed any add ons, and I don't believe I've updated Firefox from between last time this was working and now. Currently enabled add-ons are Last Pass, AdBlocker and Turbo Download Manager (screenshot)

I'm running Windows 10, Firefox 77.0.1.

Any ideas?

Asked by richarddavis1985 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (read more)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Asked by Hawkeye 1 year ago

Answered by Hawkeye 1 year ago

  • Solved
  • Archived

How to install Progressive Web Apps?

Hello, Does Firefox allow the installation of Progressive Web Apps? All the guides that I'm finding online are either for Chrome or Edge. I want to install a Web App on m… (read more)

Hello, Does Firefox allow the installation of Progressive Web Apps? All the guides that I'm finding online are either for Chrome or Edge. I want to install a Web App on my desktop. Please help!

Asked by Khalid 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

FF Browser won't reflect changes made in html file

I am running a web site and just ran into a very disturbing problem. My code won't refresh in firefox browser, but do refresh in Google Chrome. The thing is, I have add… (read more)

I am running a web site and just ran into a very disturbing problem. My code won't refresh in firefox browser, but do refresh in Google Chrome.

The thing is, I have added
tags in <body>tag and also added <script>tag in <head> tag.

When I load my page, it still displays the old html. I checked the source file in Chrome and yes, the source file is correct. However, the source file in Firefox still displays the old file(i.e. with no additional divs and script tags). The weird thing is that Network Monitor in Firefox developer tools shows status 200 for the html file, and headers in the details pane shows old info for "last modified file" in response Headers section.

I know refreshing browse setting, clearing cashes, openning the website with private browsing window, or newly reinstalling firefox browser, would solve the problem, but that is not what I want to know.

The difference between Firefox and Google Chrome:

Google Chrome instantly reflects the revised html file just after uploading a molified html file.

Firefox doesn't do that even if I close all tabs and quit firefox then reopen firefox and visit the webpage and repeat this processes multiple times.

My question is, how can I make it refresh the latest html file in users Firefox browsers, without asking users to refresh browser settings. I mean, how can I modify html code, htaccess code or anything to solve that issue?

Any ideas?


Firefox version 77.0.1(64bit)

Asked by deprog.m.test 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

when i open firefox it will not open yahoo home page.

when i open firefox it will not open yahoo home page. it shows a blank page with a google search bar. if i hit the home page icon it will then open yahoo. if i open a sec… (read more)

when i open firefox it will not open yahoo home page. it shows a blank page with a google search bar. if i hit the home page icon it will then open yahoo. if i open a second page it will open to yahoo but not without a secand step

Asked by ynotc 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

when i enter mail.google.com to check my mail, it redirects me to a different website. Only on firefox on my one computer. All others are fine. I feel like I might have accidentally set a redirect?

when i enter mail.google.com to check my mail, it redirects me to a different website. Only on firefox on my one computer. All others are fine. I feel like I might hav… (read more)

when i enter mail.google.com to check my mail, it redirects me to a different website. Only on firefox on my one computer. All others are fine. I feel like I might have accidentally set a redirect?

Asked by karedunc 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Getting 403 Access Denied on https://www.lowes.com/

When I put https://www.lowes.com/ into the URL bar in Firefox 78 on Windows 10 I get: Access Denied You don't have permission to access "http://www.lowes.com/" on this se… (read more)

When I put https://www.lowes.com/ into the URL bar in Firefox 78 on Windows 10 I get:

Access Denied You don't have permission to access "http://www.lowes.com/" on this server. Reference #18.a92b5dcc.1593486018.1fbf37a9

This site works OK on IE and Edge. I have these exstensions: Adblock Plus Facebook Container HTTPS Everywhere New Tab Override NoScript

I have the site set as Trusted in NoScript.

In Developer Tools/Network the two resources show as Status 403, but nothing is showing as blocked (red text).

Am I doing something wrong?

TIA Tom

Asked by tlemaire2 1 year ago

Answered by ARMAN KHAN 1 year ago

  • Solved
  • Archived

Disabling Picture in Picture Video

I realize that there was a section on how to disable this. but if i were to go to Yahoo for example and scroll down a page with a video in it. It starts to auto play a… (read more)

I realize that there was a section on how to disable this. but if i were to go to Yahoo for example and scroll down a page with a video in it. It starts to auto play and be in a little view on the side and becomes really annoying as i don't want it playing or coming up like that.

Is there a method to fully disable it from auto starting "wasting bandwidth" and from being on the side like that?

Asked by llilshippo 1 year ago

Answered by cor-el 1 year ago