Showing questions tagged: Show all questions

server error when trying to log onto nike.com, only in firefox

I have cleared cookies, site preferences, disabled tracking protection, disabled adblockers, and since yesterday still cannot log into nike.com, all I get is a dialog box… (read more)

I have cleared cookies, site preferences, disabled tracking protection, disabled adblockers, and since yesterday still cannot log into nike.com, all I get is a dialog box saying server error.

Nike disavows all knowledge of this problem even though there are tweets from 2017 referencing this exact same problem back then, but nike says no problems now, so it's just me!

Is it Firefox or Nike?? All other sites I have tried are fine, I used chrome to log into nike.com and no problem even though it seems same protections enabled there so there is something wrong with firefox and nike, and I am not about to do anything drastic to firefox for one website.. Anyone have any ideas, solutions, etc.? thanks

Asked by jg 2 weeks ago

Last reply by FredMcD 2 days ago

Yahoo Default Search

Everytime I go into settings and change my default search to yahoo, no matter what I do, my search goes to Yahoo. Even if i go to google.com and then search, the yahoo pa… (read more)

Everytime I go into settings and change my default search to yahoo, no matter what I do, my search goes to Yahoo. Even if i go to google.com and then search, the yahoo page comes up. Its come to the point im considering uninstalling firefox to use chrome exclusively which is something I certainly dont want to do after having been a loyal user for over a decade.

Thanks for any help.

Asked by jem7991 2 days ago

Last reply by cor-el 2 days ago

Can't access some sites on firefox vpn extensions?

hi firefox experts, I need little help I just installed vpn extension on mozilla browser and i can't access my website https://funeralsanctuary.sg/ singapore funeral serv… (read more)

hi firefox experts, I need little help I just installed vpn extension on mozilla browser and i can't access my website https://funeralsanctuary.sg/ singapore funeral services. Is that any issue with my browser or website. Kindly let me know the problem.

Asked by baranhaiderproduction 2 days ago

Translat a page

When I right click in a page and choose "translate this page(auto/nl)" after a few pages I get the message below. I do not use scripts to translate a page. Is this a FF p… (read more)

When I right click in a page and choose "translate this page(auto/nl)" after a few pages I get the message below. I do not use scripts to translate a page. Is this a FF problem or a Google Translate problem? How to solve it?

Asked by jo.wynant 2 days ago

Last reply by jscher2000 2 days ago

  • Solved

No text showing, only images from today on one news website.

I haven't installed any new Add-ons for over a year but suddenly today the Telegraph.co.uk website is only displaying images. I disabled all Add-ons, re started FF but th… (read more)

I haven't installed any new Add-ons for over a year but suddenly today the Telegraph.co.uk website is only displaying images. I disabled all Add-ons, re started FF but that hasn't fixed it. Safari is okay though. Mac 10.11.6 and FF 78.10.1esr Thanks for any tips, can't do without a proper newspaper. Kryters.

Asked by kryten 3 weeks ago

Answered by kryten 2 days ago

iframe content dont show when <details> is set to close.

Hi everyone, When I use <article> <details close ><summary>This is a test</summary> <iframe width="100%" height="300px" frameborder="0" allowf… (read more)

Hi everyone,

When I use <article> <details close ><summary>This is a test</summary>

<iframe width="100%" height="300px" frameborder="0" allowfullscreen src="https://framacarte.org/en/map/apparts_88475?scaleControl=false&miniMap=false&scrollWheelZoom=false&zoomControl=true&allowEdit=false&moreControl=true&searchControl=null&tilelayersControl=null&embedControl=null&datalayersControl=true&onLoadPanel=undefined&captionBar=false"></iframe>

<a href="https://framacarte.org/en/map/apparts_88475">See full screen</a>

</details>

The content of the iframe doesn't load when I expand the section.

With <details open> it's works...

Any work around ?

Thanks

Asked by NS134171C 2 days ago

Last reply by TyDraniu 2 days ago

Entering a https://... website address is searched with Google

When I type a website address beginning with "https://" it is searched with Google. For instance, when I type "https://www.gotomeet.me/xxx", this returns a google search… (read more)

When I type a website address beginning with "https://" it is searched with Google. For instance, when I type "https://www.gotomeet.me/xxx", this returns a google search. When I type "www.gotomeet.me/xxx", this correctly opens the webpage. When is beginning a term with the standard "https://" searching with Google? How do I stop this? It is annoying, as I am often copying and pasting these website addresses.

P.S. This began after a Firefox update.

Best regards,

D.S.

Asked by d.sandbeck 2 days ago

[Firefox 89.0.1] Google Maps loads fine, then, AFTER load is complete, goes "dark".

I used to be able to use Google Maps without problem on Firefox. I'm not sure exactly when the problem arose, but I'm positive it is broken on my Firefox 89.0, and now on… (read more)

I used to be able to use Google Maps without problem on Firefox.

I'm not sure exactly when the problem arose, but I'm positive it is broken on my Firefox 89.0, and now on Firefox 89.0.1 - The problem is as follows:

When I load the https://www.google.fr/maps/ site, I see the map load, I see the towns, the roads, the "pins" (shops, points of interest, etc.); I have the names displayed, it looks fine. Then, once it's done loading, the map background disappears, and I'm left with only the names and the pins. Enclosed is a picture of the area around Paris, France, after it "went dark".

If I drag and drop the map, or zoom in or out, the map reappears and is perfectly readable. But as soon as I stop moving it, the map tiles disappear again, and I'm stuck with only the names and pins again.


I've checked under other browsers (Edge, for instance), and the problem seems to occur only on Firefox. I've removed ALL my google-related cookies (because of old answers to problems with Google Maps, saying to try that), and it didn't help. I tried reloading the page, emptying the cache, didn't work either.

Am I the only one to experience this ? Any ideas as to why it happens, or how to correct it ?


OS is windows 10, up to date.

Asked by Kzwix 3 days ago

  • Solved

Random pages do not load correctly

Random pages do not load correctly. Sometimes pictures are obscured by a series of small green boxes or partially or wholly covered by a green box. The text appears in … (read more)

Random pages do not load correctly. Sometimes pictures are obscured by a series of small green boxes or partially or wholly covered by a green box. The text appears in these instances as either pink/purple or garbled. I have checked and rechecked all available help in the support section and followed all the suggestions. I have completely removed and reinstalled Firefox three times.

I'd like to keep Firefox as my primary browser. Please help!

Asked by bb.bubbab 3 days ago

Answered by FredMcD 3 days ago

How to translate web pages like in Chrome or Edge?

Is there a possibilty to tanslate web pages in Firefox like the way it can be done in Google Chrome or Microsoft Edge? I have installed an Add-On but it doesn't work the … (read more)

Is there a possibilty to tanslate web pages in Firefox like the way it can be done in Google Chrome or Microsoft Edge? I have installed an Add-On but it doesn't work the way I want(translating the web page right there and not translating it through Google Translate).

Asked by A. Saxena 1 week ago

Last reply by jscher2000 3 days ago

unable to sign.into.americanairlines.com

I have used Firefox to sign into American Airlines website for years. Now when I try and sign in it says the site is unavailable but I am able to sign in on other devices… (read more)

I have used Firefox to sign into American Airlines website for years. Now when I try and sign in it says the site is unavailable but I am able to sign in on other devices and other servers. I called American Airlines and there is no problem on their end. Why is this happening all of a sudden and only for this one website. Is there anyway I could get around there so I can keep using Firefox to get on American

Asked by christvroijen 1 month ago

Last reply by pdurlacher 3 days ago

  • Solved

"View Image Info" missing

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it bac… (read more)

I was recently automatically upgraded to a new version of Firefox (87.0). Now when I right-click on an image "View Image Info" is no longer available. How do I get it back? I'm a webmaster, and this feature is very important to me. Thanks.

Asked by bhartford 2 months ago

Answered by jscher2000 2 months ago

  • Solved

Some Sites gets displayed on Black Ground making it useless.

Firefox recently had a update which was set to automatic and it notified that Firefox is updated. And later I found that some sites seems to be blacked making it useless … (read more)

Firefox recently had a update which was set to automatic and it notified that Firefox is updated. And later I found that some sites seems to be blacked making it useless just like in the image below. I tried these sites in Chrome, Edge but it seems fine but Firefox seems to have this issue. I've tried all possible configs but nothing help. So, Kindly help me out.

Thanks, Sri.

Asked by sriram_offcl 3 days ago

Answered by FredMcD 3 days ago

Ebay wont display properly

Hi since the latest update today, ebat wont display properly, I have tried clearing cookies and cache and made no difference. It displays OK in a private browsing window.… (read more)

Hi since the latest update today, ebat wont display properly, I have tried clearing cookies and cache and made no difference. It displays OK in a private browsing window. Any ideas, or is it just time to migrate to a browser that works?

Asked by Rossco71 5 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 3 days ago

Google News

Until approximately 3 days ago, Google News worked just fine through Firefox. Since then, however, Google News always indicates that an error occurred while loading and I… (read more)

Until approximately 3 days ago, Google News worked just fine through Firefox. Since then, however, Google News always indicates that an error occurred while loading and I need to refresh the page. No matter how many times I refresh the page, the same error occurs. I have cleared the cash cleared the data moved Firefox for Android from external memory to internal memory. Nothing seems to work. Help?

Asked by lidokan 4 days ago

Last reply by Seburo 3 days ago

  • Solved

words disappear from Gmail drafts in German

When I use Gmail in my up-to-date Firefox under Windows 10 or Linux and type e.g. "Leser und Leserinnen", then exit the draft and reopen it, "und Leserinnen" is gone. Thi… (read more)

When I use Gmail in my up-to-date Firefox under Windows 10 or Linux and type e.g. "Leser und Leserinnen", then exit the draft and reopen it, "und Leserinnen" is gone. This happens to all tested feminine forms ending with "-innen", even irregular or non-existing ones, if they follow the masculine form and " und " (both preceded and followed by exactly one space). The truncation is case insensitive, and when I type the feminine form first, "innen" will be cut, and " und [masculine]" as well. Turning off auto-correction didn't help. Also, when I send a mail containing such a double form, it arrives correctly, but in my sent mails " und [feminine]" is gone. However, when I then open "forward" or "reply" with repetition of the sent mail, the deleted words are back in place. None of this happens when I use another browser or an E-Mail client or the Gmail app on my phone, nor does it happen with other mail providers, not even when using Firefox. I know this sounds weird, as if there were an automatic "politically incorrect maker". But it is exactly what happens. I wonder if anyone can replicate the phenomenon or - even better, find out why it occurs.

Asked by danigold3067 3 months ago

Answered by dg7 3 days ago