Showing questions tagged: Show all questions

website shows a Mozilla error

Hi there, my name is Alvimutmex. Every time a webpage loads with the Mozilla browser, a "not supported" message appears. Upon examining the settings, I found that Mozilla… (read more)

Hi there, my name is Alvimutmex. Every time a webpage loads with the Mozilla browser, a "not supported" message appears. Upon examining the settings, I found that Mozilla has to be updated. Would you kindly assist me with updating Mozilla? For example, I receive an error notification when I try to open (https://pdfmedicalbooks.com/).

Asked by Alvit Ubit 1 week ago

Last reply by zeroknight 1 week ago

Issue with using YouTube on Firefox Ubuntu 22.04

Anyone experiencing issue with YouTube on Firefox - I am not able to select suggestions on YouTube search using up/down arrow keys - On Ubuntu 22.04 - Firefox 124.0.2 … (read more)

Anyone experiencing issue with YouTube on Firefox - I am not able to select suggestions on YouTube search using up/down arrow keys - On Ubuntu 22.04 - Firefox 124.0.2

Asked by harshakp06 1 week ago

Last reply by zeroknight 1 week ago

Hotmail won't load on Firefox

Hi there, About 4 days ago, hotmail suddenly stopped loading on Firefox (though I can still access it on Safari). I've tried clearing my cache and add-ons, etc. I've go… (read more)

Hi there,

About 4 days ago, hotmail suddenly stopped loading on Firefox (though I can still access it on Safari). I've tried clearing my cache and add-ons, etc. I've googled a ton and tried all the things I can find to try, but nothing is working. I am by no means a tech person and so I'm out of ideas and need some help. I know I can use Safari, but I really hate using it and prefer Firefox. Any ideas on what to do? I am using a MacBook Pro - Sonoma 14.4.1

Thank you so much! Jocelyn Pascall

Asked by jocie809 1 week ago

Last reply by zeroknight 1 week ago

ssa.gov account login no longer works on Firefox, but does work on Edge

I can no longer log into my social security account using Firefox, but the login does work on edge. When I try login on Firefox, I get the following error message: Bad R… (read more)

I can no longer log into my social security account using Firefox, but the login does work on edge. When I try login on Firefox, I get the following error message:

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

The initial web site is https://www.ssa.gov/. From there I hit "Sign in", and get to https://secure.ssa.gov/RIL/SiView.action using Edge, but get just the error message using Firefox.

There is another route, which is through https://www.ssa.gov/myaccount/. Hitting either account or sign in on that page will work on Edge, but gives the same error message on Firefox.

Asked by Bob G 5 days ago

Last reply by cor-el 5 days ago

Newest update breaks file download from non-secure websites.

I have a well hidden web server that uses HTTP. I need to download files from that server. After the newest update, Firefox now gives a warning about the website and on… (read more)

I have a well hidden web server that uses HTTP. I need to download files from that server. After the newest update, Firefox now gives a warning about the website and on that warning is a button to "Allow Download". However when I click on that button, the file that gets downloaded IS NOT the file that I was initially attempting to download. It looks like it is a copy of the web page that was being displayed at the time. I noticed this behavior at work. I went home and used Firefox to connect to the server and everything connected and downloaded correctly. I went to see what version of Firefox was running. It was 124.0.2 and there was a button saying "Update Firefox". I clicked that button. My home Firefox updated to 125.01 and my home version of Firefox now also downloads the wrong file.

Asked by Joel Swanson 5 days ago

Last reply by zeroknight 5 days ago

Cannot report a broken site

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature: https://finance.yahoo.com/quote/DEO/ When I fill out the… (read more)

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature:

https://finance.yahoo.com/quote/DEO/

When I fill out the information and hit "send", nothing happens. The "report broken site" screen remains active. Hitting Send multiple times has no effect.

I've tried using this feature for other pages, and it appears to work; but it won't work for this site.

Can anyone suggest why that might be? Is it a byproduct of the site's being broken?

Thanks.

Asked by Chris 1 week ago

Last reply by NoahSUMO 5 days ago

Amazon not working

I was using Amazon just fine a few days ago. When I tried to open an amazon link yesterday, I got the message: Secure Connection Failed. I tried updating my browser and c… (read more)

I was using Amazon just fine a few days ago. When I tried to open an amazon link yesterday, I got the message: Secure Connection Failed. I tried updating my browser and clearing my cache and cookies. Please fix

Asked by cherryblossomshadow3 6 hours ago

Last reply by jonzn4SUSE 6 hours ago

Firefox does not display background color in option tags

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text: ```<select id="stroke… (read more)

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text:

```<select id="strokeColor" name="strokeColor" style="width: 10em;">

             <option value="black" style="background: #000000; text: #FFFFFF">
                     black
             </option>

<option value="aqua" style="background: #00FFFF">

                     aqua
             </option>

<option value="blue" style="background: #0000FF">

                     blue
             </option>

<option value="brown" style="background: #A52A2A">

                     brown
             </option>

<option value="gray" style="background: #808080">

                     gray
             </option>

<option value="green" style="background: #00FF00">

                     green
             </option>

<option value="magenta" style="background: #FF00FF">

                     magenta
             </option>

<option value="orange" style="background: #FFA500">

                     orange
             </option>

<option value="purple" style="background: #800080">

                     purple
             </option>

<option value="red" style="background: #FF0000">

                     red
             </option>

<option value="white" style="background: #FFFFFF">

                     white
             </option>

<option value="yellow" style="background: #FFFF00">

                     yellow
             </option>

<option value="#000000" selected="" style="background: #000000">

                     #000000
             </option>
         </select>```

On Chrome this displays as expected:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-25-eebbd5.png

But on Firefox the background colors are ignored:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-35-bd90ee.png

How can I get Firefox to display the background colors?

Asked by jamescobban 5 days ago

Last reply by NoahSUMO 2 days ago

Images Not Loading on Certain Websites in Firefox

I'm having trouble with Firefox where images aren't loading on some websites, even though they display fine in other browsers. I've tried clearing the cache and restartin… (read more)

I'm having trouble with Firefox where images aren't loading on some websites, even though they display fine in other browsers. I've tried clearing the cache and restarting Firefox, but the issue persists.

Is there anything else I can try to fix this problem and get images to load properly?

Asked by Robert Wolf 5 days ago

Last reply by cor-el 5 days ago

Prime Video - Picture-in-Picture subtitles aren't working

When using picture in picture on Prime Video, my subtitles aren't showing up in the window, but instead on the original page, despite prime video being one of the origina… (read more)

When using picture in picture on Prime Video, my subtitles aren't showing up in the window, but instead on the original page, despite prime video being one of the original supported websites. Any ideas on how to fix?

Asked by Veronica 1 week ago

Last reply by jonzn4SUSE 1 week ago

window.gigya is undefined

I used to access RAI (Italian TV) no problem until I upgraded my op system to Ventura 13.6.4 two days ago. Now when I try to log in to RAI from Firefox (latest version) I… (read more)

I used to access RAI (Italian TV) no problem until I upgraded my op system to Ventura 13.6.4 two days ago. Now when I try to log in to RAI from Firefox (latest version) I get the following message from the RAI system "window.gigya is undefined" . Even though my credentials are correct, the RAI platform does not allow me to log in to my account. This is a Firefox issue and not a RAI issue. I know this because I can access my RAI account and see TV content no problem via SAFARI. Perhaps there is a setting in Firefox I need to change. At the moment I am using Firefox with the standard settings (no changes to settings since I reinstalled Firefox in my machine today)

Asked by xabier1 2 months ago

Last reply by Balázs Meskó 2 months ago

Videos can't be played at higher playback speed on Youtube

Videos can't be played at higher playback speed Bug On firefox, I cant play videos at higher playback speed or it'll only play audio or video will endlessly buffer. Usin… (read more)

Videos can't be played at higher playback speed Bug

On firefox, I cant play videos at higher playback speed or it'll only play audio or video will endlessly buffer. Using user-agent spoofer and changing to chrome makes it a little less worse but still the problem sustains. On Brave, the video doesnt have any effect of higher playback speed rather it'll make the video buffer and have very strong red contrast.

Asked by kapish1233 4 months ago

Last reply by zeroknight 4 months ago

Website unreachable by firefox

Safari has no problem with https://meijer.com, but Firefox flags it as untrustworthy and won't let me connect. I am using Avast! antivirus. Brave browser also works. I am… (read more)

Safari has no problem with https://meijer.com, but Firefox flags it as untrustworthy and won't let me connect. I am using Avast! antivirus. Brave browser also works. I am using 124.0.1. I see there is a 124.0.2. I'll try that next.

Asked by rwavery 3 weeks ago

Last reply by cor-el 2 weeks ago