• Solved

Inbox emails disappeared

The inbox had about 18 months worth of emails. I deleted three emails that had been flagged by Thunderbird as spam. Then I went to the trash folder and permanently dele… (read more)

The inbox had about 18 months worth of emails. I deleted three emails that had been flagged by Thunderbird as spam. Then I went to the trash folder and permanently deleted the trash that included many other unwanted emails.

When I returned to the inbox, the full list of emails was present but after clicking on any email there was no email content shown. A new email came in and the content was shown for that email.

The sent folder still shows all the sent emails.

After looking for solutions on the web, I selected the inbox, right clicked and opened properties. I then selected "Repair Folder". Now, the only email shown in the list is the new email that came in after the issues started.

I have looked for crash reports and it says there are no crash reports.

Suggestions....? Thank you, Peter

Asked by peter838 3 weeks ago

Answered by peter838 3 weeks ago

  • Solved
  • Archived

Thunderbird Email and Printing

Thunderbird has suddenly decided that it will split the header and sender information of an email from the text message which means that if I try to print the whole messa… (read more)

Thunderbird has suddenly decided that it will split the header and sender information of an email from the text message which means that if I try to print the whole message the header and sender information appears on the first page and the rest of the body of the text is on the following pages even if the message is only one page long.

The message appears correctly when I view it it's only when I go into Print Preview that the separation shows and even if I reduce the margins or remove the header it still splits the first page. The Config Editor appears to be correct in terms of the height and width of the paper being A4.

I'm not sure but I think the system was upgraded recently as this problem only started this week.

Can anyone help me?

Asked by post419 10 months ago

Answered by Roland Tanglao 9 months ago

  • Archived

Duplicates in TB 115 on IMAP accounts in both the inbox and sent folder

I'm having an issue that's related to 115 as I didn't have this problem on 102. This is also not related to gmail, live.com, icloud or other exchange accounts, only my I… (read more)

I'm having an issue that's related to 115 as I didn't have this problem on 102. This is also not related to gmail, live.com, icloud or other exchange accounts, only my IMAP accounts are having this problem. I have it set to a unified folder and I display both sent and inbox in the thread. Some of the items in the inbox show twice and some, if not most of the items in the sent folder on the thread show twice as well.

Asked by chunnel 10 months ago

Last reply by chunnel 7 months ago

  • Solved
  • Archived

ungrouping messages

I have a folder containing messages sent to/from a company (two different contacts). When I go to that folder I want to be able to see the individual messages. Instead, I… (read more)

I have a folder containing messages sent to/from a company (two different contacts). When I go to that folder I want to be able to see the individual messages. Instead, I see them by conversation (each item summarizes multiple messages). That's not how I want to see them. This changed very recently from the default of individual messages and I don't know how or why. How do I reset this please?

Asked by rjdegraff 10 months ago

Answered by rjdegraff 10 months ago

  • Solved
  • Archived

Outlook Account problem

After upgade Thunderbird to 115.0.1 version, all my outlook.com email accounts encounter an error: Warning: Potential Security Risk Ahead Thunderbird detected a potentia… (read more)

After upgade Thunderbird to 115.0.1 version, all my outlook.com email accounts encounter an error:

Warning: Potential Security Risk Ahead Thunderbird detected a potential security threat and did not continue to account.live.com. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details.

What is the problem? Doesn't TB support outlook.com accounts anymore?

thanks.

Asked by eswn 10 months ago

Answered by eswn 10 months ago

  • Archived

Thunderbird stopped sending emails - timeout to smtp.twc.com

Two days ago Thunderbird no longer would send emails (been using it without problems for 7 years) I have read all the previous posts on this. Tried sending emails after d… (read more)

Two days ago Thunderbird no longer would send emails (been using it without problems for 7 years) I have read all the previous posts on this. Tried sending emails after disabling firewall and Malwarebytes without success. I can receive emails sent from my Spectrum email account (still works). I can send emails from my iPhone using the identical Outgoing Server Settings. The settings are in the screenshot. Also downloaded the latest version of Thunderbird today. Didn't fix it. To get around the problem right now is I am composing my emails (IMAP), saving them in my drafts and then sending them from my iPhone.Any ideas? Thank you!

Asked by lgarner1954 10 months ago

Last reply by lgarner1954 8 months ago

  • Solved
  • Archived

Cannot adjust height of the reading pane v115

Hi, My reading pane on v115 will only adjust downwards but I would like to adjust it upwards as was possible in previous versions. Just to confirm what I mean, it will … (read more)

Hi,

My reading pane on v115 will only adjust downwards but I would like to adjust it upwards as was possible in previous versions.

Just to confirm what I mean, it will only go down, so making the reading pane smaller (or disapppear) and the thread pane larger.

I would like to make it go the opposite way, upwards to make the thread pane smaller.

Is there some code, css etc that can make it happen correctly?

Asked by Paul 10 months ago

Answered by Toad-Hall 8 months ago

  • Archived

Message content not displaying

Hi, I upgraded to Thunderbird 102.6.0 (and just now to 102.6.1) and after the upgrade, one of the email accounts I use will display the headers, but not message content.… (read more)

Hi,

I upgraded to Thunderbird 102.6.0 (and just now to 102.6.1) and after the upgrade, one of the email accounts I use will display the headers, but not message content. When I click on the messages in that inbox, I just get a blank page without even the "reply" or "delete" toolbar.

The inbox was working fine before the upgrade and the account that is not working has the same settings (except the first part of the email address) as an account which is working.

Any help appreciated.

Thanks!

Asked by zlevy 1 year ago

Last reply by Wayne Mery 7 months ago

  • Solved
  • Archived

tb-lost everything

i had the latest version 115 and i decided to install the previous version coz some things didnt go my way. i opened it and its supernova - i lost everything like setting… (read more)

i had the latest version 115 and i decided to install the previous version coz some things didnt go my way. i opened it and its supernova - i lost everything like settings, my local folders etc. how can i go back to all my settings i had in this supernova version?

Asked by Slawomir Dzwonek 10 months ago

Answered by Toad-Hall 10 months ago

  • Archived

Grouped folder functionality in Thunderbird 115

Hello all together! I have a question concerning the grouped folder functionality in TB 115. I use TB for some years now and updated to the latest version 115 the other d… (read more)

Hello all together! I have a question concerning the grouped folder functionality in TB 115. I use TB for some years now and updated to the latest version 115 the other day and the installation worked fine. All my accounts are still there and synchronize as before. But when I switch to the grouped folder view I do not see any mails there in the inbox. No content from any of my accounts at all. Also I can not find any swith in the grouped inboxfolder settings that allows me to check if the accounts are "in" there. I hope that you have some ideas for me, what is going wrong and how I can fix it. I attach two screenshots that hopefully describe the issue sufficiently.

Thanks in advance for your support!

Oliver

Asked by Oliver H. 10 months ago

Last reply by Oliver H. 10 months ago

  • Archived

Links in signature

Hi! How can I add a hiperlink / link with my Private Policy and Cookies to my signature? Please send me an instruction. Attention! - I don't want to link in create me… (read more)

Hi!

How can I add a hiperlink / link with my Private Policy and Cookies to my signature?

Please send me an instruction.

Attention! - I don't want to link in create message. I wanto link to the file in my signature.

Thanks

Asked by BAR-ACADEMY DORADZTWO GASTRONOMICZNE 10 months ago

Last reply by Roland Tanglao 10 months ago

  • Archived

Thunderbird 115, mail delivery error alert "timeout exceeded"

Hi, After installing Thunderbird 115, when sending an email, very often I will receive an email alert stating (see image - spanish screenshots): Delivery failure: An… (read more)

Hi,

 After installing Thunderbird 115, when sending an email, very often I will receive an email alert stating (see image - spanish screenshots):

Delivery failure: An error occurred while sending mail: outgoing server error (SMTP). The server responded xxxxx.domain.net Errro: timeout exceeded.

Asked by Abelardo A.M. 10 months ago

Last reply by Wayne Mery 8 months ago

  • Archived

Set up your existing email address

Set up your existing email address will not work. Thunderbird stopped working no outgoing no incoming. Deleted account then downloaded new Thunderbird. Entering correct n… (read more)

Set up your existing email address will not work. Thunderbird stopped working no outgoing no incoming. Deleted account then downloaded new Thunderbird. Entering correct name, correct email address and password (also tried with no password) finds set up on Mozilla ISP sever. Select 'Done' brings up message "Cannot log in to server.Probably wrong configuration, username or password".

This unsolvable for me now as I have tried everything I know and suggested in Help.

Asked by KSI 10 months ago

Last reply by david 10 months ago

  • Archived

MSN is now saying that Outlook won't work

I have to use MSN now for my email server since your software no longer works!!! I can't send anything through your software now that you "upgraded" your TB software wit… (read more)

I have to use MSN now for my email server since your software no longer works!!! I can't send anything through your software now that you "upgraded" your TB software without my permission. Not sure why, but MSN is now saying that Outlook won't work with TB. So, good luck with that.

Asked by CGB1 10 months ago

Last reply by david 10 months ago

  • Archived

Version 115 constantly asks for account passwords, although they are all present and working in the profile

Sorry, but since you're stubborn and don't support German, you'll have to be satisfied with the Google translator So, what's with the version 115 of TB? It constantly as… (read more)

Sorry, but since you're stubborn and don't support German, you'll have to be satisfied with the Google translator

So, what's with the version 115 of TB? It constantly asks for the passwords of the accounts, although they are all present and working in the profile folder.

If the developer now thinks that I am creating everything again just because the 115 version no longer wants to read the old profile, he has cut it. WE users are the ones who work with it every day and the developer can't just decide what's better, WE users are the ones who have to deal with it, so make sure you get your Schrottige115 version up and running, because NO ONE will want to use it that way.

Sorry if it sounds harsh, but I'm pissed off, Mozilla has been driving TB and FDF more and more against the wall for years. NO improvements just crap.

Asked by Internetarchiv53 10 months ago

Last reply by Wayne Mery 10 months ago

  • Solved
  • Locked
  • Archived

Thunderbird Supernova - Blank Search results.

Just was updated to Thunderbird Supernova. Now when I perform a search with the unified toolbar I get a list of results, but anytime I select one of the results a new ta… (read more)

Just was updated to Thunderbird Supernova. Now when I perform a search with the unified toolbar I get a list of results, but anytime I select one of the results a new tab is open with a Blank message.

I've re-indexed my emails as per : https://support.mozilla.org/en-US/kb/rebuilding-global-database but that hasn't helped.

Anyone else having this problem and found a solution? The only work around I have so far is to use the Ctrl-Shift-F which works, but is a little slower.

Thanks, Robert

Asked by rs41 10 months ago

Answered by Roland Tanglao 10 months ago

  • Solved
  • Archived

Inability to send emails from my cox.net account using Thuderbird

I use both Thunderbird and Outlook for my cox.net email account. I can receive incoming emails using Thunderbird but cannot send emails, and I can both receive and send … (read more)

I use both Thunderbird and Outlook for my cox.net email account. I can receive incoming emails using Thunderbird but cannot send emails, and I can both receive and send emails using Outlook. The server settings are identical for both Thunderbird and Outlook - imap with STARTTLS and port 993 and smtp with STARTTLS and port 587. When Thunderbird is unable to send an email, I get a balloon that indicates that the smtp server cannot recognize my email address, which is hklesserjr@cox.net.

Asked by hklesserjr 10 months ago

Answered by david 10 months ago

  • Archived

Inbox empty

Hi. It looks like there was a Thunderbird update and my inbox and sent boxes are completely empty. It says I'm getting emails (I did a test), but I can't see them anywh… (read more)

Hi. It looks like there was a Thunderbird update and my inbox and sent boxes are completely empty. It says I'm getting emails (I did a test), but I can't see them anywhere.

Asked by mgossard 10 months ago

Last reply by Hey Hey Boo Boo 10 months ago

  • Solved
  • Archived

Printing Issue with latest update

After installing the latest version, when I print an email with more than one pages, the first page is blank after the From/To/Subject info. The rest of the mail continue… (read more)

After installing the latest version, when I print an email with more than one pages, the first page is blank after the From/To/Subject info. The rest of the mail continues in the second page. How can i fix that? Thank you in advance

Asked by am38 10 months ago

Answered by Roland Tanglao 9 months ago