Showing questions tagged: Show all questions
  • Solved

Using TB 115.3.1box. (64 bit). Problems with Inbox

I have 2 problems with the TB Inbox. 1. When a message is marked as read and I go to another folder, the message is gone when I return to the inbox. The missing messag… (read more)

I have 2 problems with the TB Inbox.

1. When a message is marked as read and I go to another folder, the message is gone when I return to the inbox. The missing message is not in trash or any other folder. Edit> Undo Delete Message does not recover the message either.

2. The Inbox header shows 216 messages but the Inbox is empty and contains no messages.

Using Repair Folder does not sole the problems. There are no add-ons in place.

Any suggestions on how to resolve these issues would be appreciated.

Asked by BirdieBob 5 months ago

Answered by sfhowes 5 months ago

  • Solved

Thunderbird Version 115.2.3 behaves strangely with pop "download headers only"

I am a POP user using Thunderbird Version 115.2.3. I retrieve the mail headers first, then when I click on a message to see the contents of the actual message Thunderbir… (read more)

I am a POP user using Thunderbird Version 115.2.3. I retrieve the mail headers first, then when I click on a message to see the contents of the actual message Thunderbird skips to the next message. The message I had wanted to read now becomes the previous message. I then have to go back and click on the message to see its contents. Please correct.

Asked by attride 5 months ago

Answered by attride 5 months ago

  • Solved

Supernova 115* - How to increase the minimum height of 'Thread Pane', so you can raise the 'Message Pane' higher.

Have you discovered that you cannot raise the 'Message Pane' as far upwards as in previous versions? This is because the developers have increased the minimum height of … (read more)

Have you discovered that you cannot raise the 'Message Pane' as far upwards as in previous versions? This is because the developers have increased the minimum height of the Thread Pane otherwise known as 'Message List'.

Asked by Toad-Hall 5 months ago

Answered by Toad-Hall 5 months ago

  • Solved
  • Archived

TB 115.0 The quickfilter is broken / losing focus when using shortcut keys

For the release version of TB 115.0 The quickfilter is broken is a particular manner: some characters can be entered in the quickfilter-box. other characters (i.e… (read more)

For the release version of TB 115.0

The quickfilter is broken is a particular manner:

   some characters can be entered in the quickfilter-box.
   other characters (i.e. 'r', 'o'  the reply-shortcut key?) fail to be inserted/loses focus, and instead the reply- or open-message-action is initiated for the selected message.

I have not tested this extensively, but the issue shows up on my Win10 32-bit system

Asked by GAJA 7 months ago

Answered by GAJA 7 months ago

  • Solved
  • Archived

Thunderbird Supernova 115 ignores my window decorations

Hi, Just installed this seeing how it's hyped in the news and as soon as I started it I noticed it completely ignores my window decorations and shows some "grey" hardly … (read more)

Hi,

Just installed this seeing how it's hyped in the news and as soon as I started it I noticed it completely ignores my window decorations and shows some "grey" hardly visible "decorations" and "buttons" if we can call them that.

Find attached a couple of screenshots to show what I mean: One if the Mailspring clients with the proper window decorations, very clear and crisp while in focus. The other is Thunderbird Supernova, control buttons small and hardly visible if you don't have good eyes. Do not the windows IS IN FOCUS despite appearances.

Env: Fedora 36 x64, MATE desktop environment.

Any way to sort this?

Asked by Lucian 7 months ago

Answered by Lucian 7 months ago

  • Solved
  • Archived

Thunderbird 115 now ignores my userChrome.css

I have a userChrome.css to change the color of unread messages in the "list of messages" pane to orange: /* Messagepane text */ treechildren::-moz-tree-cell-text(new) { … (read more)

I have a userChrome.css to change the color of unread messages in the "list of messages" pane to orange:

/* Messagepane text */ treechildren::-moz-tree-cell-text(new) {

       color: #34ebdc !important;
       font-weight: normal;

} treechildren::-moz-tree-cell-text(unread) {

       color: #34c6eb !important;
       font-weight: normal !important;

}

This worked fine in TB 102 and prior. When I upgraded to TB 115 this no longer has any effect. I'm not sure if the userChrome.css is being ignored or if the styling elements in userChrome.css have changed.

I'm on Windows 11 and userChrome.css is located in 2 places: C:\Users\$username\AppData\Roaming\Thunderbird\Profiles\$profile.default\chrome\userChrome.css C:\Users\$username\Application Data\Thunderbird\Profiles\$profile.default\chrome\userChrome.css

Asked by mike645 7 months ago

Answered by pg_78 5 months ago

  • Solved
  • Archived

Installation of Thunderbird 115 on Windows 11 doesn't even start

I downloaded the installation file for Thunderbird 115, English (British) edition. When I try to install it I get " Can not create temp folder archive" Th… (read more)

I downloaded the installation file for Thunderbird 115, English (British) edition. When I try to install it I get " Can not create temp folder archive"

The task manager data for Thunderbird is also shown as a screenshot

Asked by R@RWH.+.com 7 months ago

Answered by R@RWH.+.com 7 months ago

  • Locked
  • Archived

Thunderbird Version 115 gives error "Unable to open the summary file for Trash on ..."

Thunderbird recently upgraded (?) to Version 15 on my Windows 10 laptop. Since them, when I go to look at the "Trash" folder, I get the message: "Unable to open the summ… (read more)

Thunderbird recently upgraded (?) to Version 15 on my Windows 10 laptop. Since them, when I go to look at the "Trash" folder, I get the message: "Unable to open the summary file for Trash on username@gmail.com. Perhaps there was an error on disk, or the full path is too long." I was able to fix it temporarily by restarting Windows 10, but the error is back a few hours later.

Asked by Albireo314 7 months ago

Last reply by Wayne Mery 4 months ago

  • Solved
  • Archived

Preview Pane turns itself on

Hi, I'm using the latest Thunderbird 115.0 on Windows 11 and use the program with the Preview Pane turned off all the time. Since I installed 115, when new mail comes in… (read more)

Hi, I'm using the latest Thunderbird 115.0 on Windows 11 and use the program with the Preview Pane turned off all the time.

Since I installed 115, when new mail comes in and I click on the notification banner, it brings me into Thunderbird and turns the preview pane back on.

Thanks

Frank Woolf

Asked by Black Cats Daddy 7 months ago

Answered by Black Cats Daddy 5 months ago

  • Solved
  • Archived

Problem with adding emails from polish email providers.

Hello, I have problem with adding email to thunderbird. I am trying to add my interia.pl or wp.pl emails. Typing in email address and password it says that configuration… (read more)

Hello, I have problem with adding email to thunderbird.

I am trying to add my interia.pl or wp.pl emails. Typing in email address and password it says that configuration found then I click done it says "Unable to log in at server. Probably wrong configuration, username or password".

I tried with built-in microsoft email client and it worked.

Thundebird version is 115.0.

Any ideas?

Asked by dragonex1235 7 months ago

Answered by sfhowes 7 months ago

  • Solved
  • Archived

Problem sending emails with Thunderbird with Microsoft Outlook Office365 account

I run Thunderbird 102.13.0 (32 bit) on W10 Home. After Thunderbird updated late last week I have been having problems sending emails with my work Microsoft Outlook Office… (read more)

I run Thunderbird 102.13.0 (32 bit) on W10 Home. After Thunderbird updated late last week I have been having problems sending emails with my work Microsoft Outlook Office365 account (no such problems up to last Thursday 13 July) : Emails with just a couple of words in the body arrive but with nothing in the body. Emails with just a couple of words in the body and a text file attached arrive but with nothing in the body and without the attachment. Emails with just a couple of words in the body and a Excel file attached fail to send at all (error message). No such problems sending emails via the Office 365 web portal. I have Exquilla installed and its licence is current. Tried removing the Outlook account and re-installing it, but this made no difference. Temporarily disabling my ESET NOD32 AV software made no difference either. Tearing my hair out. Would anyone have any ideas on how to fix this ?

Asked by ejbax 7 months ago

Answered by sfhowes 7 months ago

  • Solved
  • Archived

Version 115 Blank Screen

Thunderbird just updated to V115. But now, I no longer can see anything. Nor, can I navigate to anything since there is nothing there? How do I either fix this, or rev… (read more)

Thunderbird just updated to V115. But now, I no longer can see anything. Nor, can I navigate to anything since there is nothing there? How do I either fix this, or revert back to an earlier version that worked? See attached screenshot.

Asked by Chris 7 months ago

Answered by Chris 7 months ago

  • Solved
  • Archived

picking up mail for just one account

Hi , Ver 115.00 I can t find the way for a shortcut "pick up" mail just for one account... There is "pick up all accounts" but not a specific one... thanks Pierre … (read more)

Hi ,

Ver 115.00

I can t find the way for a shortcut "pick up" mail just for one account... There is "pick up all accounts" but not a specific one...

thanks

Pierre

Asked by Pierre 7 months ago

Answered by Lampros 7 months ago

  • Solved
  • Archived

Thunderbird stopped connecting to homtail after upgrading to v115.0

Thunderbird stopped communicating with homtail after upgrading to v 115.0 I can send emails using smtp-mail.outlook.com but it fails to retrieve messages from outlook.off… (read more)

Thunderbird stopped communicating with homtail after upgrading to v 115.0 I can send emails using smtp-mail.outlook.com but it fails to retrieve messages from outlook.office365.com There's no error message, it simply fails to connect. (A pop-up window may appear for a few seconds, then it closes, with no new messages downloaded and no errors shown) I'm using the POP setting. Tried to recreate the account as IMAP - it just shows "checking password", would not proceed any further. (No error message, no timeouts. I tried to enter incorrect password on purpose - still no error message, apparently they don't even connect.) Disabling firewall doesn't help. EVERYTHING WORKED FINE BEFORE THE UPGRADE! PLEASE BRING BACK THE WAY IT WAS!!!

Asked by arcadiev 7 months ago

Answered by arcadiev 7 months ago

  • Solved
  • Archived

Message list on v.115 does not update when an email is deleted.

I'm a *long-time* TB user and have recently upgraded to 115.0 (BuildID: 20230711125218) on Linux (Kubuntu 22.04.2 LTS). I have multiple accounts configured to use the uni… (read more)

I'm a *long-time* TB user and have recently upgraded to 115.0 (BuildID: 20230711125218) on Linux (Kubuntu 22.04.2 LTS). I have multiple accounts configured to use the unified folders inbox. When in that unified inbox, if I delete an email, it stays in the message list instead of disappearing, although the focus changes (the message entry line was highlighted in blue background with white text, and is now in black text on a gray background). The message pane shows the next message as it should. If i click on the message list entry line for the deleted email, nothing happens in the message pane (it still shows the next email), although the focus does come back to the message list entry line. This does not appear to happen when I am in the inboxes of my individual email accounts, but only happens in the unified folder. When I return to the unified folder inbox from the individual account inbox, the deleted message is gone. Thanks for any help.

Asked by john864 7 months ago

Answered by john864 7 months ago

  • Solved
  • Archived

Hide message list header > how to unhide it ?

In thunderbird 115, I have clicked "hide message list header" and cannot find a way to show it again how do you unhide it ? https://support.mozilla.org/en-US/k… (read more)

In thunderbird 115,

I have clicked "hide message list header" and cannot find a way to show it again

how do you unhide it ?

https://support.mozilla.org/en-US/kb/getting-started-thunderbird-main-window-supernova#w_4-message-list-header

Asked by remi.sharrock 7 months ago

Answered by david 7 months ago

  • Solved
  • Archived

Cannot adjust height of the reading pane v115

Hi, My reading pane on v115 will only adjust downwards but I would like to adjust it upwards as was possible in previous versions. Just to confirm what I mean, it will … (read more)

Hi,

My reading pane on v115 will only adjust downwards but I would like to adjust it upwards as was possible in previous versions.

Just to confirm what I mean, it will only go down, so making the reading pane smaller (or disapppear) and the thread pane larger.

I would like to make it go the opposite way, upwards to make the thread pane smaller.

Is there some code, css etc that can make it happen correctly?

Asked by Paul 7 months ago

Answered by Toad-Hall 5 months ago

  • Solved
  • Locked
  • Archived

Thunderbird Supernova - Blank Search results.

Just was updated to Thunderbird Supernova. Now when I perform a search with the unified toolbar I get a list of results, but anytime I select one of the results a new ta… (read more)

Just was updated to Thunderbird Supernova. Now when I perform a search with the unified toolbar I get a list of results, but anytime I select one of the results a new tab is open with a Blank message.

I've re-indexed my emails as per : https://support.mozilla.org/en-US/kb/rebuilding-global-database but that hasn't helped.

Anyone else having this problem and found a solution? The only work around I have so far is to use the Ctrl-Shift-F which works, but is a little slower.

Thanks, Robert

Asked by rs41 7 months ago

Answered by Roland Tanglao 7 months ago

  • Solved
  • Archived

Place / configure TB 115's main window's menu bar ABOVE the button toolbar

Hi, In TB 102 the menu toolbar was still above the button toolbar, if I am not mistaken. In TB 115 this seems to have changed... I could not find a way to customize it b… (read more)

Hi, In TB 102 the menu toolbar was still above the button toolbar, if I am not mistaken. In TB 115 this seems to have changed... I could not find a way to customize it back as it was. Pointers anyone ? Thank you.

Asked by Cbhihe 7 months ago

Answered by david 7 months ago