Showing questions tagged: Show all questions

Unable to upload files using Firefox Ubuntu 18.04

Hello there, I'm writing to report a problem that I had with Firefox. I'm using Ubuntu 18.04.4 LTS, GNOME 3.28.2 with a 64-bit OS. Recently, I noticed that I could not s… (read more)

Hello there,

I'm writing to report a problem that I had with Firefox. I'm using Ubuntu 18.04.4 LTS, GNOME 3.28.2 with a 64-bit OS.

Recently, I noticed that I could not save PDFs from the internet to my hard drive when I was using Firefox. Normally, if I had opened a PDF in Firefox, I could press 'Ctrl + S' on my keyboard and a save dialog window would appear. Now however, the save dialog window would not appear. No error messages appeared, so I have no screenshots to show. The only thing I could do to save the PDF was to click on the 'Download' icon in Firefox's PDF reader. Right-clicking on links to PDFs and selecting 'Save As' would yield the same result: no save dialog window, nothing.

I thought that the problem might be because my version of Firefox was not up to date, so I ran 'sudo apt-get update' and 'sudo apt-get install firefox' in the terminal. I also updated the flash plugin.

Afterwards, I noticed that I could not upload files from my hard drive as an attachment for e-mails. I tried this on different websites and had the same problem. I tried the solutions described on the following pages, but none of them worked. (1) https://support.mozilla.org/en-US/questions/1039987 (2) https://support.mozilla.org/en-US/kb/cant-download-or-save-files (3) https://unix.stackexchange.com/questions/471168/permission-denied-when-browsing-for-files-using-ubuntu-18-04

While trying to solve the problem, I opened the 'Ubuntu Software' program, clicked on the 'Installed' tab, and noticed that I had two versions of Firefox installed on my computer: "Firefox" (Version: 77.0.1-1, source: Snap Store) and "Firefox Web Browser" (Version: 77.0.1+build-1-0ubuntu0.18.04.1, Source: ubuntu-bionic-updates-main, updated 11.06.2020).

I first uninstalled the 77.0.1+build-1-0ubuntu0.18.04.1 version from ubuntu-bionic-updates-main, and kept the 77.0.1-1 version from the Snap Store. The problem remained.

Then, I uninstalled the 77.0.1-1 version from the Snap Store and reinstalled the 77.0.1+build-1-0ubuntu0.18.04.1 version from ubuntu-bionic-updates-main. This resolved the problem. I can now save PDF files by pressing 'Ctrl+S' on my keyboard and i can upload files.

I'm reporting this because I think other people might encounter the same problem as I did. Also, if it is possible, I think it would be better to coordinate with the people who maintain the Ubuntu software packages so that only one version of Firefox appears in the 'Ubuntu Software' program, instead of two.

Asked by HCL 4 weeks ago

Last reply by Mick 4 weeks ago

Answer: Why Google search box vanishes for center of screen (and stays disappeared)

June 5, 2020 I too, have enjoyed The Case of the Missing Google Search Box, a Nancy Drew novel, I believe. With Firefox open, click the Options, that upper right logical… (read more)

June 5, 2020 I too, have enjoyed The Case of the Missing Google Search Box, a Nancy Drew novel, I believe.

With Firefox open, click the Options, that upper right logically opaque set of stacked lines. In Options, choose Home.

On the Home page, Check the unchecked box, Firefox Home Content->Web Search

Asked by gary79 1 month ago

Last reply by FredMcD 1 month ago

  • Locked

Netflix and Amazon Video are not supported by most recent Firefox update?

Hi and hello! I am on a Macbook Pro laptop from 2015 Whenever I attempt to view something off Netflix I keep getting error code F7121-3078 :( Similarly, when I attempt t… (read more)

Hi and hello!

I am on a Macbook Pro laptop from 2015

Whenever I attempt to view something off Netflix I keep getting error code F7121-3078 :(

Similarly, when I attempt to view Amazon Prime Video it says "We're experiencing a problem playing this video."

I followed instructions, I updated my mac itself to Catalina 10.15.3 and reinstalled Firefox so it should be 100% up to date.

still didn't work.

I read somewhere in this forum from a January post if I open Firefox in 32 bit mode after selecting command + i that it should work but I didn't have that option. I opted for the low resolution setting I saw and not only do the videos still not play but now it looks like I need glasses more than I really do :p I'll be changing that back asap.

What's the vibe check on this? Is there a resolution or a possible ETA of a resolution? Anything?

Any info would be grand!

What the del

Asked by topatricia.george 5 months ago

Last reply by Matthew Thomas 5 months ago

  • Locked

Netflix and Amazon Video are not supported by most recent Firefox update?

Hi and hello! I am on a Macbook Pro laptop from 2015 Whenever I attempt to view something off Netflix I keep getting error code F7121-3078 :( Similarly, when I attempt t… (read more)

Hi and hello!

I am on a Macbook Pro laptop from 2015

Whenever I attempt to view something off Netflix I keep getting error code F7121-3078 :(

Similarly, when I attempt to view Amazon Prime Video it says "We're experiencing a problem playing this video."

I followed instructions, I updated my mac itself to Catalina 10.15.3 and reinstalled Firefox so it should be 100% up to date.

still didn't work.

I read somewhere in this forum from a January post if I open Firefox in 32 bit mode after selecting command + i that it should work but I didn't have that option. I opted for the low resolution setting I saw and not only do the videos still not play but now it looks like I need glasses more than I really do :p I'll be changing that back asap.

What's the vibe check on this? Is there a resolution or a possible ETA of a resolution? Anything?

Any info would be grand!

What the del

Asked by topatricia.george 5 months ago

Last reply by topatricia.george 5 months ago

  • Archived

Can't close single pop-up window virus?

I ran into an issue with a pop-up window that didn't want to close, and a simple google search provided the answer of abandon all open tabs and start from scratch... That… (read more)

I ran into an issue with a pop-up window that didn't want to close, and a simple google search provided the answer of abandon all open tabs and start from scratch... That's not particularly an idea I fancy!

I actually discovered a very simple solution, but I can't post it anywhere because all of the posts are archived!

The malicious pop-up was opening another window, to supposedly enter access credentials. This was keeping me from being able to close the window, and when I closed this alternate window, it would pop right back before I could do anything else. A light bulb forms!

I disabled my computers wireless connection, via the network and internet settings, and the pop-up was no longer able to restore the access credentials window. Close the malicious pop-up, and restore internet connection!

I would like to share this work-around with others that may have a similar issue, but can't find any open posts about it. Can a Mod help me out with this task?

Asked by SaltyFinn 1 year ago

Last reply by FredMcD 1 year ago

  • Solved
  • Archived

Thunderbird says folders do not exist [TRICREATE] SELECT

I am getting this error message when trying to open all folders I have created. Inbox, Sent, and Trash are all working. I have tried to repair the folders and get the sa… (read more)

I am getting this error message when trying to open all folders I have created.

Inbox, Sent, and Trash are all working.

I have tried to repair the folders and get the same error message I have tried starting Thunderbird with no extensions.

I have tried uninstalling and reinstalling. 

The screenshot is not uploading, sorry Any suggestions

Asked by ohtowe 1 year ago

Answered by Anderlaxe 1 year ago

  • Archived

Why upon installing a security upgrade just now all my bookmarks & history have disappeared

Hi - Thank you in advance for your help. My old laptop runs on Windows XP Professional. I just carried out a security upgrade & all my history & bookmarks have di… (read more)

Hi - Thank you in advance for your help. My old laptop runs on Windows XP Professional. I just carried out a security upgrade & all my history & bookmarks have disappeared. About 4 days ago when I thought I had lost all my bookmarks, I found that the way I could access them had changed, but even this new way does not show any of the bookmarks or history. I noticed the problem of the missing bookmarks & history just now when I went to save a bookmark & noticed all the folders I had set up had disappeared! I do backups every day of 'My Documents', 'Desktop', 'My Favourites' & 'Documents & Settings/Ali'. Could you please help as I have a great deal of information saved under the bookmarks which would be extremely painful to lose. Thanks again

UPDATE: I managed to restore the bookmarks by going to 'Library', 'Import & Backup' & then restore, where to my surprise there were backs for the last 15 days. As there were a large number of bookmarks, once I asked to restore for today, I kept getting 'unresponsive script' messages & found out that if I just asked it to continue, teh bookmarks eventually reappeared in full. I hope this helps other users as well.

Asked by Alnooruk 3 years ago

Last reply by David Walczysko 3 years ago

  • Archived

Cannot config for preferred URL for search from address bar, WHERE IS IT STORED?

Before ver 52 Firefox (and now in Win10), there was some obvious way of doing it in Options (I think "custom" on the drop-down list). Now selecting from list of default … (read more)

Before ver 52 Firefox (and now in Win10), there was some obvious way of doing it in Options (I think "custom" on the drop-down list). Now selecting from list of default searchers in Options gives only search names, not what their URLs are or what options they may include, and no "custom" to add your own. I need to include a parameter in a Google search that includes verbatim, and the paramater has been the same for many years, I only have recently found no way to include it, although it does work fine for home page, new tab, and other places where a search engine is called up. The address bar is the only place I see no way of entering it. I have searched "about:config" for every instance of googlea and inserted the URL with the verbatim paramer, and still no success. It is everywhere correct, except for searches from the address bar. The URL Firefox puts on the address bar appears to now be inalterable for any given searcher choice. Although not relevant to the problem, the exact URL I prefer is (which most serious searchers love once they use it):

  https://www.google.com/? newwindow=0&pws=0&num=100&safe=off&tbs=li%3A1

The most critical parameter for "verbatim" is &tbs=li%3A1 plenty weird, but works. Much appreciation and "golden buzzer" for solution. BillBailer

Asked by BillBailer 3 years ago

Last reply by cor-el 3 years ago

  • Solved
  • Archived

How can I clear cookies and still leave my banking login information so i dont have to type my card number again

Every time I clear my cookies I have to re-enter my login information when I want to do online banking. Is it possible to clear the cookies and still leave my banking inf… (read more)

Every time I clear my cookies I have to re-enter my login information when I want to do online banking. Is it possible to clear the cookies and still leave my banking info available

Asked by HarleyBob 3 years ago

Answered by bygabyga 3 years ago

  • Archived

Multiprocess windows suddenly disabled on Developer edition, enabled on regular edition.

Have refreshed and disabled all add ons. Still doesn't work if I set "browser.tabs.remote.autostart" to true. Version 54.0b14 (64-bit) on OS X 10.11. I only found out abo… (read more)

Have refreshed and disabled all add ons. Still doesn't work if I set "browser.tabs.remote.autostart" to true. Version 54.0b14 (64-bit) on OS X 10.11. I only found out about it as all of a sudden the responsive design mode changed to a really cut-down version.

Asked by badgersnadgers 3 years ago

Last reply by badgersnadgers 3 years ago

  • Archived

Why is Firefox unable to connect to Google Docs, Sheets, and Slides?

Firefox was having a hard time connecting to Google docs, sheets, and slides, saying "Connecting" or "Reconnecting." Then whenever a connection was established it was ver… (read more)

Firefox was having a hard time connecting to Google docs, sheets, and slides, saying "Connecting" or "Reconnecting." Then whenever a connection was established it was very slow, it couldn't keep up with everyone else on the doc, and the connection would drop constantly.

Now I've resolved this by going to

Options > Advanced > Network > (Connection) Settings... > No Proxy

This has fixed the issue for now but it's unclear how effective it's going to be with other users on the doc because I haven't had sufficient time to test it all out yet.

I made this post to help others find this solution because there's nothing online that directly relates to solving this problem with Firefox.

I hope it helps.

Adam

Asked by adamjayb 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

Opening a new tab (Top Sites) begins downloading a file from an old site. The solution: remove the source web site from Top Sites.

Every time I'd open a new tab, my download manager would pop open asking to save an mp3 file. The mp3 file was from a web site that would automatically start playing the… (read more)

Every time I'd open a new tab, my download manager would pop open asking to save an mp3 file. The mp3 file was from a web site that would automatically start playing the music anytime you went to it's home page. <insert long story of chasing numerous ways of clearing cache files and stored settings that didn't work> Yes, a new profile (devoid of any important saved information) worked. But that wasn't a solution, just an avoidance. ... The solution: My new tabs were configured to show my top sites. By sheer luck I happened to notice the source web site of this mp3 file being displayed within my top sites. Clicking the X to remove that site solved the issue.

Asked by 4DGeorge 3 years ago

Last reply by FredMcD 3 years ago

  • Solved
  • Archived

javascript date-function returns wrong weekday for Sep 1,2017 and later when setDate is used AFTER setMonth and/or setFullYear

FF 48.0.2 Sample Code: Try to enter 1.9.17 which is a friday <input onchange="wday(this.value);" type="text"> <script> function wday() { var x = wday.arg… (read more)

FF 48.0.2 Sample Code: Try to enter 1.9.17 which is a friday

<input onchange="wday(this.value);" type="text"> <script> function wday() { var x = wday.arguments[0].split("."); if (x[2].length<4) x[2] += 2000; var y = new Date(); y.setFullYear(x[2]); y.setMonth(x[1]-1); y.setDate(x[0]); var z = new Array("So","Mo","Di","Mi","Do","Fr","Sa"); alert("wrong "+z[y.getDay()]) wday2(wday.arguments) } function wday2() { var x = wday.arguments[0].split("."); if (x[2].length<4) x[2] += 2000; var y = new Date(); y.setDate(x[0]); y.setMonth(x[1]-1); y.setFullYear(x[2]); var z = new Array("So","Mo","Di","Mi","Do","Fr","Sa"); alert("correct "+z[y.getDay()]) } </script>

BTW: Same error with Chrome and Edge.

Asked by Fritz 3 years ago

Answered by Fritz 3 years ago

  • Solved
  • Archived

I'm stuck at sync sign in page

My info is right i got the confirmation email 42 times and i confirm but i'm stuck at sign in, it doesn't change just stuck. I tested my cloud services status are up. (ht… (read more)

My info is right i got the confirmation email 42 times and i confirm but i'm stuck at sign in, it doesn't change just stuck. I tested my cloud services status are up. (https://status.services.mozilla.com/)

I uploaded the plugins i'm using, and i suppose i allowed most of mozilla's links in my cookies.

Any kind of suggestions are appreciated. ^^ Thanks a lot in advance.

Asked by ryujin 3 years ago

Answered by ryujin 3 years ago

  • Solved
  • Archived

Firefox Cut-and-Paste not working, found solution in a FEBE AddOn setting

This is not technically a PROBLEM per se , but hopefully more of a possible SOLUTION for a general problem, for some users anyway. I had been fighting a problem with Fir… (read more)

This is not technically a PROBLEM per se , but hopefully more of a possible SOLUTION for a general problem, for some users anyway.

I had been fighting a problem with FireFox updates (I thought) having disabled my Cut-and-Paste ability from practically any webpage to my word processing products (like "Microsoft's Word"). The Cut-and-Paste feature would work if pasted to Window's Notepad, but not to Word. After lots of searching, I found (by accident) a feature in the Environment Backup Extension (FEBE) AddOn feature for Firefox to be causing the problem (for me). Using the "about:config" feature, I searched for "clipboard". I then reset (toggled) the "extensions.febe.copyToClipboard" from "false" to "true". The problem went away. I don't know what issue this may be affecting in the AddOn, but I can do more without FEBE than I can Cut-and-Paste not working.

edited by a moderator to remove the line indentation which messed up page formatting

Asked by dstout49 4 years ago

Answered by FredMcD 4 years ago

  • Locked
  • Archived

homepage change not staying

OK, never mind. I just found an article that directed me to load the homepage and drag and drop the tab to the home button and it seems to have worked!! Thanks mozilla fo… (read more)

OK, never mind. I just found an article that directed me to load the homepage and drag and drop the tab to the home button and it seems to have worked!! Thanks mozilla for making all possible effort to assist your users=))))))

Asked by ornerybroad 4 years ago

Last reply by guigs 4 years ago

  • Locked
  • Archived

Firefox slow after windows 10 installation: solution

I have has this problem for ages and have been cursing all and sundry. However I have found an article that has fixed it for me. It turns out that during the upgrade to W… (read more)

I have has this problem for ages and have been cursing all and sundry.

However I have found an article that has fixed it for me.

It turns out that during the upgrade to Windows 10 my Power settings were changed from balanced to stable. I reset the power saver settings back to Balanced (recommended) and now Firefox is back to it's original speed.

Videos play without buffereing now and no annoying waiting for script message

Yeahhhhhhhhhhh

Asked by LarryB2 4 years ago

Last reply by gopego 4 years ago

  • Solved
  • Archived

When I use Firefox to go to my hotmail, a new error occurs, script has stopped responding. This does not happen using IE.

Whenever I enter my Hotmail account I get the following error A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the … (read more)

Whenever I enter my Hotmail account I get the following error

A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: resource://gre/modules/commonj…nsion/data/jquery-2.1.0.min.js:3

I tried an add "yesscript" on which is supposed to resolve this problem by prohibiting the use of scripts in hotmail, but now I cannot login to my hotmail account at all!!!!!!

Asked by waynecapper 5 years ago

Answered by cor-el 5 years ago

  • Archived

[SOLVED] To watch my security camera over the internet I need to install ocx2.exe. SOLUTION

I have a security camera that I can view over the internet. To view it I have to download and run a file ocx2.exe. Once I do that I can see what the camera sees - but onl… (read more)

I have a security camera that I can view over the internet. To view it I have to download and run a file ocx2.exe. Once I do that I can see what the camera sees - but only on Internet Explorer. In Firefox (latest version) it just says "Download OCX/Plugin".

When you run ocx2.exe (in windows 7) it registers the file npipcam2.dll.

I did manage to get Firefox to work with the camera in the past - but have no idea how I did that. I think I managed to get it to appear as a plug-in but had to enable it to work.

OK - skip the question - I found the Solution whilst writing so post it for others.

There is an add-on called IP Cam PTZ that makes the camera work - install the add-on and activate it always in the add-ons menu.

Asked by briley 4 years ago

Last reply by FredMcD 4 years ago