Showing questions tagged: Show all questions

Turn off >EVERY< certificate check/verification in firefox

Is it possible to turn off EVERY signle certificate check/verification in firefox? "Error code: SEC_ERROR_BAD_SIGNATURE" "Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CE… (read more)

Is it possible to turn off EVERY signle certificate check/verification in firefox?

  1. "Error code: SEC_ERROR_BAD_SIGNATURE"
  2. "Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT"
  3. "Bulleted list itemMOZILLA_PKIX_ERROR_MITM_DETECTED"
  4. "SSL_ERROR_BAD_CERT_DOMAIN"
  5. "SEC_ERROR_UNKNOWN_ISSUER"
  6. "etc etc... EVERY single certificate check!"

In the past it was really easy just start with "--ignore-certificate-errors". Now it's like moon landing, all options are hidden or have under a hundrred layer option list. Anything in the "about:config" ? browser.ssl_override_behavior 1 security.ssl.enable_ocsp_stapling false

(Please do NOT comment its unsafe and other things, that's not what I'm looking for)

Asked by rodneymullen2 2 days ago

Last reply by cor-el 5 hours ago

Something is blocking WordPress preview window

When I ask WordPress to "preview in new tab," I get a File Not Found screen. (See uploaded image.) This works fine in Chrome (which I rarely use) but not in Firefox, so I… (read more)

When I ask WordPress to "preview in new tab," I get a File Not Found screen. (See uploaded image.) This works fine in Chrome (which I rarely use) but not in Firefox, so I'm thinking it might be a Firefox issue. The Tablet and Mobile previews work fine, but they don't require a new tab. I thought it might have to do with pop-ups, so I made my blog's URL an exception. That didn't help. Then I disabled the pop-up blocker altogether. That didn't help either. I've never had this problem before although I've been using both Firefox and WordPress for many years. I'm working on an old laptop (current one is kaput), but I think everything's up to date. Windows 10. Any idea what the problem might be? TIA for any help. This is driving me nuts!

Asked by SusannaMV 12 hours ago

Last reply by cor-el 8 hours ago

Cipher Suite issue

Hi Team, I have a java application where i receive incoming traffic from a F5 Load balancer. F5, Load Balancer, doesn’t support ECDHE key exchange cipher suite.To support… (read more)

Hi Team,

I have a java application where i receive incoming traffic from a F5 Load balancer. F5, Load Balancer, doesn’t support ECDHE key exchange cipher suite.To support F5 load balancer i have explicitly used the below cipher suite in my application. Now I'm not able to open https port of my application. where as im able to open the same https port in internet explorer. of course IE supports old ciphers also. I wanted to know to how to fix this issue.

cipher suite which I have set are - TLS_RSA_WITH_AES_256_CBC_SHA384,TLS_RSA_WITH_AES_256_CBC_SHA256

Please help me with this

Asked by relangi.sree 18 hours ago

Last reply by Dropa 11 hours ago

Cannot remove website from suggestions

Even after clearing all browsing data, the website in question still appears in my suggestions when I start typing in the URL bar. It has not been bookmarked or added to … (read more)

Even after clearing all browsing data, the website in question still appears in my suggestions when I start typing in the URL bar. It has not been bookmarked or added to form fills.

Asked by BloatedFox 1 month ago

Last reply by Paul 17 hours ago

Issue with logining into one of my email accounts

I have multiple work email address with outlook.office365.com, and one of them just decided that it won't logon for me today, error reads as below: "Sending of password f… (read more)

I have multiple work email address with outlook.office365.com, and one of them just decided that it won't logon for me today, error reads as below:

"Sending of password for user jeffery@ausilk.com.au did not succeed. Mail server outlook.office365.com responded: Logon failure: unknown user name or bad password."

prior to this issue occuring, I have not done any changes to my password or anything on outlook.office365.com and my login still seem to work on outlook.office365.com. Further more, my colleague who also uses thunderbird also encountered the same issue. However, this seems to only affect my thunderbird, and nothing else, my mobile device as well as outlook (windows mail) seem to work fine and can login using the same password.

I changed the password on outlook.office365.com and consequently on thunderbird and windows mail, and still, windows mail works, but not thunderbird. As a side note, my other outlook.office365.com mail box works absolutely fine with thunderbird, can send and receive with no issue, just this one, and it happened out of the blue. The last email I managed to receive before this issue occurred was at 11:30 am Sydney time GMT+10, as the next email that came into my inbox (on windows mail) was 11:37am Sydney time GMT+10.

Please assist, thank you.

Asked by jeffery1 3 days ago

Last reply by Matt 1 day ago

When I am using Firefox with my Avast VPN I am often "denied access" to websites that accessible using other browsers such as Chrome? When I turn off the VPN with Firefox, access is given.

When I am using Firefox with my Avast VPN I am often "denied access" to websites that accessible using other browsers such as Chrome? When I turn off the VPN with Firefo… (read more)

When I am using Firefox with my Avast VPN I am often "denied access" to websites that accessible using other browsers such as Chrome? When I turn off the VPN with Firefox, access is given. What can I do to remedy this problem other than having to turn off the VPN? I doubt that it happens with the Mozilla VPN

Asked by justchuteem 1 day ago

Last reply by cor-el 1 day ago

How do I remove autocomplete items from login typing spaces?

I'm about to lose my mind on this. I have searched long and short where this would be hidden at in the settings and I can't find it. Anything I search for just gives me b… (read more)

I'm about to lose my mind on this. I have searched long and short where this would be hidden at in the settings and I can't find it. Anything I search for just gives me basic troubleshooting for autocomplete in the search bar.

First, Firefox has 2 twitter logins successfully stored in the password vault. When I go to Twitter the only suggestion for the login is "tulsa" and I have no idea where it's getting this. It will not auto fill in either of the 2 stored emails, not even if you begin typing them. I have to type them in manually and then when I submit it, the password is automatically typed into the next page.

Highlighting "tulsa" and not clicking or hitting enter and using the delete key does nothing.

This is really, really driving me nuts. Please help me.

Asked by Burnt 1 day ago

Last reply by jonzn4SUSE 1 day ago

Mozilla VPN doesnt work on Kubuntu or Ubuntu 22.04 LTS

Unknown error code 100 Could not find the program '/snap/firefox/1154/usr/lib/firefox/firefox' Please send a full bug report at https://bugs.kde.org. … (read more)

Unknown error code 100 Could not find the program '/snap/firefox/1154/usr/lib/firefox/firefox' Please send a full bug report at https://bugs.kde.org.

Asked by montana.angelborisov 2 days ago

Last reply by Paul 2 days ago

External drive, different computers and Gmail 2FA

I have set up my TB profile so that it is on an external SSD, but the program itself is on the computer. The reason I have done this is so that I can move the SSD from co… (read more)

I have set up my TB profile so that it is on an external SSD, but the program itself is on the computer. The reason I have done this is so that I can move the SSD from computer to computer (desktop to mobile laptop for example), attach the drive and access my e-mails using TB from different machines (each machine having its own TB installed).

I use POP3 to download my messages onto the SSD and periodically delete them from the Google server. This is why it is important to have only one data store for my e-mails (I keep them for years).

I have this working fine from my desktop, which was the original place I set up my e-mail. When I attach the SSD to my laptop and run it on the computer, I can see all my previously stored e-mails etc. but the connection to Gmail to download new messages doesn't seem to work. I do not get any error message, but neither do my waiting e-mails get downloaded, even if I explicitly request this.

My suspicion is that the issue is that I have 2FA on the Google login, and so TB can't access the Gmail server. I want to keep 2FA for security reasons. Is there a way of setting up (presumably unique) 2FA on both machines (presumably other than on the external drive) but so that each TB installation accesses GMail via its own 2FA, but stores and views e-mails from the external drive? Or is there some smart workaround?

TIA.

Asked by XRTx 2 days ago

Last reply by david 2 days ago

Facing Error while Accessing Website on Firefox

Hello there, We are team of web developers. We are facing error while accessing our website [[fitprinters|https://fitprinters.com/]] into Firefox. Although we are using … (read more)

Hello there, We are team of web developers. We are facing error while accessing our website [[fitprinters|https://fitprinters.com/]] into Firefox. Although we are using SSL too but it keeps showing security error. Can you look into this matter? We really appreciate your help and support.

Asked by teamfitprinters 2 days ago

Last reply by Paul 2 days ago

Believe I'm receiving a BOGUS SECURITY ALERT

Entire screen taken over by what I think is a Bogus security alert. Claims to be Apple Platform Security - *** ACCESS TO THIS PC HAS BEEN BLOCKED*** ... it has been infe… (read more)

Entire screen taken over by what I think is a Bogus security alert. Claims to be Apple Platform Security - *** ACCESS TO THIS PC HAS BEEN BLOCKED*** ... it has been infected with a Trojan Spyware This is followed by phone numbers to "contact Mac Support - 1-833-798-2936— (plus another number)" I have contacted Apple and APPLE SAYS: they would never send such a notice. IMPORTANT: This only occurs on FIREFOX. It won't go away when I shut down or even if I erase and reload Firefox app. NOTE: It does NOT happen with Safari.

Asked by halej2 3 days ago

Last reply by Paul 3 days ago

I need an exception for the Synology https:192.168.178.48/5001 site

I have a new Synology DS420j that requires a secure connection to let me sign in. ATM I can only sign in by scrolling back through my e-mails, finding the relevant one fr… (read more)

I have a new Synology DS420j that requires a secure connection to let me sign in. ATM I can only sign in by scrolling back through my e-mails, finding the relevant one from my first sign-in with the new box and calling that one up.

However, the initial exception has since expired, and I cannot download/instal a new version of such a certificate.

Many thanks in advance!

Rgds,

L M Huesch a.k.a carioca Charlotte Bay 2428 Australia

Asked by carioca 5 days ago

Last reply by cor-el 3 days ago

thunderbird asks me to confirm ssl-certificate exception, even though the domain its showing me shouldnt be used

Hello, I setup my own mailserver. It has a valid lets encrypt wildcard-certificate for *.tld.com. The mailserver usees imap.tld.com for imap and smtp.tld.com for smtp. S… (read more)

Hello, I setup my own mailserver. It has a valid lets encrypt wildcard-certificate for *.tld.com. The mailserver usees imap.tld.com for imap and smtp.tld.com for smtp. So the certificate should be ok. When i add an account to thunderbird i get the ssl-certificate exception for tld.com. But the tld.com should not be used, only imap / smtp. Why is thunderbird trying to validate a certificate for tld.com?

Asked by sven50 4 days ago

Last reply by david 3 days ago

New Auth for Gmail

I followed the instructions for enabling oath2.0 for gmail, but I still can't enter my password. I verified my password by logging out of gmail and back in though the web… (read more)

I followed the instructions for enabling oath2.0 for gmail, but I still can't enter my password. I verified my password by logging out of gmail and back in though the web browser.

Asked by jdrush 4 days ago

Last reply by david 3 days ago