Showing questions tagged: Show all questions
  • Archived

Emails are mistakingly being flagged as Junk...repeatedly

Only recently (over the last week or so) have I noticed that emails from one particular sender are consistently marked as Junk, with that orange symbol in the junk column… (read more)

Only recently (over the last week or so) have I noticed that emails from one particular sender are consistently marked as Junk, with that orange symbol in the junk column. Even when I click on it to remove it, and/or click on "Not junk", the email becomes marked again as Junk within a few seconds/minute. I find this so strange. The sender is my mother, who has been emailing me for years! I just closed Thunderbird down after removing all the junk tags and have just re-opened it and all my emails from my mother since mid-May are all marked as junk.....this is ridiculous. How do I permanently remove the orange marker next to each email?

I am using Version 31.7.0

Just to add: the emails remain in the folder I created for my mother's mail-they aren't being moved to the Junk folder (Thunderbird is not moving them there)....and so I don't understand why they are arriving in my "mum's" folder and being marked by Tbird as junk.

Many thanks!

Asked by Marla13 5 years ago

Last reply by BlackGW 5 years ago

  • Archived

How to turn off the "untrusted connection" thing?

This "Untrusted Connection" thing is god-damned annoying. Websites that I've been using for YEARS... all of a sudden are "untrusted." I don't ***-**** care. How do I t… (read more)

This "Untrusted Connection" thing is god-damned annoying. Websites that I've been using for YEARS... all of a sudden are "untrusted." I don't ***-**** care. How do I turn this feature off?

moderator edited out offensive language

Asked by Beagle-3 7 years ago

Last reply by John99 7 years ago

  • Archived

How to get rid of plugin in use lego icon?

How do i get rid of this annoying lego like icon next to the back button whenever i go on facebook, youtube or any site that uses a plugin? When I click the icon it opens… (read more)

How do i get rid of this annoying lego like icon next to the back button whenever i go on facebook, youtube or any site that uses a plugin? When I click the icon it opens a dialog that has 2 buttons, block or continue allowing on the use of the plugin on the site.. Anybody here know of an addon or about:config thing i can set to false to hide the lego icon?

Asked by coolMichael 7 years ago

Last reply by finitarry 6 years ago

  • Archived

exclusion list (psw, pop-up ....) is cancelled when firefox is closed

Hi, from few days my Firefox installation do not work as expected. ALL exclusion lists (psw, pop-up ...) are cleaned when I close Firefox. I've read hundreds of article t… (read more)

Hi, from few days my Firefox installation do not work as expected. ALL exclusion lists (psw, pop-up ...) are cleaned when I close Firefox. I've read hundreds of article to try to fix this without success. I've also tried to unistall and install a new version of firefox without having any positive results. I don't have the cronology clean active and there is not an justification for this big issue.

Have someone had the same issue and have resolved this?

Thanks for your help

Oscar

Asked by Ocaselli 3 years ago

Last reply by Happy112 3 years ago

  • Archived

How do I fix a McAfee Site Advisor that works when it wants to ?

I have McAfee Internet Security with a Site Advisor that works when it wants to. When I start my browser it sometimes isn't there and it isn't until I restart my computer… (read more)

I have McAfee Internet Security with a Site Advisor that works when it wants to. When I start my browser it sometimes isn't there and it isn't until I restart my computer it makes an appearance. The same problem is true for the green ticks that show whether it's safe to browse. I have uninstalled and reinstalled Firefox and Site Advisor but neither have worked for me, so I am left with restarting my computer every time I turn it on to get a working Site Advisor. I am using Windows 7 64 bit if that helps so if anyone can fix this perplexing issue for me once and for all I will be forever grateful.

Asked by Jumbochick 7 years ago

Last reply by James 6 years ago

  • Archived

I get ssl_error_no_cypher_overlap error accessing our internal web sites. It works on FF 24.8.1 but I get error with 38.3. Verified no chages in about:config

It works on IE and FF 24.8.1 but I get error with 38.3. I have verified there are no chages in about:config. I have tried to change the enforcement (security.cert_pinni… (read more)

It works on IE and FF 24.8.1 but I get error with 38.3.

I have verified there are no chages in about:config.

I have tried to change the enforcement (security.cert_pinning.enforcement_level) to 0 and it did not work. Set it back to 1.

IE and FF 24.8.1 both ask to add the exception. FF 38.3 does not.

I am running on Win2008 R2.

Asked by dooley0008 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

Why does thunderbird not have an option to put messages with macros in attachments directly into "junk"?

The number of spam emails with attachments containing macros seems to have increased exponentially over the year. It would be an obvious option to add a function that aut… (read more)

The number of spam emails with attachments containing macros seems to have increased exponentially over the year. It would be an obvious option to add a function that automatically puts these into junk. If you don't want the option, don't set it. The spam filters do a reasonable job at catching most spam but ALL spam with attachments containing macros are not caught by the spam filter. I have NEVER received a valid email with macros in the attachments. I do not want them and I don't understand why no one is doing anything about it.

95% of the spam i am receiving is evading the Thunderbird spam filter. What is being done about it?

Asked by wrectangle 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

web page opens automatically in browser

Whenever I open Thunderbird for the first time each day, the web page: https://www.bitcoinfyi.com/early-tech-investor-says-bitcoin-will-be-bigger-than-the-internet?utm_so… (read more)

Whenever I open Thunderbird for the first time each day, the web page: https://www.bitcoinfyi.com/early-tech-investor-says-bitcoin-will-be-bigger-than-the-internet?utm_source=facebook opens automatically in my browser (in this case Firefox). If I start Firefox before starting Thunderbird, the web page does not open. I have tested this scenario extensively, so it's not Firefox - it's definitely Thunderbird. In fact, I went a whole day just using Firefox and not starting Thunderbird without seeing the bitcoin page.

How do can I stop this from happening in Thunderbird? What tools are available that would alow me to troubleshoot it? I would very much appreciate your ideas.

So far, I did searches within Thunderbird (i.e. I searched my e-mail messages) for "bitcoinfyi," "bitcoin," etc., but nothing can back in the result. I also searched about:config without any result. I ran several scans using SpyBot S&D, Malwarebytes, Microsoft Security Essentials, and my antivirus software (360 Total Security). None of these scanners returned any malware or spyware related to the bitcoin issue.

It always displays the same page - an article from April 23rd, 2018. I submitted the URL to Virus Total (www.virustotal.com) for analysis and review - Virus Total reports the site as clean. I typed "early tech investor says bitcoin bigger than the internet" into a Google search and found links to the article associated with cnbc.com, twitter.com, coinnewstelegraph.com, truthinmeida.com, etc. in the result. These sites seem to be referencing the same article.

I don't understand why or how this article has infected my Thunderbird software. I appreciate any help you can give.

Thanks,

Asked by fadamo 2 years ago

Last reply by Toad-Hall 2 years ago

  • Archived

My Firefox 72.0.2 doesn't save history at all

No matter what I try based on internet searches, and on this forum, I can't get my browser to save any history. After I close the closer at end of day, it erases everythi… (read more)

No matter what I try based on internet searches, and on this forum, I can't get my browser to save any history. After I close the closer at end of day, it erases everything. I even created a new profile.... no good. Uninstalled and re-installed.... no good. Places integrity checker says the database is sane. I checked my system care software and disabled any privacy sweeps months ago. My older (a few years back) firefox used to save everything....

Asked by musicweb1 7 months ago

Last reply by jscher2000 7 months ago

  • Archived

Google is not secure via Https

I have an issue with google.com using https on Firefox 61.01 running on Mac OS High sierra. July-9-2018 When I went to "https://www.google.com" while in private mode and … (read more)

I have an issue with google.com using https on Firefox 61.01 running on Mac OS High sierra. July-9-2018

When I went to "https://www.google.com" while in private mode and with multiple tabs opened I received a message that it is not secure. this is a problem with Firefox because I opened a new Firefox window and then went to "https://www.google.com" and It opened as secure. See my enclosed sceen shot.

-Note just as I was posting this message firefox crashed and I had to retype the message. -Crash ID 31cbf8d6-7f5a-4a0c-b709-2278e1180709 has been submitted.

Asked by Mace2 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

Thunderbird frequently not recognizing app specific password for icloud account and it must be reset

I've been using Thunderbird for may years as my default email platform on my desktop PC (currently running Windows 10) for my email accounts as I enjoy its functionality.… (read more)

I've been using Thunderbird for may years as my default email platform on my desktop PC (currently running Windows 10) for my email accounts as I enjoy its functionality. In June of 2019 iCloud.com email accounts required an "App-Specific Password" in order for Thunderbird to be allowed access. In June of 2019 I generated an App Specific password in iCloud.com and everything worked well. If I ever closed down Thunderbird the next time that I opened the program I was requested to enter the password. I entered my App Specific password and everything worked fine.

Recently (Nov 2019) Thunderbird has not been recognizing my App Specific password and I have been forced to create a new one at iCloud.com. This would occur whether or not I exited the Thunderbird program. This has progressed from a daily recurrence, to a multiple times a day recurrence, to an hourly recurrence, to the point where it is occurring every few minutes, and even to the point where a new App Specific password is being required to view a different folder in Thunderbird.

This is very frustrating. I'm just curious if anyone else is having this same issue? ...and what I can do to have this issue rectified?

Thanks in advance.

Asked by RonGosselin 9 months ago

Last reply by charliemeyer12 4 months ago

  • Archived

How do disable this Warning? Although this page is encrypted, the information you have entered is to be sent over an unencrypted connection

Going from a secure page back to a non secure page I am constantly getting this warning. I had it disabled in the config page but it has now come back. I dropped IE for F… (read more)

Going from a secure page back to a non secure page I am constantly getting this warning. I had it disabled in the config page but it has now come back. I dropped IE for Firefox but if I have to put up with this it's Bye Bye Firefox.

Asked by outaluck 7 years ago

Last reply by thx1200 6 years ago

  • Archived

When i click on Microsoft office "manage my account" from Ofice 2013 with FF as default browser, 3 windows open.

as above... THIS REALLY IS A PROBLEM See here: https://support.mozilla.org/en-US/questions/974954 AND HERE: https://support.mozilla.org/en-US/questions/1000206 And what … (read more)

as above... THIS REALLY IS A PROBLEM

See here: https://support.mozilla.org/en-US/questions/974954

AND HERE: https://support.mozilla.org/en-US/questions/1000206

And what appears to be a very dismissive reply from Microsoft "google products" ?! https://productforums.google.com/forum/#!topic/chrome/9wuH1qC9fKQ

My extra window: is www.69A.com whois: http://dig.whois.com.au/whois.php?dom=69a.com&secondary=1

I have BRAND NEW OEM install from Lenovo: W7, updated. Lenovo Think Center M93p: standard customizations.

Very paranoid re connecting to web for updares downloads, no warez or cracks, behind a router, NIS in place , all installs scanned prior to running. Only Firefox 29 via stub with usual extensions ( NOScript as one of the first) and Office 365. Flash plugin installed. Other standard plugins.. No freeware added as yet

Even with IE as default, clicking the link opens FF 3 windows. !! Wot ? Flushed cache and cookies.. Scanned with all known scanners: cookies etc, nil else

Uninstalled Firefox. Ran the office > my account link: no extra windows  :(

What is this ?? .... PLEASE MOZILLA SORT THIS OUT. going ahead without FF would be a pain.

Regards

Asked by Longboard 6 years ago

Last reply by coldfault 6 years ago

  • Archived

FIrefox occasionally asks for a master password, in a dialog-box, in middle of its window, instead of dropdown -- Do I have malware ?

FIrefox occasionally asks for a master password, in a dialog-box, in middle of its window, instead of the usual drop-down from the top of its window -- Do I have malware … (read more)

FIrefox occasionally asks for a master password, in a dialog-box, in middle of its window, instead of the usual drop-down from the top of its window -- Do I have malware ?

( Can't uplaod the 1.6MB screenshot ) .

Asked by rsblanchard 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

btsearch.name -- cannot delete

it's that simple but I don't know what else it is doing to my computer. IF one googles this problem it is recognized and money solutions are offered but many are too comp… (read more)

it's that simple but I don't know what else it is doing to my computer. IF one googles this problem it is recognized and money solutions are offered but many are too complex for me, and the problems continue reeking havoc. Has screwed relationship with my printer and can't seem to dl from Microsoft.

but it all started out with this inability to change my home page back to what it was. it remains btsearch.name and what appears is a custom google search page as the home page.

I am temp. using chrome........as I am already weary of using so much time on this problem. Help if you can.

Asked by Spirasol 7 years ago

Last reply by cor-el 7 years ago

  • Archived

Yahoo has hijacked my web browser from Firefox and I can't get rid of it.

I have tried every way to change it, and my settings say Firefox is still my default browser yet it opens with AT&T/Yahoo as my search engine. I hate AT&T and ha… (read more)

I have tried every way to change it, and my settings say Firefox is still my default browser yet it opens with AT&T/Yahoo as my search engine. I hate AT&T and have eliminated them completely from my life and don't want them as my search engine. I am currently running a virus extractor as I read that could be the problem, but if that doesn't work, any other suggestions?

Asked by Jaxon420 7 years ago

Last reply by kobe 7 years ago

  • Archived

Blocked by X-Frame-Options Policy

After Firefox updated, I can no longer access www.apple.com. This is the error I get now: Blocked by X-Frame-Options Policy An error occurred during a connection to idmsa… (read more)

After Firefox updated, I can no longer access www.apple.com. This is the error I get now:

Blocked by X-Frame-Options Policy

An error occurred during a connection to idmsa.apple.com.

Firefox prevented this page from loading in this context because the page has an X-Frame-Options policy that disallows it.

Can anyone tell me how to fix this issue as soon as possible. Thank You.

Asked by David 9 months ago

Last reply by kris.sor 3 months ago