Showing questions tagged: Show all questions

Chat account (GTalk) stopped working a few days ago with v.9x and still not working in v.102

Chat account can not connect; message "Error: Not authorized (you have entered an incorrect password?)" I've changed nothing in the settings. Earlier (a few days ago) it … (read more)

Chat account can not connect; message "Error: Not authorized (you have entered an incorrect password?)" I've changed nothing in the settings. Earlier (a few days ago) it worked OK but suddenly stopped to work. In the release notes for v.102 I saw that there are Google Chat authentication improvements, but unfortunately, they didn't help.

Asked by Jaroslav Jurijovych Mazurak 10 hours ago

"Delete cookies and site data when firefox is closed" setting not remembered

"Delete cookies and site data when firefox is closed" setting not remembered - I have this ticked but when I restart Firefox, it is UNticked. I created a new clean profil… (read more)

"Delete cookies and site data when firefox is closed" setting not remembered - I have this ticked but when I restart Firefox, it is UNticked. I created a new clean profile, and the same thing happens with that. This started I think once I updated to version 102.0 64bit recently, and seems to have broken Twitter login - each time I have to go to settings, and clear history - after doing some experiments as to what bit of History needed clearing, it was the setting "offline site data" that was the critical one. Why won't Firefox, even in a brand new profile with no addons, REMEMBER that I have ticked ""Delete cookies and site data when firefox is closed" setting not remembered"? Firefox desktop, 102.0 64 bit, Windows 7. Thank you.

Asked by Robert 10 hours ago

Last reply by Robert 9 hours ago

SSL settings to send an e-mail

When I try to send an e-mail I get a message that says that the client host rejected it and tells me to enable SSL in my client. This just began today (June 30). Howeve… (read more)

When I try to send an e-mail I get a message that says that the client host rejected it and tells me to enable SSL in my client. This just began today (June 30). However my Thunderbird settings indicate that my connection security is SSL/TLS. What more do I need to do to enable SSL and be able again to send e-mails? My e-mail provider is frontier.com

Asked by rdbulkley 2 days ago

Last reply by rdbulkley 1 day ago

Remember Download lastDir (real file system directory)

Hi, Downloading files to a system directory (Linux) such as /home/me/doc/here /home/me/doc/there Have Ask me where to save files checked. But lastDir is not a real direc… (read more)

Hi, Downloading files to a system directory (Linux) such as /home/me/doc/here /home/me/doc/there Have Ask me where to save files checked.

But lastDir is not a real directory I can navigate, such as /run/user/1000/doc/3dcccd48

This causes the user needs to navigate sometimes very long system directory tree for each successive file download.

In about:config I set:

 browser.download.lastDir 
 browser.download.lastDir.savePerSite	false	
 browser.open.lastDir

But every time these are obfuscated to something like: /run/user/1000/doc/3dcccd48

This introduces about 10 user interactions with mouse/keyboard for each file I download in succession.

How do I get FF to stop obfuscating real system directories for "lastDir"

Really really appreciate the help :)

Asked by tribhuvanji 9 hours ago

TB 102 not remember passwords

My TB profile is on my home NAS, which has worked fine until I installed TB 102 (64-bit). Now when I enter my account password and check the Save Password box, login to … (read more)

My TB profile is on my home NAS, which has worked fine until I installed TB 102 (64-bit). Now when I enter my account password and check the Save Password box, login to the account fails and the password is not saved. I can access my accounts if I don't check the Save Password box.

I've tried deleting the key4.db and cert9.db files. While they are recreated, it doesn't fix the problem. There are no file called "logins*" in the profile directory, which I've seen mentioned in previous discussions of this type of problem.

I used Sysinternals PROCMON to try and get some idea what's going on; i.e., what files are referenced when saving passwords. I did notice repeated attempts to read key4.db at offset 24 , length 16 which always failed with NETWORK_ERROR. Other accesses to key4.db succeeded.

I have programming experience and am willing to use the Debugger under Developer Tools. I just have no idea what to look for.

Thnk you for any suggestions you can provide.

Asked by dchod 2 days ago

Inbox Date Sent column does not reflect DST on Windows 10 Pro

I have a nearly identical issue as this person, but it is reversed.... <https://support.mozilla.org/en-US/questions/1352676> the timezone/daylight savings info is f… (read more)

I have a nearly identical issue as this person, but it is reversed....

<https://support.mozilla.org/en-US/questions/1352676>

the timezone/daylight savings info is fine when I forward...but when viewing the Sent time column in the inbox, I see everything as an hour ahead.

I have MS Outlook 2019 installed on the same machine...and it shows the emails as I would expect them....as CST (America/Chicago) - 6:00 (with DaylightSavings applied...which subtracts an hour. Currently, as I write this line, it is 17:36pm and when I forward an email I got 36 min ago, it shows the Received time as (Date: Tue, 28 Jun 2022 17:00:28 -0600). But the time in the Thuderbird client in the Sender column shows the time of arrival as 6:00pm.


Forwarded Message --------

Subject: 60 ****MORE STUFF IN THE SUBJECT Date: Tue, 28 Jun 2022 17:00:28 -0600 From: TestMessage<xxxxxxxxxx@att.net> To: xxxxxxxxxxxxxx <Sxxxxxxxxxx@gmail.com>


My OS is Windows 10 Pro 21H2....

I have checked the privacy.resistFingerprinting option and have toggled it back and forth to "true" and "false" followed by a subsequent restart of Thunderbird with no change in behaviour.

I have set calendar.timezone .local and .recent to "America/Chicago".....no change. And I have mailnews.display.date_senders_timezone set to true.....nothing has helped. Please let me know if there are any other ideas. I have been using Thunderbird for about 4 months now....not everyday and this is the first time I have noticed this. Thinking I would have noticed it before, so it may be due to a recent change in version. May end up downgrading this to <91 if I cannot lick it in the next few days.

Am including screenshot of my timedate/timezone settings.

Thanks in advance....Stan


                                                                                                                                                                                                                                                  • 8

AdapterDeviceID: 0x3e9b AdapterDriverVersion: 30.0.100.9864 AdapterSubsysID: 00000000 AdapterVendorID: 0x8086 Add-ons: addoncompatibility%40opto.one:1.7,MonterailFullDark2%40conema.me:3.3,addon%40darkreader.org:4.9.39,default-theme%40mozilla.org:1.2,google%40search.mozilla.org:1.0,ddg%40search.mozilla.org:1.0,amazondotcom%40search.mozilla.org:1.1,wikipedia%40search.mozilla.org:1.0,bing%40search.mozilla.org:1.0 AvailablePageFile: 34093490176 AvailablePhysicalMemory: 13529067520 AvailableVirtualMemory: 138530607198208 BlockedDllList: BreakpadReserveAddress: 1598716379136 BreakpadReserveSize: 83886080 BuildID: 20220525135609 CPUMicrocodeVersion: 0xf0 ContentSandboxCapable: 1 ContentSandboxLevel: 1 ContentSandboxWin32kState: Win32k Lockdown disabled -- Preference not set CrashTime: 1656456345 DOMIPCEnabled: 1 EventLoopNestingLevel: 1 FramePoisonBase: 9223372036600889344 FramePoisonSize: 65536 GPUProcessLaunchCount: 1 GPUProcessStatus: Running InstallTime: 1654514021 LauncherProcessState: 0 ModuleSignatureInfo: {"Microsoft Corporation":["msvcp140.dll","VCRUNTIME140.dll"],"Microsoft Windows":["wdmaud.drv","msacm32.dll","tiptsf.dll","TaskFlowDataEngine.dll","midimap.dll","edputil.dll","thumbcache.dll","explorerframe.dll","dataexchange.dll","msacm32.drv","twinapi.dll","directmanipulation.dll","Windows.Globalization.dll","Windows.UI.dll","BCP47mrm.dll","Bcp47Langs.dll","ondemandconnroutehelper.dll","DWrite.dll","wscapi.dll","InputHost.dll","textinputframework.dll","ntshrui.dll","linkinfo.dll","cscapi.dll","winrnr.dll","wshbth.dll","pnrpnsp.dll","NapiNSP.dll","usp10.dll","winmmbase.dll","wsock32.dll","msi.dll","wininet.dll","AudioSes.dll","OneCoreCommonProxyStub.dll","dbgcore.dll","cdp.dll","comctl32.dll","GdiPlus.dll","iertutil.dll","rasadhlp.dll","oleacc.dll","MMDevAPI.dll","urlmon.dll","msimg32.dll","srvcli.dll","winmm.dll","FWPUCLNT.DLL","npmproxy.dll","webauthn.dll","OneCoreUAPCommonProxyStub.dll","dhcpcsvc6.DLL","version.dll","dhcpcsvc.dll","winhttp.dll","WindowsCodecs.dll","WindowManagementAPI.dll","twinapi.appcore.dll","winnsi.dll","mscms.dll","ksuser.dll","ColorAdapterClient.dll","avrt.dll","policymanager.dll","dsreg.dll","nlaapi.dll","netprofm.dll","d3d11.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","uxtheme.dll","WinTypes.dll","propsys.dll","wtsapi32.dll","dwmapi.dll","windows.storage.dll","dbghelp.dll","dxgi.dll","kernel.appcore.dll","winsta.dll","ntmarta.dll","rsaenh.dll","msvcp110_win.dll","umpdc.dll","IPHLPAPI.DLL","dnsapi.dll","netutils.dll","powrprof.dll","mswsock.dll","CRYPTBASE.DLL","wldp.dll","cryptsp.dll","msasn1.dll","devobj.dll","sxs.dll","sspicli.dll","userenv.dll","profapi.dll","msvcp_win.dll","bcryptPrimitives.dll","KERNELBASE.dll","gdi32full.dll","crypt32.dll","cfgmgr32.dll","bcrypt.dll","win32u.dll","wintrust.dll","ucrtbase.dll","SHCore.dll","advapi32.dll","user32.dll","imm32.dll","ws2_32.dll","setupapi.dll","clbcatq.dll","oleaut32.dll","msctf.dll","shlwapi.dll","msvcrt.dll","sechost.dll","psapi.dll","shell32.dll","nsi.dll","kernel32.dll","combase.dll","ole32.dll","gdi32.dll","rpcrt4.dll","imagehlp.dll","ntdll.dll"],"Mozilla Corporation":["libssp-0.dll","libotr.dll","thunderbird.exe","rnp.dll","xul.dll","nss3.dll","nssckbi.dll","freebl3.dll","mozglue.dll","softokn3.dll","ldap60.dll","lgpllibs.dll","prldap60.dll"],"Realtime Soft AG":["RTSUltraMonHook.dll","UltraMonResButtons.dll"]} Notes: Has dual GPUs. GPU #2: AdapterVendorID2: 0x10de, AdapterDeviceID2: 0x1fb8, AdapterSubsysID2: 00000000, AdapterDriverVersion2: 30.0.14.7298FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR+ OMTP? OMTP- ProductID: {3550f703-e582-4d05-9a08-453d09bdfdc6} ProductName: Thunderbird ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 7705089 StartupCrash: 0 StartupTime: 1656455800 SystemMemoryUsePercentage: 60 TelemetryEnvironment: {"build":{"applicationId":"{3550f703-e582-4d05-9a08-453d09bdfdc6}","applicationName":"Thunderbird","architecture":"x86-64","buildId":"20220525135609","version":"91.10.0","vendor":null,"displayVersion":"91.10.0","platformVersion":"91.10.0","xpcomAbi":"x86_64-msvc","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":32543,"virtualMaxMB":134217728,"cpu":{"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Windows_NT","version":"10.0","locale":"en-US","servicePackMajor":0,"servicePackMinor":0,"windowsBuildNumber":19044,"windowsUBR":1741},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":false,"DWriteEnabled":true,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":false,"adapters":[{"description":"Intel(R) UHD Graphics 630","vendorID":"0x8086","deviceID":"0x3e9b","subsysID":"00000000","RAM":0,"driver":"igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32","driverVendor":null,"driverVersion":"30.0.100.9864","driverDate":"8-20-2021","GPUActive":true},{"description":"NVIDIA Quadro T2000","vendorID":"0x10de","deviceID":"0x1fb8","subsysID":"00000000","RAM":4096,"driver":"C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumdx.dll C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvbl.inf_amd64_55dbf2fda9335868\\nvldumd.dll","driverVendor":null,"driverVersion":"30.0.14.7298","driverDate":"1-5-2022","GPUActive":false}],"monitors":[{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":60,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":30,"pseudoDisplay":false}],"features":{"compositor":"none","hwCompositing":{"status":"available"},"gpuProcess":{"status":"available"},"wrQualified":{"status":"available"},"webrender":{"status":"available"},"wrCompositor":{"status":"unavailable:FEATURE_FAILURE_NO_HARDWARE_STRETCHING_B1W0F0N1E0"},"wrSoftware":{"status":"available"},"openglCompositing":{"status":"unused"},"omtp":{"status":"disabled:FEATURE_FAILURE_DISABLED"},"d3d11":{"status":"available","version":0,"warp":false,"textureSharing":false,"blocklisted":false},"d2d":{"status":"available","version":"1.1"}}},"appleModelId":null,"sec":{"antivirus":["Malwarebytes","Norton 360"],"antispyware":null,"firewall":["Norton 360"]}},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":false,"telemetryEnabled":false,"locale":"en-US","intl":{},"update":{"channel":"release","enabled":true},"userPrefs":{"browser.search.region":"US","widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true},"sandbox":{"effectiveContentProcessLevel":1,"contentWin32kLockdownState":4},"launcherProcessState":0,"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} TelemetrySessionId: bff01062-c9bc-4859-b1cc-a81659ebc330 ThreadIdNameMapping: 13876:"IPC I/O Parent",27992:"Link Monitor #1",35152:"Socket Thread",38280:"Timer",33124:"JS Watchdog",29444:"TaskController Thread #0",14844:"TaskController Thread #1",10632:"TaskController Thread #2",27716:"TaskController Thread #4",6604:"TaskController Thread #3",26572:"TaskController Thread #5",32484:"TaskController Thread #6",19732:"TaskController Thread #7",25960:"Cache2 I/O",37840:"Cookie",34416:"Worker Launcher",5664:"VsyncIOThread",27484:"IPC Launch",23948:"WindowsVsyncThread",35336:"Compositor",34956:"ImageIO",34960:"IPDL Background",27772:"Permission",27540:"QuotaManager IO",9036:"HTML5 Parser",30740:"DOM Worker",19840:"StyleThread#1",32784:"StyleThread#3",10308:"StyleThread#2",31600:"StyleThread#5",28336:"StyleThread#0",31448:"StyleThread#4",26712:"ImageBridgeChld",22728:"RemoteBackbuffer",1744:"ProxyResolution",11204:"ProcessHangMon",36076:"GMPThread",35384:"TRR Background",21216:"mozStorage #1",6852:"localStorage DB",37624:"PlayEventSound",4700:"RemoteBackbuffer",34272:"RemoteBackbuffer",13576:"RemoteBackbuffer",28976:"RemoteBackbuffer",13420:"RemoteBackbuffer",32068:"URL Classifier",35444:"mozStorage #2",24216:"IMAP",34768:"IMAP",27344:"IMAP",31064:"mozStorage #5",28636:"mozStorage #6",21404:"DOM Worker",26940:"RemoteBackbuffer",21576:"RemoteBackbuffer",26392:"RemoteBackbuffer",16560:"RemoteBackbuffer",25796:"RemoteBackbuffer",3100:"mozStorage #7",29092:"IMAP",32344:"IMAP",8184:"BackgroundThreadPool #3",21692:"mozStorage #8",27316:"StreamTrans #16",24080:"StreamTrans #17",31556:"RemoteBackbuffer", Throttleable: 1 TotalPageFile: 59893780480 TotalPhysicalMemory: 34123976704 TotalVirtualMemory: 140737488224256 URL: UptimeTS: 5447.17844 Version: 91.10.0 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 2 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192

MSAFD Tcpip [UDP/IP] : 2 : 2 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [RAW/IP] : 2 : 2 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [TCP/IPv6] : 2 : 23 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [UDP/IPv6] : 2 : 23 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [RAW/IPv6] : 2 : 23 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
AF_UNIX : 2 : 1 : 1 : 0 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : a00943d9-9c2e-4633-9b59-0057a3160994 
RSVP TCPv6 Service Provider : 2 : 23 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP TCP Service Provider : 2 : 2 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDPv6 Service Provider : 2 : 23 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDP Service Provider : 2 : 2 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
Hyper-V RAW : 2 : 34 : 1 : 1 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 1234191b-4bf7-4ca7-86e0-dfd7c32b5445 
MSAFD L2CAP [Bluetooth] : 2 : 32 : 1 : 256 : 0x20006 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a 
MSAFD RfComm [Bluetooth] : 2 : 32 : 1 : 3 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a

useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.


                                                                                                                                                                                                                                                  • 8

Asked by StanPipp 4 days ago

Mozilla Thunderbird

I recently returned from vacation and after being gone two weeks I noticed the three Gmail accounts that I use Thunderbird to access were missing some of the inline graph… (read more)

I recently returned from vacation and after being gone two weeks I noticed the three Gmail accounts that I use Thunderbird to access were missing some of the inline graphics that I could see if I went to Gmail directly. At login I am receiving a Secure Connection Failed message each time I get into Thunderbird. It seems I'm getting all my email, just not some of the inline graphics on individual emails. I've received messages from Mozilla saying an update to Thunderbird was available however, when I click update, I receive the Secure Connection Failed message again. Today I physically downloaded the most current version of Thunderbird (102.0 64 bit) but after the install, nothing relating to the inline graphics had changed. Based on an article that I saw under Mozilla Support - Thunderbird ("Automatic Conversion of Google mail accounts to OAuth 2.0 Authentication") I also checked some of my settings. I verified that all three of my Gmail accounts that I use Thunderbird to access utilized OAuth2. The field Accept cookies from sites is checked. The javascript.allow.mailnews is set to "true". In Saved Passwords I see oauth entries for each username in the form of oauth://accounts.google.com(https://mail.google.com/ …).

If anybody could provide some assistance, I sure would appreciate it. Thanks

Asked by rmlamb1503 2 days ago

Clearing Cache and settings.

I have gone through the process for setting clearing cache & history but can't find a way to activate the process. However, when i click the box to enable the process… (read more)

I have gone through the process for setting clearing cache & history but can't find a way to activate the process. However, when i click the box to enable the process nothing happens. What am I not doing?

Asked by stevebirch7 3 days ago

W10 Yubikey cannot open pinentry

In the wiki on how to use an external GPG provider it says to use GPG4Win's bin_64 directory but this is no longer correct. The problem then is that Thunderbird doesn't k… (read more)

In the wiki on how to use an external GPG provider it says to use GPG4Win's bin_64 directory but this is no longer correct. The problem then is that Thunderbird doesn't know how to raise pinentry.

Today, with W10, Thunderbird 102 and GPG4Win 4.0.2 you cannot use a smartcard like a Yubikey by following the wiki: https://wiki.mozilla.org/Thunderbird:OpenPGP:Smartcards#Thunderbird_64_bit_on_Windows

Asked by Richard 3 days ago

Last reply by Richard 3 days ago

Suggestion: Cookie desired retention and cookie rejection on close of browersr

Hi All I manage my cookies manually as I keep many tabs open permanently. Having to constantly log back in to those accounts would be onerous if cookies were deleted on c… (read more)

Hi All

I manage my cookies manually as I keep many tabs open permanently. Having to constantly log back in to those accounts would be onerous if cookies were deleted on close of browser. Managing this via manually adding the website exceptions function is also a drag.

Would it be possible to have a 'keep cookie list' that are saved when the browser is closed?

Cheers M

Asked by Kimberl 1 day ago

Last reply by Kimberl 20 hours ago

Primary Password

I've just downloaded Thunderbird v102 and now, when I start up Thunderbird, it repeatedly asks me to enter the primary password (it appears to be for every account that I… (read more)

I've just downloaded Thunderbird v102 and now, when I start up Thunderbird, it repeatedly asks me to enter the primary password (it appears to be for every account that I have; I have 9 email accounts that I monitor). I've tried deleting and resetting the primary password but no avail. Is there a fix?

Asked by TheTrotsky 1 day ago

Will Thunderbird 102 support TLS 1.2 or higher when used with Ionos

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to… (read more)

In last 24 hours or less I upgraded to 91.11.0 and now I have 102! Question is will Thunderbird 102 support TLS 1.2 or higher when used with Ionos. And why am not able to sync all emails in sub folders in my account with Ionos. I know it is a Ionos question but they have not yet answered my question.

I have been using Thunderbird for 25 years now. I downloaded latest version this afternoon but have no clue how long it has been available or what version I had prior to downloading 91.11.0 I use imap.ionos.com and smtp.ionos.com for a really long time. Problem is I had a lot of subfolders with many emails in each one I can see on my ionos.com log into site using Firefox but not anymore with Thunderbird 91.11.0 and current version of Firefox. There are only like 5 usual folders of I received an email from ionos yesterday saying.

Below is from Ionos to me and my email account.

"One or more of your devices or email programs are currently accessing our email servers unencrypted or using the TLS 1.0 and TLS 1.1 encryption protocols. This includes connections using SMTP (for sending emails) and/or POP3/IMAP (for receiving emails). Both unencrypted access and connections using the outdated TLS 1.0 and TLS 1.1 encryption protocols no longer meet current security standards. To protect your email communications, these connections to our email servers will no longer be possible as of 08/09/2022. What does this mean for you? The following email accounts were accessed without encryption: my email address is here *****@*******.com I block letters and numbers. Please make sure that encryption (SSL/TLS) is enabled in your devices or programs. We have summarized how to adjust the settings for some popular email programs in the IONOS Help Center. The following email accounts were accessed with TLS 1.0 or TLS 1.1:

            • @********.com

For email connections between your devices or programs and our email servers to continue working after deactivation, they must support TLS 1.2 or higher."

I really like Thunderbird. Please tell me what is wrong and how to fix. And I called Ionos.com and they could not help with Thunderbird or with TLS 1.2 or higher. Please

Asked by j 3 days ago

Last reply by j 4 hours ago

Popup extensions NOT being saved

I have a website stored in the popup exceptions. Yet every time I go to that website, Firefox blocks the popup, despite the fact that the URL/URI stored in the settings i… (read more)

I have a website stored in the popup exceptions. Yet every time I go to that website, Firefox blocks the popup, despite the fact that the URL/URI stored in the settings is EXACTLY the same as the URL/URI of the website being visited.

I then have to press 'allow' every time. Is there any workaround for this please ?

Also, I used to be able to download a PDF from sites directly, but now it goes to view the PDF and then I have to use the 'download' button. Surely there is a fix for this ?

Firefox 101.0.1 (64-bit) on Kubuntu

Asked by oygle 6 days ago

Last reply by oygle 6 days ago

firefox browser

I can't open anything in the browser. It always says "secure connection failed" and I cannot reach anything get anywhere within the use of the browser. No matter what I d… (read more)

I can't open anything in the browser. It always says "secure connection failed" and I cannot reach anything get anywhere within the use of the browser. No matter what I do try. I have looked at a number of workarounds posted online but nothing seems to work. I need some help. I use Windows 10

Asked by rgreen08 3 days ago

Why does Thunderbird connect to detectportal.firefox.com, status.geotrust.com and thunderbird-settings.thunderbird.net?

I would like to know why, when Thunderbird first starts up or shortly thereafter, it attempts to connect to the following sites: detectportal.firefox.com status.geotrust.… (read more)

I would like to know why, when Thunderbird first starts up or shortly thereafter, it attempts to connect to the following sites:

detectportal.firefox.com status.geotrust.com thunderbird-settings.thunderbird.net

It does not need to connect to any of these to send or receive email, so I would like to know why it's attempting to connect to those addresses. Little Snitch is blocking them for now but if one of them is important I can remove that block.

Also, at some point every day, Thunderbird complains that it can't get the latest version, and every day I have to dismiss that popup. I bring this up because it may be related to me blocking the connections but until I know what they are for I'd like to know if it is possible to make Thunderbird stop checking for updates.

They all concern me but the one that really concerns me is thunderbird-settings.thunderbird.net, first because it is listed as a bad address on one of the malware sites, and second because I don't want my settings being sent off my computer. Really the only reason I want Thunderbird to connect to the Internet is to send and receive mail, and maybe to check for updates if it can do ONLY that, and not send any other data from my computer back to the mothership.

Asked by citbresearch2 1 day ago

Log ins lost every time I start FireFox - only started happening recently.

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else. Back Story: I have a "few" windows and… (read more)

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else.

Back Story: I have a "few" windows and tabs open in FireFox. I would finish what I was doing, shut down and then the next time I booted up and loaded FireFox, all sessions would be restored and all log ins honoured (kept). That is: I was still logged in.

(Moving to now) Yesterday I powered up and ALL sites were logged out. About 20 log ins were needed. Hmmmmm... gmail, and the rest.

"Ok... something happened. No problems, things should be ok from now. I've logged in, so all is sweet."

Today I power up: All logs ins lost. Had to go through it all again.

Gmail is throwing security alerts at me hand over fist. Yeah, that is good in some ways. I get that part. But I've logged in.

Seems - my thoughts - that the cookies aren't being saved. But why? I haven't touched them or their settings.

Yes, I did do a clean out of older cookies. But left the gmail ones, and other sites I know I use. I have `adblocker ultimate` installed.

Now I am logged in, if I open the `cookies` and look I should see them there for the sites to which I am logged in - yes?


To be clear: When I am done, I do NOT `exit` FireFox. All windows, tabs, sessions are left. I just shut down the machine. Then next time I load FireFox and they are re-loaded and log ins are maintained.

Asked by teeny_weeny 1 day ago

Last reply by teeny_weeny 1 day ago

problem with IMAP/SMPT mail transfer

after thunderbird client upgrade I lost ability to contact my imap/smtp servers for mail transfer in/out - it just keeps asking me for password. My email is hosted by Eas… (read more)

after thunderbird client upgrade I lost ability to contact my imap/smtp servers for mail transfer in/out - it just keeps asking me for password.

My email is hosted by Easyspace/IOMARTMAIL - I'm using AVG Internet Security and at one point I was asked to approve an exception which seemed to relate to using the AVG ssl cert instead of IOMARTMAIL one.

I then tried deleting my email account and adding again - now I get message during manual account config, telling me that the "incoming server already exists"

Asked by graham77 5 days ago

Local site permissions

I use IIS 10.0 (win 11) to manage a local site and Dreamweaver for web design. Well, when I try to preview a temporary page I design, Firefox does not display the images … (read more)

I use IIS 10.0 (win 11) to manage a local site and Dreamweaver for web design. Well, when I try to preview a temporary page I design, Firefox does not display the images of the page nor execute some simple javascripts. It seems that I have to add an exception somewhere for the local URL (http://asmatron.blog/), as I have done with Edge, but I can't find where to.

Any help?

Asked by geotso 22 hours ago

Firefox grayed out option/checkbox "opening previous session"

Hi all, in my Firefox the option to restore the privious session is grayed out. Please see the screen shot. It is an installation in German... I already checked in the se… (read more)

Hi all, in my Firefox the option to restore the privious session is grayed out. Please see the screen shot. It is an installation in German... I already checked in the security that I am creating a history. I can always use the "restore previous session" from the chronik menue bar to get the latest sesseion restored but I cannnot check the box.

Would be great if you could help me! Thanks, Ben

Asked by b.scherger 5 days ago