Showing questions tagged: Show all questions
  • Solved
  • Archived

Thunderbird account is replaced by a new account set up page - only contacts remain

I have just started Thunderbird and my long time account is replaced with a new account set up page. I closed it and reopened it a couple of times but can't get my old a… (read more)

I have just started Thunderbird and my long time account is replaced with a new account set up page. I closed it and reopened it a couple of times but can't get my old account back. There is no sign of the account that I have used for many years. How can I get access to my old account and emails. My account was fine when I switched off my computer last night and was gone when I switched on today. I haven't done any software changes in weeks and the last was a regular windows update.

I have never had this problem before so don't know what to do.

Everything is gone from my Thunderbird account except my Contacts. Thunderbird 78.9.0 (32-bit) is now showing.

Later.... After reading a couple of other questions it seems I may have to do something with a profile so I have attached screen prints of my Thunderbird profile file list: . C:\Users\Acer\AppData\Roaming\Thunderbird\Profiles\faaknuww.default

There is a folder named Thunderbird profile 2016 elsewhere but it was last modified in Jan 2017. There are no recent files or folders in it. I don't know where to go from here.

Attached Thunderbird profile folder and file list.

I don't know where to go from here.

Asked by PhilG 9 months ago

Answered by Toad-Hall 9 months ago

  • Solved
  • Archived

Embedded maps not loading for certain websites

I've recently come across two websites that use embedded maps, where the maps are not loading at all. (but maps.google.com is working just fine) There are two embedded ma… (read more)

I've recently come across two websites that use embedded maps, where the maps are not loading at all. (but maps.google.com is working just fine)

There are two embedded maps on here that don't load:
   https://www.nytimes.com/interactive/2020/us/coronavirus-us-cases.html
And the main map on here won't load, and its my first time using this site:
   https://www.zumper.com/apartments-for-rent/new-york-ny

Here's what I've tried in solving this issue:

 - Turned off the Enhanced Tracking Protection for each of these sites
 - Disabled all of my extensions and restarted FF
 - Started FF in Safe Mode
But none of these fixed the issue. The only thing that works so far is to use a brand new FF profile, and then the embedded maps will load on these sites.
So, why doesn't Safe Mode work? What is it about my main profile that is causing the maps not to load?
Btw, I'd prefer not to rebuild my profile from scratch, as it would take lots and lots of time to get everything set back up again in the new profile.
Thanks, Darren

Asked by Darren 1 year ago

Answered by Darren 1 year ago