Showing questions tagged: Show all questions
  • Locked
  • Archived

Message Body disappeared on 115.3.1 -- Can only see headers on 1 of 2 accounts. The other account is fine. POP & viridio is the email provider. Same problem happened in 102 but reversed (account 2 was fine, account 1 is not)

Hi, My Thunderbird auto updated this afternoon to 115.3.1 . Now I am only seeing message headers. The body of the messages has disappeared. I'm not seeing anything o… (read more)

Hi,

My Thunderbird auto updated this afternoon to 115.3.1 . Now I am only seeing message headers. The body of the messages has disappeared. I'm not seeing anything on the bottom half of the screen, not even the message tool bar where you can delete, reply, etc..

Strangely -- the very same thing happened to me six months back with a secondary account, but my primary account was unaffected. So I was using the email interface with one email address (same domain name) which worked fine, while the secondary one only showed headers, and not the actual messages.

NOW-- after this download, the secondary email address account is showing both the headers and the messages, while my primary account is only showing the headers.

PLEASE HELP. Posted here six months ago for the previous time but never got any solution to the problem then. Just lived with it, as it was a secondary email address, but I will have to leave Thunderbird if I can't get the primary address showing actual messages soon.

Thanks in advance for your help!

Zach

Asked by zlevy 8 months ago

Last reply by Roland Tanglao 6 months ago

  • Archived

Having authentication problem with thunderbird when it tries to get office 365 outlook email. It says it has a problem but not how to fix it. I use OAuth2.

Having authentication problem with thunderbird when it tries to get office 365 outlook email. It says it has a problem but not how to fix it. I use OAuth2.

Asked by Andyheritageable kadak 10 months ago

Last reply by Roland Tanglao 10 months ago

  • Archived

Somethimes Thunderbird downloads messages but does not show them

I have been using Thunderbird for about 10 years and I'm very happy with the program. Recently a disturning issue came up though: incoming emails sometimes seem to disapp… (read more)

I have been using Thunderbird for about 10 years and I'm very happy with the program. Recently a disturning issue came up though: incoming emails sometimes seem to disappear from my inbox.

What happens is that when checking my email the Thunderbirds status bar says "downloading message n of m" and "received n of n messages", however no new messages are shown in my Inbox. And indeed: some messages - that I know have been sent to me - simpy have not arrived, which is worrying.

The email is downloaded via the POP protocol, and I have now changed the settings to keep the mail on the server for two days. Then I can use webmail, and indeed there the missing messages are present.

I already used the Repair option in the Properties of the Inbox. Not sure if that helped, as the problem is present only now and then. Also: the missing emails did not seem malformed (and downloading emails is not totally blocked, what could be caused by a mailformed email).

Does anyone have a suggestion about what may case this problem ?

Lex.

Asked by lennings 11 months ago

Last reply by lennings 11 months ago

  • Archived

How to transfer both inbox and sent emails from Webmail

I tried to move my emails from the Webmail 7.0 app, but all that came were my inbox emails. How do I get my "sent" emails—and emails in other folders—to Thunderbird? … (read more)

I tried to move my emails from the Webmail 7.0 app, but all that came were my inbox emails. How do I get my "sent" emails—and emails in other folders—to Thunderbird?

Asked by jemunson 11 months ago

Last reply by sfhowes 11 months ago

  • Locked
  • Archived

Connection to gmail.com too slow

I have posted up to yesterday requests for help with Thunderbird to both mail.gmail.com and to Thunderbird. Part was solved by gmail but they said that for slowness to co… (read more)

I have posted up to yesterday requests for help with Thunderbird to both mail.gmail.com and to Thunderbird. Part was solved by gmail but they said that for slowness to contact Thunderbird. I got a notice things were solved and this morning both the pop.gmail.com (downloading posts with Thunderbird) and the smtp.gmail.com (sending posts with Thunderbird) were fast as usual - few seconds. I sent about 35 posts and only the first took two second. This evening the sending posts from my Thunder bird (of the desktop computers - 10 posts during an hour) take about two minutes. Sending from the smartphone take a second.

Dr. Ilan Shalif (86) [removed email from public]

Asked by ilan.shalif 10 months ago

Last reply by ilan.shalif 10 months ago