Showing questions tagged: Show all questions

Authentication error with Yahoo mail

About 2 months ago I started getting errors accessing Yahoo mail in Thunderbird. I deleted the account and set up my IMAP according to the recommendations on the Yahoo si… (read more)

About 2 months ago I started getting errors accessing Yahoo mail in Thunderbird. I deleted the account and set up my IMAP according to the recommendations on the Yahoo site for third party apps. I have TB 102.4.2 64 bit on my HP desktop running Ubuntu 22.04. I have repeatedly, at least 20 times reconfigured to no avail. I have used TB with no problem for over 10 years. Back a few months ago I did set an application password for Yahoo as well.

I have looked at the solutions posted over and over again but no suggestions work.

Here are my settings: Incoming mail: Server Name: imap.mail.yahoo.com Port: 993 Connection Security: SSL/TLS Authentication Method: OAuth2 User Name: Myname@yahoo.com

Outgoing Mail: Server Name: smtp.mail.yahoo.com Port: 465 Connection Security: SSL/TLS Authentication Method: OAuth2 User Name: Myname@yahoo.com

What gives?

Asked by kjaspan 5 hours ago

Last reply by kjaspan 25 minutes ago

Autocomplete of email addresses in TO, CC, or BCC no longer populates as I type-in email addresses

I have all of my contacts in Thunderbird via integration with Google Contacts. My contacts are also synched with the native contacts in my iPhone and iPad. It used to w… (read more)

I have all of my contacts in Thunderbird via integration with Google Contacts. My contacts are also synched with the native contacts in my iPhone and iPad. It used to work perfectly and automatically sync and everything. For some reason, it no longer suggests email addresses from my contacts as I type-in email addresses in the TO, CC or BCC line. Does anybody out there know how I can get this working again?? Thanks much!

Vin

Asked by vince29 35 minutes ago

Link will not stay purple to record visited sites

When I do a search I need search result links that I click to remain purple so I have a record of where I’ve already been. This is no longer working instead the links sta… (read more)

When I do a search I need search result links that I click to remain purple so I have a record of where I’ve already been. This is no longer working instead the links stay blue. Please help: thank you in advance.

Asked by remingtonseal 1 hour ago

pause updates to RSS feed

Thanks for the excellent product. I am a Thunderbird user since 2011. I wanted to know if the updates to a specific RSS folder can be paused, no matter what. I find gett… (read more)

Thanks for the excellent product. I am a Thunderbird user since 2011.

I wanted to know if the updates to a specific RSS folder can be paused, no matter what. I find getting updates to a specific folder even after pausing. And there is no Unpause or something in the context menu of that folder. I doubt whether this feature works at all!!

I generally get updates by pressing Shift + F5.

Regards, Vrajaraja Govinda Das

Asked by vrajarajagovinda 1 hour ago

after last update the yt permanently paused

after last update of ff, the yt videos are paused. when press a start button or a space bar the video playing for a fraction of second and stops again. if holding a space… (read more)

after last update of ff, the yt videos are paused. when press a start button or a space bar the video playing for a fraction of second and stops again. if holding a space bar longer the video is chopped is start - stop pieces. my system manjaro linux ( Linux 5.15.78-1-MANJARO (x86_64) ). ff version 107.0 (64-bit) thanks in advance Lukas

Asked by lukas_0 2 hours ago

'problem loading page' message only for firefox browser

had computer shutdown for a few days come back and lst time w/this issue; firefox will not load my yahoo page as usual, i get the error message above w/'try again'...not … (read more)

had computer shutdown for a few days come back and lst time w/this issue; firefox will not load my yahoo page as usual, i get the error message above w/'try again'...not working. checked the 'lock' in search bar but can't follow the article's instructions. is there a quick fix for this i hope? thank you.

Asked by berdalee2003 4 hours ago

Marking Emails as Spam Thunderbird does NOT move them to Spam Folder! Windows 11

I just installed Thunderbird on my new Windows 11 HP Notebook, I've been using Thunderbird on my older Windows 10 notebook for quite a while. Here is the problem on my ne… (read more)

I just installed Thunderbird on my new Windows 11 HP Notebook, I've been using Thunderbird on my older Windows 10 notebook for quite a while. Here is the problem on my new install:

Marking Emails as "Spam" (the Flame) Thunderbird does NOT move them to Spam Folder! I just leaves it in the Inbox!! This does NOT happen on my older install on the Win 10 notebook!

Also the "Run Junk Mail Controls" has never done a damn thing on any install I have, Thunderbird NEVER Learns and never blocks or send SPAM to the Spam Folder! Both Yahoo and Hotmail/Live/ etc have "Block senders" in their Email apps, when is Mozilla gong to get Up To Speed here!!??

Asked by Keith B, IT 2 days ago

Last reply by Keith B, IT 4 hours ago

Pixel 6a phone restart when using Firefox Android

Not sure if anyone else is running to this, but my phone will restart when browsing this website. https://asura.gg When I switch to the brave browser, same website, no is… (read more)

Not sure if anyone else is running to this, but my phone will restart when browsing this website. https://asura.gg When I switch to the brave browser, same website, no issues.

Asked by dschultz31 1 day ago

Last reply by dschultz31 5 hours ago

Web pages view

I've attached images. More_horizon supposed to be a drop down arrow. Sentences overlap each other. Tried troubleshooting mode, no change. I don't have this problem with o… (read more)

I've attached images. More_horizon supposed to be a drop down arrow. Sentences overlap each other. Tried troubleshooting mode, no change. I don't have this problem with other browsers and this happens with various websites. This has been happening for months or longer. Thanks for your time,

John Gray.

Asked by jgraglan 5 hours ago

Cannot receive or send emails. Getting error ""NetworkError when attempting to fetch resource" in Thunderbird 102.5.0 email client

One of our users, cannot receive or send emails. Getting error ""NetworkError when attempting to fetch resource" (this error shows at the bottom of the Thunderbird email … (read more)

One of our users, cannot receive or send emails. Getting error ""NetworkError when attempting to fetch resource" (this error shows at the bottom of the Thunderbird email client). Her Thunderbird email client was recently automatically updated to the latest version 102.5.0 via an update schedule in a package deployment software (PDQ). Since the version was updated, the user is receiving this error. The previous version that worked was 102.4.2(also installed via PDQ). Checked the server and account settings in user Thunderbird and everything settings wise are the same as before. Thinking the Thunderbird client could be blocked, I tried to allow the Thunderbird app in the user local Windows Firewall settings and tried turning off the local firewall but no difference. I tried to uninstall and reinstall ver 102.5.0 but no change. Tried to reinstall the last version that worked in 102.4.2 but same results. Even tried to install a much older version 78.1.1 just for grins but it gave me a message since her profile had been updated to use a newer version so installing older version would not work I since reinstalled 102.5.0 back on the user computer. Besides the Thunderbird auto updated to ver 102.5.0, the only other changes on the user computer were 3 new windows updates that installed on her computer on 11/18/22 (KB5019959, KB5020613, Servicing Stack 10.0.19041.2180). Tried to uninstall the KB5019959 but haven't try uninstalling the 2 other windows updates. Any advise would be greatly appreciated.

Asked by mike.ayala 5 days ago

Last reply by mike.ayala 6 hours ago

Save path dosent remember

I dont know how to explain or how its called, What i want to know when i use Firefox for docker app i have to type path every time i want to use download while on Chrome … (read more)

I dont know how to explain or how its called, What i want to know when i use Firefox for docker app i have to type path every time i want to use download while on Chrome when i double click i get drop down with paths i allready used so i just pick instead type every time (it can be frustrating because sometimes i mistype)

Image shows best what i mean :)

Asked by neocro44 2 days ago

Last reply by neocro44 6 hours ago

press send twice

hi in tb i must always press send twice, first time i get nothing happens till i get error msg. [reads sending but never does]. second time it sends immediately its updat… (read more)

hi in tb i must always press send twice, first time i get nothing happens till i get error msg. [reads sending but never does]. second time it sends immediately its updated thaks m

Asked by bill 10 hours ago

error message when trying to access sites on my browser

Just recently anytime i try to connect to links on my browser that have "Ad" in front of the address eg. Ad.https://www.lowes.com/lowe's®/home I get … (read more)

Just recently anytime i try to connect to links on my browser that have "Ad" in front of the address eg. Ad.https://www.lowes.com/lowe's®/home I get this prompt

Hmm. We’re having trouble finding that site. We can’t connect to the server at www.googleadservices.com. If you entered the right address, you can:

   Try again later
   Check your network connection
   Check that Firefox has permission to access the web (you might be connected but behind a firewall)

Any ideas as to why this is happening and how to fix it ?

Asked by freegreggo23 10 hours ago

Email beyind last few days gone

For the past few days I've noticed emails opened on new tab have the heading but the content was blank. I've just tried searching for an important travel document that I … (read more)

For the past few days I've noticed emails opened on new tab have the heading but the content was blank. I've just tried searching for an important travel document that I had received and the search result came up with blank content also. It was then that I realised ALL emails beyone the last few days have now gone. I looked in the profile folder and it's a small size, ie less than 32mb. I do have a backup from 12 months ago, which I tried to import and the messages from the backup don't show up either. It's like I didn't import them at all. We're having a few difficulties here, with family members health etc, and my head is already spinning, so this is something I don't need at this time, as you can imagine.

Asked by naumann2 15 hours ago

Last reply by naumann2 13 hours ago

Icon in right bottom corner showing new emails appears all the time

Hi, I think it's started happening in one of the latest release. I have a few email rules for incoming mails. Emails are moved to folders with option: "mark as read".… (read more)

Hi,

  I think it's started happening in one of the latest release. 

I have a few email rules for incoming mails. Emails are moved to folders with option: "mark as read".

In the past, that icon never showed up for those emails. Now every time mails are moved and marked "read" that icon pops up. I never now whether it is something new that doesn't follow any rule or something under the rules and have to click folders to make it disappear.

Thank for help in advance

Asked by wb7 14 hours ago

emails deleted

There are 2 people using this email address. 2 Computers and mobile iPhone. When one person deletes an email it is instantly removed from all 3 devices. I need email remo… (read more)

There are 2 people using this email address. 2 Computers and mobile iPhone. When one person deletes an email it is instantly removed from all 3 devices. I need email removed from only one inbox at a time. Any help gratefully received.

Asked by kanjara 1 day ago

Last reply by kanjara 17 hours ago

Thunderbird no longer allows me to send email via gmail

Up until about an hour ago, Thunderbird's been working fine. Now, all of a sudden I can no longer send emails. When I hit "send" I get prompted for my gmail account (up u… (read more)

Up until about an hour ago, Thunderbird's been working fine. Now, all of a sudden I can no longer send emails.

When I hit "send" I get prompted for my gmail account (up until this last time, it didn't even have the correct email address pre-filled). Then I get prompted for my password. Then I am asked whether to deny or allow Thunderbird to access my gmail account. After I click "allow," TB sits there, pretending to send the email for a few minutes, then pops up with "Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.gmail.com timed out. Try again." I click "okay" and then I try to send the email again. After all, I'm already signed in, so it's just a matter of a bad connection, right? Wrong. I have to go through the whole sign-in thing again, including allowing Thunderbird to access my email account.

I have changed no settings in Thunderbird (or Windows, for that matter) since the last time I successfully sent an email, until I started trying to troubleshoot this problem. So why is Thunderbird all of a sudden unable to send outgoing mail via gmail? In case you're wondering, I can access my inbox just fine. Only outgoing emails are not working.

If I seem to be a bit sarcastic, I apologize. I've wasted over an HOUR trying to figure out why I can't send an email to my mother, and I'm extremely frustrated and about ready to quit using email altogether.

Asked by ti99kitty 17 hours ago

Programmatic provisioning Thunderbird / Add IMAP account, SMTP server and CalDAV from shell script

Hi, I use Thunderbird on Debian Linux 11. I'm a developer, so I'm not scared of JS files, JSON etc. ;) I want my custom-built user workplace provisioning scripts to set… (read more)

Hi,

I use Thunderbird on Debian Linux 11. I'm a developer, so I'm not scared of JS files, JSON etc. ;)

I want my custom-built user workplace provisioning scripts to setup Thunderbird, as part of a larger deployment process.

My aims, to be done using Thunderbird command line parameters or by file modification operations in file system: 0) Initial cleanup: rm -r ~/.thunderbird 1) Setup a new empty profile 2) Create an IMAP account: User's email address, user's name, IMAP server host, IMAP server port, IMAP server username, IMAP server password, always TLS 3) Create default SMTP entry: User's email address, user's name, SMTP server host, SMTP server port, SMTP server username, SMTP server password, always TLS 4) Delete device-local default Lightning calendar 5) Use CalDAV calendar on Internet server: CalDAV URL, username, password

Step 0 is easy. :D

Can you give some advice how to get steps 1 - 5 done?

Is there maybe a ready to use tool for provisioning / bootstrapping Thunderbird? Or an addon?

If I have to do it myself: Concerning steps 2/3: I guess the first step is modifying the "prefs.js". For example, for SMTP, I can write properties like

user_pref("mail.smtp.defaultserver", "smtp1"); user_pref("mail.smtpserver.smtp1.authMethod", 4); user_pref("mail.smtpserver.smtp1.clientid", "...UUID..."); // What is this UUID used for?? user_pref("mail.smtpserver.smtp1.description", "some description"); user_pref("mail.smtpserver.smtp1.hostname", "smtp.server.local"); user_pref("mail.smtpserver.smtp1.port", 465); user_pref("mail.smtpserver.smtp1.try_ssl", 3); user_pref("mail.smtpserver.smtp1.username", "user@server.local");

But how and where to store the password? (Same problem for IMAP.)

Thanks a lot! Sebastian

Asked by Sebastian444 18 hours ago

Home screen icons no longer have names

My home screen icons no longer have any names! It's impossible to tell different shortcuts from one another if they share the same image. There's nothing in the customisa… (read more)

My home screen icons no longer have any names! It's impossible to tell different shortcuts from one another if they share the same image. There's nothing in the customisation options about hiding text, and I wouldn't have enabled any such feature if I had found the option. Help!? I know there were names there before.

Asked by silarcta 20 hours ago