Showing questions tagged: Show all questions

Control of print margins

When I try to print a document, including from your frequent questions site, the right and left margins are equal to 1 3/4 inches even though on the web site the margins … (read more)

When I try to print a document, including from your frequent questions site, the right and left margins are equal to 1 3/4 inches even though on the web site the margins are set at .5 inches. I have tinkered with all the available options but no matter what I do the result is 1 3/4 inch right and left margins.

This also happens when I try to print a document from Vanguard's message center.

How do I resolve this matter

John V.

Asked by johnand.margie 4 weeks ago

Last reply by johnand.margie 5 days ago

How do I add more lines to the address bar drop down list in FF78?

Previously I used: browser.urlbar.maxRichResults, but that doesn't seem to do anything after this recent update. I have to visit a lot of different sites for my job and a… (read more)

Previously I used: browser.urlbar.maxRichResults, but that doesn't seem to do anything after this recent update. I have to visit a lot of different sites for my job and a longer list in the address bar drop down makes that happen very quickly. Being limited to only 7 is going to severely cut down on my efficiency.

Asked by darthno2 3 months ago

Last reply by darthno2 1 day ago

Certificate Manager > Servers > Where does Firefox see this information?

Hello. I'm not sure how this happened, but I have a listing in Servers in the Certificate Manager with the following information: Server: www.bignox.com:443 Certificate N… (read more)

Hello.

I'm not sure how this happened, but I have a listing in Servers in the Certificate Manager with the following information:

Server: www.bignox.com:443 Certificate Name: VMware Lifetime: Permanent

Trying to go anywhere with bignox.com does not work as its using the VMware certificate for some reason. If I delete it and go to the site, Firefox says the site is not trusted. I cannot get to bignox.com via any other web browser (Edge, Chrome, etc..) as I get the same type of security warnings. I do have vmware on my computer. I can connect to bignox.com just fine inside the VMware. If I uninstall the VMware, then I get security exceptions.

My question is, where does Firefox see this information? I have no idea how this happened, but I would like to get rid of this association.

Thanks

Asked by fettsvett201 6 days ago

Last reply by fettsvett201 6 days ago

How do you merge Thunderbird email with Office 365 email using Thunderbird on Windows 10?

I have a pop server email address and need to bring in new emails from an Office 365 email address using Thunderbird on Windows 10. Both email addresses are identical. Th… (read more)

I have a pop server email address and need to bring in new emails from an Office 365 email address using Thunderbird on Windows 10. Both email addresses are identical. The current pop server email address has many folders and subfolders with emails in them. I'm told that when I bring in the new emails, it will delete the current emails. Current setting attached. It is 1 of 3 email addresses I have set up in Thunderbird. Thank you for your help!

Asked by ToSt 2 weeks ago

Last reply by ToSt 4 days ago

Global Filter

I have several email accounts based on projects and areas of interest: Genealogy, etc. I would like to set up a filter to apply globally to every account. For example, Su… (read more)

I have several email accounts based on projects and areas of interest: Genealogy, etc.

I would like to set up a filter to apply globally to every account. For example, Subject is Civil War, or message contains Civil War.

But, I have some emails in a genealogy account and others in a generic household account that pertain to questions from various authors.

How can I create one filter to encompass all of my accounts?

Thank you,

Asked by cactusgulch 6 days ago

Last reply by cactusgulch 6 days ago

Move e-mails between folders

In connection with my migration from Outlook to Thunderbird I have two accounts in my Thunderbird for the same provider. One is called geoniel@casema.nl and the other is … (read more)

In connection with my migration from Outlook to Thunderbird I have two accounts in my Thunderbird for the same provider. One is called geoniel@casema.nl and the other is called Casema. Since the migration and until last week I have been receiving e-mails at "geoniel@casema.nl. My folders are under Casema.

I have tried repeatedly to move all my e-mails in my In box of geoniel@casema.nl to Casema. Nothing happens. I have highlighted all e-mails in geoniel@casema.nl, right clicked and selected to move them to Casema. Instead of the desired results they all appear under a new Archive folder under geoniel@casema.nl.

I have been able to move individual e-mails but not such a large amount at once. How can I do that? Thank you for your reply.

Asked by genie 15 hours ago

Last reply by genie 6 hours ago

Thunderbird 78.4.00

Yesterday (10/22/2020) I received an update from Thunderbird. Once it installed, I was suddenly no longer able to receive email. I kept getting "Authentication failure … (read more)

Yesterday (10/22/2020) I received an update from Thunderbird. Once it installed, I was suddenly no longer able to receive email. I kept getting "Authentication failure while connecting to server imap.gmail.server". I didn't change any settings after the update. I wish I could go back to the previous version.

I know I can access my emails through mail.google.com, but of course, Thunderbird is more efficient to use.

Thank you in advance for any help.

Cheryl

OS - Windows 7.

Asked by cherwey1109 5 days ago

Last reply by cherwey1109 3 days ago

Malicious link

Whenever I open firefox lately, my virus catcher (Kespersky) comes up with this message "Malicious link Blocked flplayer" I have scanned the computer for this file but it… (read more)

Whenever I open firefox lately, my virus catcher (Kespersky) comes up with this message "Malicious link Blocked flplayer" I have scanned the computer for this file but it does not show up. I am running windows 10 Has anyone else had this problem and know how to remove it

Asked by tonedeaf 1 week ago

Last reply by tonedeaf 6 days ago

Logging in to third party websites

I have been logging in to M&S Internet Banking for ages. Now I can't. I phoned M&S support and they said try a different browser. I tried Microsoft Edge and was a… (read more)

I have been logging in to M&S Internet Banking for ages. Now I can't. I phoned M&S support and they said try a different browser. I tried Microsoft Edge and was able to log in normally. I don't want to use Edge I want to use Firefox. Any help will be appreciated. Andrew M

Asked by marjoribanks 4 weeks ago

Last reply by marjoribanks 2 days ago

Address books in sync

I have Thunderbird installed on 2 different machines. Keeping the messages in sync is no problem as they both use IMAP. However I would also like to keep the contacts in… (read more)

I have Thunderbird installed on 2 different machines. Keeping the messages in sync is no problem as they both use IMAP. However I would also like to keep the contacts in the address books in sync too.

Is there a way to do this?

Thanks

Asked by AZBigDog 1 week ago

Last reply by AZBigDog 5 days ago

Printing Thunderbird Address Book

I have several Thunderbird Address Books, and wish to print some of them out on paper. On the address book screen, the names are listed Last Name first, in alphabetical … (read more)

I have several Thunderbird Address Books, and wish to print some of them out on paper. On the address book screen, the names are listed Last Name first, in alphabetical order. But the Print Preview (and the Print) list them Last Name first (as it should), but alphabetizes the list according to First Name!! Example: Reynolds, Audrey is the first name on the printout, and Abernathy, Zack is the LAST name on the list.

I'm running the very latest version of Thunderbird on a Win7 Ultimate laptop, and am a looong-time user of Thunderbird. I've printed out lots of Address Books, and don't remember this problem in the past.

UPDATE: THE SAME VERSION OF T-BIRD RUNNING ON MY WIFE'S Win7 LAPTOP ALPHABETIZES PRINTOUTS PROPERLY!! As far as I can tell, the Options in her T-Bird are set the same as mine.

Please advise. engrollie

BTW: the Help search engine is tedious and unproductive. It searches for all messages that contain ANY of multiple search words. There should be an option to specify that the results must include only messages that contain ALL of the search words. Thanks

Asked by rehawkpe 4 days ago

Last reply by rehawkpe 3 days ago

Receiving messages through Outlook but not in Thunderbird.

I have been using Thunderbird for several years but in the last 2 days I am not able to access my messages. When I check webmail they are in the inbox. When I check with… (read more)

I have been using Thunderbird for several years but in the last 2 days I am not able to access my messages. When I check webmail they are in the inbox. When I check with Outlook they are brought into the Outlook inbox as they should be.

I am using the same configurations I have always used, I checked, and Thunderbird says it is connected to the server but it does nothing until the connection times out.

One other thing. This very important because these accounts are for a small municipality and we are not able to get any mail.

Thanks in advance for any help, Clyde

Asked by Clyde 6 days ago

Last reply by Clyde 1 day ago

Alcatel 3L mobile with Firefox browser.

'''My new Android 10, mobile above with Firefox installed displays the message 'the browser is not suppoprted by its platform'. Though the browser is working , is there a… (read more)

'''My new Android 10, mobile above with Firefox installed displays the message 'the browser is not suppoprted by its platform'. Though the browser is working , is there a Firefox updae to resolve this issue? bold text'

An early response would be appreciated. Thank you.

Asked by b.ingleby 6 days ago

Last reply by b.ingleby 5 days ago

Version 82 does not display PDF correctly

Hi, I have a problem after update from v.81 to v.82. In last version, my PDFs are not display correctly. In other PDF viewers the problem does not exist. The error can b… (read more)

Hi, I have a problem after update from v.81 to v.82. In last version, my PDFs are not display correctly. In other PDF viewers the problem does not exist.

The error can be seen in the attachments.

Asked by vasile.ticau 1 week ago

Last reply by vasile.ticau 5 days ago

Can't download Thunderbird email from Pop3 server

I use TB for one POP3 and two IMAP accounts. IMAP works fine. I can send from my POP3 account but not receive. My ISP (Spectrum) insists the problem is with TB and Sp… (read more)

I use TB for one POP3 and two IMAP accounts. IMAP works fine. I can send from my POP3 account but not receive. My ISP (Spectrum) insists the problem is with TB and Spectrum solution is switch to IMAP which I prefer not to do. This problem first occurred about a week or so ago, a few days after most recent upgrade to TB ver. 78.4.0. The problem self resolved overnight but now has re-occurred. Same problem did and does exist for my wife's TB account with Spectrum on her separate laptop. POP3 server port is 110. Windows 10 Home ver 2004, Build 19041.572.Error message when I "Get Mail" is "An error occurred with the POP3 mail server. Mail server pop-server.austin.rr.com responded:"; the error message my wife gets is "Connection to server pop-server.austin.rr.com timed out" The IMAP accounts are not with Spectrum.

Asked by swedtex 1 day ago

Last reply by swedtex 3 hours ago

Firefox Proxy about:blank

Hello, I installed a proxy on Firefox. On the website facebook.com when I click on a button that open a new firefox window to connect my instagram account to my facebook … (read more)

Hello,

I installed a proxy on Firefox. On the website facebook.com when I click on a button that open a new firefox window to connect my instagram account to my facebook page, it opens a white page with "about:blank" URL instead of the instagram registration page. What does it mean and what am I supposed to do to solve it?

Thank you.

MARTIN Raphaël

Asked by raphmartin1999 4 days ago

Last reply by raphmartin1999 3 days ago

Zip Files are being changed to "Attachment.ashx"

When trying to download a Zip File from the web something is changing the from the Zip file to a generic file called "Attachment.ashx" I can't find any other information … (read more)

When trying to download a Zip File from the web something is changing the from the Zip file to a generic file called "Attachment.ashx" I can't find any other information regarding this sort of thing.

Asked by treweston121 6 days ago

Last reply by treweston121 6 days ago

Cannot send email with smtp.office365.com

I was connected to O365 with my work email but cannot send any message. IMAP works just fine, all folders synced regularly, but sending not work for some unknown reason.… (read more)

I was connected to O365 with my work email but cannot send any message. IMAP works just fine, all folders synced regularly, but sending not work for some unknown reason.

SMTP setting is as follow: smtp.office365.com port 587 STARTTLS OAuth (this is correct setting, all others shows errors, including outlook.partner.cn & smtp.office365.cn, which is completely normal since I'm not in China).

The first thing that jump out is that my password is not OK, which is not correct. Password is OK. Click on "Retry" or "Enter new password" do nothing, just return the same pop up. If "Cancel", then receiving message with "unknown error 80004005" and all other blablabla about unknown reasons, with instruction to check my SMTP settings.

I've tried all variations available, but nothing works. Sometimes, at some moment after click on Cancel, it said "Message sent" and I can see it in my Sent Items folder, but it's fake because I never receive that test message to my personal Gmail address.

I have already tried all suggestions I could find (deleting passwords, resetting all, restarting, deleting and adding account again, changes in Config editor related to security.tls), but nothing worked for me.

My OS: Win 10 Pro, build 2004, TB version 78.3.2

Any advise is very welcome. Thank you all in advance.

Asked by denexi 2 weeks ago

Last reply by denexi 5 days ago