Showing questions tagged: Show all questions
  • Solved

files named "...-1" in imapmail : why, how to avoid ?

Hi Windows 10 64bits - Thunderbird 115.11.1 (but same happens with Linux Mint 21.3 Cinnamon). It is the 1st time I ask in this forum, so I hope I respect the rules... "So… (read more)

Hi Windows 10 64bits - Thunderbird 115.11.1 (but same happens with Linux Mint 21.3 Cinnamon). It is the 1st time I ask in this forum, so I hope I respect the rules... "Sometimes", in my e-mail "imapmail" sub-folders, "some" files with an added "-1" appear ("draft-1", "sent-1" , ...). They are always newer (modification date) than the file without the "-1". What are they ? Why create a "-1" that consumes space, and not over-write the existing files ? Is there a parameter somewhere in TB to avoid this behaviour (I closed TB, deleted them, but they "sometimes" reappear when I reopen TB ) ? Thanks in advance

Asked by Gilles 6 days ago

Answered by sfhowes 5 days ago

  • Solved

I think the Linux Thunderbird is broken

installed Ubuntu 2404 on my acer laptop along with Thunderbird, added gmail email to Thunderbird and it fails to connect to google for their security check. popup when t… (read more)

installed Ubuntu 2404 on my acer laptop along with Thunderbird, added gmail email to Thunderbird and it fails to connect to google for their security check.

popup when trying to login to google to let Thunderbird access gmail.

400. That’s an error.

The server cannot process the request because it is malformed. It should not be retried. That’s all we know.

I think the linux Thunderbird is broken.

I have been through this google process with Thunderbird 3 times windows 10 and 11 and once on an android phone with no problems

Asked by Paul Lofthouse 1 week ago

Answered by Paul Lofthouse 6 days ago

  • Solved

Norton 360 updated now Thunderbird cant access outlook server

Norton 360 updated last night and now Thunderbird isn't working. I tried logging in to Thunderbird but it kept saying my certificate was wrong and refusing to check my e… (read more)

Norton 360 updated last night and now Thunderbird isn't working.

I tried logging in to Thunderbird but it kept saying my certificate was wrong and refusing to check my emails. I tried to click "add exception" but it didn't help.

It also kept saying its own homepage was a security risk and blocking it.

I figured it was Nortons new update, but have no idea how to fix it. I turned off Nortons Email Protection, which didn't help. So I uninstalled Thunderbird and reinstalled it.

But now its saying it cannot login to the outlook server when I try to add an email account. I know the information is correct, all I can guess is that Norton is blocking it somehow?

Any idea on how I can fix this?

Asked by zombeh 1 week ago

Answered by Toad-Hall 1 week ago

  • Solved

Firefox web browser

I am not referring to anything regarding YouTube. This issue is with my Firefox web browser. When I long onto frequently used web pages parts of the page are no longer vi… (read more)

I am not referring to anything regarding YouTube. This issue is with my Firefox web browser. When I long onto frequently used web pages parts of the page are no longer visible. What causes this and how do I fix this?

Asked by James F. Pinkerton 6 days ago

Answered by James F. Pinkerton 6 days ago

  • Solved

SSL_ERROR_INTERNAL_ERROR_ALERT

I have been working for Data Annotation for nearly a month and never got this error before. I need this money for rent! I'm trying really hard not to freak out here but t… (read more)

I have been working for Data Annotation for nearly a month and never got this error before. I need this money for rent! I'm trying really hard not to freak out here but today is the deadline for rent and the only way I'll get that money is to log on to this website so I need help and I need it now.

Asked by burlonberrydon 1 week ago

Answered by jscher2000 - Support Volunteer 1 week ago

  • Solved

date order

I want to Change date order (ascending/descending) of messages when there are no headings for mail including the date column. How do I do this? I recently installed lates… (read more)

I want to Change date order (ascending/descending) of messages when there are no headings for mail including the date column. How do I do this? I recently installed latest version of Thunderbird.

Asked by Leigh 1 week ago

Answered by Leigh 1 week ago

  • Solved
  • Archived

Why does Firefox show images I upload different than they are??

Every image I upload looks different in Firefox than the file opened in other programs and different than Google Chrome. It looks with less contrast for sure, and I think… (read more)

Every image I upload looks different in Firefox than the file opened in other programs and different than Google Chrome. It looks with less contrast for sure, and I think a little bit reddish. I noted it when I opened the file with Firefox and when I saw pictures in Facebook. My Firefox version is 47.0, my OS is Ubuntu 16.04 and I already tried in Firefox safe mode.

Asked by Enrique_Agustini 7 years ago

Answered by jscher2000 - Support Volunteer 7 years ago

  • Solved

All accounts, folders, mails disappeared.

Good morning Windows 10, TB 115.11.0 32 bit. Multiple email accounts, some gmail, others like sfr, lol and free. All accounts use POP. All working before weekend, shut d… (read more)

Good morning Windows 10, TB 115.11.0 32 bit. Multiple email accounts, some gmail, others like sfr, lol and free. All accounts use POP. All working before weekend, shut down the PC. Monday morning, opened Windows, all seems there except TB which has a screen with an Account Setup tab inviting me to set up an existing email address. Close that tab and the attached screen image appears, open tabs blank, no accounts pane on the left, no emails, no local folders. Nuffin. Restart TB and Windows, twice, still Nuffin. Look in Profiles, yes, under Mail all profiles appear to be present and the correct size. Going to gmail’s on line email system shews account open and receiving email normally. I had a problem a month ago after a TB update when all accounts were present but no emails were displayed. I changed the password to 0auth and recovered my emails. That took three days to resolve and I lost a business client through the delay in responding. Today I must file several court documents or I shall be in deep poo. Any suggestions how to recover the left hand accounts pane and see the accounts and folders will earn my undying gratitude.

Asked by jfdi 2 weeks ago

Answered by jfdi 1 week ago

  • Solved

Tracing my old questions to see any answers

My unreliable memory tells me I asked this community a question about Thunderbird. I haven't received anything that might suggest someone has replied, and I cannot rememb… (read more)

My unreliable memory tells me I asked this community a question about Thunderbird. I haven't received anything that might suggest someone has replied, and I cannot remember the title I gave that post, so how do I search for it?

Just in case, my 'missing' question was (or should have been) why when I open Thunderbird does it open showing the emails that I received maybe a month ago, not the most recent ones. The most recent ones are there on the list, but I have to scroll down to get to them, which is a nuisance as I have to do it every time I go into Thunderbird

My thanks to you

Asked by graham65 1 week ago

Answered by graham65 1 week ago

  • Solved

메일에 링크 삽입 시 링크주소가 다르게 나옵니다.

안녕하세요. 썬더버드 메일 사용 중 인데요. 메일에 링크 삽입 시 링크주소가 다르게 나옵니다. "링크 테스트"에 "cafe.naver.com/masterlesson" 링크를 주었으나 결과는 "mail.naver.com/v2/read/0/cafe.naver.com/masterlesson" 으로 링크됩니다… (read more)

안녕하세요. 썬더버드 메일 사용 중 인데요. 메일에 링크 삽입 시 링크주소가 다르게 나옵니다.

"링크 테스트"에 "cafe.naver.com/masterlesson" 링크를 주었으나 결과는 "mail.naver.com/v2/read/0/cafe.naver.com/masterlesson" 으로 링크됩니다.

Html 사용해도 마찬가지 입니다.

메일은 네이버 메일 계정에서 네이버 메일 계정으로 메일을 전송했습니다.

추가로 첨부파일 넣었으니 확인해주시고 빠른 답변 부탁드립니다.

Asked by jongkyuda2 1 week ago

Answered by Toad-Hall 1 week ago

  • Solved

Extensive Battery Drain Mobile App Android

Android 14, One UI 6.0, Samsung S22+ Firefox is using a large amount of battery while idle. You can see my app runs open a lot of the day, but not in use much. It has dr… (read more)

Android 14, One UI 6.0, Samsung S22+

Firefox is using a large amount of battery while idle. You can see my app runs open a lot of the day, but not in use much. It has drained 20 percent of one days battery, and I am watching YouTube videos on another app (Grayjay btw check it out!) and it has used far less battery. If I set Firefox into a sleeping state, the app still drains a lot of battery. When in deep sleep,it stops draining as much power, but then Android keeps auto pushing their own browser to be my primary browser. I'm not sure what to do in this case, as it's too much of a hassle to have links not auto open in Firefox when in deep sleep. This excessive battery drain doesn't make sense, and I was wondering if there was any fix for this. Thanks for taking the time.

Asked by ragiangregorio+firefox 1 week ago

Answered by TyDraniu 1 week ago

  • Solved

Collecting gmail pop messages from gmail

Hi Really need some help please. Running TB latest version 115.11.0 on Win 10. Multiple gmail and other accounts, both POP and IMAP. Following a catastrophic loss of a… (read more)

Hi Really need some help please.

Running TB latest version 115.11.0 on Win 10. Multiple gmail and other accounts, both POP and IMAP.

Following a catastrophic loss of accounts and messages, I made a fresh TB install then I restored from a previously saved profile from a month ago.

Accounts and folders with messages all now appear.

With one POP gmail account, the inbox and sent folders are stuck at last month's position. I expected the last month's messages to be downloaded as soon as I log into TB, but I'm not able to Get Messages.

My TB log in to collect gmail messages is rejected with this message - The STAT command did not succeed. Error getting message number and sizes. Mail server pop.gmail.com responded: [AUTH] Invalid credentials.

I have checked the account settings server address, and password is set to 0Auth2.

I have changed the gmail password on the gmail website (browser is Firefox) - which is accessed without problem, but only incoming mails are visible, my outgoing mails should be on my PC.

Every time I get the "enter new password" dialog I enter the password that gets me into gmail's on-line website - it is rejected with the STAT message.

I cannot send or receive gmail messages through TB - how can I force gmail to let TB access my emails?

Asked by jfdi 1 week ago

Answered by jfdi 1 week ago

  • Solved

Difficulties changing email server name

I recently changed webhosts, which requires me to change the incoming and outgoing server names. When I change the name and reboot, the server name always reverts to the … (read more)

I recently changed webhosts, which requires me to change the incoming and outgoing server names. When I change the name and reboot, the server name always reverts to the previous server name. How do I correct this?

Asked by david827 1 week ago

Answered by david 1 week ago

  • Solved

Establishing a WebRTC connection from the Firefox browser (VP8 inactive)

Hello, maybe someone else seen the same issue. When trying to establish a webrtc connection with the Firefox browser, my server sends a following message (video H264): ``… (read more)

Hello, maybe someone else seen the same issue. When trying to establish a webrtc connection with the Firefox browser, my server sends a following message (video H264): ``` 0:00:01.701967159 90 0x7fc2a0002030 LOG webrtcsrc-signaller net/webrtc/src/signaller/imp.rs:172:gstrswebrtc::signaller::imp::Signaller::connect::{{closure}}::{{closure}}: Sending websocket message Peer(PeerMessage { session_id: "56a17f8d-2585-4d4b-9f2e-3009450a19e9", peer_message: Sdp(Offer { sdp: "v=0\r\no=- 9144757257615355393 0 IN IP4 0.0.0.0\r\ns=-\r\nt=0 0\r\na=ice-options:trickle\r\na=group:BUNDLE video0 audio1 application2\r\nm=video 9 UDP/TLS/RTP/SAVPF 96 98 99 100 101\r\nc=IN IP4 0.0.0.0\r\na=setup:actpass\r\na=ice-ufrag:uOJFtPAyRCKX4NDQcU3VExzLsFcfCWYc\r\na=ice-pwd:jRots1p0FnmxmwLoVqAq7lK84rAwBk/4\r\na=rtcp-mux\r\na=rtcp-rsize\r\na=sendonly\r\na=rtpmap:96 H264/90000\r\na=rtcp-fb:96 nack\r\na=rtcp-fb:96 nack pli\r\na=rtcp-fb:96 ccm fir\r\na=rtcp-fb:96 transport-cc\r\na=fmtp:96 packetization-mode=1;profile-level-id=42001f;level-asymmetry-allowed=1\r\na=rtpmap:98 red/90000\r\na=rtpmap:99 ulpfec/90000\r\na=rtpmap:100 rtx/90000\r\na=fmtp:100 apt=96\r\na=rtpmap:101 rtx/90000\r\na=fmtp:101 apt=98\r\na=ssrc-group:FID 2834502081 1415006916\r\na=ssrc:2834502081 msid:user1488703113@host-437c139 webrtctransceiver0\r\na=ssrc:2834502081 cname:user1488703113@host-437c139\r\na=ssrc:1415006916 msid:user1488703113@host-437c139 webrtctransceiver0\r\na=ssrc:1415006916 cname:user1488703113@host-437c139\r\na=mid:video0\r\na=fingerprint:sha-256 9E:33:DF:EB:63:72:42:77:49:8D:0C:0E:FC:61:51:C1:56:53:AF:05:D9:F7:61:8F:95:DD:7D:FF:99:1A:64:E8\r\na=rtcp-mux-only\r\nm=audio 0 UDP/TLS/RTP/SAVPF 97\r\nc=IN IP4 0.0.0.0\r\na=setup:actpass\r\na=ice-ufrag:uOJFtPAyRCKX4NDQcU3VExzLsFcfCWYc\r\na=ice-pwd:jRots1p0FnmxmwLoVqAq7lK84rAwBk/4\r\na=bundle-only\r\na=rtcp-mux\r\na=rtcp-rsize\r\na=sendonly\r\na=rtpmap:97 OPUS/48000/2\r\na=rtcp-fb:97 transport-cc\r\na=fmtp:97 sprop-stereo=1;sprop-maxcapturerate=48000\r\na=ssrc:1127273264 msid:user1488703113@host-437c139 webrtctransceiver1\r\na=ssrc:1127273264 cname:user1488703113@host-437c139\r\na=mid:audio1\r\na=fingerprint:sha-256 9E:33:DF:EB:63:72:42:77:49:8D:0C:0E:FC:61:51:C1:56:53:AF:05:D9:F7:61:8F:95:DD:7D:FF:99:1A:64:E8\r\na=rtcp-mux-only\r\nm=application 0 UDP/DTLS/SCTP webrtc-datachannel\r\nc=IN IP4 0.0.0.0\r\na=setup:actpass\r\na=ice-ufrag:uOJFtPAyRCKX4NDQcU3VExzLsFcfCWYc\r\na=ice-pwd:jRots1p0FnmxmwLoVqAq7lK84rAwBk/4\r\na=bundle-only\r\na=mid:application2\r\na=sctp-port:5000\r\na=fingerprint:sha-256 9E:33:DF:EB:63:72:42:77:49:8D:0C:0E:FC:61:51:C1:56:53:AF:05:D9:F7:61:8F:95:DD:7D:FF:99:1A:64:E8\r\n" }) }) ``` and Firefox responds with VP8 inactive message: ``` 0:00:02.007638187 90 0x7fc2a0002030 TRACE webrtcsrc-signaller net/webrtc/src/signaller/imp.rs:324:gstrswebrtc::signaller::imp::Signaller::handle_message:<GstWebRTCSignaller@0x563ce91ed190> Received message {"type": "peer", "sessionId": "56a17f8d-2585-4d4b-9f2e-3009450a19e9", "sdp": {"type": "answer", "sdp": "v=0\r\no=mozilla...THIS_IS_SDPARTA-99.0 2114996636650547664 0 IN IP4 0.0.0.0\r\ns=-\r\nt=0 0\r\na=sendrecv\r\na=fingerprint:sha-256 16:EC:66:ED:36:A1:D4:E0:CB:95:24:4A:E2:40:CA:53:E5:AB:D5:FF:F5:9C:5C:81:EB:83:F8:E4:BD:89:9F:03\r\na=ice-options:trickle\r\na=msid-semantic:WMS *\r\nm=video 0 UDP/TLS/RTP/SAVPF 120\r\nc=IN IP4 0.0.0.0\r\na=inactive\r\na=mid:video0\r\na=rtpmap:120 VP8/90000\r\nm=audio 9 UDP/TLS/RTP/SAVPF 97\r\nc=IN IP4 0.0.0.0\r\na=recvonly\r\na=fmtp:97 maxplaybackrate=48000;stereo=1;useinbandfec=1\r\na=ice-pwd:d5a493a07b92e452116a851e083e1c78\r\na=ice-ufrag:721f69a3\r\na=mid:audio1\r\na=rtcp-mux\r\na=rtpmap:97 opus/48000/2\r\na=setup:active\r\na=ssrc:3561002322 cname:{bb14ec44-0966-49c0-bccb-5e6242dd83d7}\r\nm=application 9 UDP/DTLS/SCTP webrtc-datachannel\r\nc=IN IP4 0.0.0.0\r\na=sendrecv\r\na=ice-pwd:d5a493a07b92e452116a851e083e1c78\r\na=ice-ufrag:721f69a3\r\na=mid:application2\r\na=setup:active\r\na=sctp-port:5000\r\na=max-message-size:1073741823\r\n"}} ``` which leads to: ``` 0:00:02.007849785 90 0x7fc2a0002030 WARN webrtcsink net/webrtc/src/webrtcsink/imp.rs:3238:gstrswebrtc::webrtcsink::imp::BaseWebRTCSink::handle_sdp_answer: consumer from session 56a17f8d-2585-4d4b-9f2e-3009450a19e9 refused media 0: Some("m=video 0 UDP/TLS/RTP/SAVPF 120\r\nc=IN IP4 0.0.0.0\r\na=inactive\r\na=mid:video0\r\na=rtpmap:120 VP8/90000\r\n") ``` and a connection close.

Why Firefox could respond with VP8 to the H264 request?

Asked by Robert Ayrapetyan 2 weeks ago

Answered by Robert Ayrapetyan 1 week ago

  • Locked

Email

Locking this thread, please continue here: [/questions/1448762] When I try to open my Gmail account Firefox blocks my messages Firefox blocks my messages … (read more)

Locking this thread, please continue here: [/questions/1448762]
When I try to open my Gmail account Firefox blocks my messages Firefox blocks my messages

Asked by kendall march 1 week ago

  • Solved

My browsing history in my sidebar is a day behind since I upgraded my Mac OS to Sonoma

I have just upgraded the OS on Mac Mini with the M1 chip to Sonoma (14.5) I am running Firefox 126.0. Now it seems that I have more than one problem since the upgrade. T… (read more)

I have just upgraded the OS on Mac Mini with the M1 chip to Sonoma (14.5) I am running Firefox 126.0.

Now it seems that I have more than one problem since the upgrade. The browsing history in my sidebar is not current. It is running about a day behind.

I reported earlier that the type on my LinkedIn is only out 7 pt when my settings have the minimum size at 14 pt.

Somebody please help. I'm afraid to do a refresh because I don't know what it will do to my banking settings.

Ellen Perless

Asked by eperless 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Thunderbird threading only one deep

Thunderbird 115.11.1 (64-bit) Windows Hi, Thunderbird is not threading messages properly. It only seem to go one level deep ... This is what it shows: aaa ..bbb ..ccc… (read more)

Thunderbird 115.11.1 (64-bit) Windows

Hi,

Thunderbird is not threading messages properly. It only seem to go one level deep ...

This is what it shows: aaa ..bbb ..ccc ..ddd ..xxx ..yyy

Where it should be: aaa ..bbb ....ccc ......ddd ..xxx ....yyy

I cannot find a way to fix that.

Help please.

Asked by Richard Harnden 1 week ago

Answered by Richard Harnden 1 week ago

  • Solved

Cannot reach a website except in private browsing but...

I have been using firefox for years. My current version is 126.0.1 (64 bit). Within the last couple of months(?) I am unable to reach a website that I use on a semi-regu… (read more)

I have been using firefox for years. My current version is 126.0.1 (64 bit). Within the last couple of months(?) I am unable to reach a website that I use on a semi-regular basis axisgis.com/AshbyMA The problem exists on 3 different devices, an HP laptop running win 10, an older desktop running win 10, and an older mac desktop running Catalina 10.15.7 which apple says is up to date. If I use Safari on the mac the website works perfectly. If I use private browsing on the laptop the website works perfectly. If I use private browsing on the desktop the website works perfectly. On the laptop I ran the firefox in troubleshoot mode and the website still would not work. I cleared the cache on the laptop and the website still won't work. Since the problem occurs on 3 different devices that are not synced to each other I can't believe it is a cookie problem. Rebooting devices makes no difference. I rebooted the Comcast modem and the house router, no change.

Any ideas would be welcome.

Thanks, mike

Asked by mike745 2 weeks ago

Answered by mike745 1 week ago

  • Solved

Fonts are broken in Firefox

Hello! I installed Firefox about a year ago, and for the entire duration it seems about 60% of the time the default fonts on various websites look weird (bold?). I have t… (read more)

Hello! I installed Firefox about a year ago, and for the entire duration it seems about 60% of the time the default fonts on various websites look weird (bold?). I have tried uninstalling/reinstalling Firefox, clearing the cache, etc. See attached images for examples. Help!

Asked by Adam Duckworth 2 weeks ago

Answered by cor-el 2 weeks ago