Showing questions tagged: Show all questions
  • Solved

Quote bars missing from reply messages when received by Outlook or Gmail.

When I reply to an e-mail using Thunderbird, quoted text appears (in Thunderbird) with a quote bar on the left as expected. However, when the recipient gets the message i… (read more)

When I reply to an e-mail using Thunderbird, quoted text appears (in Thunderbird) with a quote bar on the left as expected.

However, when the recipient gets the message in Outlook or GMail, the quote bars are missing. In GMail quoted text is indented and a slightly different color (though it's hard to see the difference). In Outlook the quoted text is just indented.

How do I get Thunderbird to include quote bars for quoted text in the sent message?

If I format the message (with quote bars) using markdown in a browser, and then cut/paste the formatted message into Thunderbird, then it appears as expected to recipients using Outlook and GMail. But that's a painful way to compose replies to Outlook and GMail users (IOW everybody I reply to).

Asked by Grant Edwards 1 month ago

Answered by Grant Edwards 6 days ago

  • Solved

Connecting to Plesk Obsidian mailbox with Thunderbird 91

I am having difficult connecting to mailboxes in Plesk Obsidian on a VPS. I can set up the mailboxes in Plesk and make a note of the password. I then go into TB and start… (read more)

I am having difficult connecting to mailboxes in Plesk Obsidian on a VPS. I can set up the mailboxes in Plesk and make a note of the password. I then go into TB and start the 'Add Mail Account' process. All goes well at first. I get a green message saying 'Configuration found by trying common server names' (automatic connection). When I click 'Done' TB whirrs for a bit and then comes back with a green message showing a tick and 'Checking Password' but an orange message saying 'Unable to log in at server. Probably wrong configuration, username or password'. If I try manual configuration I get a similar sequence (using ports 995 and 465, SSL/TLS and 'Normal password').

I do not have this problem when working with cPanel (on a different server, but very similar mailboxes and security settings). This suggests to me that there's something amiss in my Plesk settings, but what could it be?

I have searched around without success. Most articles that might help are for TB 31 (even the Plesk Obsidian on-line manual). Any suggestions, please?

Asked by ramasaig 6 days ago

Answered by ramasaig 6 days ago

  • Solved

Twists for the homepage are not displayed

Hi folks, I've been searching but haven't found anything, the Twitter Twists aren't showing on my home page. They are displayed on all other browsers such as Chrome or Op… (read more)

Hi folks, I've been searching but haven't found anything, the Twitter Twists aren't showing on my home page. They are displayed on all other browsers such as Chrome or Opera, here is the link. https://borderline-selbsthilfe.org Thank you Greetings Alaska

Asked by peter-richartz 1 week ago

Answered by TyDraniu 1 week ago

  • Solved

wide spacing between words as well as odd-looking numbers in Firefox

Since a recent update the spacing of words in Firefox's UI as well as on some websites seems to be wider than normal (instead of a singular space it seems as if each spac… (read more)

Since a recent update the spacing of words in Firefox's UI as well as on some websites seems to be wider than normal (instead of a singular space it seems as if each space is now a tab wide). Additionally the numbers have also suffered and are now not presented in a normal font anymore but instead seem bigger and grey instead of white or black. Both of these issues occurred at the same time and appear on the normal User Interface of Firefox (e.g. in the bookmarks or in Firefox's settings and preferences) as well as on some websites/search engines. However when copying the text and numbers from Firefox into a regular text editor everything seems normal and no appearance issues can be noticed. What I've already tried: I've restarted my system multiple times since the issue first occurred. I've removed all contents from /home/user/.mozilla/firefox. I've reinstalled Firefox. I've deleted my cache. I've changed my font preferences in Firefox back to Default(Roboto) after having used Inter before. None of my actions above have changed anything. However, when I log into a different user on my computer and open Firefox there everything seems to be normal, so it seems as if this is a user-specific problem.

Thanks in advance, Emma.

OS: opensuseTumbleweed 20220507 Firefox version: 100.0 (issue has occurred since version 98.0)

Asked by emma.6.62607015e-34 6 days ago

Answered by cor-el 6 days ago

  • Solved

Videos are blacked out

Just recently I am having trouble viewing videos of any kind, in Facebook, or u tube videos, Firefox has worked perfectly until a couple of days ago, I don't know what ha… (read more)

Just recently I am having trouble viewing videos of any kind, in Facebook, or u tube videos, Firefox has worked perfectly until a couple of days ago, I don't know what has changed

Asked by dbmackaig 1 week ago

Answered by dbmackaig 1 week ago

  • Solved

search a pdf in firefox. ctrl+shift+f and ctrl+f do not work

Normally there is no difficulty searching a pdf with a pdf reader. How does one do it in Firefox? Note that ctrl+shift+f and ctrl+f do not work. John … (read more)

Normally there is no difficulty searching a pdf with a pdf reader. How does one do it in Firefox?

Note that ctrl+shift+f and ctrl+f do not work.

John

Asked by johncurry 1 week ago

Answered by jonzn4SUSE 1 week ago

  • Solved

No Clearing of cache

Website changes when developing never show the change even with cashing is operative. Regular history cleaned ETC ETC - Means CACHE CLEARING NEVER WORKS. This is a VERY B… (read more)

Website changes when developing never show the change even with cashing is operative. Regular history cleaned ETC ETC - Means CACHE CLEARING NEVER WORKS. This is a VERY BAD PROBLEM that is quite common. How these idiots at Mozilla have never fixed it indicates they useless. I've been recommended NEVER to use firefox because of this issue. So its back to Chrome and I hate supporting Google.

Asked by trevor.gti 1 week ago

Answered by FredMcD 1 week ago

  • Solved

GMail time only off in Firefox

Hello, I have a strange issue. When I am in Gmail using Firefox, my time is off by 5 hours. I can open Gmail in Edge and the time is correct. I have 2 time zones listed … (read more)

Hello, I have a strange issue. When I am in Gmail using Firefox, my time is off by 5 hours. I can open Gmail in Edge and the time is correct.

I have 2 time zones listed in my Google calendar. I removed the secondary one and the time still stays the same.

One posted mentioned that they changed the computer time zone and this resolved the issue. I tried that and still get the same incorrect time.

I can log into my laptop and I get the same issue with Firefox being 5 hours off but Edge being right on time.

Any input would be greatly appreciated. Thanks Mike

Asked by mikewp 1 week ago

Answered by cor-el 1 week ago

  • Solved

Put back email on Server

Most of my emails suddenly got erased from the server (I checked in cpanel). Thankfully i took backup few days back, and thunderbird still has them saved offline (Not POP… (read more)

Most of my emails suddenly got erased from the server (I checked in cpanel). Thankfully i took backup few days back, and thunderbird still has them saved offline (Not POP3, its still IMAP configured). I recovered most of emails but those are visible only on my system. How can i put back those emails back into server, so it can be accessed from other devices as well?

Asked by bakrapahadi 1 week ago

Answered by david 1 week ago

  • Solved

"Open Containing Folder" can't open file folder, instead it opens the file itself

Similar to: https://support.mozilla.org/en-US/questions/1329194 https://support.mozilla.org/en-US/questions/1298089 In KDE 5.24.4, Linux. I started to have some issues wi… (read more)

Similar to: https://support.mozilla.org/en-US/questions/1329194 https://support.mozilla.org/en-US/questions/1298089

In KDE 5.24.4, Linux. I started to have some issues with "Open containing folder" probably because I installed many Gnome apps which may cause bad configurations in my system.

I suspect this cause this issue even though I don't really have gnome file manager:

https://polywogsys.livejournal.com/309405.html "Gnome based file managers, Nemo/Caja/Nautilus provide the entry org.freedesktop.FileManager1. So it doesn't matter what you set as your default application for the filemanager mimetype - as per the freedesktop.org standard, firefox will always select a filemanager based on dbus (if it's there)"

But because the mimetype points to "dolphin", I dont really have other explanation either: $ xdg-mime query default inode/directory org.kde.dolphin.desktop

Asked by gjoe 1 week ago

Answered by gjoe 1 week ago

  • Solved

Dev Tools. What is happening here?

Hello, I am learning to look at websites with help of the development tools and the inspector tab and I am trying to get into how the web works and how the different prog… (read more)

Hello,

I am learning to look at websites with help of the development tools and the inspector tab and I am trying to get into how the web works and how the different programming languages interact and so forth. When moving the mouse over parts of the website, the relating code is highlighted in the inspector tab. I am having an issue as follows:

The first image shows a part of the website code. The mouse cursor is on no specific position, I marked its position with a blue arrow.

In the second image the mouse is over the red "free options" button and in the inspector tab a div appears out of nowhere. It does not appear in the code unless the mouse is moved over the button and disappears as soon as the mouse leaves the button. I have never seen that before (maybe because I am a beginner) and have no clue what happens there.

Is that done with javascript? Or with php? Or with css? Or anything else? What happens there and how can the actual code change?

In the inventor tab, does the code have to do with the DOM rather then the sourcecode of the website is that right?

Please give me some light =)

regards p3ppi

Asked by p3ppi 1 week ago

Answered by HKSim 1 week ago

  • Solved

Windows 11, Firefox v 100.0, Change Scrollbar Width

I went into about:config and changed the following values in order to widen the scrollbar: css. scrollbar-width was true changed to false … (read more)

I went into about:config and changed the following values in order to widen the scrollbar:

css. scrollbar-width was true changed to false idget.non-native-theme.scrollbar.size.override was 0 changed to 100 widget.non-native-theme.enabled was true changed to false

Changing these values didn't widen my scrollbar. Without getting into coding, is there another way to make the scrollbar wider? (I changed them all back to the original settings when they didn't work.)

Asked by Denise 1 week ago

Answered by cor-el 1 week ago

  • Solved

Gmail popup: "credentials needed..." but nothing works

Getting a popup now every time Thunderbird tries to sign into gmail. It says "Sign in with your Google Account" but nothing works when I put in my id or email. There's no… (read more)

Getting a popup now every time Thunderbird tries to sign into gmail. It says "Sign in with your Google Account" but nothing works when I put in my id or email. There's no response. T-bird is set up properly and uses oauth2; this just began happening. Less secure apps is on but that's being stopped, so looks like I won't be able to use gmail anymore.

I tried deleting my gmail a/c and now I can't create one. I can't get past that "credentials needed" popup.

How can I get T-bird to work with gmail?

Asked by ff80 1 month ago

Answered by ff80 1 month ago