Showing questions tagged: Show all questions
  • Solved

Firefox opens in tiny window after latest update.

Firefox opens in a small box at the top left of the computer screen about 1/9 the size of the viewing area. I have to click on the "maximize" icon (the square box(es)twi… (read more)

Firefox opens in a small box at the top left of the computer screen about 1/9 the size of the viewing area. I have to click on the "maximize" icon (the square box(es)twice to get a normal viewing screen. Note: I am not referring to "full screen." This began after the last Firefox update. I have cleared the cache, cookies, data, etc. and startup cache and restarted Firefox and the computer. I haven't "Refreshed" Firefox, yet, because I don't want to go through the hassle of putting everything back together if it isn't going to work. How do I get Firefox to open in a "maximized" window?

Asked by Ché McGuire 1 month ago

Answered by FredMcD 1 month ago

  • Locked

Confused

I asked for help with my site yesterday--https://kathyberman.com/. The side widget is loading to the footer widget. This doesn't happen in Chrome or Edge. Sebuto asked fo… (read more)

I asked for help with my site yesterday--https://kathyberman.com/. The side widget is loading to the footer widget. This doesn't happen in Chrome or Edge. Sebuto asked for the name of my site. BUT he posted from a no reply email address. Hello?

Asked by kberman1976 4 hours ago

Last reply by jscher2000 3 hours ago

  • Solved

Sponsored Shortcuts - Facebook

Hi all, i'm having an issue where everytime i start the browser, a facebook "tile" shows up in the first empty square in the main page shortcuts section, i disabled the s… (read more)

Hi all, i'm having an issue where everytime i start the browser, a facebook "tile" shows up in the first empty square in the main page shortcuts section, i disabled the sponsored shortcuts, and removed it, but it keeps coming back, no idea what to do.

Asked by careca 1 day ago

Answered by jscher2000 23 hours ago

  • Solved

Error message when clicking on help and links in emails

Hello This morning I am having issues with Thunderbird giving me errors. It was fine yesterday. When I click on 'Help' I get an error, when I click on a link in an emai… (read more)

Hello This morning I am having issues with Thunderbird giving me errors. It was fine yesterday. When I click on 'Help' I get an error, when I click on a link in an email I get an error. There have been a couple of other instances also but can't remember offhand.

Have attached a screenshot of one of the error messages.

Thanks for any help.

Loopy

Asked by Loopy 1 day ago

Answered by Loopy 5 hours ago

  • Solved

Thunderbird exiting upon clicking Minimize

Just withing the last 24 hours, upon clicking on the minimize button in the upper right corner, Thunderbird has just SHUTDOWN. Any suggestions and remedies would be great… (read more)

Just withing the last 24 hours, upon clicking on the minimize button in the upper right corner, Thunderbird has just SHUTDOWN.

Any suggestions and remedies would be greatly appreciated!

Asked by oldrotorheadsarge 4 days ago

Answered by Matt 1 day ago

  • Solved

Cannot Surf Web on Firefox

Recently I have been unable to surf the web on my Firefox Browser. I have tried uninstalling and reinstalling it a few time to no avail. I have checked my Firewall settin… (read more)

Recently I have been unable to surf the web on my Firefox Browser. I have tried uninstalling and reinstalling it a few time to no avail. I have checked my Firewall settings and Firefox is not blocked. I know other browsers work as I am sending this through Edge.

I checked my event viewer and found that Firefox was being denied access (see attached pic). Any suggestions to get this resolved would be welcome.

Asked by andrematti83 1 day ago

Answered by andrematti83 1 day ago

  • Solved

MS Edge correctly displays all 33 images in a Yahoo email, Ffx 88.0.1, only 13; the rest are blanks.

I received a Yahoo email which contained a set of 33 images, all of which display correctly in W10 and (pardon the expression) Edge. Attachment 0 shows 1 of the 33 image… (read more)

I received a Yahoo email which contained a set of 33 images, all of which display correctly in W10 and (pardon the expression) Edge. Attachment 0 shows 1 of the 33 images.

Of those 33 images, I can see only 13 using W10 and Ffx 88.0.1. The rest are blank spaces. Attachment 1 is one of the blanks.

Attachment 2 is the URL for one of the blanks. Attachment 3 is an error message that I hope might help to determine what's going on here.

What am I missing? Do I have my Ffx settings messed up? I'd appreciate a nudge in the right direction...thanks!

Asked by lanshark 2 months ago

Answered by TrainClaude 5 days ago

  • Solved
  • Locked

Search.....

One of your recent updates has all searches forced to the address bar..... I use the Google search box on my homepage and from the first letter its moved to the address … (read more)

One of your recent updates has all searches forced to the address bar..... I use the Google search box on my homepage and from the first letter its moved to the address bar... Go back to the Google box on the homepage.... You've made it useless....

Asked by koyotee 3 months ago

Answered by jscher2000 3 months ago

  • Solved

Firefox 90.0.2 (W10) Opened up Firefox & found all logins/passwords had been lost

Have been through the previous advice given regarding this topic & most of it is of no help. There is no 'old firefox data' folder on the desktop or elsewhere, so pre… (read more)

Have been through the previous advice given regarding this topic & most of it is of no help. There is no 'old firefox data' folder on the desktop or elsewhere, so presume this is not due to an update. I also haven't recently installed any AV software. The logins.json file and logins-backup.json file have reduced down to 2KB, when they should be much larger (approx 100KB). Both files dated 31/07/2021. Fortunately I have a number of PC's - one of which I used Firefox on yesterday, so I have copies of both .json files dated 30/07/2021. They are both sized 125KB. I have noted that the PC's all have 2 User profiles, the first being the .default profile & the second the .default-release profile. On the PC I am having the problem with, the active profile appears to be the .default profile whereas on the other PC's it is the .default-release profile. I am going to replace the 31/07/2021 files with the 30/07/2021 files & see if that solves things, but it won't answer why the situation happened in the first place. Just to clarify, the active profile on all the PC's is the only one that contains the logins.json and logins-backup.json files. In fact, on the other PC's the non-active profile only contains one file: times.json, whereas on the problem PC it contains a lot more, sub-directories as well as files.

Asked by tmartynjones 1 day ago

Answered by tmartynjones 1 day ago

  • Solved

Extra space under the address bar

There is now an extra space underneath the address bar after i deleted "Most Visited" and "Getting Started". Is there any way to fix this? See the attached screenshot. … (read more)

There is now an extra space underneath the address bar after i deleted "Most Visited" and "Getting Started". Is there any way to fix this? See the attached screenshot.

Asked by edwabr123 1 day ago

Answered by cor-el 1 day ago

  • Solved

Incorrect Password message

At the end of June I was in the hospital and was not able to use my computer until about the second week of July. When I tried to use Thunderbird I kept getting incorrect… (read more)

At the end of June I was in the hospital and was not able to use my computer until about the second week of July. When I tried to use Thunderbird I kept getting incorrect password errors. My email is Verizon.net which is now located at AOL.com.

I tried to log into AOL.com and needed to reset my password. Once I did I was then able to read my email on the AOL web site. So I then started Thunderbird, entered this new password when Thunderbird said to enter a a correct password, but it kept giving me an incorrect password message. I've tried entering it several times and still get the same error.

Any idea what I need to do? I have no problem going to AOL.com and reading and sending email from there but I want to use Thunderbird.

I've added a jpg file that shows how my password setting are and noticed that the account efberney@verizon.net reads smtp at the start and this account does work in Thunderbird, but my account fsberney@verizon. starts with mailbox://pop

Could this be the issue and if so how do I change that setting?

Thank you for your help.

Fred

Asked by FredBerney 1 week ago

Answered by sfhowes 1 week ago

  • Solved

can't sign in to hotmail today

I opened Firefox this morning, and was greeted by a new website. Very impressive! BUT I can't log in to my hotmail account!! the sign in page doesn't open at all!!! p… (read more)

I opened Firefox this morning, and was greeted by a new website. Very impressive! BUT I can't log in to my hotmail account!! the sign in page doesn't open at all!!! please advise!! thanks ... k

Asked by karingK 2 months ago

Answered by FredMcD 1 week ago

  • Solved

Update notifications

I am really tired of FF notifying me that an update is available. Every few minutes for the entire session. I know when I want or if I want to upgrade. Let me decide. Let… (read more)

I am really tired of FF notifying me that an update is available. Every few minutes for the entire session. I know when I want or if I want to upgrade. Let me decide. Let me disable the notifications.

Is there a way to turn of update noticications once and for all? Thanks

Asked by JNP 4 days ago

Answered by cor-el 2 days ago

  • Solved

Random tagging of incoming mail

As of sometime in July 2021 Thunderbird has begun to randomly (seemingly) tag incoming mail. I have no filters set to tag mail automatically. Thunderbird always uses the … (read more)

As of sometime in July 2021 Thunderbird has begun to randomly (seemingly) tag incoming mail. I have no filters set to tag mail automatically. Thunderbird always uses the tag at the top of the tag list.

Has anyone else got this problem, and know how to resolve it?

Thanks, Adair.

Asked by hjdf5835n 1 week ago

Answered by Toad-Hall 6 days ago

  • Solved

Create duplicate mailing list to modify?

Hello, I have a mailing list with many members. I would like to create a very similar list which would include most of the members, but add a few, and remove a few from t… (read more)

Hello, I have a mailing list with many members. I would like to create a very similar list which would include most of the members, but add a few, and remove a few from the original list.

Is it possible to make a copy of an existing mailing list, and then modify the new copy, without manually recreating the new list?

Thank you

Asked by kalamanci 3 days ago

Answered by sfhowes 3 days ago

  • Solved

Printing at Reduced Scale Cuts Off Page

I have an issue where Firefox is cutting off the lower half of each page (blank) when I print with reduced scale. It is an issue that only occurs in Firefox—I have tried … (read more)

I have an issue where Firefox is cutting off the lower half of each page (blank) when I print with reduced scale. It is an issue that only occurs in Firefox—I have tried another browser. I have tried three printers and it causes the issue on all of them. The issue occurs on all web pages I have tried. I have reset the print settings in Firefox, run Firefox in troubleshooting mode, and refreshed Firefox.

Print preview will show the pages correctly with reduced size, but when printed, the bottom half of each page is blank. However, in print preview, if I change the settings to only print the first page, the preview will then show the first page with the bottom half missing.

I am wondering if this problem is caused by the latest Windows update. That is the last change to the computer I am aware of before this printing problem occurred.

Anything else I can try to resolve this issue?

Asked by n_s_assistant 2 weeks ago

Answered by Jonathan Watt 4 days ago