Showing questions tagged: Show all questions
  • Solved

Thunderbird 91.1.0 email notification not showing in system tray

Following the recent upgrade to 91.1.0 (from 78.13.0) Thunderbird no longer shows an icon in the system tray when a new email is detected. I have the server settings so t… (read more)

Following the recent upgrade to 91.1.0 (from 78.13.0) Thunderbird no longer shows an icon in the system tray when a new email is detected.

I have the server settings so that Thunderbird does not download emails automatically. On detection of an email on the server, the name of the mailbox turns blue and a sound is played but the icon is absent. The icon only appears once the email is downloaded from the server AND the email remains in the inbox after filtering. If the email goes through a filter there is no icon shown. This seems rather to defeat the purpose of the system tray notification.

I find the system tray notification very useful as a quick visual check, especially if I've been away for a while and haven't heard the sound. Otherwise I have to open the application up to check the colour of the mailbox.

Asked by Sarabande 1 month ago

Answered by Sarabande 4 weeks ago

  • Solved

print selection

I have been using Thunderbird for a long time with few problems which were easily solved. I have always been able to select some text, click <ctrlp> and get a simpl… (read more)

I have been using Thunderbird for a long time with few problems which were easily solved. I have always been able to select some text, click <ctrlp> and get a simple dilog to select a printer which then prints my selection to the selected printer. Now I get print preview of the entire e-mail requesting a printer. The whole e-mail then goes to that printer. I tried preferences to find a way to direct to another source but couldn't find anything.

Asked by BillYoder 1 day ago

Answered by Matt 1 day ago

  • Solved

Tbird 91 fails to download from accounts on startup

Since I updated to Tbird 91, Thunderbird no longer downloads mail from my two accounts on startup. It always did before, going back 5 years or more. Both accounts are … (read more)

Since I updated to Tbird 91, Thunderbird no longer downloads mail from my two accounts on startup. It always did before, going back 5 years or more. Both accounts are set to download messages on startup. Instead I have to select each account and then click Get Messages, which seems unnecessary. Is there another setting that needs to be changed or added?

Asked by n4zr 14 hours ago

Answered by sfhowes 11 hours ago

  • Solved

Attachments

I have version 91.2.0 and attachments for incoming emails are no longer visible when you open the email. They used to be in a box at the bottom with the options to open,… (read more)

I have version 91.2.0 and attachments for incoming emails are no longer visible when you open the email. They used to be in a box at the bottom with the options to open, save, detach etc. The only way to open them is by clicking message in the toolbar>attachments. Is there anything I can do to get it to display as it did before this update?

Asked by lulyyorke 12 hours ago

Answered by sfhowes 11 hours ago

  • Solved

Cannot send emails after changing ISP

Since I changed ISP to BT full fibre (yesterday) I am unable to send emails using Tbird. (Receiving is OK) I have two email addresses, a gmail and one from my previous IS… (read more)

Since I changed ISP to BT full fibre (yesterday) I am unable to send emails using Tbird. (Receiving is OK) I have two email addresses, a gmail and one from my previous ISP provider (plusnet) I have spoken to both providers who say there should not be a problem! After lots of different tests I have established that: Gmail address will work if I provide access for less secure apps (Not good) Plusnet address refuses to send - I get attached message after repeated requests to enter password. I also attach SMTP settings which I have double checked. I have also tested reducing the minimum security level to 1 as suggested in advice but that did not work. I strongly suspect that this is an issue with the change of ISP provider as that is the only thing to have changed. Help please as I am going round in circles. PS using version 78.14 (32 bit) PPS I can send when using web based mail instead of Thunderbird

Asked by jenny39 2 days ago

Answered by jenny39 18 hours ago

  • Solved

Not downloading email in Thunderbird

An email from Heritage.org seems to have blocked other email being downloaded. Each time I click Get Messages I get a repeat of the Heritage email and message saying dow… (read more)

An email from Heritage.org seems to have blocked other email being downloaded. Each time I click Get Messages I get a repeat of the Heritage email and message saying downloaded 1 of 272 emails. Will not load the other emails. I uninstalled Thunderbird and reinstalled but continues to do the same. My wife's different email in same account works fine. Thanks for any help.

Asked by pelewisii 1 day ago

Answered by sfhowes 1 day ago

  • Solved

Problem converting from POP3 to IMAP mail

To whom it may concern, I'm trying to change access to my Gmail account from POP to IMAP per instructions at http://kb.mozillazine.org/Convert_a_POP_account_to_a_IMAP_acc… (read more)

To whom it may concern,

I'm trying to change access to my Gmail account from POP to IMAP per instructions at http://kb.mozillazine.org/Convert_a_POP_account_to_a_IMAP_account AND NOT SUCCEEDING.

In the past, although I used only POP3 mail, the Gmail server settings showed both POP and IMAP enabled. I don't understand why, but it worked for years. However in recent weeks POP download has become increasingly intermittent (usually zero) and despite a couple weeks' assistance from both the Thunderbird and Gmail user groups, no solution could be found. Since it would be convenient to be able to access mail via multiple devices, I'm willing to convert to IMAP to escape from this download problem, and store mail locally if needed on this Win 10 laptop as I did with POP.

As part of this effort I have disabled POP at the server, although Thunderbird still shows a POP download account.

But...

I am hung up at the step that says: Create the IMAP account using Tools -> Account Settings -> Account Actions -> Add Account

When I attempt to do this, two things happen: (1) A Google page appears, requesting that I log in to my Google account. But it doesn't accept my Gmail address. (2) Meanwhile the Thunderbird Account Setup page displays a notice: "Unable to log in at server. Probably wrong configuration, username or password."

This makes no sense to me. POP is now disabled at the server, and IMAP is enabled. At some point during multiple loops through this process I managed to delete my Thunderbird POP3 server account, with the result that all my several hundred email folders disappeared. Fortunately I had backed up the Thunderbird profile prior to starting on what I mistakenly thought would be a reasonably straightforward process. That allowed me to restore my email to the Local Folders; it took a few hours but worked. From reading your articles it appears this makes them safe from server changes.

I have subsequently restored my Thunderbird POP3 incoming mail setting, but it really doesn't matter because the Gmail server won't download my mail.

It seems that the next challenge is finding a way to convert the Server setting in Thunderbird from POP to IMAP. I can't get past this issue where Google appears not to recognize my Gmail address, thus the IMAP server linkage can't be created. I am basically 100% certain that there is no problem with my Google/Gmail account. So I could definitely use some assistance. After several weeks now, having to read my email on the Gmail website is getting really old.

Martt Harding

Asked by Martt 2 days ago

Answered by sfhowes 1 day ago

  • Solved

I cannot alow permission

I cannot allow permission for a certain website and there is no allow or deny when I put in website feel like something is blocking it. I want to allow https://interviews… (read more)

I cannot allow permission for a certain website and there is no allow or deny when I put in website feel like something is blocking it. I want to allow https://interviews.indeed.com/interviews/test/

I have attached my screen shot.

Asked by franick 1 day ago

Answered by cor-el 1 day ago

  • Solved

AOL/Thunderbird

Some how our thunderbird account is tied in to AOL. We received an email from them asking us to sign out and then sign back in again to keep our Thunderbird email. Do y… (read more)

Some how our thunderbird account is tied in to AOL. We received an email from them asking us to sign out and then sign back in again to keep our Thunderbird email. Do you know anything about this? Thanks

Asked by karenbob2 1 day ago

Answered by christ1 1 day ago

  • Solved

Default application for PDFs

Recently, when I try to open an PDF, it opens in a new Firefox window, although I have Adobe Acrobat DC installed and working. I have tried changing the Firefox settings … (read more)

Recently, when I try to open an PDF, it opens in a new Firefox window, although I have Adobe Acrobat DC installed and working. I have tried changing the Firefox settings but this still happens. How do I stop Firefox being the default for opening PDFs, please? I suspect Firefox seems to think PDFs are HTML documents.

Asked by Roger Thomas 5 days ago

Answered by jonzn4SUSE 1 day ago

  • Solved

QuotaExceededError: The quota has been exceeded

Quota has been exceeded i get this error frequently while using freshdesk in Mozilla Firefox every time I have to clear cookie and cache and restart Firefox also tried up… (read more)

Quota has been exceeded i get this error frequently while using freshdesk in Mozilla Firefox

every time I have to clear cookie and cache and restart Firefox

also tried updating Firefox

I'm using since more than 2years but this issue is since last 2 months only

Please help

Asked by Maddy 1 week ago

Answered by TyDraniu 1 week ago

  • Solved

google assistant i dont want on my android

How do i disable google assistant? I do not want it on my phone. I dont need it to do anything for me i can do everything myself. Too nosey and takes my algorythm for ads… (read more)

How do i disable google assistant? I do not want it on my phone. I dont need it to do anything for me i can do everything myself. Too nosey and takes my algorythm for ads im sure. I do not need a robot.

Asked by Foodiediva 2 days ago

Answered by Seburo 2 days ago

  • Solved

Nightly cannot minimize to taskbar

Firefox Beta and earlier have a minus sign on upper right to minimize to taskbar. That is missing in Nightly. Firefox Beta and earlier have a square box on upper right to… (read more)

Firefox Beta and earlier have a minus sign on upper right to minimize to taskbar. That is missing in Nightly. Firefox Beta and earlier have a square box on upper right to go from maximized screen to normal screen.Now, double clicking on the top bar does the latter, but that box is missing in NIghtly.

As a result, Nightly has become unusable. I early await the fix.

Asked by Al Kolkin 3 days ago

Answered by cor-el 3 days ago

  • Solved

Firefox update on 16.04 LTS

My current FF version is 88.0 [64 bit]. Websites are flagging FF 88.0 as outdated. There is a 88.01 version shown as available. Latest available FF version is 93.0 Firefo… (read more)

My current FF version is 88.0 [64 bit]. Websites are flagging FF 88.0 as outdated. There is a 88.01 version shown as available. Latest available FF version is 93.0

Firefox Releases

Updating using the Help > About function does not show any available updates. Can someone please explain what is going on? Thanks.

Asked by jehurd 3 days ago

Answered by cor-el 3 days ago

  • Solved

No New Messages Despite Messages on SMTP server I host on my LAN

I noticed I wasn't getting emails today. So I checked mail, no new messages. I use a combination of a forward MX that will store and forward mail to my SMTP server behi… (read more)

I noticed I wasn't getting emails today. So I checked mail, no new messages. I use a combination of a forward MX that will store and forward mail to my SMTP server behind a VPN for when my SMTP server is unavailable.

I control both client and server. This is the first time where the VPN itself is working fine and my mail forwarder is delivering just fine to my SMTP server.

The problem is... Thunderbird says 'no new messages on server' which proves that authentication works just fine. I can look on the server, tail my mail file and see new messages that are not in Thunderbird. And yet, despite sending myself new mail, thunderbird just dumbly comes back with 'no new messages on server.'

I do have leave messages on server ticked, fwiw; however, I've only had issues when the upstream mail isn't being delivered to my SMTP server.

I've tried an older solution, moving the mail index file; however, that didn't do the trick (did rebuild the index, but didn't trigger download of new messages). Nothing has changed. I even fired up my Desktop and tried downloading mail there despite needing to merge inboxes and it did the same thing... no new messages. I ended up upgrading Thunderbird from 78 (which was working fine the last few days, btw) to whatever version it is now (91? 92?).

I do not have a webmail ui to try to find a malformed message (and I'm sure that message is long passed as, unfortunately, I have a 2gb+ mail file at this point in /var, long story). I may be able to pinpoint it based on the actual dates when the last email was received in my inbox (and combing thru the 2gb+ server's mail file).

It's vital that my mail client can actually download email. I have no idea why it's not working; also tried tls.min 1 and tls.min 0 as well as enable legacy flags in options to no avail just in case.

HELP! I've used Thunderbird for a long time (since 2006, maybe earlier) but this is the first time I have ever had a client-related problem downloading over pop3. I use courier as my pop server and purposefully do not advertise or listen (or port forward) on the internet. So it's just local LAN traffic or via ssh tunnel/port forwarding.

Thanks in advance for any suggestions.

It seems like perhaps Tbird is confused as to what it last downloaded and is now not triggering new mail pulls. IT could, naturally, be something on the mail server regarding the inbox there. I don't really use any other accounts, but I suppose I could try setting a test up.

I can send mail just fine via the same SMTP server that receives mail for the client, so it appears mostly isolated to pop/thunderbird.

Hoping someone here knows what to do to get it to try to pull mail again.

Asked by Andrew P. 4 days ago

Answered by Andrew P. 3 days ago