Showing questions tagged: Show all questions

Image files as attachments vs. part of body text

I'm using the latest version of THUNDERBIRD for WINDOWS (now 10 HOME), but this problem has existed for years with previous versions of THUNDERBIRD and former releases of… (read more)

I'm using the latest version of THUNDERBIRD for WINDOWS (now 10 HOME), but this problem has existed for years with previous versions of THUNDERBIRD and former releases of WINDOWS, both HOME & PRO releases. And, it seems to be very specific. When i receive e-mails from (especially) 2 friends who both use AOL as their e-mail client, when I receive them, the imaged files (or memes) are always 'converted into attachments, and what shows in the Body Text of the e-mails is empty boxes. Yet, when I get e-mails from others, including from commercial sources, if there are images within the Body Text, they are present there. This IS very annoying because many times the e-mails I get from these two friends are technical e-mails, with clarifying images as part of the Body Text. When I have mentioned this to them, their responses are that n one else complains, only me, and so the problem MUST BE at my end, but that doesn't make sense, since when I receive e-mails from others (Gmail, etal.) any included images are fully where they belong. ++++++++++++++++++++ Secondly, WHY is it that when there are threaded e-mails in the Sent folder, the ARROW to expand the thread appears at the left side, but in the Delete folder the ARROW appears between the title of the e-mail & the next column? This IS very annoying!!!! Also, when I'm in the DELETE folder, sometimes only two options appear at the right side: Archive Delete, BUT in other incidences, there's a plethora of alternative options, and the Delete option is positioned in a different place. More often than not, I click on the option to send it e-mail to the Archive folder, when I really wanted to Delete it permanently. Another major annoyance!!!! Thank you robert herold

 17mkombi@gmail.com   OR   rhh.jr5387@gmail.com

Asked by karl 2 months ago

Last reply by david 2 months ago

dark mode on IOS

Already invested time creating some html code for email signature on thunderbird. Wanted to create something prepared for dark modes on IOS. Everything was fine until I d… (read more)

Already invested time creating some html code for email signature on thunderbird. Wanted to create something prepared for dark modes on IOS. Everything was fine until I detected on IOS (dark mode)some white rectangles outside my email signature code. It´s a problem that I cannot solve because it´s outside my code, and I´m wondering if you are already aware of this issue.

In case you want to test my code on a Thunderbird HTML email signature and see the result on an iPhone (dar mode), you can get it here: https://codeshare.io/dekBnR

Asked by Ricardo Araújo 2 months ago

Message Filter fails, Does not show emails as read, and when email deleted it immediately returns

Thunderbird auto updated to 115.10.1 and now it is behaving strangely. 1. The Message Filter has "Junk" at the bottom of the list of filters and anything that is not s… (read more)

Thunderbird auto updated to 115.10.1 and now it is behaving strangely.

1. The Message Filter has "Junk" at the bottom of the list of filters and anything that is not sent to a folder gets sent to the Junk folder. Instead all the junk is going to the Inbox.

2. Folders that have new email show up in blue highlighted folder as they should. But if I select those emails and read them, they remain highlighted but without the blue color.

3. Sometimes when I delete an email after reading, it deletes for a moment and then returns to the folder as unread. Multiple attempts to delete fail.

Asked by dclark 2 months ago

Thunderbird

When I deleted Spark Xtra Mail as I no longer want it then Thunderbird stopped working. When I try to log in it says authentication failed

Asked by Carolyn Kruyen 2 months ago

Message Filters on Thunderbird

Thunderbird Version 115.9.0 I have been using Message filters for many years without a problem. Recently my email provider, Cox, switched all email to Yahoo. The emails r… (read more)

Thunderbird Version 115.9.0 I have been using Message filters for many years without a problem. Recently my email provider, Cox, switched all email to Yahoo. The emails remained the same but had to change to Yahoo servers. All of this works fine receiving and sending emails. The only thing I notice is the emails download slower. The Filters now do not work all the time, I run them manually and some still don't work. If I go to the filter and click edit, don't change anything and exit and then run it manually it's works but doesn't work the next time. I wait until all email is downloaded and then manually run the filters, some work and some don't all the time. Thanks for any help. Ray Mulkey, Ray.Mulkey@cox.net.

Asked by ray.mulkey 2 months ago

"Intelligent Work" graphic keeps popping up on my screen

When I have the Firefox browser open, every time I click away from it to another open window I get this stupid graphic that pops up near the bottom right corner of my scr… (read more)

When I have the Firefox browser open, every time I click away from it to another open window I get this stupid graphic that pops up near the bottom right corner of my screen that says "Intelligent Work" and rotates through three different images. It is really irritating and I can't figure out how to make it go away. This is a new computer and I only installed the Firefox browser this week. It only happens when I click off of the browser to any other window.

Asked by davebrown1040 2 months ago

Deleted email

I have two Thunderbird email accounts. This morning I opened account #2 to find ALL of my email had mysteriously been deleted and not by me. How? Why? And wth?

Asked by Jude 2 months ago

Can I limit how far back in history IMAP will sync

My email is on a gmail server. I've been using POP for a long time. My inbox in gmail has 160,000 emails. They go back to 2005. In Thunderbird I have moved emails from … (read more)

My email is on a gmail server. I've been using POP for a long time. My inbox in gmail has 160,000 emails. They go back to 2005. In Thunderbird I have moved emails from inbox to to various local folders. Right now I only have from 1/1/2022 forward in the Thunderbird inbox.

Let me know of any way of migrating to IMAP

Thanks in advance to any replies

Asked by Jim Thompson 2 months ago

Last reply by david 2 months ago

Sent Box does not show emails

Since a recent UPDATE, there are NO emails showing in the SENT BOX, or any of the FOLDERS including an important one labeled TAX RECEIPTS!!! The only boxes which show em… (read more)

Since a recent UPDATE, there are NO emails showing in the SENT BOX, or any of the FOLDERS including an important one labeled TAX RECEIPTS!!! The only boxes which show emails are the INBOX and the DRAFT BOX. After depending on Thunderbird for 20 years, I now have to use WEBMAIL. OH DEAR, Can you please help me. I am a nearly 80 year old grandmother who wants to email her grandchildren in GERMANY. PLEASE HELP!!

Asked by Skippy Mardon 2 months ago

My saved username and password is not being displayed on 1 website

The full website link has /users/login, but when I checked the saved passwords, the link stops before the first /, its just websitename.com, instead of wesbsitename.com/u… (read more)

The full website link has /users/login, but when I checked the saved passwords, the link stops before the first /, its just websitename.com, instead of wesbsitename.com/users/login, and I suspect the full link not being save is whats causing it not to show up. Is there any way to brute force it to show up?

Asked by ThSoMa 2 months ago

Last reply by cor-el 2 months ago

Signature

Hi

When I reply to an email, my signature does not appear above the original email. My settings are as per the attached image.

Thanks Julie

Asked by jlang4 2 months ago

Last reply by david 2 months ago

Cannot copy text in Thunderbird

Hi, I use thunderbird ver. 115.9.0 on Garuda Linux Gnome (Arch based distro). From some time I noticed I cannot copy in app. I cannot copy text from messeges or copy text… (read more)

Hi, I use thunderbird ver. 115.9.0 on Garuda Linux Gnome (Arch based distro). From some time I noticed I cannot copy in app. I cannot copy text from messeges or copy text from popup window with thunderbird version. I try to change theme but it don'y help.

Regards.

Asked by skweresp 2 months ago

Last reply by skweresp 2 months ago

Emails being duplicted

I'm currently using Thunderbird version 115.9.0. For the last several months when I detach, delete or save an attachment, Thunderbird will duplicate the email. I then man… (read more)

I'm currently using Thunderbird version 115.9.0. For the last several months when I detach, delete or save an attachment, Thunderbird will duplicate the email. I then manually delete the duplicate.

This didn't happen the first several years I used Thunderbird. Is there some setting I missed? Any solution to prevent this from happening?

Thanks for any advice.

Asked by bridgerocky 2 months ago

Washington Post articles are only partially displaying (fully displaying in EDGE)

On: HP OMEN Laptop Processor 12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz Installed RAM 16.0 GB (15.7 GB usable) System type 64-bit operating system, x64-based process… (read more)

On: HP OMEN Laptop Processor 12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz Installed RAM 16.0 GB (15.7 GB usable) System type 64-bit operating system, x64-based processor Edition Windows 11 Home Version 23H2 OS build 22631.3447 124.0.2 Firefox Release, April 2, 2024

Since the 2 APR 2024 FF update, Washington Post articles are not displaying fully. When opened, the article flashes the full version, then only displays the top photo and the first two paragraphs. When opened in EDGE, all articles open fully as expected. This issue is only occurring in FF.

Actions taken: Cleared cache, same result.

Please advise.

Asked by bbcgrrrl 2 months ago

Last reply by zeroknight 2 months ago

not receiving emails on my PC using thunderbird ,only gmail not receiving but bigpond email receiving ok.gmail is sending emails ok .

not receiving emails on my PC using thunderbird ,only gmail not receiving but bigpond email receiving ok.gmail is sending emails ok.pop server settings seem right .only s… (read more)

not receiving emails on my PC using thunderbird ,only gmail not receiving but bigpond email receiving ok.gmail is sending emails ok.pop server settings seem right .only stopped receiving emails for my gmail account on 06/04/2024.a week ago.please help ,many thanks greg . ps i can still receive emails on my iphone though.

Asked by Greg Stevenson 2 months ago

Last reply by Matt 2 months ago