Showing questions tagged: Show all questions
  • Solved

Forums

Why can I ask in the firefox forums, all of them, but the button is missing in the thunderbird forum? I have a thunderbird related problem...

Asked by atgi005 6 days ago

Answered by McCoy 6 days ago

  • Solved

Prevent FireFox from executing a search for "unknown" domains

Since one of the recent FireFox updates, the default action in the URL bar for "unknown" domains is always a search. As a web developer, this is extremely aggravating, si… (read more)

Since one of the recent FireFox updates, the default action in the URL bar for "unknown" domains is always a search. As a web developer, this is extremely aggravating, since I can no longer type "foo.local" into the URL bar and confirm, in order to access http://foo.local/ (see also attached image). It will instead execute a search for "foo.local".

I have looked through the options of browser.urlbar in about:config, but so far I couldn't identify if any of these options would influence this new behaviour.

Asked by fritzmg 6 days ago

Answered by TyDraniu 6 days ago

I can't access my gmail account on thunderbird

I have name login and password correct. I allowed Gmail to access "less secure devices" and STILL it will not create my gmail account on Thunderbird...I am going crazy! … (read more)

I have name login and password correct. I allowed Gmail to access "less secure devices" and STILL it will not create my gmail account on Thunderbird...I am going crazy! HELLLLLLPPPPPPP

Asked by angelaforncga 5 months ago

Last reply by JC 4 days ago

message content not displayed

Starting with 68.4.2 I've been seeing this weird behavior for received messages. For some messages the content is not displayed when I try to read the message - the readi… (read more)

Starting with 68.4.2 I've been seeing this weird behavior for received messages. For some messages the content is not displayed when I try to read the message - the reading pane body portion is blank. If I "Reply To Sender" then the message content appears so obviously it's not a case of Thunderbird not being able to interpret the message. Also if I save the message as an eml it saves correctly. So why can't Thunderbird display it on reading, but it display ok on "Reply To Sender"? My font settings are attached.

Asked by nbi.vegas 4 months ago

Last reply by bilander 4 weeks ago

  • Solved

captcha on most sites after upgrade from 68

after about a year or more of dodging your background trying to force updates i finally upgraded. you microsoft and google need to be taking to court about invasion of pr… (read more)

after about a year or more of dodging your background trying to force updates i finally upgraded. you microsoft and google need to be taking to court about invasion of privacy! anyhoo most sites like amazon and google do captcha on every login after the update. on 68 i had no such problem.

Asked by bookworm480 3 months ago

Answered by jscher2000 3 months ago

  • Solved

Duplicate bookmarks are being added to my bookmarks lists. Why

Today I suddenly noticed my bookmarks lists are much longer with bookmarks being duplicated. I have used Firefox for years and never had this problem. What is the cause? … (read more)

Today I suddenly noticed my bookmarks lists are much longer with bookmarks being duplicated. I have used Firefox for years and never had this problem. What is the cause? Your help would be appreciated. Thank you. Anthony

Asked by avwood 3 months ago

Answered by FredMcD 3 months ago

  • Solved

How to eliminate website suggestions from address bar.

The latest update of Firefox includes an incredibly annoying "feature". Clicking in the address bar brings up a drop-down list of sites: youtube, facebook, reddit, wikipe… (read more)

The latest update of Firefox includes an incredibly annoying "feature". Clicking in the address bar brings up a drop-down list of sites: youtube, facebook, reddit, wikipedia, twitter. This is distracting and I don't like Firefox shilling for these other sites. How do I get rid of these?

Asked by Mike 2 months ago

Answered by McCoy 2 months ago

Using Lenova windows 10 and TB 68.7 cannot access gmail account, receive message "imap connection server has timed out"

I open thunderbird, both mail accounts are set to automatically download. My q.com mail account does that, my gmail account no longer does so. Instead I see the green … (read more)

I open thunderbird, both mail accounts are set to automatically download. My q.com mail account does that, my gmail account no longer does so. Instead I see the green color in the bar for awhile and then get a message saying something like "gmail imap server connection has timed out." I have no problem accessing that gmail account directly. I used a TB help link to gmail, revised all the settings to the gmail recommended setting, there was zero change. I did change my password perhaps a month ago but I was able to access my gmail account after awhile (maybe I updated TB at some point) but now I can't.

Asked by azure7 2 months ago

Last reply by mkostura 2 months ago

Video Scaling Awful in Firefox

I'm having a weird problem where 4k videos that are scaled down to say the normal YouTube player size look terrible, hard to find the right word to explain it, but edges … (read more)

I'm having a weird problem where 4k videos that are scaled down to say the normal YouTube player size look terrible, hard to find the right word to explain it, but edges are jagged. It improves a lot if I full screen the player to presumably closer to 4k dimensions.

Changing playback to 1080p looks better than 4k, again I'm sure it's to do with scaling.

  • I don't have this problem when testing the same videos in Internet Explorer.
  • It's not just my videos, other peoples videos are doing it to.
  • Updated to the latest version of Firefox.
  • Updated my GPU drivers (MSI Nvidia GeForce GTX 1660).
  • Tested in Firefox safe mode and disabled/enabled hardware acceleration.

I'm running out of ideas, so any suggestions would be greatly appreciated.

Asked by paul219 1 month ago

Last reply by Shashank Shekhar 1 month ago

  • Solved

Firefox repeatedly opens with "Sorry, We're having trouble getting your pages back"

This seems like it should be just an annoyance, but it happens every time I open this browser and is really enough for me to move on--especially since this is an ongoing … (read more)

This seems like it should be just an annoyance, but it happens every time I open this browser and is really enough for me to move on--especially since this is an ongoing problem and I see people reporting this problem as long as two years ago. It look like a problem that no one is willing to fix.

Settings:

  • I do not have "restore previous session" so I'm not sure why it is trying to do this
  • I switched "choose what you see when you open your home page" from Firefox home to custom URL -- neither of those options helped.
  • My privacy settings are set to "delete cookies and site data" on exit.

Would also appreciate some suggestions on which browser to use next.

Thanks

Asked by misc10 3 weeks ago

Answered by jscher2000 3 weeks ago

Inbox header list entries are blank (solved!)

Am using 68.9.0 (32-bit) on Win-10 64-bit; has been running OK for ever, but a few days ago... Inbox header list entries, and column titles, are suddenly all blank; all o… (read more)

Am using 68.9.0 (32-bit) on Win-10 64-bit; has been running OK for ever, but a few days ago...

Inbox header list entries, and column titles, are suddenly all blank; all other folders are OK

It is limiting not to be able to read inbox headers!

I thought maybe I had accidentally got text colour to be "white" but cannot find any such option for headers for an individual folder.

I've just cured my problem, though I do not know how it arose. I discovered that another folder (Drafts) had a header columns context menu including "Apply columns to...". I chose to apply to Inbox and it cured my problem!

Asked by thunderbird4 1 week ago

posted videos on facebook

I have Firefox version 77.01 on my windows 10 computer and I use it to accees the classic facebook when i try to post a video that someone has posted on to my page… (read more)

I have Firefox version 77.01 on my windows 10 computer and I use it to accees the classic facebook when i try to post a video that someone has posted on to my page it is huge I can not see the entire video unless i click to expand is there away to make it smaller. is there some setting in facebook or firefox to make the video smaller it comes up at 1080 and can not make it smaller. is there an extension to make it smaller.

Asked by Mary 1 week ago

Last reply by Mary 1 week ago

facebook videos to large in firefox

I can see the entire video i posted from another person that i shared on all other browsers edge IE nad Chrome but not in firefox i have disabled all add on refresh… (read more)

I can see the entire video i posted from another person that i shared on all other browsers edge IE nad Chrome but not in firefox i have disabled all add on refreshed it and can not see entire video on my page it is so ig 1080 how do i ake it fit in firefox

Asked by Mary 1 week ago

html local file opened in firefox does not run javascript function

Hello, I am creating an html page, which is stored into my computer, and on opening it with Firefox, a javascript function that should run when the page opens, it doesn't… (read more)

Hello,

I am creating an html page, which is stored into my computer, and on opening it with Firefox, a javascript function that should run when the page opens, it doesn't. It does in chrome, but in Firefox it doesn't (77.0.1 (64bit)).

The definition of the function is not inline. Other than that, it is a regular function.

Any clues?

I do not have any add ons installed in firefox.

Thank you in advance,

Diego

Asked by godiegotan 1 week ago

Last reply by cor-el 1 week ago

How to save linked content?

When I copy or move an email to a local folder content that is referenced by a link does not download and save. I want to save the linked content so I can view it later w… (read more)

When I copy or move an email to a local folder content that is referenced by a link does not download and save. I want to save the linked content so I can view it later while offline. When the message is saved to a local folder I have to be connected to the Internet in order to see the linked content. This is the case even after I have previously viewed the content while online. How do I make Thunderbird download and save linked content so I can view offline?

Google searches and TB help brings up no answers that I can find.

Asked by idahouser 1 week ago

Last reply by idahouser 6 days ago

appending DNS whitelist automatically

So in my lan which consists of multiple homes, and over 50 devices. With 77 breaking address bar from being an address bar first. I have been getting reports of internal … (read more)

So in my lan which consists of multiple homes, and over 50 devices.

With 77 breaking address bar from being an address bar first. I have been getting reports of internal sites not coming up initially and leaking internal site urls to Google (which I now have to find a way to get them to delete)

I know there exists solutions for corporate environments where all the devices are owned by a single entity.

But the devices are owned by users and is there anyway I can push an appended tld Whitelist without the users having to manually make any changes other than use the internal DHCP and DNS server?

Asked by zachary_daltorio 1 week ago

  • Solved

Why Firefox doesn't show a screencast while remote debugging, as Chrome does?

Hi. I use Firefox from long long years and I love it so much. The only thing Chrome does better is that while you are using remote debug to debug an app or a mobile websi… (read more)

Hi. I use Firefox from long long years and I love it so much. The only thing Chrome does better is that while you are using remote debug to debug an app or a mobile website, Chrome shows you a screencast of the connected device and you can interact with the app or the website directly through your mouse: you can select an element hovering and clicking, exactly like you do debugging a desktop website. This is extremely useful and I'd like to get this even in Firefox and I'm wondering why I can't. Can someone explain why and if we can hope this feature will be added in the next future? I add 2 images to clarify what I mean :) Thank you

Asked by Marco 1 week ago

Answered by TyDraniu 1 week ago