Showing questions tagged: Show all questions

Cannot Send Emails From Thunderbird

Cannot send emails from Thunderbird using my Verizon email account. I need a new password. In January 2022 AOL gave me a generated password that has worked until about o… (read more)

Cannot send emails from Thunderbird using my Verizon email account. I need a new password. In January 2022 AOL gave me a generated password that has worked until about one month ago but does not work, now. They won't help now. How do I fix this so even though I receive emails, I cannot send emails? Thank you.

Asked by Carol101 2 hours ago

Last reply by david 9 minutes ago

Thunderbird is already running, but is not responding error message when starting TB

I just got a new Windows 11 laptop. I installed TB 102.1.2 on it. I deleted the contents of the new profile that it created and then copied the contents of the old prof… (read more)

I just got a new Windows 11 laptop. I installed TB 102.1.2 on it. I deleted the contents of the new profile that it created and then copied the contents of the old profile into the new one. All seems fine and all my accounts and local folders are there and working fine. I use IMAP.

The problem is that when I start TB sometimes I get an error saying "Thunderbird is already running, but is not responding. The old Thunderbird process must be closed to open a new window.". The problem is that there is no Thunderbird running already.

I read through some other posts here and found out about parent.lock. I deleted this and TB started up next time without the error. However when I closed TB and restarted it, I got the error again. This same scenario will result in the error message every time.

I tried uninstalling and reinstalling TB, but I still get the same error.

I tried creating a new profile and again copying over the contents of my old profile. I still get the error.

I saw some references to antivirus programs potentially being a problem. I closed my AV program and tried again, but I still got the same error.

I am running the same version of TB on several Windows 10 computers and don't have any problems.

Any ideas on what else I could try?

Thanks, Bill

Asked by BillH 1 day ago

Last reply by BillH 14 minutes ago

  • Solved

Videos not working

After few hours of using Firefox, sometimes I could not play videos on any websites (such as Youtube, etc). Restarting Firefox or Windows could fix the issue, but then it… (read more)

After few hours of using Firefox, sometimes I could not play videos on any websites (such as Youtube, etc). Restarting Firefox or Windows could fix the issue, but then it randomly happen again and again after a long usage of Firefox for few hours.

Is there any idea to fix this problem?

Asked by goodgbb 1 day ago

Answered by Dropa 1 day ago

The Media Could Not Be Played

Every so often, Firefox fails to display a video. In this example, Firefox briefly displays what appears to be the first frame, then displays the message "The Media Could… (read more)

Every so often, Firefox fails to display a video. In this example, Firefox briefly displays what appears to be the first frame, then displays the message "The Media Could Not Be Played". I've tried with Troubleshoot Mode, and clearing history (cache, cookies, site settings, offline website data). How can I find out what's blocking? The example is a Twitter post on Wed 08/17/2022. I hope it is still there. https://twitter.com/i/status/1551522653705576449

Asked by plowmail 1 day ago

Last reply by plowmail 26 minutes ago

Where did the panacea.dat file go???

Where did the Panacea.dat file go--seems to be missing/moved since the last update. I used to be able to keep the email send to list reasonable by deleting this file and… (read more)

Where did the Panacea.dat file go--seems to be missing/moved since the last update. I used to be able to keep the email send to list reasonable by deleting this file and it automatically recreated the next time I opened Thunderbird. Now the file is not there.. The path I used to follow was Windows (C:)\Users\my name\AppData\Roaming\Thunderbird\Profiles\tx6pmhuc.default\panacea.dat (43KB) Yes, TB is closed and I have hidden files open to see.

Asked by oldbob2 2 days ago

Last reply by oldbob2 34 minutes ago

How to kill hung download?

When I attempt to download a large file, for example this one, Firefox often: consumes my entire available Internet bandwidth, leaving other applications and devices un… (read more)

When I attempt to download a large file, for example this one, Firefox often:

  1. consumes my entire available Internet bandwidth, leaving other applications and devices unable to connect to the Internet, or even to other devices on my LAN.
  2. hangs, i.e. the download doesn't show any progress in the Firefox UI

When I attempt to cancel the download, Firefox does not react. Even if I close Firefox, the download continues to absorb the entire available network capacity. The PC (runniong Windows 10 21H2) can not be shut down normally; I can only stop the process by pressing and holding the PC's power button to effect a hard shutdown. When I restart the PC and restart Firefox, Firefox automatically attempts to resume the failed download, with the same results described above. How can I prevent Firefox from hogging all available network capacity for downloads? How can I terminate hung downloads in a more elegant manner? How can I prevent Firefox from attempting to resume failed downloads the next time I start it? I am currently using Firefox 103.0.2. AFAIK, this is also the latest version at this time.

Asked by rsbrux 1 day ago

Last reply by rsbrux 2 hours ago

Firefox hide input form elements and buttons after I refresh page

Hello, When I open my application in Firefox, form elements dissapear, I see onlu blank page, but I have found that at the end of the which displays form elements, I fo… (read more)

Hello,

When I open my application in Firefox, form elements dissapear, I see onlu blank page, but I have found that at the end of the
which displays form elements, I found the attribute
at DOM.

I wonder why this is happening and is it the fault of Mozilla or a bug on the frontend side of my application. But at the other browsers this problem do not appear. I tried to open the form in safe mode, incognito, no add-ons, tried to create a new Firefox account, tried without logging in, but none of these options gave the expected result - the tab disappears after I refresh the page. I am asking for help.

Asked by Maty 3 hours ago

Last reply by jscher2000 - Support Volunteer 2 hours ago

  • Solved

Thunderbird gives a notification beep every hour?

My instance of tbird makes a little chirp sound every hour. I cannot figure out why. It is the same sound I hear if a reminder notification is raised. The timing of the c… (read more)

My instance of tbird makes a little chirp sound every hour. I cannot figure out why. It is the same sound I hear if a reminder notification is raised. The timing of the chirp is one hour from whenever tbird was launched. There is nothing I see listed in the calendar that could cause it. Can someone tell me where to check to figure out what this is about and get rid of the chirp?

Asked by sparrowtwo 2 weeks ago

Answered by sparrowtwo 3 hours ago

  • Solved

Thunderbird wants Yahoo login but my email is through Gmail

For the past few months, my Gmail arrives in Thunderbird, but Thunderbird does not allow me to send any emails. Instead, a Yahoo login pops up. I only use Gmail so I do … (read more)

For the past few months, my Gmail arrives in Thunderbird, but Thunderbird does not allow me to send any emails. Instead, a Yahoo login pops up. I only use Gmail so I do not understand why this is suddenly happening. I have checked my settings and cannot find the issue. Any ideas? Here are shots of my settings:

Asked by estherde 23 hours ago

Answered by david 4 hours ago

Blocking spam on Thunderbird

All the spam messages I get have one word the same in them ( actionnetwork ). How can I set up Thunderbird so that it rejects any emails with this word in them ? It is … (read more)

All the spam messages I get have one word the same in them ( actionnetwork ). How can I set up Thunderbird so that it rejects any emails with this word in them ?

It is not in the text but in the address details.

Asked by BillBal 3 hours ago

Last reply by RobertJ 3 hours ago

unable to login at server

I have been using Thunderbird successfully for many years, but since last night I have been unable to open it. I hadn't made any changes. I get the message "Unable to l… (read more)

I have been using Thunderbird successfully for many years, but since last night I have been unable to open it. I hadn't made any changes. I get the message "Unable to login at server. Probably wrong configuration username or password." The settings appear to be correct.

I am not receiving emails from gmail, but rather from Spectrum roadrunner.com. However, I can successfully access any new emails on the Spectrum webmail page, so that (presumably) confirms that the password is correct and the problem is not with Spectrum.

Any suggestions would be greatly appreciated!!!

Asked by grabin 3 hours ago

Last reply by grabin 3 hours ago

No TTS voices on Firefox v102.0 after upgrading to Ubuntu 22.04 LTS

Hi all, My Firefox version is 102.0.1. I upgraded my desktop from Ubuntu 20.04 LTS to 22.04 LTS. I removed Firefox from snapd and installed as a deb package. I noticed th… (read more)

Hi all,

My Firefox version is 102.0.1.

I upgraded my desktop from Ubuntu 20.04 LTS to 22.04 LTS.

I removed Firefox from snapd and installed as a deb package.

I noticed these events happening on my system:

1. No voices on getVoices():

  https://developer.mozilla.org/en-US/docs/Web/API/SpeechSynthesis/getVoices

2. On my system,

$ spd-say -O OUTPUT MODULES espeak-ng-mbrola espeak-ng

$ spd-say -L NAME LANGUAGE VARIANT

spd-say -L outputs an empty table, even though spd-say "Hello world" works.

The second module espeak-ng has voices installed. Running spd-say -o espeak-ng -L produces a long table.

Iam not sure if this is a Firefox issue or an Ubuntu issue.

Best Regards, Configentia

Asked by Configentia 4 hours ago

Under Thunderbird whilst typing an email it will type an incorrect letter say an F and put a 0 in front of the F and then a drop down menu comes up with a contact list?

Under Thunderbird when typing an email if I want to type if it puts it out as i0f and then it opens my contact list on the left of the page and I cannot carry on typing m… (read more)

Under Thunderbird when typing an email if I want to type if it puts it out as i0f and then it opens my contact list on the left of the page and I cannot carry on typing my email. I am on 102.1.2 and my mouse and keyboard have both been tested to ensure there are no problems. Sometimes when I type in a seach engine this happens too? I have never had this problem be0fore. Prime example o0f it doing it right now.

Asked by jackie28 4 hours ago