Showing questions tagged: Show all questions

When sending a message either the sent message will show briefly in the Sent folder or won't show up at all.

I have noticed that, on both my PC and my phone, when I send some messages and check my Send folder, they either show and instantly disappear or don't show up at all. … (read more)

I have noticed that, on both my PC and my phone, when I send some messages and check my Send folder, they either show and instantly disappear or don't show up at all.

Asked by Toby 6 days ago

Lag with HTML5 Video Loops

When looping a video either with the loop-attribute or using the onended callback produce a slight lag when restarting. Example This problem exists on Linux and Windows.… (read more)

When looping a video either with the loop-attribute or using the onended callback produce a slight lag when restarting.

Example

This problem exists on Linux and Windows. It doesn't occur with Chrome on Linux, Windows or ChromeOS.

Thank you for your help!

Asked by christopher.besch 6 days ago

Unable to extract text from spooled pdf files generated when a file is printed through Firefox browser on mac

I am printing pdf file in firefox. This file is again converted to another pdf file and sent to spooler directory /var/spool/cups as printing job. When I try to read thi… (read more)

I am printing pdf file in firefox. This file is again converted to another pdf file and sent to spooler directory /var/spool/cups as printing job. When I try to read this spooled pdf file through our application, then we are not able to extract text from that pdf file. PDF file is displayed properly but when we copy text from it and try to paste it somewhere then text is not correct. For example if the text in original pdf file is "Block" then through spooled pdf file we get "L?:'&".

Asked by premsagar.tiwari 1 day ago

Menu Bar & background colors

First of all know that I am a retired computer tech and have tried various ways to resolve this problem myself to no avail, maybe someone here can help me. Here is my qu… (read more)

First of all know that I am a retired computer tech and have tried various ways to resolve this problem myself to no avail, maybe someone here can help me. Here is my quandary: When I update to the newer version (92.0.1) of Firefox on my Windows 10 Laptop it changes the background & Menu Bar to a white-ish/gray color and I cannot get my menu bar color back to the black background with white text that was in the 86.0.1 (64-bit) version. The bookmarks toolbar remains a white-ish/gray color & with the Menu bar the same color it all blends in and I do not like that. I would rather have the Menu bar remain as a black background with white text & the bookmarks toolbar remain the white-ish/gray color. Is there a way to change the colors back to what they were in the 86.0.1 version? I have currently uninstalled the 92.0.1 version and reinstalled the 86.0.1 version and that is what I am working with now. However, I keep getting a pop-up every once in awhile to upgrade to the newer version, which I deny because of the background color changes, and I have continually asked the support team to keep the color changes the same but have heard nothing back from them concerning this issue and when I try to change the colors back to their previous settings I cannot find the means to do so and I have tried to go into the themes/color options to no avail. Is there a way to keep the colors in the 92.0.1 version the same as they were in the 86.0.1 version? Thank you for your help in this matter.

Asked by Aj4longer 1 day ago

I can no longer open a PDF in an unsent email in my TB, but the PDF opens when I have sent the mail - is there a problem with Settings and/or "Open document with X" function?

Hello! Would much appreciate any help regarding this problem: 1/ Since yesterday, in my TB I can no longer, as I could earlier, open a PDF file attached to an unsent emai… (read more)

Hello!

Would much appreciate any help regarding this problem:

1/ Since yesterday, in my TB I can no longer, as I could earlier, open a PDF file attached to an unsent email. Instead, I get a message saying (paraphrase) "file could not be opened because there is no associated help program. Change the association in Settings". (This does not happen with attached Word files.) Also, when I hover over the attached PDF file, I see a small white box with a string starting with C:/Users/my name/Documents etc. This is not normal according to advice yesterday from my local PC support firm. Also, when I click on the attached PDF file, there is no box with options to "Open with" and "Do this automatically with all file types like this". Is this normal? I get this box when open an attached Word file.

Where should I change the associations? In Settings in the specific email? Or in Settings for TB generally? I have checked the Settings and Account Settings in the email box, and in TB in general. I cannot find any options to associate Adobe Acrobat as default mode for opening a PDF.

I emailed yesterday a newly created PDF file to a non-TB user, who could open the PDF without problems. Also when I opened (in the Sent box) the email I sent, I could open the PDF file with a single Left-Click.

2/ On advice from my local PC support firm, yesterday I went to Settings in my stationary PC and chose Adobe Acrobat as standard app for reading PDF files. Is this relevant to the problem under 1/ above?

Many thanks in advance for all help! Hope my description above is understandable, English is not my first language.

Edit Sept. 28, 2021: I solved the above problem by going to Settings/Files & attachments and changing the program for reading PDF files, from Adobe Acrobat DC (standard) to Adobe Acrobat. Now I can again open PDF files in unsent emails with no problem. Many thanks in advance, though, for any comments about the difference between the two Adobe Acrobats and why changing from one to the other solved my problem.

Asked by stefan.andersson14 1 day ago

Full screen mode doesn't support 21:9 video on modern 21:9 phones

21:9 ultrawide videos that full-screen correctly on the YouTube app do not take up the whole 21:9 (2400x1080) screen of my Oneplus 9 when viewed via Firefox. Ultrawide vi… (read more)

21:9 ultrawide videos that full-screen correctly on the YouTube app do not take up the whole 21:9 (2400x1080) screen of my Oneplus 9 when viewed via Firefox.

Ultrawide videos on YouTube leave little black bars on every side, while on Vimeo they get pushed into the bottom right with massive black boxes on the top and left.

I'd prefer to use Google's apps as little as possible due to forced ads and lacking privacy, which is why I'm interested in this being fixed. Most YT videos are still 16:9 and they display correctly, but it'd be nice to get the 21:9 that is the new default in smartphones to get working as well.

Uploaded images: Black&white: YouTube app Tree & rocks: YouTube on Firefox for Android Surfing: Vimeo on Firefox for Android

Asked by S3lvah 6 days ago

Last reply by S3lvah 5 days ago

Previous inbox messages disappeared

Hi there I am utilising Thunderbird Beta, today I deleted 2 messages from my Inbox mail and a prompt came up saying should I delete it would not be sent to trash. Howev… (read more)

Hi there I am utilising Thunderbird Beta, today I deleted 2 messages from my Inbox mail and a prompt came up saying should I delete it would not be sent to trash. However, after doing this all my previous inbox messages have disappeared. That is a major problem, how can I retrieve these messages. Help!!!

Asked by champagpools 1 day ago

Download/Sync now feature has stopped working

Does anyone have an explanation or solution? I have an Xfinity/Comcast POP email account through Thunderbird. For years, I have reliably used the Download/Sync Now button… (read more)

Does anyone have an explanation or solution?

I have an Xfinity/Comcast POP email account through Thunderbird.

For years, I have reliably used the Download/Sync Now button under the Get/Send Messages tab to sync my email back to the server (i.e. delete emails from the server which I've trashed on the Thunderbird client).

Suddenly, out of the blue, and without changing any settings, this feature no longer works, and emails I delete on the Thunderbird client remain on the server.

Asked by beskeptical 5 days ago

Last reply by beskeptical 4 days ago

Strange looking Archive folder - can't rename or delete

Hello, I hope you can help me. I set up a second e-mail account in Thunderbird, and wanted to make an Archive sub-folder. I right clicked my e-mail name and clicked "New … (read more)

Hello, I hope you can help me. I set up a second e-mail account in Thunderbird, and wanted to make an Archive sub-folder. I right clicked my e-mail name and clicked "New Folder" in the drop-down (at least that's what I think I did), typed the name "Archive" and a new sub-folder was created. However, the folder icon looked different. It looked more like an envelope being opened. I didn't know why it looked different than all the other folders I have created before, so I thought I must have done something wrong. I right clicked the folder icon to delete it, but the delete and rename options were not there. I can't seem to find any information about this. Any help or advice would be appreciated. Thank you.

Asked by writersketcher 5 days ago

Last reply by writersketcher 5 days ago

Acces to Bell Mobility web site.

Changed my cell phone. Now with Bell Mobility - can not access accounts due to conflict with Firefox. Using version 92.0.1. I have never had a problem with Fire Fox, now … (read more)

Changed my cell phone. Now with Bell Mobility - can not access accounts due to conflict with Firefox. Using version 92.0.1. I have never had a problem with Fire Fox, now they want me to load Chrome or Edge, which I will not use. Alternative suggested was also not acceptable "MyBell app" on phone. Currently using HP laptop with Windows. Any ideas??

Asked by beddie 3 days ago

The email used with this Firefox Account is already linked to another profile

Apparently I created created a Mozilla Support using my personal email address as some point in time (probably a long time ago). To clarify, it's not the email attached … (read more)

Apparently I created created a Mozilla Support using my personal email address as some point in time (probably a long time ago). To clarify, it's not the email attached to this account. I had to create this as a temp account due to the issues with my primary account.

Best I can piece it together, I then later created an account for "Firefox Sync" under a different email address, then changed my Firefox Sync account email to my previous email address. Here's the chronology:

2015? Created Mozilla Support account with personal_email@outlook.com 2016? Created Firefox Sync account with work_email@mywork.com 2020? Firefox Sync, Mozilla Support all merge into "Firefox Account" 2021: Before leaving my employer, I switch my "Firefox Account" email from work_email@mywork.com => personal_email@outlook.com. Firefox Account doesn't complain, all goes well and personal email works fine as my primary Firefox Account identity. 2021: I attempt to log into Mozilla Support using my newly merged "Firefox Account" and receive the following red toast error messages: Error 1: "The email used with this Firefox Account is already linked to another profile" Error 2: "This account is not active. Please contact an administrator if you believe this is an error"

Hopefully that all makes sense, any ideas who to fix this? Assuming it's impossible to log in with my old/original Mozilla Support account, so I appear to be at an impasse.

Asked by jeff.howard1 5 days ago

Multiple issues with newer version

too many problems with new version released 4-6 weeks ago ... on-line forms don't recognize selections, blank spots in screens where "phantom" text seems to be ... and th… (read more)

too many problems with new version released 4-6 weeks ago ... on-line forms don't recognize selections, blank spots in screens where "phantom" text seems to be ... and the bright white format is hard on the eyes. Please tell me this will change so I don't have to sever a decades

Asked by larry105 21 hours ago

"Custom" Print Option No Longer Works

FF has been my default for decades primarily because of superior print options. I use Custom Print option to print out pages in larger front, but this no longer seems to … (read more)

FF has been my default for decades primarily because of superior print options. I use Custom Print option to print out pages in larger front, but this no longer seems to work in 92.01. At say 115 custom I lose text to right and bottom of page (both in preview and print to PDF).

Asked by rrichard 21 hours ago

Thunderbird 91.1 drag/drop nightmare

Back in the old days (a few days ago) A Link could be d/d directly to a new email and would not be an attachment it would remain a hyperlink. What is the new method to dr… (read more)

Back in the old days (a few days ago) A Link could be d/d directly to a new email and would not be an attachment it would remain a hyperlink. What is the new method to drag drop a hyperlink in line, into email without it being an attachment?

This is my sentence: (I now want to drag drop a hyperlink here in the middle of text)

Asked by sadicus 21 hours ago

Last reply by sadicus 1 hour ago

Sharing only 1 "entire screen" on a dual-screen setup.

I'm using Firefox on Ubuntu 20.04.3, at a dual-monitor setup. My problem is that in a Google Meet or Rocket Chat call, I can't present only one of my screens. My options … (read more)

I'm using Firefox on Ubuntu 20.04.3, at a dual-monitor setup. My problem is that in a Google Meet or Rocket Chat call, I can't present only one of my screens. My options are or to share a specific window, not practical because most of the time I need more than 1 window, or "screen" but it always presents both of my screens. ( not practical at all) Is there any solution regarding this issue?

Asked by AonDuine 3 days ago

Junk Mail not being moved

Recently installed Thunderbird on a new laptop with Linux Mint 20.2. Have never had problem with getting junk mail to automatically move to the Junk Folder, but now... … (read more)

Recently installed Thunderbird on a new laptop with Linux Mint 20.2. Have never had problem with getting junk mail to automatically move to the Junk Folder, but now... I can mark a message manually and have the email move, but during download of multiple accounts/messages, the mails are marked as junk but never moved.

I've tried changing all the settings, but nothing works. TBird on my Linux Mint 17 works fine. In both installations, I combine all the email accounts into Local Folders. One works okay, the other doesn't.

Asked by chezmmd 21 hours ago