Showing questions tagged: Show all questions

Jagged fonts after 83 update.

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but… (read more)

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but I checked it and it is turned on. Also I don't see this problem in other browsers, Edge or IE, only in Firefox. Could it be a bug with latest update or what is it?

Asked by Vitaliy1993 4 days ago

Last reply by Vitaliy1993 2 days ago

Yahoo hijacked my searches

Yahoo has hijacked my searches from my Bing homepage and also from my Google tab in menu bar - I need to get rid of it as I find it select items that are of no interest a… (read more)

Yahoo has hijacked my searches from my Bing homepage and also from my Google tab in menu bar - I need to get rid of it as I find it select items that are of no interest and ignores what I have requested as my search.

Asked by roger.rostock 21 hours ago

Last reply by roger.rostock 14 hours ago

address book (win7)

Updated from TB 74.? and in attempt to solve problem since previous update updated to TB 78.5 and not solved. Whichever address book I display the primary listing appears… (read more)

Updated from TB 74.? and in attempt to solve problem since previous update updated to TB 78.5 and not solved. Whichever address book I display the primary listing appears to have three sections 1. icons with blank space 2. Organisations (with exceptions/errors) 3. Individual name as in previous listings and lists not in 2 above.

How do I restore previous listings presentations ? Thanks and cheers

Asked by John 6 days ago

Last reply by John 5 days ago

Webroot Message

Open Firefox in Windows 10, get screen from Webroot that says "Web Threat Shield Settings" and it wants me to open Webroot. I uninstalled Webroot but the message keeps c… (read more)

Open Firefox in Windows 10, get screen from Webroot that says "Web Threat Shield Settings" and it wants me to open Webroot. I uninstalled Webroot but the message keeps coming up. How do I delete this?

Asked by rjgreer 4 days ago

fenetre du journal de filtrage

Depuis la mise à jour Thunderbird 78.5.0 (32 bits sous W10) la fenêtre du journal de filtrage est ridiculement toute petite !!! pff... De plus, elle ne conserve plus la t… (read more)

Depuis la mise à jour Thunderbird 78.5.0 (32 bits sous W10) la fenêtre du journal de filtrage est ridiculement toute petite !!! pff... De plus, elle ne conserve plus la taille qu'on lui donne si on l'agrandit, c'est pénible ! Qui a bien pu avoir cette mauvaise idée alors que ça fonctionnait très bien sur les versions antérieures... svp, rectifiez çà au plus vite car c'est d'une pénibilité affligeante. Merci !

Asked by xmail.78 20 hours ago

"Sending Message"?

Mac TB 78.4.3. Often, under the Window drop-down. I see several "Sending Message" entries, under "Address Book" when no messages seem to be sending. Not a problem. Just … (read more)

Mac TB 78.4.3.

Often, under the Window drop-down. I see several "Sending Message" entries, under "Address Book" when no messages seem to be sending. Not a problem. Just kinda peculiar. When you restart, they disappear. What are they supposed to mean?

Asked by danll 6 days ago

Income email don't show up in Thunderbird

Some incoming emails to one of my accounts never appear in Thunderbird, although I see them on my phone and by accessing the account of the web. Also, sometimes messages… (read more)

Some incoming emails to one of my accounts never appear in Thunderbird, although I see them on my phone and by accessing the account of the web. Also, sometimes messages appear in the inbox hours, or even days late.

I've tried right clicking on Inbox and clicking the repair button. It doesn't help. Any other suggestions out there?

Asked by gold.albert 2 days ago

Last reply by gold.albert 1 day ago

Lost email addresses in this new version 78 that say: "Incoming server already exists"

How can I get my email and email ADDRESSES to function? I set up one address@domainname.com and TRY to set up another address2@domainname.com but I get the error me… (read more)

How can I get my email and email ADDRESSES to function? I set up one address@domainname.com and TRY to set up another address2@domainname.com but I get the error message: "Incoming server already exists." and therefore it won't set up or function! I have tried all the settings I know to try! It just wants ONE address per domain name but that is not right or practical when you NEED several addresses and have used them for your business! Two days ago, before I accepted the "upgrade" it was working fine! What do I do??? I need the OLD emails and the NEW!

I've spent HOURS on this - HELP HELP HELP!!!

Even my server company says it should work.

Asked by Pam Clark 6 days ago

Last reply by Pam Clark 5 hours ago

Disappearing New Message folder indication

Hello. I am using Thunderbird Portable Edition 78.5.0 on PortableApps platform 17.1.1. I have many (over 70) folders, most of which are populated by filters which are ena… (read more)

Hello. I am using Thunderbird Portable Edition 78.5.0 on PortableApps platform 17.1.1. I have many (over 70) folders, most of which are populated by filters which are enabled to run automatically. In the past, folders which had new messages were shown by a change of colour together with an asterisk. More recently, this is just shown by the colour of the folder name changing from black to blue; this is not always easy to spot, especially since my eyes are not what they were. However, a more worrying problem has arisen in recent weeks. The indication of a new message disappears before I open the folder; the folder name changes back to black, implying that there are no new messages in that folder. This seems to be random, or at least I have not been able to discern any pattern. In addition, sometimes newly-arrived messages are no longer indicated by an asterisk; this also appears to be random, and seems to be in folders that do indicate a new message as well as those that don't. Now, I am having to go through every folder to check there are no new messages, which is obviously inconvenient at the least. I had hoped that all the recent updates might have solved the issue, but they haven't. I would be grateful for any help in overcoming this problem. Cheers.

Asked by john.charney 18 hours ago

Thunderbird spontaneously ignores threads

Sometimes when I return to my computer after using Thunderbird, but having left Thunderbird open, a message appears at the bottom asking me if I want to undo "ignore thre… (read more)

Sometimes when I return to my computer after using Thunderbird, but having left Thunderbird open, a message appears at the bottom asking me if I want to undo "ignore thread" for some message or other. The problem is that I didn't intentionally tell Thunderbird to ignore a thread; I don't even use the feature, ever. However Thunderbird ignores threads anyway. I completely lost track of several important messages before figuring out that this feature (which previously I wasn't even aware of) seemed to be activating spontaneously. Am I doing something that could trigger it? This only happens if I leave Thunderbird open while I'm away from the computer. On my return, I find the message asking if I want to undo "ignore thread." I think the thread in question may be one that's highlighted because I have left the cursor resting on it. But surely that shouldn't be enough to make Thunderbird ignore the thread. Or is it? It's been happening a lot lately.

Asked by kwallen 2 days ago

Last reply by kwallen 1 day ago

Enter Credentials pop-up instead of usual sign-in for Yahoo Mail

Hi, Could you please help me solve this problem? I have two email accounts set up in my Thunderbird, Hotmail and Yahoo. I recently did the automatic update to Thunderbird… (read more)

Hi, Could you please help me solve this problem? I have two email accounts set up in my Thunderbird, Hotmail and Yahoo. I recently did the automatic update to Thunderbird version 78.4.0 (and now 78.5.0). Immediately afterwards, it started to behave differently for the Yahoo account. Instead of the usual small window saying: "Enter your password for <username>@yahoo.com", I get a big pop-up window with a commercial advertisement saying "Enter credentials for <username>@yahoo.com on pop.mail.yahoo.com" and asking me to sign into Yahoo. See attached images. The window is very intrusive, does not have a close/exit button in the top right corner, can't be moved or resized and won't stay minimized. I have to right click on the icon window in the task bar and choose "Close window" to get rid of it, but then it pops up again after 10 minutes. This window seems suspicious to me and I don't like it, so I won't enter my password into it. I also don't like the fact that it pops up again every 10 minutes after I close it.

How can I get rid of this window and get the old "Enter password ..." window instead? Thank you.

Asked by mazyarm 2 days ago

Last reply by mazyarm 1 day ago

Inbox messages disappeared!

Hello All, my inbox messages have disappeared! I have been using Thunderbird for years and my current version is 78.5.0, set up as a pop mail account on Windows. Messag… (read more)

Hello All, my inbox messages have disappeared! I have been using Thunderbird for years and my current version is 78.5.0, set up as a pop mail account on Windows. Messages stored inside the Sent, Drafts, and Trash are still visible and accessible from the Thunderbird main window and the Inbox folder still correctly indicates a number of messages stored, but no messages appear where I would usually see them. If I try to download new messages, Thunderbird responds with a message saying that there are "no new messages" though I can see new messages in my inbox when I bypass Thunderbird and log into my email account using a browser. Please help!

Asked by fixmysign 17 hours ago

leboncoin bookmark

With the latest update of firefox for windows , a bookmark / search tracker has been added to firefox. It is leboncoin.fr. Please suggest ways to remove this as soon as p… (read more)

With the latest update of firefox for windows , a bookmark / search tracker has been added to firefox. It is leboncoin.fr. Please suggest ways to remove this as soon as possible.

Asked by sugarpal 4 days ago

Servername being changed from 'imaphostname' to 'mail.imaphostname'

Hi, My system updated to TB 78.5.0 today on my Win 10 PC. Now I can't access my internal IMAP server. In the accouint settings I have set and use a simple "hostname" for … (read more)

Hi,

My system updated to TB 78.5.0 today on my Win 10 PC. Now I can't access my internal IMAP server.

In the accouint settings I have set and use a simple "hostname" for my IMAP server which has worked for years. Now with thislatest release TB has decided to prepend "mail." to it and now searches for "mail.hostname" which fails. The IMAP server is running on a Linux box and name resolution on my network is via NetBIOS/NMB as I am not using a local DNS server for a variety of reasons mainly connected to my router's DHCP server.

How can I force TB to do a name lookup on the enterd parameter of "hostname" and not "mail.hostname"?

Thanks,

Julian

Asked by julianbane 5 days ago

Last reply by julianbane 5 days ago

How to remoave a cam from the dialog

Hi, I have following problem. If i start a meeting, like jitsi, I always be prompt for droidcam as camera but i use another android app. So how to remove that and setting… (read more)

Hi, I have following problem. If i start a meeting, like jitsi, I always be prompt for droidcam as camera but i use another android app. So how to remove that and setting up a new one as webcam. I know i can use my little smartphone but, for talking is it enough, but i have to typ words too and this is much more easy an the old laptop. So how can i remove the previous cam, remove it from the cache or what ever it is called, and add a new one without out buying an usb-cam!

greetings hendrik

Asked by hlehmbruch 17 hours ago

Starting Tuesday, messages can only be sent to one addressee.Far worse is the problem that I am only given access to the "Important" folder. I can no longer reach "Messages sent to you", or other folders.Any solutions??

I am inquiring what can be done to overcome this freeze on functionality. If the only folder that still functions is "Important", sending and receiving messages becomes l… (read more)

I am inquiring what can be done to overcome this freeze on functionality. If the only folder that still functions is "Important", sending and receiving messages becomes largely impossible, or means sending extra messages, phone calls, or whatever else can be invented. Is this a general problem, I wonder? Any proposed swolutions will be much appreciated.

Asked by anthonyjohnson144 5 days ago

How to open eMails by touch?

I just discovered Thunderbird. Daytime, with a mouse, I can double-click a message in my inbox and it pops up in a new foreground tab. At night, using My Windows 10 Surfa… (read more)

I just discovered Thunderbird. Daytime, with a mouse, I can double-click a message in my inbox and it pops up in a new foreground tab. At night, using My Windows 10 Surface Book by touch, it ignores a double-tap. I can long-press and choose "open in new tab", but that makes a background tab I then have to tap on to bring forward. And all of these taps are on tiny features, hard to hit precisely.

Yes, I know, first-world problem... But is there some way to make double-taps work? Or add a big button that opens the highlighted message in a new foreground tab?

Asked by LorenAmelang 4 days ago

Incoming email shows in wrong account inbox

Hi Everyone, I've read through a number of threads but haven't been able to find an answer. I have multiple accounts (optusnet) set up in Thunderbird, most have been in u… (read more)

Hi Everyone,

I've read through a number of threads but haven't been able to find an answer.

I have multiple accounts (optusnet) set up in Thunderbird, most have been in use for years. 1 has recently been compromised so I have switched to a gmail account and stopped using the compromised account.

I am receiving most gmail address emails, however I have noticed a few have been received in one of the older accounts that I am no longer using (not the compromised one) and don't check very often. When I view one of these emails, it shows me it was sent to the gmail address on the header, but it never appeared in my gmail inbox. Does anyone have any ideas as to why this would happen, and how to prevent it?

I've not changed any settings in Thunderbird lately, but I do think an update was installed recently, and am now using version 78.5.0 (32-bit).

Thanks in advance for any advice.

Asked by elisejhen 2 days ago