Showing questions tagged: Show all questions
  • Archived

Upgraded to TB 78.0 - no colored folders under Local Folders and Composition/View Panes are dark.

Hi all - Just upgraded to TB 78 on Windows 10 x64, Build 2004. Noticed two major things: Issue 1 - All of the mail folder icons are no longer yellow. Just a stark white … (read more)

Hi all -

Just upgraded to TB 78 on Windows 10 x64, Build 2004. Noticed two major things:

Issue 1 -

All of the mail folder icons are no longer yellow. Just a stark white with a black edge. I attached an Image of the issue for review.

Issue 2 -

My Message Composition Pane is dark with white letters and most incoming text mail is the same.

I do have some dark colors set up under PC Settings -> Personalization but everything was working perfectly prior to this new release.

I attached Images of the issue for review. Note the "dark haze" over the HTML email.

No add-ons are enabled!

Any help appreciated! Kind of urgent to me.

TIA :)

Asked by Compumind 1 year ago

Last reply by Toad-Hall 1 year ago

  • Archived

How to translate web pages like in Chrome or Edge?

Is there a possibilty to tanslate web pages in Firefox like the way it can be done in Google Chrome or Microsoft Edge? I have installed an Add-On but it doesn't work the … (read more)

Is there a possibilty to tanslate web pages in Firefox like the way it can be done in Google Chrome or Microsoft Edge? I have installed an Add-On but it doesn't work the way I want(translating the web page right there and not translating it through Google Translate).

Asked by A. Saxena 11 months ago

Last reply by jscher2000 - Support Volunteer 11 months ago

  • Archived

Migrating to new computer

I have followed the instructions located here https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer but still cannot get my new computer to acces… (read more)

I have followed the instructions located here https://support.mozilla.org/en-US/kb/moving-thunderbird-data-to-a-new-computer

but still cannot get my new computer to access my email accounts.

Apparently I have missed something with the profile or the proper path for it but I cannot figure out what it is.

Is there another step to take to complete the migration?

Asked by Milton's Firefox 1 year ago

Last reply by sfhowes 10 months ago

  • Archived

Customizing headers and footers for printing.

The ability to edit and customize the headers and footers for printing was one of my main reasons for switching from Chrome to Firefox. Now I can't find where to do this.… (read more)

The ability to edit and customize the headers and footers for printing was one of my main reasons for switching from Chrome to Firefox. Now I can't find where to do this. I don't know if it was a recent update or what but I am using Windows 10 Home. Please help so I don't have to find a new browser.

Asked by themills98 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

web page language change

Why would a sites display language change like the link below? It is HP's website so I'd assume it is reputable. https://parts.hp.com/hpparts/Default.aspx?mscssid=&c… (read more)

Why would a sites display language change like the link below? It is HP's website so I'd assume it is reputable. https://parts.hp.com/hpparts/Default.aspx?mscssid=&cc=CZ&lang=CS&.... (image below too) I was browsing in English, it changed czech on that page, and then back to English on the following page. Should I be concerned?

Asked by Benny 1 year ago

Last reply by jkington 1 year ago

  • Archived

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (read more)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

Asked by sck626 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Slow scrolling of account pane on thunderbird 91 and 92b1 [win10]

Hello, I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slo… (read more)

Hello,

I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slow and increases cpu usage to 80%+. I have tried disabling indexing and hardware acceleration but these didn't solve the issue. I also installed 92b1 version but the problem continues. On the 78th version there was no issue like this. Here I have attached a gif to represent the problem.


PS.: If you see a 50%+ on the utilization on the taskbar on the beginning it is because I was running a gif recorder to make the above animation. It usually runs between 20 - 30 % but when I am trying to select an account to thunderbird it jumps to 89%.

Asked by Antonios Ntib (und3rd06012) 9 months ago

Last reply by Fabián Rodríguez 7 months ago

  • Archived

HOW TO RESTORE OLD FIREFOX DATA?

How do i go about restoring my old firefox data? Firefox suggested restarting the browser and once it opened back up it deleted all my extentions etc. and placed an 'old … (read more)

How do i go about restoring my old firefox data? Firefox suggested restarting the browser and once it opened back up it deleted all my extentions etc. and placed an 'old firefox data' folder on my desktop. I tried finding solutions but nothing worked. I typed in about:profile. Went to default profile. I clicked on Local Directory - Show in folder. And then pasted everything from my old firefox data folder into that. And nothing worked. Any help????

Asked by atakankombat 1 year ago

Last reply by FredMcD 1 year ago