Showing questions tagged: Show all questions

FF only opens up for about one-third screen

Firefox will now only up with a window about one-third the size of my monitor. I cannot find any way to change it back to filling the entire screen upon opening. I don't … (read more)

Firefox will now only up with a window about one-third the size of my monitor. I cannot find any way to change it back to filling the entire screen upon opening. I don't mean the full screen setting, just filling it top to bottom and side to side. If I hover over screen size icon, I get numerous options, but none allowing me to select wide screen.

Asked by debko900 1 week ago

Last reply by debko900 6 days ago

Chromebook still can't load firefox after flatpack installation, Chromebook, Linux.

Been desperately trying to get Firefox to run on my Acer Chromebook 315 through Linux. The app store version just isn't cutting it. I followed these instructions below as… (read more)

Been desperately trying to get Firefox to run on my Acer Chromebook 315 through Linux. The app store version just isn't cutting it. I followed these instructions below as best as I could installing linux and flatpack. I even ran a power wash and tried again.

https://support.mozilla.org/en-US/kb/run-firefox-chromeos

The icon comes up in my dash, but is gray and endlessly loading. Not sure what else I can do. I'm pretty my system is compatible. Is there another way? Am I missing something?

Thank you,

A

Asked by Stanton 2 days ago

Last reply by Stanton 7 hours ago

sending message dialog does not disappear and sent copies not saving... sometimes

Hi, Windoze 10, TB 91.4.1; Anti-virus excluded from scanning my profiles Testing with a brand new install and brand new profile, no add-ons installed. When sending a mess… (read more)

Hi,

Windoze 10, TB 91.4.1; Anti-virus excluded from scanning my profiles

Testing with a brand new install and brand new profile, no add-ons installed. When sending a message, the "Sending Message..." dialog displays, the message is sent by the server, the address is added to the Collected Addresses book, but the message copy is not added to the sent folder. Same problem recurs with either office365 or gmail accounts (both set to POP with Oauth2), and regardless of whether message copy is saved in Sent folder for the account or Sent folder in Local Folders. Pressing cancel, which reactivates the compose window and then immediately pressing send again works as expected: message sends (a second time), address collected (if it was deleted from the address book), and copy is saved correctly to whatever sent folder is selected. Disabling "Place a copy in..." entirely removes the problem.

Any ideas on how to resolve this, as I do want sent copies stored?

Thanks

Asked by rustyconc 1 week ago

Last reply by rustyconc 3 days ago

Appearance of Gmail in Firefox

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer… (read more)

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer. Most of the labels and text are surround by a white Highlight or box which looks ugly. I have exhauste dverything I know to get the text to look like Gmail in Chrome with no success. See attached screen shot of comparison. Could you please give some idea so That I can stay with Firefox Kind regards Chris

Asked by xxchrishillxx 3 weeks ago

Last reply by xxchrishillxx 1 day ago