Showing questions tagged: Show all questions

Firefox 83

Okay I just uploaded the new version of firefox I think 83, and every time I restart my computer or anything like that I have to re-log back into EVERYTHING. All my googl… (read more)

Okay I just uploaded the new version of firefox I think 83, and every time I restart my computer or anything like that I have to re-log back into EVERYTHING. All my google accounts everything that require a password. It has for the most part my passwords saved but it i a huge hassle especially since I work from home it eats up a lot of time.

It doesn't save my tabs I had left open either. I can get them back when I go to sync tabs but I have to do it one at a time. It literally takes me back to the "Important News: Changes to your Firefox" page every time and its been days and its super frustrating. If I have to do this every time I will have to switch over to chrome which would be a bummer. I have tried fixing it in my preferences section of firefox and made sure everything is lining up there so it should be saving my info but no matter what I do it just takes me back to that page along with my ad blocker and honey page as if it was my first time signing in

Please help I can't do this every time I log in

Asked by Raquel 1 day ago

Last reply by Raquel 1 hour ago

sound when using firefox

Hi The other day i was watching a movie on Viaplay. I paused it, and when i started it again, there was no sound. Ive tried other websites, to see if there is any sound,… (read more)

Hi The other day i was watching a movie on Viaplay. I paused it, and when i started it again, there was no sound. Ive tried other websites, to see if there is any sound, but sadly no. Ive tried other browser, and there the sound works just fine.

ive tried reinstall mozilla, and seached for solutions, but cant get any answers.

Please is there som tec guru, that can help me

Best reggards

Michael

Asked by michael_sandberg87 1 day ago

Last reply by michael_sandberg87 8 hours ago

Download dont work

Hello, with Firefox Android ver 83.1.0, it's impossible to download files.Message: (in french) "écheque au téléchargement." My Phone is Xaomi POCO X3 NFC.S. Sorry, m'y en… (read more)

Hello, with Firefox Android ver 83.1.0, it's impossible to download files.Message: (in french) "écheque au téléchargement." My Phone is Xaomi POCO X3 NFC.S. Sorry, m'y english is verry poor. Please can you help me? Thank you.

Asked by jean-michel.domine 3 days ago

Last reply by jean-michel.domine 15 hours ago

How Do I Get FireFox to Open a Link in a New Window

I feel ridiculous but I have always set FireFox to open a new window when I clicked on a link. For some reason it stopped doing that today. It just follows the link in th… (read more)

I feel ridiculous but I have always set FireFox to open a new window when I clicked on a link. For some reason it stopped doing that today. It just follows the link in the existing window. I cannot find the option to get the old action. Searches bring up methods from many obsolete versions. Even this site brings up over 2800 hits but I can't find the one I need.

Asked by petejc 3 days ago

Last reply by petejc 22 hours ago

why do i have to enter the password for websites again and again whenever i open firefox

when i log in to a certain website such as youtube and then exit firefox without logging out of that website (ie youtube) and open firefox again i am already logged out f… (read more)

when i log in to a certain website such as youtube and then exit firefox without logging out of that website (ie youtube) and open firefox again i am already logged out from that website. because of that i have to type my email id and password every time i open firefox.

is it something to do with "Delete cookies and site data when Firefox is closed" in privacy and security?? please help me out with this LIAM

Asked by Liam Farishta 4 days ago

Last reply by Liam Farishta 1 day ago

hello I have a question about cookies and cache

Hello all I have a site that I log into to manage different things and everytime I go the help section it asks me to relogin. I contacted the support for this site and t… (read more)

Hello all I have a site that I log into to manage different things and everytime I go the help section it asks me to relogin. I contacted the support for this site and they say it is a problem of cookies or cache. However, even after I have wiped the cookies and delete the navigation history, I cannot log in.

Is there a magic way to clean cache and cookies, thank you

Kimbert

ps when joiningdata

found this "safeMode": false,

   "supportURL": "https://support.mozilla.org/1/firefox/81.0/Linux/en-US/",
   "numTotalWindows": 1,
   "numRemoteWindows": 1,
   "remoteAutoStart": true,
   "autoStartStatus": 1,
   "policiesStatus": 0,
   "keyLocationServiceGoogleFound": true,
   "keySafebrowsingGoogleFound": true,
   "keyMozillaFound": false 

??? what is this 'remote'!!!

Asked by Kimbert 1 month ago

Last reply by Kimbert 2 days ago

Cannot connect to Office 365 server to bring down my emails to Thunderbird - Windows 10

Hello! I use Thunderbird on Windows 10 for my emails. I am trying to connect via POP3 connection to Godaddy's Office 365 server where the email is set up. When I put in t… (read more)

Hello! I use Thunderbird on Windows 10 for my emails. I am trying to connect via POP3 connection to Godaddy's Office 365 server where the email is set up. When I put in the server settings Godaddy has given me https://au.godaddy.com/help/find-my-microsoft-365-imap-or-pop-settings-9012, Thunderbird gives a message that it senses that the server is there. But when I select done, I get an error message "Config could not be verified. Likely that server admin has disabled selected configuration for your account."

Thunderbird doesn't have the encryption method of SSL, so I tried all the other encryption methods. I got the same error message.

I am certain that the password is correct because I have logged in directly from the browser with no trouble. I copy and paste the password so there is no chance for typos.

Thank you for your help!! - T.S.BH

Asked by ToSt 3 weeks ago

Last reply by ToSt 3 days ago

Monthly Calendar at the top right in the Today Pane disappeared after 78.5 update

I have been away on a road trip and when I returned and fired up the computer Thunderbird had updated to 78.5.0. No problems except that I had my screen set up to show t… (read more)

I have been away on a road trip and when I returned and fired up the computer Thunderbird had updated to 78.5.0. No problems except that I had my screen set up to show the monthly calendar at the top right in the Today Pane. It has vanished and now it only shows the date, day and week number.

I have tried looking everywhere and I can't find any control, switch or option to get the monthly calendar back into the Today Pane.

Am I thick and missing something?

Any help would be greatly appreciated.

Cheers Kym

Asked by Kym Moulds 4 days ago

Last reply by Kym Moulds 4 days ago

TB78 broken, please help

At my age (83) change presents problems I find hard to fix. TB78 deleted both my address book and all custom colors. I had an address book that I built over a period of … (read more)

At my age (83) change presents problems I find hard to fix. TB78 deleted both my address book and all custom colors. I had an address book that I built over a period of 15 years. I had custom colors for the main display page of new emails (which is not white). White is hard on my eyes and difficult to read from. Without getting fancy and technical (like importing from Becky interhet mail, never hard of it, or changing a profile (????) please help me to restore the missing stuff. Thank you, Shell

shell24@optonline.net

Asked by SAM 6 days ago

Last reply by SAM 5 days ago

Fonts not rendered, only ?????

Hello together. I'm experiencing a strange font problem and hopefully somewone can give me a hint. My system: macOS 10.15.7, Firefox 83 and FF Dev 84.0b2 Basically, on so… (read more)

Hello together. I'm experiencing a strange font problem and hopefully somewone can give me a hint. My system: macOS 10.15.7, Firefox 83 and FF Dev 84.0b2 Basically, on some websites fonts are not rendered. Please check the screenshots. This strange behaviour only occures with one user (the standard user), only with those browsers (safari and chrome work well), and the problem does not affect the firefox interface. I have re-installed the apps, i deleted the profiles, i cleared the font caches... nothing helped. Does anybody of you guys has an idea? Thank you in advance and best regards b.

Asked by moz4 1 week ago

Last reply by moz4 6 days ago