Showing questions tagged: Show all questions

delete IMAP computer based folder

Hello, I have one question I wasn't able to find the answer to. What happens if I delete the IMAP folder I have stored on my computer? My e-mail address is configured a… (read more)

Hello, I have one question I wasn't able to find the answer to. What happens if I delete the IMAP folder I have stored on my computer? My e-mail address is configured as IMAP, therefore if I delete the local folder from my computer, they won't be deleted from the server as well, right? I need to clean up my computer as I am running out of storange space and this would be the solution for me as I have approx 80GB of locally stored e-mails. I just want to be sure those e-mails won't be deleted from the server as well. Thank you in advance, Oana

Asked by tds.oana 1 day ago

Last reply by Matt 1 hour ago

Install Widevine manually

Hi, I've been trying to get Widevine to install on Firefox for a few weeks (,month+ maybe?) but after all this time I'm left with the message Widevine Content Decryption … (read more)

Hi, I've been trying to get Widevine to install on Firefox for a few weeks (,month+ maybe?) but after all this time I'm left with the message Widevine Content Decryption Module provided by Google Inc. will be installed shortly. I've already tried reinstalling stuff, safe mode, enabling and disabling DRM and all the other stuff to help so at this point I'd just want to do it myself. Can't find any Widevine download or really any way on how to install it manually though, which is where I need assistance on, again I've already resigned to the fact that Widevine autoinstalling through firefox is broken and I'd rather try and do it myself manually. Thank you.

Asked by ezra 1 day ago

Last reply by ezra 5 hours ago

Is it really so easy to break the Primary Password?

When being prompt for the primary password, I noticed that I can rapidly and endlessly type random combinations and press enter. There seems to never be any delay between… (read more)

When being prompt for the primary password, I noticed that I can rapidly and endlessly type random combinations and press enter. There seems to never be any delay between wrong entering of passwords. So it seems that even the most primitive application that would try all possible combinations rapidly, will break the password in few hours for the most. This does not even require any knowledge in hacking. Is this correct or am I missing something? If that is the case, then primary password is only worth when keeping the computer unattended for no more than few minutes.

Asked by Dor 1 day ago

Last reply by jscher2000 7 hours ago

Firefox fills disk space to 0 bytes few times a day

Hello! I’ve been having quite strange problem with Firefox for a few months since version 80.X on clean Windows 10 (reinstalled from scratch after secure erase; the lates… (read more)

Hello!

I’ve been having quite strange problem with Firefox for a few months since version 80.X on clean Windows 10 (reinstalled from scratch after secure erase; the latest 20H2 version with all updates installed). It’s worth to mention that I’ve been using Firefox like 15 years and never had an issue like this before.

Firefox just fills up system drive completely (50+GB to 0 bytes remaining) few times a day under active usage. It happens randomly and I can’t identify the reason. I also can’t find any actual files saved on disk because it seems to be related to NTFS cache. I’ve tried disabling the following settings with no success:

browser.cache.disk.enable cached-web-content_cached-web-content browser.cache.memory.enable browser.cache.disk.smart_size.enabled

And couldn’t find any solution unfortunately. I usually have 2 windows opened ("common" and private) with 10 to 30 tabs each which is not much at all for i7/16GB I believe. This problem is extremely annoying and seriously affects SSD life so I'd really appreciate if someone would help me to resolve it. Thanks in advance!

Asked by eqall 6 days ago

Last reply by eqall 10 hours ago

Duplicate emails

I copied all emails from an Old server to a New server using Thunderbird but somehow Thunderbird created duplicates. Here are the steps i did: Thunderbird Setup Old serve… (read more)

I copied all emails from an Old server to a New server using Thunderbird but somehow Thunderbird created duplicates. Here are the steps i did:

Thunderbird Setup Old server - setup Local Directory Thunderbird Setup New Server - setup Local Directory Switched to Offline mode, so working with all emails local copy. While in Offline, copy all emails from Old Server to New Server Switch to Online Thunderbird starts uploading all (local) New server emails to New Server End result: When in Offline mode, I have all emails in New Server (as expected) When I go into Online mode, I have all duplicates. Its seems I am then seeing all server and local copies of each email. How can I get rid of duplicates or get them to sync correctly?

Asked by trek102 1 week ago

Last reply by Hansl67 12 hours ago

Avatar floating height

Hello, we created a room (https://hubs.mozilla.com/p3JCBtE/frosty-bright-place) on spoke which is a 3d modell of our art association in lisbon. when the avatar enters the… (read more)

Hello,

we created a room (https://hubs.mozilla.com/p3JCBtE/frosty-bright-place) on spoke which is a 3d modell of our art association in lisbon. when the avatar enters the room he is always floating above the ground. we tried already

a) to define under "spawn point" the y position ( 0 and even minus values) and bring it closer to the floor and b) to bring the y position of of model (tall.glb) higher (1 or even higher values)

in both cases the starting point of the avatar seems perfect and its close to the floor - but as soon the avatar starts to move he makes a jump and is floating again over the floor.

when he floats it feels unrealistic to "walk" through the space. as we want to host online exhibitions of our art association in this room we are trying to reach a more realistic approach.

can someone please help me? im going a bit crayz right now ;)

Asked by prismaestudiolx 5 days ago

Last reply by prismaestudiolx 2 days ago

  • Solved

"simplify page" option missing in print preview

Today, when I go to print out a web page, the format of the Print Preview window has changed and the"Simplify Page" option is missing. I use this feature all the time. … (read more)

Today, when I go to print out a web page, the format of the Print Preview window has changed and the"Simplify Page" option is missing. I use this feature all the time. Without it many pages are impossible to print. How can I restore this feature?

Asked by dplant 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Sent Folder

Why does my Sent messages folder not appear in my Folder pane? My settings are for All folders to be viewed. I'm using Thunderbird version 78 in Windows 10. Thanks for an… (read more)

Why does my Sent messages folder not appear in my Folder pane? My settings are for All folders to be viewed. I'm using Thunderbird version 78 in Windows 10. Thanks for any help.

Asked by mike.wylie 6 days ago

Answered by mike.wylie 3 days ago

When I open tiktok.com the browser freeze . I use firefox 55 version

Hi. when i try to open tiktok.com the browser freeze and after some time show this pop-up " Warning:Unresponsiv script A script on this page may be busy, or it may have s… (read more)

Hi.

when i try to open tiktok.com the browser freeze and after some time show this pop-up " Warning:Unresponsiv script

A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: https://sf16-scmcdn-va.ibytedt…s/main-530cd1b5236584ded3f3.js:1 " When i click stop script after that i can't use the site and if i click continue after some time the same error show again.

please can you help me resolve this issue .

thanks

Asked by ace.kimi 3 days ago

Last reply by FredMcD 3 days ago

Failure sending email in Thunderbird

When I try to send email I get this, and I cannot send the email : "Login to server smtp.googlemail.com with username (my email username) failed. I can however receive … (read more)

When I try to send email I get this, and I cannot send the email : "Login to server smtp.googlemail.com with username (my email username) failed. I can however receive email.

Everything was cool this morning, but the problem started later in the day. It asks me to reenter my password, but that does not solve the problem. I can send email from the Gmail app however.

My ISP is AT&T DSL. OS is Win10 Pro. I'm using Windows Security, will not work with firewalls on or off. Version of Thunderbird is 78.8.0 Last update was 02 March, and I was able to send after that update. I tried resetting the TLS to 1 from 3, and that didn't help.

Screenshot is attached. Please help!!!

Asked by tsputo50 4 days ago

Last reply by tsputo50 4 days ago

Is the multi account containers still useful in Firefox 86

Hi, After reading on the new update with Firefox 86, it seems that you have made some really good changes on the way cookies are handled forcing each site to keep their c… (read more)

Hi,

After reading on the new update with Firefox 86, it seems that you have made some really good changes on the way cookies are handled forcing each site to keep their cookie separate from everyone else.

So is the Is the multi account containers still useful in Firefox 86 if what I'm using them for is to keep from being tracked?

It seems that they would be useful if I wanted to open several different Gmail accounts at the same time from within their respective folders.

Thank you for your help.

Kenrick

Asked by Kenrick 1 week ago

Last reply by jscher2000 4 days ago

Thunderbird 86.0b3 20210212193837 won't ask to save email account passwords

Lately I've been repeatedly asked for my SMTP password on the first email I send of the day (until closing TB) from certain accounts of those I have. There appears to be … (read more)

Lately I've been repeatedly asked for my SMTP password on the first email I send of the day (until closing TB) from certain accounts of those I have.

There appears to be nowhere where I can just ADD an SMTP account and it's respective password.

The particular accou8nt does not appear in the SMTP list of about ten accounts I have. Thus I can't edit it.

Believe me, for the two accounts in which this has been happening, they were once in that list.

Now the account is there but the smtp usage data is not on a line.

And when I do enter the respective password, TB does not ask me to remember it nor make an addition to the SMTP list.

thanks

Asked by Tor4 2 weeks ago

Last reply by Tor4 4 days ago

  • Solved

Menu toolbar font

I wish to make the Menu toolbar font bold and perhaps a bit bigger. How do I do this? Also less importantly the background color used to be set by my Walnut theme which i… (read more)

I wish to make the Menu toolbar font bold and perhaps a bit bigger. How do I do this?

Also less importantly the background color used to be set by my Walnut theme which is now defunct and replaced by a partial theme with a white background. I would like to change that as well.

See how nice my old TB looked?

Now on Windows 10 2004 and new TB .

Asked by Bugzilla3 6 days ago

Answered by sfhowes 5 days ago

Address books in sync

I have Thunderbird installed on 2 different machines. Keeping the messages in sync is no problem as they both use IMAP. However I would also like to keep the contacts in… (read more)

I have Thunderbird installed on 2 different machines. Keeping the messages in sync is no problem as they both use IMAP. However I would also like to keep the contacts in the address books in sync too.

Is there a way to do this?

Thanks

Asked by AZBigDog 4 months ago

Last reply by Geo 5 days ago

  • Solved

Won't load pages on desktop

For the last week or so, Firefox on my desktop has opened to a blank new tab screen, and won't load any other pages. It won't even load support.mozilla.org, I'm asking th… (read more)

For the last week or so, Firefox on my desktop has opened to a blank new tab screen, and won't load any other pages. It won't even load support.mozilla.org, I'm asking this on my phone! I've had to use Edge on the occasions that I CAN'T use my mobile for the task; printing shipping labels, downloading a better art program, that sort of thing. I'd really rather NOT use Edge at all, thanks.

Asked by jordanliora1995 1 week ago

Answered by FredMcD 1 week ago