Showing questions tagged: Show all questions

Avatar floating height

Hello, we created a room (https://hubs.mozilla.com/p3JCBtE/frosty-bright-place) on spoke which is a 3d modell of our art association in lisbon. when the avatar enters the… (read more)

Hello,

we created a room (https://hubs.mozilla.com/p3JCBtE/frosty-bright-place) on spoke which is a 3d modell of our art association in lisbon. when the avatar enters the room he is always floating above the ground. we tried already

a) to define under "spawn point" the y position ( 0 and even minus values) and bring it closer to the floor and b) to bring the y position of of model (tall.glb) higher (1 or even higher values)

in both cases the starting point of the avatar seems perfect and its close to the floor - but as soon the avatar starts to move he makes a jump and is floating again over the floor.

when he floats it feels unrealistic to "walk" through the space. as we want to host online exhibitions of our art association in this room we are trying to reach a more realistic approach.

can someone please help me? im going a bit crayz right now ;)

Asked by prismaestudiolx 1 day ago

Last reply by prismaestudiolx 3 hours ago

Thunderbird 86.0b3 20210212193837 won't ask to save email account passwords

Lately I've been repeatedly asked for my SMTP password on the first email I send of the day (until closing TB) from certain accounts of those I have. There appears to be … (read more)

Lately I've been repeatedly asked for my SMTP password on the first email I send of the day (until closing TB) from certain accounts of those I have.

There appears to be nowhere where I can just ADD an SMTP account and it's respective password.

The particular accou8nt does not appear in the SMTP list of about ten accounts I have. Thus I can't edit it.

Believe me, for the two accounts in which this has been happening, they were once in that list.

Now the account is there but the smtp usage data is not on a line.

And when I do enter the respective password, TB does not ask me to remember it nor make an addition to the SMTP list.

thanks

Asked by Tor4 1 week ago

Last reply by Tor4 11 hours ago

Error code

Each time I try and forward an e mail to my wife which I have done thousands of times previously I have started getting the following message. An error occurred while sen… (read more)

Each time I try and forward an e mail to my wife which I have done thousands of times previously I have started getting the following message.

An error occurred while sending mail. The mail server responded: 4.7.1 Try again later. Please check the message and try again.

Help

Thanks Brett

Asked by brett25 5 days ago

Last reply by brett25 2 days ago

Duplicate emails

I copied all emails from an Old server to a New server using Thunderbird but somehow Thunderbird created duplicates. Here are the steps i did: Thunderbird Setup Old serve… (read more)

I copied all emails from an Old server to a New server using Thunderbird but somehow Thunderbird created duplicates. Here are the steps i did:

Thunderbird Setup Old server - setup Local Directory Thunderbird Setup New Server - setup Local Directory Switched to Offline mode, so working with all emails local copy. While in Offline, copy all emails from Old Server to New Server Switch to Online Thunderbird starts uploading all (local) New server emails to New Server End result: When in Offline mode, I have all emails in New Server (as expected) When I go into Online mode, I have all duplicates. Its seems I am then seeing all server and local copies of each email. How can I get rid of duplicates or get them to sync correctly?

Asked by trek102 1 week ago

Last reply by trek102 2 days ago

Extremely disappointed! Firefox forgot all my tabs although I carefully configured the opposite!

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restor… (read more)

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restore previous session", under "Start" on the "General" settings page. But when I opened Firefox again, there were no tabs, just a "Welcome screen" as if it was the first time ever I use Firefox! This is extremely disappointing! I am really shocked! I had never thought that Firefox would screw me like this! I have been using Firefox on Windows and Ubuntu for many many years! I can add that it is Firefox 85.0.2. And now it updated itself to 86.0.

Asked by Henrik R. 1 week ago

Last reply by Henrik R. 5 days ago