Showing questions tagged: Show all questions
  • Solved
  • Locked
  • Archived

Can't access about:config

After updating firefox android to 79.4, I can't open about: config to configure dns over https that I used before updating, I really need that configuration,Thanks … (read more)

After updating firefox android to 79.4, I can't open about: config to configure dns over https that I used before updating, I really need that configuration,Thanks

Asked by Eko Setiyawan 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved

can't get torrent files to open in my torrent client

Hi I don't know what's happened to cause this, but for the last few days if I grab a torrent file online, I only get the option to save the file, no option to automatical… (read more)

Hi

I don't know what's happened to cause this, but for the last few days if I grab a torrent file online, I only get the option to save the file, no option to automatically open in my torrent client.

I have been to Firefox general settings, and Applications - "Choose how Firefox handles the files you download from the web or the applications you use while browsing" but .torrent is not listed. When I search "torrent" in the Applications search box, I get only "magnet" as a result, nothing for "torrent" files (see image).

Any advice on how to automatically open .torrent files from the web in my torrent client would be appreciated.

Asked by dave54321ac 2 months ago

Answered by AliceWyman 2 months ago

  • Solved
  • Archived

Email backgrounds and text colors have inverted

My Thunderbird updated today, and suddenly all of my emails are showing white text on black backgrounds, except for those incoming emails that have their own color scheme… (read more)

My Thunderbird updated today, and suddenly all of my emails are showing white text on black backgrounds, except for those incoming emails that have their own color schemes. In those cases, the text appears pretty dark against the black background. Changing themes doesn't seem to make a difference. Was there something in the update that made this happen? How do I fix it?

Asked by vahost 1 year ago

Answered by sfhowes 1 year ago

  • Solved
  • Archived

Disable Pull Down to Refresh (Reload)

December 2020 Is there currently any way to disable the pull down to refresh feature? It's kind of broken in Firefox nightly (can trigger anytime trying to scroll the pag… (read more)

December 2020 Is there currently any way to disable the pull down to refresh feature? It's kind of broken in Firefox nightly (can trigger anytime trying to scroll the page), so I'd prefer to just have it turned off until it gets fixed.

Asked by Zam 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Solved: The RETR command did not succeed. Error retrieving a message. Mail server pop-server.woh.rr.com responded: no such message

I have seen this problem posted several times without a solution and having fixed it, I am making the effort to let all know the answer. Here is the error / problem: "The… (read more)

I have seen this problem posted several times without a solution and having fixed it, I am making the effort to let all know the answer.

Here is the error / problem: "The RETR command did not succeed. Error retrieving a message. Mail server pop-server.woh.rr.com responded: no such message."

I had this happen some time ago on another pop on RR mail server and logging in via Web Mail and deleting the emails worked BUT.. It happened again on another pop account and it did not work.. So... I nuked the pop via the master account and re-added it.. nothing so, I ran check disk thinking a FAT corruption NOPE, I restored a MOZBACK of Thunderbird from like a month ago Ziltch.. I called useless RR support and nothing!

FINALLY *Scratching Head*.. In there change your Junk mail options to "delete the email". I had one junk email stuck in there and after refreshing that page..That one Junk Email was gone and THEN Thunderbird worked checking that pop..

WAHLAH!

I hate when the simplest of things do not work and it pissed me off nobody had the answer.. HERE YOU ALL GO!

)

Leda937@woh.rr.com

Asked by LedaOhio 7 years ago

Answered by LedaOhio 7 years ago

  • Solved
  • Archived

Thunderbird fails to connect to the server

Thunderbird 78.5.1 On computer A, probably since one of the latest updates TB is not able anymore to connect to the server, I only get the error message "connection to se… (read more)

Thunderbird 78.5.1 On computer A, probably since one of the latest updates TB is not able anymore to connect to the server, I only get the error message "connection to server xxx failed"

Activity manager shows no messages at all Server xxx is on my network, connection is not blocked TB profile seems to be ok : when using the same profile on computer B, everything is working fine

  • creating new account (same data as existing account) on new profile on computer A is not possible : message "Unable to log in at server. Probably wrong configuration, username or password"
  • however using exactly same procedure and data on computer B, it is working !

So, creating a new account on a new profile is not possible Disabling firewall and AV : no change TB safe mode : no change Reinstalling and uninstalling/installing TB again : no change Windows safe mode with Networking : no change TB config:security.tls settings are identical on computer A and B I changed TB config:security.tls settings : .version.min to 2, 1 and 0 : no change

and .enable_post_handshake_auth to true : no change
and .version.enable-deprecated = true : no change
(all after restarting TB)

Changing TB Server Security settings : no change

I deleted the stored passwords, but after restarting TB is NOT asking for the pw's meaning TB is even NOT trying to connect to the server ?

(error messages are translated from Dutch, so possibly not identical to English ones)

see also https://support.cdn.mozilla.net/en-US/questions/1304493 https://support.mozilla.org/en-US/questions/1269090?page=2 https://support.mozilla.org/nl/questions/1313268

I think I tried almost everything to solve the problem. It seems the problem is on the computer/TB installation, but where ? Can someone tell me how to proceed further ?

Asked by Tom 1 year ago

Answered by Tom 1 year ago

  • Solved
  • Archived

Firefox search contest 2020??

Just ran a search in the address bar and was taken to this "Firefox search contest 2020" page. Never happened before and I assume it's a scam, have checked my add-ons and… (read more)

Just ran a search in the address bar and was taken to this "Firefox search contest 2020" page. Never happened before and I assume it's a scam, have checked my add-ons and plugins but I don't see anything suspicious. Is this something to be concerned about?

If helpful, the url for this page is: https://sweetrelxme16.live/2262313374/?utm_campaign=QPF8euu28II5lw7O2iHhCugVqK5RzfdNsTpLaMM91qY1&t=main9_f90c820c180a04261c8d0973930afd&f=1&fp=4e4lHv53VRFsZD7g8DH8cHoGoZqhKuVVuUJjMi0vd9MavAzv9Ra8r35cGpaMIxPQMRUMvVHb0l82DIdO3468J0I1IGraOutgrge%2Bq9NWJxSgTtCArhRG9wrtn5m01%2Bx0n3MmjZiSV6rdotDp1uZK3X%2FC73QNaXrVEwU6oP9mIPSfJK%2B9iUDEhYFO3CUB0gqNmsYjipzEBg99p%2B0M3CKQbwifntTBZHvPFeMpyKOWKE7SKgze%2FpKn5JZBWY3pSSBh4y1pXXC3eYKb2LhL2ZoH4%2BWQ9hbMgWcybfFg5BkLBtWg1kwuZsikClxevJtm60RKV7prd51JiGjLrzf%2FNTDqxdrpwU2A0t4hnMG%2FGjpBHkvqc7jsROicHRQJdXvl6Xw%2BK1B4QHr4OdFM%2BRtvtMIuVoWNw3847b%2Bz5EijdBw1lIcKWD54y5Ykl2UHIWkWE3GJ0k%2Boz0qwm%2Bjks2VWfUk1dLIjwzZZ67mP3%2BIlzBvpAGyhYi%2FWISpYwui97wQ8U53uQKjnBTYIz1WN5e6HZkKCRHJTfzo%2FYcUJhu%2Fk4HDS04VDapoV6VLpeDv4JHDFP3AcqH5EPLVv648vIOUc%2B27TQByyZx70ORGYyOztbMH6xU0v%2B%2FM6DLecFWnHAPkQ8X%2Fk1igvbBNx8cPPUGQOchdh9Y1Hc7nm%2F4mZ%2BHsCVI5oeT%2FX7TJ15lDFHvc7uVp7J61DCWuWlQdtwjhqXu7Ms0k45AQQwlDJe4XvNbuDOTcti8QfPQw0zMaHTsoH6KjWUiBG6Qlk5UE4apuslT%2BVS8%2FhGlqRo190rqmBhsp3GLn%2B%2FkX8eoNQBK5adrrme1vjyuDFwg3XB1E0E9FY5RGGQuCmS2NgJ5NY1epvc0bT8qUYVwoKESw3dxc0I8oaHXm8pjJotg8dJ9p18vFzQfENSQ1Lif%2FXLA3qsLDDGOeLC5KQwPTUDb%2Bbwt5MjbLFbi09eakKIqSw1T6jyb6AzUIbIYU9CobdiZXlqXR1faA65a%2Bb49rHlYpFMsmtVMGAZGJ6GRcpqgidhwUeEfDWptpsKYjjcWxDXhB3bu93CuigV8dR%2FobTpbwwGmyFCtClfyPoqFgQ57R83bMHQta0ufdOf5rN%2BN%2BUUcgassNy4H84lggSNKjX1Tfle8JYPE8P850TKT8zL0qRyVHs9cq5ng7k%2FQl3TB847FICfrcWLUcxAU5Ed5hGOBPMcjGbc1pABVRV9%2BIivKKTvd06vBei1U27t1QJnlPCRub9A1wI2MEwWlJijoNtXlXN1odzAUFPLHNLG%2B3OjI80qmpNeUJoxRmfUN%2B%2BohI9hbzBle58Ij9659u%2FRIvLRx5Cs96YiHAeFadW%2FDvWvDJh3TzYhc798ZMqiB4KIcFtttKF8siLLCWSmhOmvNl0xVlAZBjrv%2Bs7beWbDKa2

Asked by paulcharlesworth 2 years ago

Answered by James 1 year ago

  • Solved
  • Archived

Can't play some Youtube-Videos / Twitter "Your browser does not currently recognize any of the video formats available"

Hello Everyone I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are … (read more)

Hello Everyone

I'm having troubles with playing some Youtube-Videos and Twitter Videos. I had to re-install my Windows 10 (64 Bit) due to some hardware-issues which are not related, and I'm having this issue since then. Here are the steps that I already did:

-Removing all Add-Ons -Starting in Safe mode - Deinstalling and reinstalling Firefox, then starting in safe Mode -Deinstalling Firefox with a tool that also deletes all Firefox-Related Registry Keys and App-Data Files and reinstalling it to a different path (other HD) -Disabling add-ons - Disabling Open264 Videocodec and widevine content decryption module (more just because of frustration^^, but I was then able to play some Youtube videos after this one) - mediasource.enabled is active (and all the other ones as well) -Installed addons (even though it didn't work with them disabled as well): NOscript( youtube videos are allowed, some of the are working), Ublock Origin, Video Download Helper, HTTPS Everyhwere, Tree Style Tab, Limit distracting sites - Updating to the newest Firefox-Version (which came out today)

Btw: on https://www.youtube.com/html5/ it tells me that everything works fine and I have of course the newest Firefox-Version installed.

Do you guys may have any other ideas?

Thank you for your help.

Kind regards,


Gabe

Asked by mcbob 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Dark theme

Hi, I'm using Thunderbird 68.8.0 (32-bit) on Windows 10. My work account is based off gmail. I tried switching to the dark theme- but it seems the emails themselves still… (read more)

Hi, I'm using Thunderbird 68.8.0 (32-bit) on Windows 10. My work account is based off gmail. I tried switching to the dark theme- but it seems the emails themselves still appear in a white background with the dark text. Tested for plain text mails, calendar invites as well.

Does anyone know of a workaround to get a true dark mode on actual emails as well? Thanks !

Asked by Raghav 2 years ago

Answered by sfhowes 2 years ago

  • Solved
  • Archived

Dev Tools

I "upgraded to V90. since then, the URL box is highlighted red/grey stripes. The robot head icon is now in the URL box and it says "Browser is under remote control (reaso… (read more)

I "upgraded to V90. since then, the URL box is highlighted red/grey stripes. The robot head icon is now in the URL box and it says "Browser is under remote control (reason Dev Tools). I've gone in about:config and set all variables to False, yet they reset themselves to true every time. How do I disable the DevTools. Thanks

Asked by john.enrietto 10 months ago

Answered by john.enrietto 10 months ago

  • Solved
  • Archived

Mozilla Firefox Block/Allow Extentions via AD GPO

Hello All, I'm trying to block all Mozilla extensions and allow only a few that's approved by IT. Our environment is pretty big over 2k devices and we are using well org… (read more)

Hello All, I'm trying to block all Mozilla extensions and allow only a few that's approved by IT. Our environment is pretty big over 2k devices and we are using well organized AD structure by departments and did similar project with Chrome with no issues. But Mozilla template doesn't have same options as Chrome. Any idea how I can accomplish this ? Thank you.

Asked by ikorinnyi 1 year ago

Answered by ikorinnyi 1 year ago

  • Solved
  • Archived

Regarding " Guest Mode ", & "Private Browsing " in Forefox Browser

Respected Sir/Madam, I would like to know,Why, Mozilla Firefox Staff,have NOT provided," Guest Mode " in their browser. Even though,I am using the latest & most updat… (read more)

Respected Sir/Madam, I would like to know,Why, Mozilla Firefox Staff,have NOT provided," Guest Mode " in their browser. Even though,I am using the latest & most updated version of the same,I can NOT find it,though Google Chrome & Microsoft Edge are already providing us,these options. 2) What is the Exact Difference between these 2 modes of browsing.Which is MOST SAFE,HOW? Can you please email the Merits & Demerits of both to me,as,I want to learn. Requesting herewith for a clear cut & Candid reply,& thanking you, Shrineevas

Asked by Shrineevas Sant 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Special Characters in Generated Passwords

The passwords generated by Firefox do not have special characters by default. Is there a way to have passwords generated that do contain special characters as required by… (read more)

The passwords generated by Firefox do not have special characters by default. Is there a way to have passwords generated that do contain special characters as required by many sites?

Asked by Elias K Gardner 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Cannot receive email after update

After the most recent update, 78.4.0, I cannot receive emails. I can send emails. Also the folder icons changed from yellow to white. Erols.com (RCN) is my email host… (read more)

After the most recent update, 78.4.0, I cannot receive emails. I can send emails. Also the folder icons changed from yellow to white. Erols.com (RCN) is my email host. I can still receive emails on my phone and through mail2web.com. I have tried turning off firewalls, both Webroot and the native one in Windows 10. I have tried uninstalling and reinstalling both latest version and an earlier version. I checked to make sure the proper password was still saved. When I hit the Get Messages button, there is a "Connected to pop.rcn.com..." in the bottom pane where the "unread" and "total" are listed. It just vanishes after a bit. Anybody got a cure?

Asked by ccolw 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

The system keeps putting emails from a regular sender into spam.

This was never an issue but the last 3 months all emails from a particular sending keep getting sent to spam. I have added the sender to my contact list. I keep marking … (read more)

This was never an issue but the last 3 months all emails from a particular sending keep getting sent to spam. I have added the sender to my contact list. I keep marking the emails as "not junk" while they're in the spam folder and they get moved into the "inbox" but the next one that comes in goes straight to spam. What else can I do to get them to stop going into spam? I would think that after 3 months the adaptive system would have learned to adapt.

Asked by fish648 2 years ago

Answered by sfhowes 2 years ago

  • Solved
  • Archived

Secure Connection Failed on every single website

I'm getting Secure Connection Failed error on every single website I try to visit. Including sites such as microsoft.com, duckduckgo.com, google.com, etc. (Strangely, moz… (read more)

I'm getting Secure Connection Failed error on every single website I try to visit. Including sites such as microsoft.com, duckduckgo.com, google.com, etc. (Strangely, mozilla.org works fine.) Try Again never works, and Advanced - Accept risk works sometimes, but not always and if I close Firefox app and re-open it's back to the error page. I can't believe this is a common problem, so there must be something about my phone that's causing this. Android 11. Happens whether or not WiFi is enabled. What could it be?

Asked by don.wingate 1 year ago

Answered by Seburo 1 year ago