Showing questions tagged: Show all questions
  • Solved
  • Archived

Disable threading as default for new folder

In a world where respondent's often draft messages about a new subject by lazily replying to messages on an old subject, does anyone find Threading helpful? Why is it now… (read more)

In a world where respondent's often draft messages about a new subject by lazily replying to messages on an old subject, does anyone find Threading helpful? Why is it now the default.

After View/Sort by/Unthreaded then propagating that by "apply current view to all folders." All folders do in fact sort by unthreaded. But if I create a new subfolder it defaults to sort by threaded. Please, is there anyway to entirely disable Threading?

Asked by trc2 1 year ago

Answered by david 1 year ago

  • Solved
  • Archived

Credit Card Autofill

The credit card autofill shows all the credit cards but when I click on any of them it does not autofill. Ive used this hundreds of times before and it worked fine. I nev… (read more)

The credit card autofill shows all the credit cards but when I click on any of them it does not autofill. Ive used this hundreds of times before and it worked fine. I never changed any settings and the autofill setting is on.

Please help!

Alex

Asked by ad96321 1 year ago

Answered by YongHan 1 year ago

  • Solved
  • Archived

Sending & Receiving gmail on Thunderbird not working

I have spent the last two days trying to re-establish receiving/sending emails on my Apple MacBook Pro using Thunderbird without success. This problem developed suddenly… (read more)

I have spent the last two days trying to re-establish receiving/sending emails on my Apple MacBook Pro using Thunderbird without success. This problem developed suddenly about 3 or 4 days ago and only affects the MacBook, not any other device (I have an iMac and two iPads). I have gone through the instructions in Thunderbird's support pages and those in Mozilla with no success.

How do I fix this please? Would the easiest way be to simply delete the account xxxxxxx.gmail.com from Thunderbird on my MacBook and re-instate it by adding it back in?

All the setting for IMAP and SMTP are correct and the username/password is identical on all my devices.

Asked by acc.junk 2 years ago

Answered by christ1 2 years ago

  • Solved
  • Archived

Replacing Firefox 78 for OS 10 El Capitan

Hello, I've followed Firefox's invitation to install and update the browser on my Mac. Unfortunately the new version is not compatible with OS 10 El Capitan, my operating… (read more)

Hello, I've followed Firefox's invitation to install and update the browser on my Mac. Unfortunately the new version is not compatible with OS 10 El Capitan, my operating system, so now I can't use Firefox at all. How I do get the old version back?

Thank you, Lars

Asked by larsdrinkrow 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Thunderbird command line switches

Hi, I want to use Windows Task Scheduler to send command line emails via Thunderbird. I have found only: thunderbird -compose "attachment='C:\first.txt,C:\second.txt'" … (read more)

Hi, I want to use Windows Task Scheduler to send command line emails via Thunderbird.

I have found only: thunderbird -compose "attachment='C:\first.txt,C:\second.txt'"

This works. But I also want to include email to, subject, text body and send.

I have tried options like Blat. Blat works but not with gmail.com as they block it. So with Thunderbird installed locally I may be able to work around the new gmail restrictions.

Many thanks.

Asked by jjjj19 1 year ago

Answered by Stans 1 year ago

  • Solved
  • Archived

copy to sent folder problem resurrected

Hi, TB 91.5.0 on Windows 10 (with profile folder excluded from virus scan) The latest update to seems to have resurrected a problem with saving copies of sent emails. … (read more)

Hi,

TB 91.5.0 on Windows 10 (with profile folder excluded from virus scan)

The latest update to seems to have resurrected a problem with saving copies of sent emails. Sending works fine, but copying of the sent email to the sent folder causes the send dialog to hang. Disabling the "Place a copy in:" option in account settings eliminates the problem. Using the "Other" option to place it in a local folder works *that is not part of a unified folder* works OK.

I have tried repairing folders and deleting the sent files inside "smart folders" in the profile, with no luck.

Older details here: https://support.mozilla.org/en-US/questions/1363781

Asked by rustyconc 2 years ago

Answered by rustyconc 2 years ago

  • Solved
  • Archived

Sync and save data

Hi. The option to "sync and save your data" no longer appears in the main menu, nor under settings on my Firefox Android phone. What can I do to get back this option? You… (read more)

Hi. The option to "sync and save your data" no longer appears in the main menu, nor under settings on my Firefox Android phone. What can I do to get back this option? Your support is greatly appreciated. Thanks in advance.

Asked by Ray 1 year ago

Answered by Paul 1 year ago

  • Solved
  • Archived

Moving Thunderbird calendar to new computer

I'm migrating to a new computer and from Windows 10 to W11. I have successfully exported/imported the contacts using the export tool, but cannot figure out how to ex/im t… (read more)

I'm migrating to a new computer and from Windows 10 to W11. I have successfully exported/imported the contacts using the export tool, but cannot figure out how to ex/im the calendar. I am using a SanDisk drive to move the files. Both systems have TBird 102.1.2 (64-bit).

Please give step-by-step instructions to do the calendar (only) ex/im. I do not use the Mail feature.

Asked by woodruff4485 1 year ago

Answered by user22607958715535546035048419059964294417 1 year ago

  • Solved
  • Archived

Moving bookmarks

Firefox - Android I don't seem to have an option to move a bookmark into a new bookmark folder.There is supposed to be an option in the menu (after you click and hold th… (read more)

Firefox - Android I don't seem to have an option to move a bookmark into a new bookmark folder.There is supposed to be an option in the menu (after you click and hold the selected bookmark) but the menu only has 3 options - 'open in new tab  :. open in private tab. :. Delete. '. -. Am I missing something ? Can anyone help

Asked by mikeburnell 1 year ago

Answered by mikeburnell 1 year ago

  • Solved
  • Archived

Font size became tiny since yesterday

Hi! Since yesterday, in Outlook, my font size became very tiny for subjects and categories. I can barely see it. Can you please restore them to normal sizes?? I am de… (read more)

Hi! Since yesterday, in Outlook, my font size became very tiny for subjects and categories. I can barely see it. Can you please restore them to normal sizes?? I am desperate trying to read them. Thank you! Shirley Savva

Asked by ShirleySavva 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Installing root CA certificates

I'm stetting up a testing environment. It's a closed environment with no access to the Internet when it's in use. The environment is launched from AWS and consists of a… (read more)

I'm stetting up a testing environment. It's a closed environment with no access to the Internet when it's in use.

The environment is launched from AWS and consists of an Ubuntu 18 desktop and a Ubuntu Server running Apache. The desktop is able to successfully load the website, but with a cert error that the certificate isn't trusted.

When the Ubuntu Desktop launches, it has a fresh install of Firefox, and therefore all the directories in the users home folder are not yet setup for Firefox, including the database where the root CAs are stored.

I'm am able to add the Root CA certificate into the Firefox cert database AFTER the machine fully boots and I run Firefox for the first time. I'm using the 'certutil' package to do this. After I load Firefox, then add the root CA certificate using certutil, I'm able to load the website without error.

I need to add this certificate to the database with the startup shell script for the machine.

Any help is greatly appreciated. Here's the commands I'm using:

  1. copy the CA cert into firefox

export ffcerts=`ls /home/testuser/.mozilla/firefox/ | grep default-release` sudo certutil -A -n "testcert" -t "TC,," -i /home/testuser/certificates/testcertCA.pem -d sql:/home/testuser/.mozilla/firefox/$ffcerts

These commands work perfectly after Firefox is run for the first time. I've even tried adding 'Firefox' (with several different switches) into my startup script without success.

Asked by goriest-02-stacker 1 year ago

Answered by goriest-02-stacker 1 year ago

  • Solved
  • Archived

How I can safely remove the “SaveFrom.net Helper” bookmark tab which has high jacked my Firefox Bookmarks.

Unfortunately, I downloaded “SaveFrom.net Helper” without reviewing it. Since downloading it I have been receiving a alerts from “McAfee WebAdvisor” about “dangerous pag… (read more)

Unfortunately, I downloaded “SaveFrom.net Helper” without reviewing it.

Since downloading it I have been receiving a alerts from “McAfee WebAdvisor” about “dangerous pages blocked”.

I was able to remove the “SaveFrom.net Helper” add on in Firefox, but am unable to remove the “Savefrom.net Helper” bookmark tab which has high jacked my normal Firefox Bookmarks.

I can no longer easily see my Firefox Bookmarks and have to keep opening the Firefox Application Menu, then select Bookmarks, then select Manage Bookmarks in order to see my bookmarks.

Can you please advise how I can safely remove the “SaveFrom.net Helper” bookmark tab which has high jacked my Firefox Bookmarks.

Asked by Philip47 2 years ago

Answered by Philip47 2 years ago

  • Solved

No option to Uncheck Underline Links

Just updated to the latest firefox version 119, and noticed that the url links are now all underlined again. Checked the support page that says it can be undone in settin… (read more)

Just updated to the latest firefox version 119, and noticed that the url links are now all underlined again. Checked the support page that says it can be undone in settings, but when I opened up to the said setting page, there's no option to uncheck underline links. Where else can underline links be disabled?

Asked by kkhoon77 5 months ago

Answered by cor-el 5 months ago

  • Solved
  • Locked
  • Archived

Gmail connection down

Thunderbird’s connection to one of my gmail accounts failed today. I removed the account and then tried to add it again to Thunderbird. When logging in using a Google g… (read more)

Thunderbird’s connection to one of my gmail accounts failed today.

I removed the account and then tried to add it again to Thunderbird.

When logging in using a Google generated App password, I receive the following message:

"400. That’s an error. The server cannot process the request because it is malformed. It should not be retried. That’s all we know."

OAuth2 is in place, and I’ve carried out all other recommended checks I can find on your website. My other Gmail accounts are working fine.

Please can you help? Many thanks.

Asked by liviniffley 7 months ago

Answered by liviniffley 7 months ago

  • Solved
  • Locked
  • Archived

New tab "+" missing from tab bar with with 20 tabs or more

After the latest update (117.0 64-bit) I now do not see the '+' sign in the tab bar. I have 40 tabs open (please, no negativity - it's always worked for me), but if I cl… (read more)

After the latest update (117.0 64-bit) I now do not see the '+' sign in the tab bar. I have 40 tabs open (please, no negativity - it's always worked for me), but if I close all of the tabs it reappears. Re-open the original 42 tabs and it's gone again. Close them and it reappears, etc. Now for the fun bit: starting from scratch with a new window - the '+' is there, but open 20 more tabs and it goes.

Asked by trgz 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Thunderbird slow deleting emails

My thunderbird works okay, but when I select emails from imbox folder to delete it takes too long. I researched to find the problem and the only option I found was to add… (read more)

My thunderbird works okay, but when I select emails from imbox folder to delete it takes too long. I researched to find the problem and the only option I found was to add an exclusion to the profile folder on my windows security antivirus. Now I can select emails from the imbox and delete them without a problem, but my concern is if I will be vulnerable to virus.

Asked by gilboston2003 7 months ago

Answered by Googlethunderbird 7 months ago

  • Solved
  • Archived

Unable to log into Thunderbird Gmail account; Authentication failure while connecting to server imap.google.com

Starting on June 1, when I tried to use Thunderbird, I have to log into my Gmail account. I enter my email address and password and the next screen states: "Sign in with … (read more)

Starting on June 1, when I tried to use Thunderbird, I have to log into my Gmail account. I enter my email address and password and the next screen states: "Sign in with Google", which I do. The last screen in the process is "Mozilla Thunderbird Email wants to access your Google Account". I click on Allow and then the following message appears: "Authentication failure while connecting to server imap.google.com"

When I go back to Thunderbird and click on "Get Messages", I am put back into the Login loop, including 2- Step Verification..

I've used Troubleshoot Mode, I've cleared the startup cache, but neither has resolved the problem.

More Troubleshooting Information

Application Basics Name Thunderbird Version 91.10.0 Build ID 20220525135609 Distribution ID Update Folder C:\ProgramData\Mozilla\updates\D78BF5DD33499EC2 Update History Update Channel release User Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:91.0) Gecko/20100101 Firefox/91.0 Thunderbird/91.10.0 OS Windows_NT 10.0 19044 Application Binary C:\Program Files\Mozilla Thunderbird\thunderbird.exe Profile Folder C:\0-TBird\Profiles\jsxynuvz.default (Local drive) Build Configuration about:buildconfig Memory Use about:memory Performance about:performance Registered Service Workers about:serviceworkers Third-party Modules about:third-party Launcher Process Enabled Multiprocess Windows 0/0 Fission Windows 0/0 Disabled by default Remote Processes 3 Enterprise Policies Inactive Google Location Service Key Missing Google Safebrowsing Key Missing Mozilla Location Service Key Missing Safe Mode false Profiles about:profiles Telemetry Data about:telemetry Mail and News Accounts ID Name Incoming server Outgoing servers Name Connection security Authentication method Identity Name Connection security Authentication method Default? account1 [user name]@hotmail.com (pop3) pop3.live.com:995 SSL/TLS Normal password Wes <[user name]@hotmail.com> smtp.live.com:587 STARTTLS Normal password true account2 Local Folders (none) Local Folders None Normal password account4 [user name]@gmail.com (imap) imap.gmail.com:993 SSL/TLS OAuth2 "[my name]" <[user name]@gmail.com> smtp.googlemail.com:465 SSL/TLS OAuth2 true

I can use account1 - [user name]@hotmail.com (download, read, delete, messages), but I no access to account4 - [user name]@gmail.com. I have no idea what account2 - Local Folders relates to.

On June 2 during a 2-1/2 hour unproductive session with a good computer technician I've been using for probably 10 years, Security Alerts were sent to account1 - [user name]@hotmail.com (as set up as a security step in Gmail): "2-Step Verification turned on", "App password created to sign in to your account", "App password used to sign in was removed", etc.

I have personally spent over 8 hours over the past 3 days exploring solutions suggested to other users with a similar problem but nothing has helped.

I have checked for stored passwords; there are none.

Please let me know if you need more information.

Thank you very much for you help! I will save whatever is left of my sanity!

Asked by westief 1 year ago

Answered by Matt 1 year ago

  • Solved
  • Archived

top toolbar

Yesterday I tried the 115 (Supernova) and I was disappointed because of the toolbar on top of the TB window: I think that you should let the user choose where put any too… (read more)

Yesterday I tried the 115 (Supernova) and I was disappointed because of the toolbar on top of the TB window: I think that you should let the user choose where put any toolbar, and I didn't find the way to move in its "classical" place (not at top but below the menu). There is a way to do it? And if not, please consider to give it as soon as possible.

Asked by pc linux casa 7 months ago

Answered by Toad-Hall 7 months ago