Showing questions tagged: Show all questions
  • Archived

very slow opening hangs closing

Firefox has been running slow upon opening and slow upon closing .( Hanging; with up to 500k in memory. To close now I must end task via the Task manager. it is so bad I … (read more)

Firefox has been running slow upon opening and slow upon closing .( Hanging; with up to 500k in memory. To close now I must end task via the Task manager. it is so bad I must use "the other guys" browser that begins with "I" and ends with "R" in order to contact you.

The following, are solutions I have tried.

Safe mode disabled add-ons and plugins removed cookies, session, places, SQLite files among others as suggested deleted old profiles; created new profiles re-installed, fresh installs of various versions * after removing all traces of FF on the system run various virus, malware checks *including Microsoft, Malware Bytes, Trend Micro (full system online scan which took hours to complete). replaced the Time Warner Cable Modem Tried with and without add-ons directly connected from the Modem to the Computer bypassing my router. spent hours trouble shooting using various recommendations and suggestions via the internet and this forum to no avail. and have accomplished nothing accept make the situation worse.

its a miracle if I can get FF to start even in safe mode .

I am handicapping you I am sure since I am unable to provide more trouble shooting information. I don't know how to get it from FF into IE. for that I apologize. Currently using

windows 7 home sp1 64-bit I7 3770 16.0 gig RAM

FF Ver. 41.0.2 yes I know it is a tad older but the problems remain regardless of version. 

I am lost, old, and tired after having spent countless hours on this and not being to familiar with Forums, I am begging for help and thanking you in advance for it.

Cheers,


Lowensj

Asked by lowensj 4 years ago

Last reply by pineappleseller 4 years ago

  • Archived

how to stop crash reporter from opening even when Firefox doesn't crash? crash reporter opens nearly any time I use Firefox

almost every time I use Firefox, as soon as I quit Firefox, the crash reporter message comes up. how can I make this stop happening? Firefox isn't crashing but the cras… (read more)

almost every time I use Firefox, as soon as I quit Firefox, the crash reporter message comes up. how can I make this stop happening? Firefox isn't crashing but the crash reporter is working overtime as if it is!

thanks for your help,


Debbie

Asked by dlgorham 3 years ago

Last reply by FredMcD 2 years ago

  • Archived

All Add-on disabled -- Where is the update for "studies" disabled user?

The question is simple. I knew there is an update for the users with "studies" enabled. But where is the manual update for the users with "studies" disabled? I have check… (read more)

The question is simple. I knew there is an update for the users with "studies" enabled. But where is the manual update for the users with "studies" disabled? I have checked the installer download page, and Help -> About. No any update for this. No any instruction for users with "studies" disabled.

Asked by mapsetah 1 year ago

Last reply by Pj 1 year ago

  • Archived

Firefox won't load certain pages (such as Google.com) but works in windows safe mode with networking.

Firefox safe mode does not solve the issue. Disabled and also uninstalled antivirus and firewall and did not help. Disabled all startup items except the ones known not to… (read more)

Firefox safe mode does not solve the issue. Disabled and also uninstalled antivirus and firewall and did not help. Disabled all startup items except the ones known not to cause the problem. Other browsers such as Chrome has no problems. Mozilla Thunderbird also will not connect.

Asked by idgassfy 6 years ago

Last reply by cor-el 6 years ago

  • Archived

FireFox on Droid X consumes 43% of the battery in one hour

I installed Firefox on Droid X using latest software OS update and Google Play to install. Browsed to a story on m.fanfiction.net and read 5 chapters. According to the … (read more)

I installed Firefox on Droid X using latest software OS update and Google Play to install. Browsed to a story on m.fanfiction.net and read 5 chapters. According to the OS monitor, the app used 43% of the full battery charge in this time. Using the standard browser provided on the phone, I use about 15% of the battery in the same time. What exactly is Fire fox doing while I am scrolling through a mostly text page?

Asked by bcrumby 6 years ago

Last reply by Franos13 5 years ago

  • Archived

Safe Mode does not connect to any sites

I'm trying Firefox in Safe Mode to rule out some add-on issues, and when Firefox gets into Safe Mode... no websites load. It's stuck at "Connecting..." for all websites. … (read more)

I'm trying Firefox in Safe Mode to rule out some add-on issues, and when Firefox gets into Safe Mode... no websites load. It's stuck at "Connecting..." for all websites. Google, AOL, mozilla.org, etc. Nothing happens. It just sits there loading. This is a brand new profile.

Asked by Zenoxio 4 years ago

Last reply by Tonnes 4 years ago

  • Archived

Firefox freezes entire system on first "complicated" web site visited

First, I use the word "complicated" because I think it is the first web site I visit that requires Flash, but I have not been able to prove that. I know it is not all we… (read more)

First, I use the word "complicated" because I think it is the first web site I visit that requires Flash, but I have not been able to prove that. I know it is not all web sites or simple web sites. I didn't want to offer bias in the question by claiming it is Flash, but that is my instinct.

Anyway, I have been working on this for about a month or so, The behavior is as follows. After a Windows reboot, I start Firefox, and after visiting a few websites, it freezes my entire system; no mouse, not ctrl+alt+del, nothing. Completely locked up. After about a minute or two, it unlocks, and I can use Firefox fine until after the next system reboot. Once I know a website is "complicated", ie, causes this problem, it will _always_ cause it if it is the first visited of the complicated class. However, after the initial freeze, I can visit any website, "complicated" or not, including the original one, fine.

So, say site A and site B cause this problem, but site C does not. I can visit site C and ones like it all I want, as soon as I hit A or B the first time, it freezes as above, then I can hit A B or C in any order all day fine after it unfreezes. Once I reboot, I am back to the same situation. It is 100% reproducible in this way.

What I have done/ what I have --

1) I have no extensions and I use the default theme 2) I have tried turning off graphics acceleration as suggested in another article 3) I have upgraded FF and Flash; FF version does not seem to matter 4) I have disabled every single plugin I have. I do note that the length of the freeze is much shorter when all plugins are disabled

None of the above have fixed the problem.

This started happening after I did a Windows update on Apr 7, 2016. I do Windows updates manually, but it is beyond my pay grade to uninstall each Window's update to attempt to find a causal relationship. It may be coincidence,

As I said, I suspect the problem sites require Flash, but I can't prove that. However, it is still a problem when Flash is disabled, as I said.

I run Windows 7 SP1 Home Premium fully updated, Malwarebytes premium AV, and FF 43.0.1. Since I have verified it is independent of FF version since at least 35, I have not checked for updates.

TIA for any help.

Asked by malenkai 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

BCC emails are not sending. why are my emails with BCC recipients not being sent/received by the BCC recipients?

This feature has worked great for 2 years. I send "mass emails" (under 300 recipients) to our Baseball Membership, and it's always worked fine. This weekend, the BCC's we… (read more)

This feature has worked great for 2 years. I send "mass emails" (under 300 recipients) to our Baseball Membership, and it's always worked fine. This weekend, the BCC's were being emailed. Even when I tried to BCC 1 person, it wouldn't send to BCC, but would to TO: recipients. How do I fix this?

Asked by Baseball Regina 3 years ago

Last reply by lr 3 years ago

  • Archived

Firefox crashes

after the recent 55.0.3 Firefox update my browser kept crashing. I've tried restoring default, the crashing continued. I then tried running in safe mode. the browser sti… (read more)

after the recent 55.0.3 Firefox update my browser kept crashing.

I've tried restoring default, the crashing continued. I then tried running in safe mode. the browser still crashes.

below is the report ID from "about:crashes"

report ID: 5bb6f547-ce72-46d4-817c-36afc6f53830 report ID: 0d79ca75-3741-4022-9e4c-7570c5b5b0c7

Asked by suzanne_yiu 2 years ago

Last reply by cor-el 2 years ago

  • Archived

how do i really stop autoplay (including autoplay triggered by scripts)

when media starts playing on my computer without my consent, this should be considered a cybercime. The only way for a video to start playing should be `right click ->… (read more)

when media starts playing on my computer without my consent, this should be considered a cybercime.

The only way for a video to start playing should be `right click -> play`

cut the nonsense with the *media.autoplay.enabled* switch. it doesnt work and it never will. as soon as the website uses any kind of scripting, this switch is ineffective.


which extension do i need to install to stop this autoplay nightmare forever?

Asked by Jazoray 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

When Safe Mode gets the job done but disabling all extensions does not

Hey! Weird problem: I could not login via google, facebook or similar accounts on websites that support it. So I tried disabling all extensions and restarted FF without a… (read more)

Hey! Weird problem:

I could not login via google, facebook or similar accounts on websites that support it. So I tried disabling all extensions and restarted FF without any luck. I then tried Safe Mode and it gets the job done but when I reset/refresh FF and get the extensions I wanted back it does not work again even if they are all disabled!

any insight on that? is there like a hidden extension that blocks it? I'm on the latest FF for Mac (el cap)! thanks, your input would be highly appreciated!

Asked by hexeric 4 years ago

Last reply by CiaoBella1 3 years ago

  • Archived

Videos stuck on "Loading ad"

Firefox does not play online videos that are "powered by JW Player 7.11.1". They get stuck on a "Loading ad" screen that goes on forever. Examples: http://www.spiegel.de/… (read more)

Firefox does not play online videos that are "powered by JW Player 7.11.1". They get stuck on a "Loading ad" screen that goes on forever. Examples: http://www.spiegel.de/video/donald-trump-ist-in-saudi-arabien-gelandet-video-1768050.html http://www.sueddeutsche.de/politik/russland-affaere-ueberschattet-trumps-erste-auslandsreise-1.3514809 Happens in Firefox, including in Safe Mode and with all plugins deactivated. Doesn't happen in IE. No adblocker installed. And yes, I am in Germany, so the content should be accessible to me. All other web video content that is not "powered by JW Player 7.11.1" (BBC, CNN, ABC, YouTube, ...) works fine. Any help will be appreciated. Thank you!

Asked by worldworm 3 years ago

Last reply by Timwiz 2 years ago

  • Archived

Update 55.0 corrupted FF, erased all 1800 bookmarks, negated ability to save passwords, & corrupted ability to navigate any website-WHAT TO DO?

Computer: Dell XPS420 Intel Core Duo 32 bit, Window 7 Sp1 -- Update 55.0 corrupted not only FF, erasing all 1800 bookmarks, but negated ability to save passwords. Also, t… (read more)

Computer: Dell XPS420 Intel Core Duo 32 bit, Window 7 Sp1 -- Update 55.0 corrupted not only FF, erasing all 1800 bookmarks, but negated ability to save passwords. Also, the update corrupted any ability to navigate any website. FF, when loading 55.0 took near 20 minutes to finally come on line. After about an hour of frustration I restored my system using a recent restore point. This brought up a BLANK 54.0.1 version of FF. I manage to search out "old" FF data to recover most of the Bookmarks, but the "Remember logins for sites" check box cannot be activated. I am at a loss as to any further troubleshooting. HELP!

Asked by Slyseq 2 years ago

Last reply by mzulich 2 years ago

  • Archived

Automatic mail filters stopped working after Thunderbird 52.1.1 upgrade

After the automatic update to 52.1.1 all my filters stopped running on new mail. All my filters: - have check marks at "Manually Run" and "Getting New Mail: Filter before… (read more)

After the automatic update to 52.1.1 all my filters stopped running on new mail.

All my filters: - have check marks at "Manually Run" and "Getting New Mail: Filter before Junk Classification", - are of type "From contains ..." and - the actions are "Move Message to ... (certain IMAP folder)" and "Mark As Unread"

Manually running them works as expected.

When new (filterable) mail arrives, the filters log isn't recording anything but when I manually run them the expected action is logged.

Asked by Ayjez 3 years ago

Last reply by dkcrotty 2 years ago

  • Archived

Web site not viewable

I noticed a simple non encrypted web site is not viewable. "http://www.flightofthephantom.com/what-is-an-imu" I tested using Safari and I was able to view the site on my … (read more)

I noticed a simple non encrypted web site is not viewable. "http://www.flightofthephantom.com/what-is-an-imu" I tested using Safari and I was able to view the site on my Mac OS.

I also performed a "refresh Firefox" option in firefox and disabled my add-on but it still doesn't view the site just a black screen appears. Any ideas?

Asked by Mace2 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Crashing issue+ copy/ paste issue

Dear all, I am facing two serious bug issues: 1) on many www pages I am facing serious issue (e.g. www.makezine.com , but also on almost all others I was browsing). After… (read more)

Dear all, I am facing two serious bug issues: 1) on many www pages I am facing serious issue (e.g. www.makezine.com , but also on almost all others I was browsing). After approx 20 sec to several minutes firefox browser close itself and home android page appear. There is no error message at all 2) once I copy any text outside firefox browser, then I not end it to any text field on Web page opened under firefox browser, there is no way to paste it

Can you please fix these bugs? My smartphone is samsung galaxy s5, android v 4.2 (kitkat) Thanks.

Asked by olsi 5 years ago

Last reply by Roland Tanglao 5 years ago

  • Archived

How do I get Firefox to respond to clicks while transferring data from a website?

When "Transferring data from ... " shows in lower left corner small gray box, or "Connecting" shows in tab header, I get no response or slow response to clicks and keystr… (read more)

When "Transferring data from ... " shows in lower left corner small gray box, or "Connecting" shows in tab header, I get no response or slow response to clicks and keystrokes. How do I regain control without stopping the data transfer?

Asked by Ed.Ferris 3 years ago

Last reply by FredMcD 3 years ago