Showing questions tagged: Show all questions
  • Solved
  • Archived

Full screen mode not working

For past few days browser fails to go into full screen mode properly. Tabs and url input section remain in sight. Screen mode is toggled with F11 or via menu bar, zoom. P… (read more)

For past few days browser fails to go into full screen mode properly. Tabs and url input section remain in sight. Screen mode is toggled with F11 or via menu bar, zoom. Previously it was working?

Asked by ab2qik 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Japanese characters are not appearing. (SOLVED)

I just installed Firefox to my laptop and noticed that Japanese characters are not working. I tried to change the language from english to japanese because I thought it w… (read more)

I just installed Firefox to my laptop and noticed that Japanese characters are not working. I tried to change the language from english to japanese because I thought it would install the characters but didn't work and rolled back to english. I need to read japanese texts in webpages.... I also checked text decoding from settings > more > text decoding. Unicode is selected and I cannot change to anything else, it is unselectible. What should I do to be able to use the browser properly?

Asked by Bond 9 months ago

Answered by Bond 9 months ago

  • Solved
  • Archived

Firefox saving to /run/user/1000/docs

This morning there was an Ubuntu software update and afterwards Firefox wouldn't work, it just opened and hung without ever connecting to a website. So I uninstalled, pur… (read more)

This morning there was an Ubuntu software update and afterwards Firefox wouldn't work, it just opened and hung without ever connecting to a website. So I uninstalled, purged and reinstalled from Ubuntu Software and everything seemed ok. However, whenever I now try to save something, for instance images, the save to directory will default to /run/user/1000/docs even though I have my downloads folder selected in settings. I can change to the directory I want to save to and it will save there, but when I next save something it will again want to go to the /run/user/1000/docs folder. Further, I find that a copy of anything I save has also been saved into that folder, creating a new sub-directory to do so. I tried clear data in settings but that didn't delete those files and they are protected in file manager so I can't delete them myself. This will fill my hard drive pretty quickly as well as being really annoying having to change the save directory every time. What can I do to rectify this? I've now got version 96.0 (64 bit) installed.

Asked by paulhurford 10 months ago

Answered by jonzn4SUSE 10 months ago

  • Solved
  • Archived

How to make Firefox ask before closing?

in about:config page the options: browser.tabs.warnOnClose (true - default) browser.tabs.warnOnCloseOtherTabs (true - default) browser.sessionstore.warnOnQuit (false - de… (read more)

in about:config page the options: browser.tabs.warnOnClose (true - default) browser.tabs.warnOnCloseOtherTabs (true - default) browser.sessionstore.warnOnQuit (false - default) browser.warnOnQuit true (true - default)

But when i do Ctrl+q accidentally, it closes the only Firefox window i have. This window has many tabs open. Yes it restore next time, but i want FF to ask me before closing it.

FF 84.0.1 Arch Linux

Asked by #367259 1 year ago

Answered by #367259 1 year ago

  • Solved
  • Archived

localhost dns

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I … (read more)

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I have modified my local dns (/etc/hosts) file to include my site's url but firefox can't find it. Firefox manages to find the nginx greeting and it finds phpmyadmin which is used to manage my database, but it can't locate the wordpress web pages.

One might think I had a problem with my nginx server blocks, but that's not the case because google chrome finds the web pages with no problem.

FIrefox appears to reach out to the internet dns by default and ignore the localhost dns settings. So how do I change Firefox's default settings so that it can access websites on the same computer like Google Chrome does?

Asked by wrknight 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox update on 16.04 LTS

My current FF version is 88.0 [64 bit]. Websites are flagging FF 88.0 as outdated. There is a 88.01 version shown as available. Latest available FF version is 93.0 Firefo… (read more)

My current FF version is 88.0 [64 bit]. Websites are flagging FF 88.0 as outdated. There is a 88.01 version shown as available. Latest available FF version is 93.0

Firefox Releases

Updating using the Help > About function does not show any available updates. Can someone please explain what is going on? Thanks.

Asked by jehurd 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Cloudflare loop "checking your browser before accessing"

This issue is with me for some time now I guess 6 to 12 months, I have circumvented it by simply using other browsers that don't have the issue, it is only in Firefox. I … (read more)

This issue is with me for some time now I guess 6 to 12 months, I have circumvented it by simply using other browsers that don't have the issue, it is only in Firefox.

I have noticed that it seems to be a reoccurring issue for many people reading through help topics.

At the moment I am using: Mozilla Ubuntu Firefox 91.0

 Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:91.0) Gecko/20100101 Firefox/91.0

Starting Firefox in "Safe mode/Troubleshooting mode" through the "Application menu" -> "Help" -> "Troubleshoot Mode", doesn't fix the problem.

... "Did you check the date/time and time zone on your computer?" (As suggested in an older topic)

Automatic synchronization with an Internet time server, is set to "ON"
My "Time Zone" is set manually set to the correct "Time Zone"

Since the issue is only in Firefox and not in Chrome, Chromium or Opera, there is something that Firefox is doing that Cloudflare doesn't like or visa versa....

I have noticed in other posts that the blame is simply shifted to Cloudflare, but why do other browsers then not have this problem ?

Opening the no longer existing website (from another help topic here about the same issue), that is still known by Cloudflare, shows the problem if you got it too -> http://animedao.com/

See my uploaded screenshot to see it is only in Firefox.

Asked by allemaal_onzin 1 year ago

Answered by allemaal_onzin 1 year ago

  • Solved
  • Archived

Is SetupVPN Safe?

Hi - I see that SetupVPN is free. I'm not very technically oriented and wonder if it's safe and also how can it be free and still continue? I'm on a COVID budget, but I… (read more)

Hi - I see that SetupVPN is free. I'm not very technically oriented and wonder if it's safe and also how can it be free and still continue? I'm on a COVID budget, but I like free as long as it's safe. Does anyone have any info on this? Thanks very much for any help. Regards, George

Asked by 7640 1 year ago

Answered by Taimur Ahmad 1 year ago

  • Solved
  • Archived

Youtube videos lags at random times (didn't tried with other video platforms)

I am on arch linux with firefox version 91.0 and I recently left firefox (i think at version 89) tried out some other browsers for a while but came back to it and now it … (read more)

I am on arch linux with firefox version 91.0 and I recently left firefox (i think at version 89) tried out some other browsers for a while but came back to it and now it was version 91.0 and now I am noticing some lags/frame rate degrade at random times and I didn't found a relevant solution any where

I also tried h264ify as I read about the video codec youtube uses but that didn't fixed it and also tried a solution on the forum that said to disable H264 plugin and enable h264ify but that didn't worked as well

Processor: Intel i3-4130 (4) @ 3.400GHz GPU: Intel 4th Generation Core Processor Family RAM: 4gb


here is some more information about my processor and gpu fetched from lspci:


00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06) Subsystem: Lenovo Device 367d Flags: bus master, fast devsel, latency 0 Capabilities: [e0] Vendor Specific Information: Len=0c Kernel driver in use: hsw_uncore


00:02.0 VGA compatible controller: Intel Corporation 4th Generation Core Processor Family Integrated Graphics Controller (rev 06) (prog-if 00 [VGA controller]) DeviceName: Onboard IGD Subsystem: Lenovo Device 367d Flags: bus master, fast devsel, latency 0, IRQ 28 Memory at f7800000 (64-bit, non-prefetchable) [size=4M] Memory at e0000000 (64-bit, prefetchable) [size=256M] I/O ports at f000 [size=64] Expansion ROM at 000c0000 [virtual] [disabled] [size=128K] Capabilities: [90] MSI: Enable+ Count=1/1 Maskable- 64bit- Capabilities: [d0] Power Management version 2 Capabilities: [a4] PCI Advanced Features Kernel driver in use: i915 Kernel modules: i915


edit: fixed formatting a bit as it was causing horizontal scroll.

Asked by Unnat 1 year ago

Answered by Unnat 1 year ago

  • Solved
  • Archived

Cursor blink problem in Firefox 84

I'm having a new problem with Firefox, which I think appeared with Firefox 84 (but I'm not 100% sure). When I type in some text boxes, the cursor gets very slow and unres… (read more)

I'm having a new problem with Firefox, which I think appeared with Firefox 84 (but I'm not 100% sure). When I type in some text boxes, the cursor gets very slow and unresponsive to move around by the keyboard _if_ the text in the box is long enough so that a scrollbar appears on the right hand side. Sometimes. It doesn't happen at all sites -- it's not duplicating in this textbox that I'm typing in right now -- but it happens all of the time in the message boxes at playdiplomacy.com, and sometimes on GitHub.com when posting issues. Sporadically and unreliably.

As far as I can tell, the cursor is still moving quickly and responsively, but the blink itself isn't happening so I can't see it. If I hold down the left cursor key, it looks like the cursor isn't going anywhere, but if I hit a letter key that letter appears instantly at the location where the cursor has apparently moved to, with no delay.

The problem does not occur when I hold down shift (to highlight) while moving the cursor via the arrow keys, which further suggests that it is somehow related to the cursor blinking.

Restarting in safe mode makes the problem go away instantly. Disabling all add-ons myself does not. Starting with a brand new profile does _not_ make the problem go away either. So there's something safe mode is doing that a new profile doesn't.

Any idea what might be causing this?

(Ubuntu 20.04, Firefox 84.0).

Thanks!

Asked by Vultan 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

"Your browser can't play this video" on YouTube

Hello! Just installed Ubuntu 20.04.4 on my laptop and now find that I'm not able to watch some YouTube videos on Firefox 97. It seems mainly just live streams that I can'… (read more)

Hello! Just installed Ubuntu 20.04.4 on my laptop and now find that I'm not able to watch some YouTube videos on Firefox 97. It seems mainly just live streams that I can't watch. When I go to one it shows "Your browser can't play this video...Learn more" in the video window. Clicking Learn More takes me to a page that doesn't explain what the problem is. Any idea what the fix might be? The same videos play just fine on other devices on my network. Any help would be greatly appreciated.

Asked by kdpryor 8 months ago

Answered by kdpryor 8 months ago

  • Solved
  • Archived

File upload dialog not appearing

I'm running Firefox 99.0.1 on Ubuntu 22.04. Recently (I think since I updated to Ubuntu 22.04 about a week ago), Firefox has been refusing to show me file upload dialogs.… (read more)

I'm running Firefox 99.0.1 on Ubuntu 22.04. Recently (I think since I updated to Ubuntu 22.04 about a week ago), Firefox has been refusing to show me file upload dialogs. When I click a button that's supposed to give me one, nothing happens.

This has been happening with: - The "attach files" button in Gmail - A file upload button on Gradescope (website for managing homework assignments) - File -> Open File... and Ctrl+O.

Dragging and dropping a file onto an email in Gmail does attach the file -- it's just that the button doesn't work.

I've tried restarting, and I've tried running Firefox in Troubleshoot Mode -- so far nothing has fixed the problem. What else should I do?

Asked by allispaul 7 months ago

Answered by jonzn4SUSE 7 months ago

  • Solved
  • Archived

Unable to run 'flatpak install firefox' on chromebook

I was following this article https://support.mozilla.org/en-US/kb/run-firefox-chromeos Installed flatpak and repositories but when I try to use flatpak to install firefox… (read more)

I was following this article https://support.mozilla.org/en-US/kb/run-firefox-chromeos

Installed flatpak and repositories but when I try to use flatpak to install firefox I get "No remote refs found similar to ‘firefox’".

I have tried following a few other ways to get it installed, such as using sudo and using sudo su but that has not worked at all.

I followed to flatpak quick setup on Chromebook guide that is linked in the above help article and created the nested containers in crosh as well.

below is what happens if I go to flathub and copy-paste their recommended command to install firefox.

Remote ‘flathub’ found in multiple installations:

  1) system
  2) user

Which do you want to use (0 to abort)? [0-2]: 2 error: Nothing matches org.mozilla.firefox in remote flathub

Asked by Kili Luther 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

RDD process hogs system resources

Hey all, I upgraded firefox to 89.0 (firefox for ubuntu). When playing videos it now uses RDD process instead of Web Content. The problem however comes from the resources… (read more)

Hey all,

I upgraded firefox to 89.0 (firefox for ubuntu). When playing videos it now uses RDD process instead of Web Content. The problem however comes from the resources "RDD process" uses. It is consistently at 100% usage of a CPU core and this is causing my fans to be really loud. I fixed this by changing media.rdd-process.enabled to disabled in about:config and this fixed the system resource issue but I don't think this is what is meant to happen.

As far as I know "RDD process" is meant to use the GPU. My computer has a dedicated GPU so I am at a loss as to what is going on here. Anybody who has any idea?

Thanks in advance.

Asked by benji1 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Firefox's interface font size is so tiny in Kubuntu 20.10

Hi, I just installed Kubuntu 20.10 on an USB flash drive. System's font size is fine. But, the font size of Firefox's interface is so tiny. The font size of webpages are… (read more)

Hi, I just installed Kubuntu 20.10 on an USB flash drive. System's font size is fine. But, the font size of Firefox's interface is so tiny. The font size of webpages are fine and I am able to change it in the Preferences.

When I searched on Google, the other users having same problem recommended to add a 'userChrome.css' file with some code that specify the font size to the Firefox's folder. Then, I came to know that Mozilla has disabled the userChrome.css in recent Firefox versions. I also changed a setting in about:config to make the Firefox accept the userChrome.css. But, the font size is not changing yet.

Please, guide me how to change the font size of Firefox's interface. Thanks in advance :)

Asked by jeyaganesh 1 year ago

Answered by jeyaganesh 1 year ago

  • Solved
  • Archived

Address Bar Search Not Working

Hi, Firefox 84.0.1 (64-bit) on Linux Mint 18.3 I have the 'Use the address bar for search and navigation' option selected in settings but when I enter a search all I get … (read more)

Hi,

Firefox 84.0.1 (64-bit) on Linux Mint 18.3

I have the 'Use the address bar for search and navigation' option selected in settings but when I enter a search all I get is 'Hmm. That address doesn’t look right. Please check that the URL is correct and try again.'

Any ideas please?

Asked by caned_monkey 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Can one hide the Minimize button on the header bar.

Hello everyone, I'm working on customizing the Firefox experience for users within my organization. I have to really limit their access. One of those requests were to pre… (read more)

Hello everyone, I'm working on customizing the Firefox experience for users within my organization.

I have to really limit their access. One of those requests were to prevent users from minimizing their active Firefox window.

I've found articles like the one below that show how to hide all the buttons: https://support.mozilla.org/en-US/questions/906698

However it does not suit the purpose. since it removes all of them and only on full screen.

Is there a way I can just hide the minimize button so that the user can just hide the minimize button?

Any help would be greatly appreciated.

Asked by Gpx45 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

How To Enable VAAPI In Firefox 91.0.1 64 Bit?

Hello, how to make my vaapi work when i see youtube videos in Firefox 91.0.1? I tried change some flags, example media.ffmpeg.vaapi.enabled = true media.ffmpeg.vaapi-d… (read more)

Hello, how to make my vaapi work when i see youtube videos in Firefox 91.0.1? I tried change some flags, example

  • media.ffmpeg.vaapi.enabled = true
  • media.ffmpeg.vaapi-drm-display.enabled = true
  • media.ffvpx.enabled = false

and it doenst work..

but my vaapi work with my brave browser (chromium 93 build)

Asked by Radhitya 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Firefox Downloads menu "Open Containing Folder" opens the file instead :(

When I download a file and click on the downloads button to bring up the Downloads menu, I often just want to open the Linux Mint file manager in the right folder so I ca… (read more)

When I download a file and click on the downloads button to bring up the Downloads menu, I often just want to open the Linux Mint file manager in the right folder so I can move the file to a more appropriate place.

In the menu, there's the little button to the right of the listed downloaded file with "Open containing folder", but if I click on that, FF opens the downloaded file, not the file manager.

Obviously this wasn't always like this, but I don't recall doing anything that might have caused the issue. How can I set FF back to the default action of opening the Linux Mint file manager?

Thanks!

Asked by Adam H. 1 year ago

Answered by Adam H. 1 year ago