Showing questions tagged: Show all questions
  • Archived

Firefox is being redirected to www.videocop.com

For the past several days WOT has been intercepting random attempts to redirect Firefox 3.6.8 (running on fully up-to-date 64 bit Ubuntu 10.04 LTS) to various dangerous w… (read more)

For the past several days WOT has been intercepting random attempts to redirect Firefox 3.6.8 (running on fully up-to-date 64 bit Ubuntu 10.04 LTS) to various dangerous web sites. The most recent attempt was to: http://www.videocop.com/?aff=NGMzNTkwOWY6OjA%3D&src=counter

URL of affected sites

http://www.videocop.com/?aff=NGMzNTkwOWY6OjA%3D&src=counter

Asked by AnonymousUser 10 years ago

Last reply by michael2 10 years ago

  • Solved
  • Archived

Firefox 18.0 is too slow

Not really a question, more of a plea... Firefox 18.0 crawls on my machine. Not the browsing as such; that's only a little slower than 17.0.1 (still noticeable). I'm talk… (read more)

Not really a question, more of a plea...

Firefox 18.0 crawls on my machine. Not the browsing as such; that's only a little slower than 17.0.1 (still noticeable). I'm talking about opening and traversing menus and entering text in text fields on sites. I had to go back to 17.0.1 as it was just too annoying. This is on Linux Mint Debian Edition (Debian Testing), using the nl localized Firefox downloaded from the Mozilla site. Switching off extensions and/or using a new profile didn't help. If this doesn't get any better in following versions, I'll have to look for another browser when 17.0.1 becomes too old. Please don't make me do that. I've just tried Chrome and quite frankly, it's a bit of a joke...

Asked by grizzler 7 years ago

Answered by philipp 7 years ago

  • Archived

Frequently "forgets" to load the css-styles. Restart needed!

Mozilla Firefox 9.0.1 (and following), different from any other version of the Browser since 1.x, tends to forget loading the CSS-Styles when it displays arbitrary (X)HTM… (read more)

Mozilla Firefox 9.0.1 (and following), different from any other version of the Browser since 1.x, tends to forget loading the CSS-Styles when it displays arbitrary (X)HTML-pages.

While extensions like Firebug are still able to recognize what an element "should" look like, Firefox is not.

For the time being, restarting Firefox and just visiting the same URL once again, "helped"... No. This does *NOT* help, it is a major nuisance and a heavy bug.

Once in amnesia-mode, Firefox does not make a difference between the sites it has already visited (potentially cashed) and any new URL, that you visit. No style-definitions are honored, any more... until you restart the browser.

Asked by PatGuano 8 years ago

Last reply by PatGuano 8 years ago

  • Solved
  • Archived

Cannot click/select some password fields in firefox on Ubuntu

Hello I am currently using Ubuntu 18.04 and Firefox Quantum 59.0.2 64-bit. On some websites, I am unable to select the password field either using tab or a mouse click to… (read more)

Hello

I am currently using Ubuntu 18.04 and Firefox Quantum 59.0.2 64-bit. On some websites, I am unable to select the password field either using tab or a mouse click to be able to enter a password. This leaves me unable to login. However, this doesnt seem to happen on all password fields.

For example on https://reddit.com I can enter username and password on the field on the right. However, if I click on Login hyperlink on 'Want to join? Log in or sign up in seconds.', I get a popup which I am unable to click the password field on.

I have also seen this problem on https://abnzb.com

I have tried to run in safe-mode but the problem persists.

My addons are Gnome shell integration, Enhanced Steam, HTTPS Everywhere, uBlock origin.

Also, to add to this. When I right click on the password text fields, I do not get a menu popup. I am not sure if this is related or not.

Asked by mattxo 2 years ago

Answered by mattxo 2 years ago

  • Archived

After upgrading to Firefox 24, YouTube videos never load

I have Lubuntu 12.04 and Gnash. Up until yesterday (when Upgrade Manager uploaded the latest Firefox to version 24) all was well. NOW, the page loads, I click on the lar… (read more)

I have Lubuntu 12.04 and Gnash. Up until yesterday (when Upgrade Manager uploaded the latest Firefox to version 24) all was well. NOW, the page loads, I click on the large "Play" symbol superimposed over the video image, and all I get thereafter is the circling dots loading symbol. Gnash gets far enough that it creates the "videoplayback__" file for the video, but it is typically only a few kb large (and it cannot be played, naturally).

If there is a workaround/solution, great - if not, please tell me how to get version 23 back (but also let me know when the problem is fixed so I can get the new fixed version) Thank you.

P.S. To get this question down to an acceptable size, I deleted all the printer-related Troubleshooting Information that for some reason Troubleshooter saw fit to include.... Before I did so, I was told to: "Ensure this value has at most 30,000 characters (it has 47,676)." ("Value" ???)

Version information:

uname -a Linux scott-Asus-M2N68-AM-Plus 3.2.0-54-generic #82-Ubuntu SMP Tue Sep 10 20:09:12 UTC 2013 i686 athlon i386 GNU/Linux

firefox --version Mozilla Firefox 24.0

gnash --version Gnash 0.8.10 (release_0_8_10-21522-2e609a6)

Copyright (C) 2005, 2006, 2007, 2008, 2009, 2010, 2011 Free Software Foundation, Inc. Gnash comes with NO WARRANTY, to the extent permitted by law. You may redistribute copies of Gnash under the terms of the GNU General Public License. For more information, see the file named COPYING.

Build options

  Renderers: agg cairo
  Hardware Acceleration: none
  GUI: GTK
  Media handlers: gst ffmpeg 
  Configured with: CFLAGS=-Wall -g -Werror-implicit-function-declaration -O2 CXXFLAGS=-Wall -g -O2 LDFLAGS=-Wl,--no-add-needed --host=i686-linux-gnu --build=i686-linux-gnu --prefix=/usr --sysconfdir=/etc --disable-testsuite --without-swfdec-testsuite --without-ming --disable-dependency-tracking --disable-rpath --enable-cygnal --enable-python --enable-jemalloc --enable-media=gst,ffmpeg --enable-gui=gtk,qt4,dump --enable-renderer=agg,cairo --enable-docbook --enable-extensions=fileio,lirc,mysql --with-npapi-plugindir=/usr/lib/gnash --with-plugins-install=system --enable-shared=yes
  CXXFLAGS: -Wall -g -O2          -W     -Wall     -Wcast-align     -Wcast-qual     -Wpointer-arith     -Wreturn-type     -Wnon-virtual-dtor     -Wunused      -fvisibility-inlines-hidden

Asked by scott092707 6 years ago

Last reply by scott092707 6 years ago

  • Archived

can not play youtube videos

Can not play youtube videoss in Firefox, Chrome or any browser except Tor. If I download the video it will play. But, I can not play a live cam unless I use Tor. I have … (read more)

Can not play youtube videoss in Firefox, Chrome or any browser except Tor.

If I download the video it will play. But, I can not play a live cam unless I use Tor.

I have had this problem for 3 years and no one can seem to figure it out.

Error is: Failed to find video url.

Thanks, Rob

Asked by Rob1911 3 years ago

Last reply by Rob1911 3 years ago

  • Solved
  • Archived

Closed tabs keep on appearing although not open when quit

Three tabs keep opening although closed in previous sessions. That happens whichever method I use to have tabs open from the previous session, i.e. making the preference… (read more)

Three tabs keep opening although closed in previous sessions. That happens whichever method I use to have tabs open from the previous session, i.e. making the preference to open tabs from previous session OR to set the preference to a single tab and set the browser in about:config to give me the option to save tabs. The tabs are NOT in history.

The urls of the tabs are as follows : https://developer.mozilla.org/en-US/docs/Web/CSS/%40import https://developer.mozilla.org/en-US/docs/Web/CSS/url https://developer.mozilla.org/en-US/docs/Web/CSS/url

Is there a solution to this problem?

Asked by ender21 2 years ago

Answered by ender21 2 years ago

  • Solved
  • Archived

[FF 70]How do I get rid ow the "What's New" button?

https://imgur.com/HPLwuI8 I mean that "gift" button marked "What's new" which was added in FF 70. It's not seen under "customize" dialog and still I want to remove it som… (read more)

https://imgur.com/HPLwuI8

I mean that "gift" button marked "What's new" which was added in FF 70. It's not seen under "customize" dialog and still I want to remove it somehow. How can I do this ?

Asked by tomasz.chlebinski 11 months ago

Answered by tomasz.chlebinski 11 months ago

  • Archived

just tried to (reluctantly) set up sync. signed in and immediately got hit with a demand to download firefox to my phone to complete setup. that won't work

tried to setup sync and immediately was hit with a demand to download firefox to mobile to complete setup. sorry firefox doesn't work on my phone ( at least until you fix… (read more)

tried to setup sync and immediately was hit with a demand to download firefox to mobile to complete setup. sorry firefox doesn't work on my phone ( at least until you fix it so it doesn't take forever to load anything) too bloated even without the bloat. can't get past that screen to try to sync anything. If I can't and actually won't install firefox on the phone because it's too slow how do I setup sync? If you are wondering it's an android and the last release of android 7. I deleted the account since I can't do anything with it that is useful. BTW I don't care for pocket and the other default goodies added to the toolbar so as I said having a firefox account is pretty useless. Can I setup SYNC without my mobile as part of the requirements? Have 2 tablets, a desktop, and a laptop and that is all the devices I'm interested in syncing. My phone is not one of them.

Asked by desertmouse 1 year ago

Last reply by jscher2000 1 year ago

  • Solved
  • Archived

blank page

on site polishburger.pl I have blank page. It becomes blank after it's loaded. I can click links - mouse cursor changes. Disabling hardware acceleration, safe mode, refre… (read more)

on site polishburger.pl I have blank page. It becomes blank after it's loaded. I can click links - mouse cursor changes. Disabling hardware acceleration, safe mode, refreshing firefox, disabling tracking protection, disabling addons does not help - always page becomes blank as soon as it loads = less than 1s.

Asked by CapSel 1 year ago

Answered by CapSel 1 year ago

  • Solved
  • Archived

14.04 unity does not load firefox-only gksudo or guest "will"

for 6 or so months now Firefox quit launching from the unity icon . . . it does the loading ball cycle and---nothing, it only will load from terminal as gksudo firefox,… (read more)

for 6 or so months now Firefox quit launching from the unity icon . . . it does the loading ball cycle and---nothing, it only will load from terminal as gksudo firefox, or as a guest visitor. Literally hundreds of terminal codes by "experts" have failed... it appears I am not recognized as administrator/owner by either Ubuntu or firefox..... and it cannot be accessed as preview from bluefish (same problem) ubuntu is the only OS, and firefox the only Browser. please be sure I receive responses by email.

Asked by whazammo 5 years ago

Answered by christ1 5 years ago

  • Archived

There is no button labeled "Turn off Blocking for This Site."

I am trying to get content from washingtonpost.com . They need me to disable tracker blocking. The standard help screen (capped below) says to just click the button labe… (read more)

I am trying to get content from washingtonpost.com . They need me to disable tracker blocking. The standard help screen (capped below) says to just click the button labeled "Turn off Blocking for This Site." Only trouble is, no such button actually exists on the information popup screen (Clicking the circled 'i'). The popup screen I get looks exactly like the one in the help, except for the missing button. I have tried all the suggestions in other posts and none of them work. I notice I am not the only one with this problem. Is it possible my install of Firefox is corrupted? But nothing else I have noticed is wrong. I am running Firefox quantum 68.0.1 under Ubuntu xcfe.

Asked by josephfg105 1 year ago

Last reply by slatersteven8 9 months ago

  • Solved
  • Archived

How do I get rid of the sidebar in the Downloads window?

Right now, I'm using Fedora 19 with Xfce 4.10 and Firefox 23 on my laptop. When I download a file and look at the dowload window, it has a sidebar that I have no use for… (read more)

Right now, I'm using Fedora 19 with Xfce 4.10 and Firefox 23 on my laptop. When I download a file and look at the dowload window, it has a sidebar that I have no use for. I know it's possible to get rid of it because it wasn't there before I upgraded from Fedora 17, and it's not there on my desktop, which still has Firefox 22. There isn't an X to close it, there's nothing about it in Preferences and if there's something in about:config, I haven't located it.

Asked by sideburns 7 years ago

Answered by jscher2000 6 years ago

Can I disable firefox automatic session restore

Hi, I would like to start firefox with a new session (one tab on my home page) I am using Firefox 74.0 on openSUSE Leap 42.3 - KDE Plasma 5.8.7. In the preferences I have… (read more)

Hi, I would like to start firefox with a new session (one tab on my home page) I am using Firefox 74.0 on openSUSE Leap 42.3 - KDE Plasma 5.8.7. In the preferences I have "Restore previous session" unchecked. in about:config I have:

browser.sessionstore.resume_from_crash        false
browser.sessionstore.max_resumed_crashes  0

I don't have a user.js

I log out of KDE without closing firefox. At the next login all my tabs and windows are restored. I would like to start with a new session with the option of restoring the old session using the menu. I want to keep my history and the undo close tab/window functionality. Is there a way to do this ?

Asked by leishman 5 months ago

Last reply by leishman 5 months ago

  • Archived

Your solutions are based on menus or commands that my version of Thunderbird (Linux) does not have.

This often happens, and it stops your support from being any use to me. My current problem is, for instance, that I just want to change the default browser that is opened… (read more)

This often happens, and it stops your support from being any use to me. My current problem is, for instance, that I just want to change the default browser that is opened when I click a link in an email. Your solution page for this (https://support.mozilla.org/en-US/kb/make-firefox-your-default-browser) directs me to "preferences", "general" (no problem to find this) and then to a button "make default" that is just not there: my "general" tab window (see encl. screenshot) looks totally different from what you show. I work under Freshbook, an adaptation of Ubuntu.

Asked by Diederick 2 years ago

Last reply by James 2 years ago

  • Archived

How to stop Firefox upgrading to a new version that keeps crashing.

I have had enough of Firefox crashing. I do not mind having a slightly slower browser, I do mind it crashing. I would like to know a SIMPLE way to stop automatic updates… (read more)

I have had enough of Firefox crashing. I do not mind having a slightly slower browser, I do mind it crashing.

I would like to know a SIMPLE way to stop automatic updates. I am actually using a Dutch version of Firefox, which in their attempt to make things easier for us has a different layout :-(

I am now extremely unhappy with Firefox. Since the upgrade before last it has done nothing but crash. If it is not possible this time to switch out the automatic updates - so that I can update to the previous version that (hopefully) no longer crashes, then I shall simply move to Chrome. Sorry.

Asked by gemma.laming 8 years ago

Last reply by gemma.laming 8 years ago

  • Archived

How do I get Firefox to display the full URI in the address bar?

I've seen this answer, but it doesn't fully fix the problem: https://support.mozilla.org/en-US/questions/951487 When I look at the address bar, I want to see the actual U… (read more)

I've seen this answer, but it doesn't fully fix the problem: https://support.mozilla.org/en-US/questions/951487

When I look at the address bar, I want to see the actual URI of the page I'm on, not some mangled version of it. In other words, I want to see the address in the form that is valid in an <a/> tag in XHTML.

Setting browser.urlbar.trimURLs to false fixes HALF of the problem, but not all of it. If I type in "http://example.com/filename%20with%20spaces.ext", I should see "http://example.com/filename%20with%20spaces.ext". However, I instead see "http://example.com/filename with spaces.ext". The "%20"s are converted into spaces, which are not valid in a real URI. How do I fix the address bar to show the real address of the page?

EDIT: It seems to me that if someone sets the trim setting to false, the URI should not be trimmed in ANY way. This includes the shortening of %20 to a space character. Is this a bug?

Asked by 0gb.us 7 years ago

Last reply by cor-el 6 years ago