Showing questions tagged: Show all questions
  • Solved
  • Archived

Can't play online flash games.

Dear admin support, I would like to inform you that, I play online flash games in various site using Firefox computer version (Example site: http://unblockedgames007.com)… (read more)

Dear admin support,

I would like to inform you that, I play online flash games in various site using Firefox computer version (Example site: http://unblockedgames007.com). But I can't play that online games by Android version Firefox. Can I get a proper solution to play online flash games using Android version Firefox.

I hope, get a proper solution of this problem with your kind consideration.

Asked by mPowerTech 3 years ago

Answered by Seburo 3 years ago

  • Solved
  • Archived

Firefox crashes daily in plugin container on Facebook

OK - I have searched and Googled. This happens with FF 46 32 bit, 64 bit, portable, on Win 7 32 bit, 64 bit and windows 10. It happen in safe mode. It has all plugins up… (read more)

OK - I have searched and Googled.

This happens with FF 46 32 bit, 64 bit, portable, on Win 7 32 bit, 64 bit and windows 10. It happen in safe mode. It has all plugins up to date. I t has remove all but needed and non removable add ins - such as Flash, Acrobat Reader, etc. It happens on computers with plenty of RAM (16 GB). Oddly enough, it happens worse with safe mode and plugin container is run-a-way. With normal mode, it appears that plugin container is under control and Firefox itself runs amuck.

So - totally repeatable. Page down in Firefox with one or 50 tabs open - no matter. It will crash. Goes black, or stops responding. Until Firefox closes. NEVER happens with Edge for example.

I have to think it is a Firefox memory leak, but even using Firemin does not help much if at all.

What can be done? I have done my homework!

Problem signature:

 Problem Event Name:	APPCRASH
 Application Name:	plugin-container.exe
 Application Version:	46.0.1.5966
 Application Timestamp:	572818c9
 Fault Module Name:	mozglue.dll
 Fault Module Version:	46.0.1.5966
 Fault Module Timestamp:	572808c3
 Exception Code:	80000003
 Exception Offset:	0000efdc
 OS Version:	6.1.7601.2.1.0.256.48
 Locale ID:	1033
 Additional Information 1:	0a9e
 Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
 Additional Information 3:	0a9e
 Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

More info, of course. End of my rope on this one....

Thanks.

~Bob

Asked by in4m8n 4 years ago

Answered by John99 4 years ago

  • Locked
  • Archived

Where is "Don't open tabs until selected" in version 47.0b7?

I had selected "Don't open tabs until selected" but all of a sudden they are all opening on startup. The "Don't open tabs until selected" option is not there anymore when… (read more)

I had selected "Don't open tabs until selected" but all of a sudden they are all opening on startup. The "Don't open tabs until selected" option is not there anymore when I go to Options. What can I do? This is urgent because I have multiple tabs open and they're all going strong at the same time and some of them are YouTube videos!

Asked by jimkirk 4 years ago

Last reply by spdgnzls 4 years ago

  • Solved
  • Archived

All YouTube videos fail after 23 minutes 18 seconds using Firefox. No problem playing videos with Google Chrome.

YouTube HTML5 videos fail after 23 minutes 18 seconds. The audio becomes croaky and intermittent and the video freezes. I have to click somewhere on the video timeline fo… (read more)

YouTube HTML5 videos fail after 23 minutes 18 seconds. The audio becomes croaky and intermittent and the video freezes. I have to click somewhere on the video timeline for video & audio to resume. The video quality doesn't appear to be a factor because videos at 240p, 480p and 720p fail at the same time (23 mins 18 secs).

I disabled all add-ons and still had the problem.

I did a fresh install of Firefox and—before installing any add-ons—tested YouTube videos and got the same issue.

I've experimented with the "Override automatic cache management" box being unticked then ticked (with cache limit set to 200MB, then 400MB).

I don't experience this YouTube playback problem with Google Chrome (using Windows XP).

Asked by jeremygex 4 years ago

Answered by jeremygex 4 years ago

  • Solved
  • Archived

When do my passwords transfer?

I transferred from safari, told it to get my old passwords and it is asking me to log in to face book. I long ago forgot my password for face book. Does it take five mi… (read more)

I transferred from safari, told it to get my old passwords and it is asking me to log in to face book. I long ago forgot my password for face book. Does it take five minutes or 5 days? I'll check again after this post.

Asked by William111 4 years ago

Answered by Seburo 4 years ago

  • Solved
  • Archived

My browser is not functioning properly a week after downloading Windows 10

When I go to Mozilla Firefox it does not load properly. The top layer does not load. So no logo. This also affects my email and when I do surveys the same thing happens. … (read more)

When I go to Mozilla Firefox it does not load properly. The top layer does not load. So no logo. This also affects my email and when I do surveys the same thing happens. Would it help if I took off Mozilla and then downloaded it afresh?

Asked by jmweal 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

invalid token in version 48.0

Hello after update to Firefox 48.0, i see in my WHMCS admin usually see Invalid token I'm sure its a issue when updated i have no problem with chrome. kindly please resol… (read more)

Hello after update to Firefox 48.0, i see in my WHMCS admin usually see Invalid token I'm sure its a issue when updated i have no problem with chrome.

kindly please resolve this bug fast.

thanks.

Asked by moritezza 4 years ago

Answered by moritezza 4 years ago

  • Solved
  • Archived

Warning Unresponsive Script not fixed with latest update?

Anybody know how to fix this? The latest update didn't fix the problem and I have tried the suggested fixes. Script: resource://gre/modules/commonj…/sdk/content/content-w… (read more)

Anybody know how to fix this? The latest update didn't fix the problem and I have tried the suggested fixes.

Script: resource://gre/modules/commonj…/sdk/content/content-worker.js:108

Asked by jckinnick 4 years ago

Answered by John99 4 years ago

  • Solved
  • Archived

Wordpress comments and Firefox

I've had this problem since version 44.0, but when I post comments to WordPress (https://wordpress.com/) blogs, what happens is not what is supposed to happen - the comme… (read more)

I've had this problem since version 44.0, but when I post comments to WordPress (https://wordpress.com/) blogs, what happens is not what is supposed to happen - the comment either automatically posting or saying "awaiting administration" - but the page reloads as if the comment went through, but instead it takes me back up to the top of the page, more particularly to the address bar and the url is the url of the page, but with a "#" sign at the end.

I considered this may be the problem with a particular WordPress blog, so I wrote the creator. He told me he hadn't blocked me and that other's comments were coming through. So, I've seen been on other pages, but the same problem occurs. All I can think of is that it must be a particular personal Firefox setting or the browser as a whole.

Anyone else having this problem?

Asked by FireFoxFan1 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

I keep getting "unresponsive script" error reports and I've tried many options including refeshing firefox. any ideas?

I have an HP Pavillon, Juno email and Firefox is my default browser, At some point while accessing my email I will get the "unresponsive script" error and although it gi… (read more)

I have an HP Pavillon, Juno email and Firefox is my default browser, At some point while accessing my email I will get the "unresponsive script" error and although it gives my options to continue, debug or close, none of it works and computer freezes. So I have to go to Task Manager and close everything down and start over. Very frustrating. It has also happened when I have been on other websites or with Internet Explorer. HP has tried fixing it, Juno has tried ....all to no avail. I've tried refresh, done many virus/malware scans, etc. It seems to me there is a plug-in or an add-in or some box somewhere not checked. Any ideas?

Asked by JolietJim 4 years ago

Answered by JolietJim 4 years ago

  • Solved
  • Archived

Session Manager can save windows but no longer can save sessions. How do I get it to save my sessions?

When I ask Session Manager to save a window, it works fine, but when I ask it to save the current session, whether from the Tools Menu or from within Session Manager itse… (read more)

When I ask Session Manager to save a window, it works fine, but when I ask it to save the current session, whether from the Tools Menu or from within Session Manager itself, the "Save" is greyed out. Also, Prior Sessions and Crashed Sessions are no longer being saved for the past few weeks.

Asked by SLR1 4 years ago

Answered by SLR1 4 years ago

  • Locked
  • Archived

FIrefox Hangs on Start - No I/O

Frequently when I re-start Firefox (it seems to crash about once a day), the firefox exe process hangs with NO I/O. Firerfox does not even get to the point of asking me … (read more)

Frequently when I re-start Firefox (it seems to crash about once a day), the firefox exe process hangs with NO I/O. Firerfox does not even get to the point of asking me if I really want to start in safe mode. I tried getting a dump via the Task Manager, but taskmgr tells me "permission denied". Attached is a screen capture of the latest occurrence. This is the latest FF 46.0.1 on Windows 7 Professional 32-bit.

--Barry Finkel

Asked by bsfinkel 4 years ago

Last reply by John99 4 years ago

  • Solved
  • Archived

why can't I sign into a website with my facebook account?

I used to be able to sign into a website by clicking on the "Sign in with Facebook Account" but now when I try to do that nothing happens... if I try to sign in using my … (read more)

I used to be able to sign into a website by clicking on the "Sign in with Facebook Account" but now when I try to do that nothing happens... if I try to sign in using my google account it will do it. I want the site I am using to be able to sign in with my facebook account. Could you please help, I have no idea why I can sign in with my facebook account. I have tried numerous things including deleting some add-on's in firefox but that didn't seem to help either.

Thank you kindly for your time NJB

Asked by forever104 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Firefox v47 cannot open drop down menus. Tried safe mode - still doesn't work. Tried Refresh Firefox - still doesn't work. Please help.

Firefox v47 cannot open drop down menus on Humana.com website. Tried safe mode - still doesn't work. Tried Refresh Firefox - still doesn't work. IE works correctly on Hu… (read more)

Firefox v47 cannot open drop down menus on Humana.com website. Tried safe mode - still doesn't work. Tried Refresh Firefox - still doesn't work. IE works correctly on Humana.com but I want to stick with Firefox. Really stumped.

Asked by tennsims 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

Dictionary not showing after added-on

Hello, My dictionaries are not working in Firefox. I had to clean Firefox (at Mozilla's suggestion) and it removed my add-ons. I've added dictionaries back and they are e… (read more)

Hello,

My dictionaries are not working in Firefox. I had to clean Firefox (at Mozilla's suggestion) and it removed my add-ons. I've added dictionaries back and they are enabled but they are not showing in my options, just "Add dictionaries."

Any suggestions?

Mac 10.11.4 El Capitan Firefox 46.0.1

Asked by mindlyly 4 years ago

Answered by mindlyly 4 years ago

  • Solved
  • Archived

Homepage is Symbaloo; don´t get the center anymore; what can I change in firefox to receive it again?

I always had the google-search in the center arounded by my symbaloo-blocks. Now I see a turning circle and no access to my symbaloo-blocks. According to Symbaloo a wron… (read more)

I always had the google-search in the center arounded by my symbaloo-blocks. Now I see a turning circle and no access to my symbaloo-blocks. According to Symbaloo a wrong setting in firefox is the problem. Who can help me?

Asked by eleonora49 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

command line parameters for firefox

I am running program which open "chromium-browser" with following command-line parameters in Linux. --incognito = Causes the browser to launch directly in incognito mode.… (read more)

I am running program which open "chromium-browser" with following command-line parameters in Linux.

--incognito = Causes the browser to launch directly in incognito mode. ↪

--no-first-run = Skip First Run tasks, whether or not it's actually the First Run. Overridden by kForceFirstRun.

                   This does not drop the First Run sentinel and thus doesn't prevent first run from occuring the 
                   next time chrome is launched without this flag. 

--disable-save-password-bubble

--password-store = Specifies which password store to use (detect, default, gnome, kwallet). --password-store=basic

--no-default-browser-check = Disables the default browser check. Useful for UI/browser tests where we want to avoid having

                               the default browser info-bar displayed.

--window-size = Specify the initial window size: --window-size=w,h --window-size=1024,1024

--app = Specifies that the associated value should be launched in "application" mode.


Now I want to do the same thing with "firefox" browser. I need help to find firefox command-line parameter for firefox which is similar to chromium-browser.

I searched firefox website but not able to find alternatives for same.

Thanks in Advance.

Asked by manojpalhade 4 years ago

Answered by manojpalhade 4 years ago

  • Solved
  • Archived

web site crashes firefox

Ever since I updated to FF 46.0.1 I've been having a problem with this one particular web site wtop.com. It's constantly crashing FF. I've done the following trouble shoo… (read more)

Ever since I updated to FF 46.0.1 I've been having a problem with this one particular web site wtop.com. It's constantly crashing FF. I've done the following trouble shooting so far: I did a FF refresh with no effect. I started FF is safe mode and it seemed to work better. So, I then disabled the few extensions, I had, one by one with no effect- the crashing continued. So, if it was one of the extensions I was unable to identify which one. I'm not having this problem with my other browsers, IE and Chrome, or any other web sites. Crash reports have been sent. At this point I'm stumped as what I should do. I've listed below a few of the most recent crash reports. I look forward to anyone's comments. Thanks

bp-43a6158f-7cb0-41f8-ac88-1999e2160602 6/2/2016 11:13 AM bp-e2ae1b49-cdc1-4620-abda-1e5ca2160602 6/2/2016 11:05 AM bp-fbf27008-8f16-4c40-9301-2e41a2160602 6/2/2016 10:40 AM bp-12fb4c34-2fb2-498d-8382-1835e2160527 5/27/2016 2:43 PM bp-5c5f8229-7b84-486e-8953-f21072160525 5/25/2016 11:22 AM bp-3eddb11e-9c0b-415c-b496-425ea2160523

Asked by arejfour 4 years ago

Answered by arejfour 4 years ago

  • Solved
  • Archived

Memory & Jank issues (/questions/1011071 &see998289)

Still same issue ! OSX 10.11.15 FF 46.0.1 everything updated... ANd even with only 2 extension (alll disabled except flashblock and noscript) and 3 only tabs, the m… (read more)

Still same issue ! OSX 10.11.15 FF 46.0.1 everything updated... ANd even with only 2 extension (alll disabled except flashblock and noscript) and 3 only tabs, the memory grows up to 2 GB within 1 day... That is just not correct at all !!! Big thanks

Asked by flyonearth 4 years ago

Answered by FredMcD 4 years ago