Showing questions tagged: Show all questions
  • Solved
  • Archived

Unable to start Flatpak from command line- Thunderbird Version 115.0.1

I recently installed the Flatpak version of Thunderbird Version 115.0.1. I can no longer start Thunderbird from the command line. It is supposed to run by using the com… (read more)

I recently installed the Flatpak version of Thunderbird Version 115.0.1.

I can no longer start Thunderbird from the command line. It is supposed to run by using the command flatpak run org.mozilla.Thunderbird. When I issue this command nothing happens.

I can however start Thunderbird by using rofi. When I use rofi to start Flatpak Thunderbird, it runs perfectly.

I do not have any problems with any of the other Flatpak applications that I have on my system. Prior to updating Thunderbird, I did not have any problems with the Flatpak version of Thunderbird that I had installed. It is just this new version of Flatpak Thunderbird that is giving me problems.

I am running Debian Linux version 12.

Asked by david.w.potter 8 months ago

Answered by david.w.potter 7 months ago