Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox 40.0.3 and Flash Issues

Windows 10 with Firefox 40.0.3 installed seems to be having major performance issues with Flash based websites and content. Sites that use Flash to stream video either sh… (read more)

Windows 10 with Firefox 40.0.3 installed seems to be having major performance issues with Flash based websites and content. Sites that use Flash to stream video either show a black box or nothing at all, other sites load and then firefox cpu usage jumps to over 30% on my well spec'd PC well the page attempts to load and scrolling becomes very erractic and looking at the tab the loading progress circle becomes very choppy.

I have removed Firefox and tried in safe mode and with all addon's disabled and issue persists. Rolled back to the last 39 version and issue seems to be there too but moving up to the latest 41 beta seems to resolve issue.

Asked by robw2791 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

when I right-click on video, slow and lag browser

I right-click on video or flash(.swf files), and firefox browser is slow down and 3~4 seconds later it works I use Window 10, 64bit. It doesn't happen in Chrome browser … (read more)

I right-click on video or flash(.swf files), and firefox browser is slow down and 3~4 seconds later it works I use Window 10, 64bit. It doesn't happen in Chrome browser or IE.

Asked by laglaglag 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Flash Video playback problem on Win7

I'm having video playback issues with Adobe Flash player on Firefox. The video blinks (flashes a blank screen every 2-3 frames) and displays random mpeg artifacts. Here… (read more)

I'm having video playback issues with Adobe Flash player on Firefox. The video blinks (flashes a blank screen every 2-3 frames) and displays random mpeg artifacts.

Here is the link to the video; http://www.netd.com/canli-yayin/kanal-d

Same video plays fine with IE and Chrome on the same system. I'm running Firefox 40.0.3 with Adobe Flash Player v18.0.0.232 on Windows 7 UE x64 SP1.

Asked by noisywan 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

XP, Firefox 5.0, Adobe Flash 23.0.0.207, Facebook. Video will not play. Maybe Plugin-container failing? Recently started. Was working.

Running Windows XP sp2. Firefox 5.0 (latest), Adobe Flash Player 23.0.0.207 (latest). I completely removed and re-installed both Firefox and Flash Player since the p… (read more)

Running Windows XP sp2. Firefox 5.0 (latest), Adobe Flash Player 23.0.0.207 (latest). I completely removed and re-installed both Firefox and Flash Player since the problem started. I still have the problem.

On Facebook, I am no longer able to play the videos. It was working. I have had this problem before and was able to fix it by updating Flash Player, but that did not work this time. It appears that plugin-container is trying to start, but failing. There is not error message.

Can anyone help? Sincerely, Fred

Asked by hfred 4 years ago

Answered by James 4 years ago

  • Solved
  • Archived

Can't play twitter movies

I can't play twitter incorporated movies. This one for example cannot be read : https://twitter.com/BeaujolaisNvx/status/664015437680607232 Safe mode doesn't change anyth… (read more)

I can't play twitter incorporated movies. This one for example cannot be read : https://twitter.com/BeaujolaisNvx/status/664015437680607232 Safe mode doesn't change anything. I've create a full new brand "home" directory from scratch. No change. I've seen some reports about fiddling in about:config. No change either (I don't even find the entry key blabla-media-foundation-blabla).

Vines movies, on the other hand, are handled sucessfully Like this one for example: https://vine.co/v/eUXxn20mKZW

Flash is up-to-date on my Linux-gentoo box 11.2.202.548 Java is up-to-date. Video Codec OpenH264 installed by Cisco systems Firefox version is 38.4.0

Any help would be greatly appreciated ! Thanks

Asked by larbalette 5 years ago

Answered by larbalette 5 years ago

  • Solved
  • Archived

My latest firefox crashes often. Refresh did not help. How to troubleshoot?

When the crash occurs - the screen gets transparent, there is a note about firefox stopping to respond and I have to close it out. My browser is 43.0.1 I noticed it may … (read more)

When the crash occurs - the screen gets transparent, there is a note about firefox stopping to respond and I have to close it out. My browser is 43.0.1

I noticed it may have something to do with the ads, because I opened my email to read email from support.mozilla.org and it crashed. Then the window was restored and I was able to read it.

The browser was reinstalled and refreshed. I have no add-ons and no extensions. But I have plugins. I disabled some and changed the rest to ask to activate.

Asked by andrew9 5 years ago

Answered by philipp 5 years ago

  • Solved
  • Archived

Video was showing on options/page info/media in the previous version, but does not show since the recent update. Why?

I was able to download video by going to options/page info/media in version 41, but video no longer appears in the list. This is the case for pages where I was able to do… (read more)

I was able to download video by going to options/page info/media in version 41, but video no longer appears in the list. This is the case for pages where I was able to download video just 2 weeks ago. I have tried updating my addons, but that made no difference. I have seen that other people have noted this problem.

Asked by EMEYER 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Accuweather forecast videos don't play, even after disabling Adblock, and Accuweather won't help with this issue

Example here; http://www.accuweather.com/en/us/daytona-beach-fl/32114/weather-forecast/328173 With Adblock disabled (on both accuweather and its videowall site) the preli… (read more)

Example here;

http://www.accuweather.com/en/us/daytona-beach-fl/32114/weather-forecast/328173

With Adblock disabled (on both accuweather and its videowall site) the preliminary ad will play but none of the videos after the ads would play. They will play using IE. I've written to them however they won't help.

Asked by dougjp 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

No Adobe tags seem to be firing with DTM switch installed

Hi, On debugging any website to validate Adobe tags using DTM switch (i.e. DTM switch installed), there seem to be no tags fired at all while the same are being fired in … (read more)

Hi,

On debugging any website to validate Adobe tags using DTM switch (i.e. DTM switch installed), there seem to be no tags fired at all while the same are being fired in other browsers.

Thanks and Regards, Aastha Chaudhri

Asked by Aastha_Chaudhri 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

can't record a video using adobe flash on firefox

Hello I am trying to set up a discussion in Canvas. When I click on Record/Upload Media, a window pops up with Adobe Flash Player Setting asking me to click on Allow, not… (read more)

Hello

I am trying to set up a discussion in Canvas. When I click on Record/Upload Media, a window pops up with Adobe Flash Player Setting asking me to click on Allow, nothing works on the window...However when I do the same on Safari and Chrome, no problem it works... I am also having mega problems on another online platform "Portails" when I also use Firefox (I suspect this is a Flash player problem...) and same thing, when I use Chrome everything works...I have uninstalled and reinstalled Firefox and downloaded the latest version of Adobe flash player..it did not help...I have a Mac Pro... thanks...

Asked by azuletjuju 3 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Archived

Poor video performance

I'd like to try to switch back from Chrome to Firefox, but there is an issue that makes it impossible. When I play any video with Firefox it works very slow and quality w… (read more)

I'd like to try to switch back from Chrome to Firefox, but there is an issue that makes it impossible. When I play any video with Firefox it works very slow and quality worse than in Chrome. For example, when I expand the video to fullscreen it switches very slow and the only way to exit fullscreen mode is to press Esc. But in Chrome all works fine. I've recorded a video with a demonstration of it. Please, check this out (https://goo.gl/eTtOku). My system is Xubuntu 14.04, video Radeon HD 7640G with fglrx drivers. I do not use flash and hardware acceleration is enabled.

Asked by Anton_Kozlovsky 5 years ago

Answered by Anton_Kozlovsky 5 years ago

  • Solved
  • Archived

cannot play youtube videos - just drops out

anytime I try and play a youtube video firefox simply quits. The problem seems to be youtube as I can play videos, for instance, from vice news. I am using ubuntu 14.… (read more)

anytime I try and play a youtube video firefox simply quits. The problem seems to be youtube as I can play videos, for instance, from vice news. I am using ubuntu 14.04.2 and firefox v40. I have tried this several times. Usually there is nothing, 1 time, however, it said firefox had a problem and to send it off, which I did. My problem is that happened only 1 time out of maybe 5.

Thank you...............

Asked by greg 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Why is the video from popular websites (eg Weather Channel) blocked on my Firefox?

I recently downloaded Firefox on a PC, it was my default browser and everything was running fine. I added extensions including Ghostery and Add Block Plus which work fine… (read more)

I recently downloaded Firefox on a PC, it was my default browser and everything was running fine. I added extensions including Ghostery and Add Block Plus which work fine on my other browsers and I think on Firefox for a while. Now I can't get the video to work on popular websites (e.g. the Weather Channel) even if I disable Ghostery and Add Block Plus which I don't think are the problem anyway. So I messed up something. Any thoughts would be appreciated.

Asked by peterparseghian 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Why would after every update Firefox put me on Fire??? (version 46.1)

I tried so hard not to contact you guys because your answer will be, start in safe mode disable all plugins etc etc. After every update Firefox give trouble but this time… (read more)

I tried so hard not to contact you guys because your answer will be, start in safe mode disable all plugins etc etc.

After every update Firefox give trouble but this time it won't let me watch video on websites. After playing a video within minutes it get choppy and slow. My OS:windows vista, drivers, graphic card, video/audio codecs everything is up to date.

Usually I do not type hard words but sorry for that, if anyone got any solution please let me know.

Thank you

Asked by Ari94 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

where did my java and flash go to?

I currently use version 46.0.1and somethings are different in a good way but unless I am completely stupid and fail to see what use to be right under my nose, a survey si… (read more)

I currently use version 46.0.1and somethings are different in a good way but unless I am completely stupid and fail to see what use to be right under my nose, a survey site that uses the 'jwplayer' (? thats the logo it shows) and video in the format of mp4's dont, wont and cant play in firefox like they use to. I investigated and found I have no plugins to play video content. There is listed : ÖpenH264 ? and Primetime decryption modules, Adobe Acrobat and Shockwave. Thats it - thats all there is. Did I miss something or have you included the java inside firefox itself so we dont have to worry about updating it constantly? Could omeone tell me which rock I need to look under for it , or what is happening to it.

I have completely recovered my laptop several times since January and havent been paying much attention to whats up in the newsletters. So it is feasible I walked right past something important , I just dont know. HELP ME PRETTY PLEASE, BEFORE I GO COMPLETELY BATTY..........sigh  :(

Asked by Uptown22 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Can't click log in on pandora (Flash Block?)

So when i go to click log in on pandora (desktop website) nothing happens. I ran a diagnostic and it said it detected a "Flash Block" (first time ever hearing about this)… (read more)

So when i go to click log in on pandora (desktop website) nothing happens. I ran a diagnostic and it said it detected a "Flash Block" (first time ever hearing about this) and Ive tried both turning flash off (pandora cant play without it apparently) and allowing everything from the Firefox options menu and its still saying its detecting a flash block.

Asked by Sin Shadow Fox 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Firefox asks me what to do with a login.do when logging in to Adobe.com.au.

Hi, When I try to login to adobe.com.au, I get a dialog box asking me what to do with a login.do file. I do not have this problem on any other website I login to, and I… (read more)

Hi,

When I try to login to adobe.com.au, I get a dialog box asking me what to do with a login.do file. I do not have this problem on any other website I login to, and I can login to the site using IE or Chrome. It worked some weeks back but I am not sure what version of FF that was or what Windows 7 level it was before any Win7 updates. Adobe tells me it is a FF problem but I am not so sure.

TIA

Steve

Asked by OzSteveC 5 years ago

Answered by guigs 5 years ago