Showing questions tagged: Show all questions

crashes

Here are some ID about my crashes bp-f75c6a08-0caa-4a36-9752-f7f440200705 bp-b3a3497b-c438-4cc1-a0d7-767cb0200705 bp-e94fbc00-d54e-41ad-a164-e67ef0200705 … (read more)

Here are some ID about my crashes

bp-f75c6a08-0caa-4a36-9752-f7f440200705

bp-b3a3497b-c438-4cc1-a0d7-767cb0200705

bp-e94fbc00-d54e-41ad-a164-e67ef0200705

Asked by joslugab 5 days ago

Last reply by Roland Tanglao 1 day ago

Stop button: What does it do?

If I start opening a hundreds-megabyte PDF, or a JS-heavy website, or a server just do not respond at all, I expect that when I'll press "Stop" button browser would... em… (read more)

If I start opening a hundreds-megabyte PDF, or a JS-heavy website, or a server just do not respond at all, I expect that when I'll press "Stop" button browser would... emm... stop: stop trying to render the rest of the page, stop trying to establish the connection... But notning happens. I don't see any reactions to Stop button. The only way to stop the download is to close the tab (I'm not sure, I hope it stops). By the way, it is especially "nice" when the program closes together with the closing of the last (as suddenly will be realized later) tab.

So, there is the "Stop/Reload" button. Does it do something like stop something? Or it is purely decorative/irritative? Or I just press it wrong way?

Asked by qsjn4ukr 4 days ago

Last reply by jscher2000 4 days ago

Unable to send emails with thunderbird

One of my clients are unable to send emails with Thunderbird. I have verified that their webmail account is working, have checked smtp settings (same across all 600 sites… (read more)

One of my clients are unable to send emails with Thunderbird.

I have verified that their webmail account is working, have checked smtp settings (same across all 600 sites I support)

I have removed account, uninstalled thunderbird, rebooted pc, reinstalled, set account back up. No change.

I get the error "Sending of the message failed."

If I remove SMTP password, i still get this error. It does not even request a new password be entered.

Asked by hallam.barwick 4 days ago

Last reply by Matt 1 day ago

Significantly higher FIrefox usage

This is my rig: www.bit.do/kanishkpc and I use the latest Firefox Beta (always updated) I have been using Firefox without the kind of memory usage that I am seeing recent… (read more)

This is my rig: www.bit.do/kanishkpc and I use the latest Firefox Beta (always updated)

I have been using Firefox without the kind of memory usage that I am seeing recently. With ~10/15 tabs open, my PC would never be troubled. The RAM usage wouldn't be at 90% but in the past few days (possibly because of a beta update?) I get 50% RAM usage (8GB) with 15 tabs. Yesterday concurrently loaded ~6 YouTube tabs caused a 90% usage from the app and I had to close it.

The RAM usage might seem normal but Firefox actually never uses that much RAM - or didn't earlier at least.

I used MalwareBytes a few days ago to do a malware scan and it found my PC clean. If I did have malware (I had a bit of scare earlier), how would I detect it?

Asked by Lance 4 days ago

Last reply by FredMcD 2 days ago

Firefox - Not saving logins and passwords for websites

I have all my logins saved however, each time i open a new browser session, i need to go back into preferences, tick "Ask to save logins and passwords for websites"....th… (read more)

I have all my logins saved however, each time i open a new browser session, i need to go back into preferences, tick "Ask to save logins and passwords for websites"....this in turn ticks the Autofill option.

I dont see an option to "Save" this setting so i need to go into settings each time, check the box then go to the site i'm looking to log into.

Sorry, if this is something very simple i'm omitting but i can't figure it out!

Many thanks....

Asked by mail441 3 days ago

Last reply by cor-el 3 days ago

Nonresponsive new tabs

Hello! I am enjoying Firefox and want to stick with it. I've had no problems until recently, but lately I've noticed that when I open a new tab, and enter either a search… (read more)

Hello!

I am enjoying Firefox and want to stick with it. I've had no problems until recently, but lately I've noticed that when I open a new tab, and enter either a search term or a web address in the search/address bar and hit Enter, about 1/4 to 1/3rd of the time, that tab will not respond to that input.

I hit enter, and the tab goes white. The loading bar will get to exactly halfway across the screen, and stop. Or there will be no progress bar, just the little "loading" animation on the tab header. Then it'll do nothing. If I open another new tab and give it the exact same input, often it'll load the requested page immediately.

I've tried running the browser in safe mode to eliminate my (few) extensions, but I can get the same behaviour.

This is getting annoying enough that I've come here and written this post. If anyone can help, I'd be really grateful.

Cheers,

- Ed

Asked by EdGrip 3 days ago

Last reply by cor-el 3 days ago

Thunderbird server timeout issue

We have not changed any of our settings or email accounts yet suddenly both accounts in Thunderbird will cause a "connection to server timed out" error. I have checked t… (read more)

We have not changed any of our settings or email accounts yet suddenly both accounts in Thunderbird will cause a "connection to server timed out" error. I have checked the outgoing and incoming mail server settings and the names and port numbers are correct and so are the username and password entries. What might be causing this all of a sudden? The email accounts have been working fine for months and then suddenly last week we started getting this error. I have also tried increasing the value for the IMAP timeout in config.editor but it did not help.

Asked by caldercw 3 days ago

Last reply by sfhowes 2 days ago

top sites not always working

lately, when i sometimes click on a top site icon, instead of going to that page i just get a blank home page. i have even had that happen when i clicked on the top site … (read more)

lately, when i sometimes click on a top site icon, instead of going to that page i just get a blank home page. i have even had that happen when i clicked on the top site icon twice.

Asked by ydaltak 3 days ago

Last reply by FredMcD 2 days ago

Thunderbird 68.10.0 (x32)

Good afternoon. Please help. I lost the contents of my emails. How can I restore them? I created a local folder for the archive and started moving emails from the Inbox t… (read more)

Good afternoon. Please help. I lost the contents of my emails. How can I restore them? I created a local folder for the archive and started moving emails from the Inbox to the local archive folder. After archiving, some emails were lost.

Asked by eav 3 days ago

Last reply by Toad-Hall 1 day ago