Showing questions tagged: Show all questions

Youtube doesn't begin playback in latest firefox

I am using windows 10 64. Youtube videos don't play on the latest version of firefox, but do with microsoft edge. The spinning loading circle icon appears but video playb… (read more)

I am using windows 10 64. Youtube videos don't play on the latest version of firefox, but do with microsoft edge. The spinning loading circle icon appears but video playback just doesn't work on any video at all, not even youtube shorts. This seems to be a problem only with firefox version 106.0.1 and 106.0.2 on my system. I downgraded to firefox version 105.0.3 and had no issue with youtube playback.

Asked by wurstchen 4 weeks ago

Last reply by Dropa 4 weeks ago

Unable to save credit card details for autofill

I'm trying to add a credit card for the "autofill credit cards" feature, but it doesn't seem to work. I fill out the form, and click save, and absolutely nothing happens.… (read more)

I'm trying to add a credit card for the "autofill credit cards" feature, but it doesn't seem to work. I fill out the form, and click save, and absolutely nothing happens. I can cancel the form, but of course the data is lost.

Any ideas?

Asked by Rich vdH 6 days ago

Last reply by jonzn4SUSE 1 hour ago

Constant crashing, freezing or just running slow on MZ F

In the last few weeks, despite regular updates Firefox constantly crashes, freezes, or works very slowly compared to my previous experience. What to do? Thanks David … (read more)

In the last few weeks, despite regular updates Firefox constantly crashes, freezes, or works very slowly compared to my previous experience.

What to do?

Thanks

David

Asked by exasperatedagain 1 week ago

Last reply by Paul 1 week ago

Suddenly outgoing server refuses to send mail

Whenever I try to SEND mail, I get this error: Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: r… (read more)

Whenever I try to SEND mail, I get this error:

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: resomta-c1p-022590.sys.comcast.net resomta-c1p-022590.sys.comcast.net CSI IP 193.37.33.100 is not permitted to send messages. Please contact support if you feel this is in error..

NOTHING has changed. Except perhaps a Thunderbird Update a week or so back...Thunderbird's been nothing but a useless boat anchor since..I have to go to the comcast site and send mail directly from the server.

YES the passwords match on Comcast and Thunderbird.

Asked by grumpops 1 month ago

Last reply by Matt 1 month ago

Thunderbird update--search not working properly

Opened Thunderbird today and saw it had updated to version 102.3.0. However, the email search function is now not working properly. Searching generates results, but when … (read more)

Opened Thunderbird today and saw it had updated to version 102.3.0. However, the email search function is now not working properly. Searching generates results, but when I click on "Show results as list", I get a page where no results show up in the search pane; where the body of the email should appear, I only see the Thunderbird "welcome" message. Ditto for clicking on individual emails.

Screenshots attached. Image 1 shows search results. Image 2 shows result when I click on "Show results as list". Image 3 shows result when I click on any individual email.

I've tried closing and re-opening Thunderbird, and re-booting my PC. Nothing works.

Please help! I have a huge email archive for my work that I use and search every day. Non-functioning search is a major problem for me. Thank you.

Asked by victoria32 1 month ago

Last reply by Toad-Hall 1 month ago

Google Chrome

I have a tracking app on macOS Monterey that is following me around On Firefox settings I came cross some locations where I see Google Chrome like on page info about:home… (read more)

I have a tracking app on macOS Monterey that is following me around

On Firefox settings I came cross some locations where I see Google Chrome like on page info about:home or Application Basics: Google Location Service Key and Google Safe browning Key. Also, on a link called Survey where there is Google forms to fill out. I don't use Google Chrome because of the issues Google Chrome creates when I go on my the websites. Why are these Google things in Firefox and is there a way to remove them?

Mahubti

Asked by Mghuhti 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Thunderbird can't get messages from a POP3 server after latest update - Unable to establish TLS connection

Thunderbird updated this am on my laptop to a 102 (version?) and after can't download my mails from a POP3 account that was previously working fine. It shows the message:… (read more)

Thunderbird updated this am on my laptop to a 102 (version?) and after can't download my mails from a POP3 account that was previously working fine. It shows the message: "Unable to establish TLS connection t POP3 server. The server may be down or may be incorrectly configured. Please verify the correct configuration in the server settings for your mail server in the Account settings window and try again" I don't see what I can change. This mail server was working fine before Thunderbird updated its version, so the problem lies with thunderbird and not with my mail server settings. Has anyone had this problem and what does Mozilla propose as solution? If not, it should not ask us to restart and update to a new version if it can't guarantee access to mail servers that were working fine. Thanks

Asked by fifiphilly 2 months ago

Last reply by Matt 2 months ago

Videos Not Working`

No video players work with Firefox but they work fine in Chrome I have the latest version downloaded, I have tried debugging, private windows, cache and cookie clear, rei… (read more)

No video players work with Firefox but they work fine in Chrome

I have the latest version downloaded, I have tried debugging, private windows, cache and cookie clear, reinstalled/reset firefox, restarted my computer, updated my GPU drivers, changed every setting such as autoplay, hardware acceleration etc., disabled all enhancements, and more.

Nothing fixes this. I get error codes on every site i try, twitch, streamable, etc. None play videos.

Asked by boe44178 3 months ago

Last reply by James 3 months ago

New function - tread trees

Hello, is it possible to turn off tread trees and back to old way of treads viewing? This new function makes me to click more times than earlier. It is not possible to v… (read more)

Hello,

is it possible to turn off tread trees and back to old way of treads viewing?

This new function makes me to click more times than earlier. It is not possible to view single message if it is tread. It is always necessary to click twice (picture 1).

And the second thing is that sorting is broken. Check print screen. Messages are sorted all together by date and read/unread and are not displayed properly (picture 2).

Thanks for your help.

Asked by sklep21 3 months ago

Last reply by DJ_Ralf 3 months ago

SINCE THE LAST UPDATE, THE FIREFOX SCREEN DOES NOT FIT MY SYSTEM SETTING(125%)

SINCE THE LAST UPDATE, THE FIREFOX SCREEN DOES NOT FIT MY SYSTEM WIDE DISPLAY SETTING(125%). I am up to date on updates for Windows 11 and Microsoft Edge displays my page… (read more)

SINCE THE LAST UPDATE, THE FIREFOX SCREEN DOES NOT FIT MY SYSTEM WIDE DISPLAY SETTING(125%). I am up to date on updates for Windows 11 and Microsoft Edge displays my pages normally. This display enlargement started immediately after the Mozilla browser update of 103.0 64bit!!

Asked by WPENNEWELL 4 months ago

Last reply by user104147805413306348376805769878442569366 3 months ago

Yahoo mail on laptop

Yahoo mail is the only site on my browser that doesn't work. It opens and loads and you can open an email but you can't do anything with it. You can't look at attachments… (read more)

Yahoo mail is the only site on my browser that doesn't work. It opens and loads and you can open an email but you can't do anything with it. You can't look at attachments, delete, move, star, or anything. I've reloaded yahoo, created a new password and signed back in, closed Firefox and opened back up, restarted my laptop and opened back up, cleared cache - NOTHING WORKS. It works just fine on Chrome and my phone. I noticed that yahoo mail url is the only one that has a cross site cookie symbol. But when I take it out, it still doesn't work. I am beyond annoyed.

Asked by medieval_lady1 4 months ago

Last reply by jonzn4SUSE 4 months ago

Issues with Yahoo Mail tab CLOSING after download

Since the most current Firefox update in June 2022, when in Yahoo Mail and downloading an attachment, as the download complete, the Yahoo Mail tab is automatically closin… (read more)

Since the most current Firefox update in June 2022, when in Yahoo Mail and downloading an attachment, as the download complete, the Yahoo Mail tab is automatically closing, requiring I to go to 'History', then 'Recently Closed' tabs to re-open it. This happens Every.Single.Time I download photos and scanned docs from email. Again, this has never happened before - only with the recent Firefox update. I have 2021 a MacBook Pro.

Asked by dawnpdavis 4 months ago

Last reply by ken177 3 weeks ago

Thunderbird 102.0b4 - problem with email download

Dear All, Few years ago I switched to beta version (must admit that it was accidentally, and cannot recall exactly why I did this) and since I've been having regularly i… (read more)

Dear All,

Few years ago I switched to beta version (must admit that it was accidentally, and cannot recall exactly why I did this) and since I've been having regularly issues with Thunderbird (although I love it and been using for more than 15 years).

The latest one happened just today, when I updated to beta102 - and the issue is that I cannot download my emails ... :-( Other accounts seem to work just fine, but this one uses POP Mail Server. How can I fix this?

Many many thanks !!

Alex

Asked by alex.vlad 5 months ago

Last reply by Wayne Mery 5 months ago

  • Archived

browser will not work

I got help to sign up to TSN Direct sports in Canada from the TSN tech and he had me turn off Firefox so it would work and I was so confused that I did it. Now I can't ge… (read more)

I got help to sign up to TSN Direct sports in Canada from the TSN tech and he had me turn off Firefox so it would work and I was so confused that I did it. Now I can't get it to work again and am stuck with Bing and it is horrible.

Asked by bradroy 6 months ago

Last reply by Dropa 6 months ago

Settings not working

HI I am hoping you can help me please. I have tried to install Thunderbird and my Talktalk settings are not being accepted. I am using the setting from Talktalk Talktalk… (read more)

HI I am hoping you can help me please.

I have tried to install Thunderbird and my Talktalk settings are not being accepted.

I am using the setting from Talktalk Talktalk website

I have deleted and reinstalled the programme several times after running ccleaner and rebooting the PC.

Thanks

Asked by Pash02 1 hour ago

Last reply by david 13 minutes ago

Having changed host and mx, still old account messages pop up

I changed the email host and mx records. I still get pop-ups saying https://box5673.OldProvider.com is requesting your username and password. How do I find the source o… (read more)

I changed the email host and mx records. I still get pop-ups saying https://box5673.OldProvider.com is requesting your username and password. How do I find the source of this message? I have deleted all accounts related to OldProvider. Or do I just wait and it will stop?

Asked by ioannes73 3 hours ago

Last reply by david 31 minutes ago