Showing questions tagged: Show all questions

Mozilla account in Firefox PC browser always asks to re-login every 1 day

Mozilla account in Firefox PC browser always asks to re-login every 1 day. This problem appeared after updating Firefox from version 119 to 120 and 121. As in the image … (read more)

Mozilla account in Firefox PC browser always asks to re-login every 1 day. This problem appeared after updating Firefox from version 119 to 120 and 121.

As in the image below, "Account Disconnected" and a triangular warning appears in the Firefox menu bar. I can't access any sync data like passwords, bookmarks, plugins if I don't re-login.

I only use this mozilla account on 1 PC.

Asked by [] 4 months ago

Last reply by cor-el 4 months ago

Latest Update (3-23-24) MAJOR BUG needs fix

Upon reopening Thunderbird mail today, I find that the latest update does not allow emails to be opened in a new window with one-click. Clicking on an email launches the … (read more)

Upon reopening Thunderbird mail today, I find that the latest update does not allow emails to be opened in a new window with one-click. Clicking on an email launches the message in a new tab instead of a window. Why create a new issue like this? DUMB . . . please fix.

Asked by maxherr 2 months ago

Last reply by david 2 months ago

Why can't Firefox copy text anymore?

Why can't Firefox copy text to the clipboard anymore? It won't copy text from a web page, from a URL, or even from about:support "Copy text to clipboard"!!! I'm using ver… (read more)

Why can't Firefox copy text to the clipboard anymore? It won't copy text from a web page, from a URL, or even from about:support "Copy text to clipboard"!!! I'm using version 1.22 64 bit on windows 11. I've reinstalled Firefox but it doesn't make a difference. I've tried "Troubleshoot Mode" and it's still broken!!!

I can paste into Firefox but something has broken copy!

Asked by FirefoxUser73 3 months ago

Last reply by zeroknight 1 month ago

playing video is laggy

When a video plays, it will be laggy for a few seconds, the came back normal. Sometimes it doesn't recover from it. This happened almost everytime for the Firefox 124.2 v… (read more)

When a video plays, it will be laggy for a few seconds, the came back normal. Sometimes it doesn't recover from it. This happened almost everytime for the Firefox 124.2 version, seems like it has a frame rate cap.

As I installed the Firefox 122.0 version, it only appears a few times a moment, but still face a small chance to occur.

Phone specs: Vivo v21e Funtouch OS 12 Android version 12

Asked by •Śåmüęł• (‎ ‎‎) 1 month ago

Last reply by Paul 1 month ago

PDF viewer not displaying/displaying artifacts

When I open a locally downloaded pdf in firefox, the background is displayed as what was previously displayed on that portion of the screen, and scrolling simply overlays… (read more)

When I open a locally downloaded pdf in firefox, the background is displayed as what was previously displayed on that portion of the screen, and scrolling simply overlays moved text over what was previously displayed. Does not appear in screenshots. One of the images shows what the pdf looks like prior to scrolling, and one after.

Asked by alanyu08 1 day ago

Last reply by jonzn4SUSE 12 hours ago

Thunderbird 115.8.1 unable to write the email to mailbox

Since upgrading to version 115.8.1 I get unable to write email to mailbox . I have three email addresses in my profile. All are POP. One (from yahoo) always hangs and the… (read more)

Since upgrading to version 115.8.1 I get unable to write email to mailbox . I have three email addresses in my profile. All are POP. One (from yahoo) always hangs and the other two fail intermittently. OS is Windows 10 64-bit at 22H2 level It doesn't matter if Zonealarm is turned on or off. I have over 300GB of free space on disk.

Full error message: Unable to write the email to the mailbox. Make sure the file system allows you write privileges, and you have enough disk space to copy the mailbox.

Asked by gordon_dlm 2 months ago

Last reply by Michael Lewis 1 week ago

Firefox constantly freezing and locking up. Attempts to clear history paralyses browser.

I've noticed lately that my Firefox keeps freezing and hanging up at random periods for no apparent reason. I have very few plugins and it even happens with them all disa… (read more)

I've noticed lately that my Firefox keeps freezing and hanging up at random periods for no apparent reason. I have very few plugins and it even happens with them all disabled and removed. I've tried resetting Firefox to default everything yet it makes no difference.

Also I can not clear history. I've tried multiple different clear history plugins but none of them work at all. And when I try the traditional way of clearing Firefox history the window pops up and then the entire browser just freezes while 'clearing' and never gives me back control, I have to force quit and restart to regain control. And then when I relaunch the history is still not cleared!

So aside from the constant lagging and lockups it seems that any attempt to delete history whether using the inbuilt function or adding plugins messes up the whole browser.

Googling this issue it seems others are having the exact same problem with Firefox and yet any suggested solutions (reset browser) don't seem to be working for may of them.. Or me.

Asked by godzoo 5 months ago

Last reply by zeroknight 3 months ago

Multiple instances of "Isolated Web Co" when using Firefox on Ubuntu...

I'm having problems with Firefox using 75% of processor capacity. In "top" I see many instances of "Isolated Web Co". At the moment of this screen shot the processor is … (read more)

I'm having problems with Firefox using 75% of processor capacity. In "top" I see many instances of "Isolated Web Co".

At the moment of this screen shot the processor is not overwhelmed, however, it will sometime jump up to 75% and the system will seem to freeze.

What is the "Isolated Web Co"? I'm thinking a virus.

Thank you.

Asked by Paul606 3 months ago

Last reply by cor-el 3 months ago

thunderbird lost 2 out of 3 passwords and I can't login to view email

Hello, I have 3 email accounts. One is from my ISP and one is gmail and the other is gmail but not with a gmail.com address. The one from my ISP has been out for severa… (read more)

Hello,

I have 3 email accounts. One is from my ISP and one is gmail and the other is gmail but not with a gmail.com address.

The one from my ISP has been out for several months. I can still read my emails by going to the ISP webpage. The other account that doesn't end in gmail.com suddenly stopped working yesterday. This is my work email account so I need to get it working.

Every time I would try to view emails, a Google window would pop up to log in. It doesn't accept my password. I checked my saved password and used it to no avail. My boss change the password to what I wanted it to be and Google refuses to accept it.

All my server settings are to the newer standard. I can't even log into my email via gmail.com.

I'm completely baffled by this. I'm also not some sort of novice.

I'm considering trying to archive the current year email's and then deleting the account and setting it up again. Perhaps my profile has been corrupted somehow??

I'd appreciate any suggestions on this matter.

Asked by Kakashi 2 months ago

Last reply by christ1 2 months ago

Trouble saving downloads

Prior to about a month ago, downloading worked as expected: - click a link - the save to... dialog opened - choose the folder - the download is off and running No more. … (read more)

Prior to about a month ago, downloading worked as expected: - click a link - the save to... dialog opened - choose the folder - the download is off and running

No more. For about the past month - click a link - wait for a long time with FF frozen - the a wheel starts rotating - after a full minute (or more) the save dialog appears.

Something has been broken in the mad-dash to push updates. It's fine for browsing, but the, you need to download. At that point you wish you were using a different browser (any other browser, in fact) since FF is the only oe that has this problem. Downloading works fine in a 8 chromium browsers that I have and in the 5 FF clones (like Waterfox)

It's just FF that's broken. I can no longer afford to set it as default because of this. The others are not perfect (WF won't activate Pocket, foe example) but downloading promptly is critical.

Asked by essin 1 month ago

Last reply by squillenial 5 days ago

Having the same troubles on different phones, Xiaomi 13T Pro and Samsung Galaxy S24 Ultra

I am having different issues with the app, close to everytime i use it. For example, i did a reinstall yesterday because i was not able to open the amazon prime gaming co… (read more)

I am having different issues with the app, close to everytime i use it. For example, i did a reinstall yesterday because i was not able to open the amazon prime gaming content... i tried to claim some free game content there, i had to login for it which i did, but after that a site showed up wich where written..."Looking for something?"..on Chrome everything worked fine.. there is even more, please contact me

Asked by Timo Steinke 6 days ago

Last reply by Wendlland Tabler 3 days ago

Stop tabs from automatically refreshing to top of page

Stop tabs from automatically refreshing to top of page. Many people have this problem and I don't find a fix. One article states to go to Options and "Warn me when websit… (read more)

Stop tabs from automatically refreshing to top of page. Many people have this problem and I don't find a fix. One article states to go to Options and "Warn me when websites try to redirect or reload the page," but I can't find options.

Asked by Dynamic 5 months ago

Last reply by zeroknight 5 months ago

Firefox is Very Slow to Start

Hello! I need some help. Every since 4-6 months ago, Firefox has been extremely slow when I boot it up at first, with some page load times taking more than 10 minutes. So… (read more)

Hello! I need some help. Every since 4-6 months ago, Firefox has been extremely slow when I boot it up at first, with some page load times taking more than 10 minutes. Some fixes have seemed to work, but they never work permanently. From my testing, it is not the result of any extension and the issue persists in troubleshoot mode. What has not helped my testing is that, after enough restarts of Firefox, the problem goes away and web pages load quickly, so this has caused some false positives. Has anyone else had a similar problem they were able to fix? Should I try uninstalling Firefox and reinstalling it?

Asked by theebonyduke 5 months ago

Last reply by zeroknight 5 months ago

sending of the message fails - "Sending of the message failed. The message could not not be sent because the connection to Outgoing Server (SMTP) timed out".

Hi All, Greetings!!! For the past two days, I have got the error like "Sending of the message failed. The message could not not be sent because the connection to Outgoing… (read more)

Hi All, Greetings!!! For the past two days, I have got the error like "Sending of the message failed. The message could not not be sent because the connection to Outgoing Server (SMTP) timed out". So I have restared our router (Broadband Modem), and then tried to send the mail, but the result is same. Then I have tried using my mobile network (using hotspot method), this time mail was sent sucessfully. Please help me to solve the issues...

Thanks Karthik

Asked by Karthi Keyan 5 months ago

Last reply by Wayne Mery 5 months ago

email

Good Morning, I am having a problem accessing my email through Thunderbird. I have a Comcast account. Thunderbird won't access my new Comcast password therefore I can… (read more)

Good Morning,

 I am having a problem accessing my email through Thunderbird.  I have a Comcast account.  Thunderbird won't access my new Comcast password therefore I cannot get my email thru thunderbird.  I have been on the phone with comcast and they suggested I contact you.  I am really hoping that you can help me with this because I've been using Thunderbird for a long time and I absolutely LOVE your email instead of using comcast website. When I try to put the new password in this is the message i get:
"Sending of password for user lmccleery1 did not succeed.  Mail server mail.comcast.net responded [AUTH] Authentication fail."  I also get the message: "login to server mail.comcast.net with username lmccleery1 failed."

The auth code is 1014.

 I will be anxiously awaiting your response and hopefully be able to resolve this issue.

Thank you so much, Linda McCleery

Asked by lmccleery1 5 months ago

Last reply by sfhowes 5 months ago

Facebook Messenger Video

Hi, I have a problem starting yesterday. When I video chat with anyone using Firefox on FB messenger they can see me but I cannot see them. Only a black screen where they… (read more)

Hi, I have a problem starting yesterday. When I video chat with anyone using Firefox on FB messenger they can see me but I cannot see them. Only a black screen where they should be showing. I have tried everything from uninstalling to different settings. I have made sure also that permissions were set correctly. Also it has been giving the error "slowing page down" or what says. Nothing helps. Now if I use Edge or phone it works just fine and we can see each other. This has never happened before. Also, the messenger games wont work on firefox either, but will on others. Please help if possible or tell me how.

Thank you

Asked by Paula Kay 4 months ago

Last reply by cor-el 3 months ago

Tbird extremely laggy and slow

Was just updated to version 115.5.1, and I had held off posting this question until after the update, hoping the issue might be resolved... but it's as bad as ever. Tbir… (read more)

Was just updated to version 115.5.1, and I had held off posting this question until after the update, hoping the issue might be resolved... but it's as bad as ever.

Tbird abruptly became very slow to delete/display messages; not with the last update, but a couple of updates previously. I have been in the habit of working my way up the list from the oldest to the newest, and as I hit "delete" and "up arrow" to view the next email, it's a slow, laggy process. Both emails remain highlighted for a second or two, the old email continues to display, then the deleted email drops out, and shortly the new one displays, the whole process taking a bit over two seconds... to move from one email to the next, a process that used to be nearly instantaneous. No idea exactly when that changed, but it seems to be a process that's getting worse with time.

Any ideas on what I might be able to do to get my original level of performance back? For what it's worth, this is a new machine, insanely fast compared to my older one, and Tbird is the only app where I'm encountering this kind of slowness issue. Everything else is astonishingly faster by comparison... but Tbird remains laggy and slow and I've no idea where to start looking for reasons for this. Don't even know what kind of information to post here that might be useful in diagnosing the issue - - tell me what's needed and I'll do my best to get it. Thanks in advance! I *really* don't want to change email clients after all this time!

Asked by Karl Anonomyous 5 months ago

Last reply by sfhowes 5 months ago