Showing questions tagged: Show all questions

Thunderbird 91.1.0 (64-bit) Windows 10 new message notification not shown after message filter moves message

I have filters configured to move incoming messages to new folders. If I receive a new message and a filter is triggered, then the notice about the new message is not sh… (read more)

  1. I have filters configured to move incoming messages to new folders. If I receive a new message and a filter is triggered, then the notice about the new message is not shown. How do I fix this?
  2. I would prefer to display an icon of an envelope, not a Thunderbird symbol with a barely noticeable red dot. How do I fix this?
  3. If I read a message in the main Inbox, then mark it as unread, the Thunerbird symbol will again display in the system tray. This was not the case with version 78. How do I fix this?

Asked by mikko2 5 days ago

Last reply by RicoD 4 days ago

suddenly web gl is not working. Restart your browser is useless

Message of web gl won't let me play games on fb. It says restart browser. Not.....I uninstalled reinstalled ff and it worked for maybe 20 minutes, and I had to continu… (read more)

Message of web gl won't let me play games on fb. It says restart browser. Not.....I uninstalled reinstalled ff and it worked for maybe 20 minutes, and I had to continually start over. I was in Fish World and Crush. Now it will not work again!

Asked by VLM 5 months ago

Last reply by cor-el 4 months ago

widevinecdm error on mozilla firefox

Hi Everyone, I keep getting a widevinecdm error when trying to play hulu, netflix or amazon videos on my mac. This just started yesterday and I'm not sure why. I'm run… (read more)

Hi Everyone,

I keep getting a widevinecdm error when trying to play hulu, netflix or amazon videos on my mac. This just started yesterday and I'm not sure why.

I'm running mozilla firefox version 78.10.0esr (64-bit) on a macbook pro running OS X version 10.9.5

Anyone have any fixes?

Asked by ericsmayes 4 months ago

Last reply by cor-el 4 months ago

firefox problem on fb

i have problem ..i use firefox like browser but when i i=use it on facebook i can not to see clip video . video work few seconds then stop. i dont have this problem if i … (read more)

i have problem ..i use firefox like browser but when i i=use it on facebook i can not to see clip video . video work few seconds then stop. i dont have this problem if i use chrome,,so its from firefox how can to fix that? i dont have this problem to all video on fb

Asked by zamolxe333 3 months ago

Last reply by FredMcD 3 months ago

Thunderbird pop3 connection to Microsoft365 server now gives The RETR command did not succeed. Error retrieving a message. Mail server outlook.office365.com responded: Server Unavailable. 21

The RETR command did not succeed. Error retrieving a message. Mail server outlook.office365.com responded: Server Unavailable. 21 Started yesterday evening - no changes m… (read more)

The RETR command did not succeed. Error retrieving a message. Mail server outlook.office365.com responded: Server Unavailable. 21 Started yesterday evening - no changes made. Access to GMAIL still works ok. Also, SMTP still works so can send but not receive. Tried removing password and re-entering - no change. Tried lowering TLS level - no change. Tried testing the same client on another laptop which worked last time I used it - that failed in the same way. Anyone any ideas - help will be appreciated. Thanks

Asked by firefox1432 3 months ago

Last reply by DH 5 days ago

Scrolling through bookmarks has slowed since update to 92.0

Two days ago (9/10/2021) I updated to version 92.0 on my laptop. When I attempt to scroll/drag through the bookmarks menu, the cursor, at normal speed, stays far ahead o… (read more)

Two days ago (9/10/2021) I updated to version 92.0 on my laptop. When I attempt to scroll/drag through the bookmarks menu, the cursor, at normal speed, stays far ahead of the active bookmark. This "lag" is also noticeable when dragging the cursor through an active page/window. This was not the case before the update.

Asked by step46hen2 1 week ago

Last reply by FredMcD 5 days ago

Thunderbird email: stopped downloading emails

Thunderbird was working fine on two Windows 10 PCs for years. One of the two has stopped downloading emails even though I made no changes to the configuration of either o… (read more)

Thunderbird was working fine on two Windows 10 PCs for years. One of the two has stopped downloading emails even though I made no changes to the configuration of either one. The other PC still downloads emails fine.

The two PCs are configured the same way except for email address and password. Both are configured to use verizon.net email addresses, not AOL. (The email is appearing on the AOL webmail site just fine.)

On the PC where Thunderbird has stopped working I get the message: Host contacted, sending login information on [email address] did not succeed. Mail server pop.verizon.net responded : [SYS/TEMP] server error please try again later.

I have looked at the support article "Did your ability to receive mail suddenly stop? Was it working before?" But the suggested possible ways to fix the download problem didn't help.

So now what?

Asked by nancyknisley 1 week ago

Last reply by sfhowes 6 days ago

Thunderbird already running but not responding

I just installed Thunderbird on a new Windows 10 PC yesterday. Everything worked, for a while. When I went to use TB later at night I could not open TB & got a messa… (read more)

I just installed Thunderbird on a new Windows 10 PC yesterday. Everything worked, for a while.

When I went to use TB later at night I could not open TB & got a message it was already running but not responding. There were 2 instances showing in Task Manager but I could not close them. Sometimes when I tried a message came up saying "The operation could not be completed" and "Access is denied". I had to power off the PC to clear out TB.

TB was working again but just to be safe I uninstalled and reinstalled it. And it continued to work after that. Until this morning, and now the same problem.

In addition, when I went to use Firefox it now had the same problem. FF was installed several days ago but there never was a problem till now. There were several instances of FF in Task Manager and I could end most of them, but there was one where I got the "The operation could not be completed" and "Access is denied".

Now the PC was stuck with TB and FF that could not be closed, and I had to power off the PC to clear them out.

Any suggestions on how to fix this problem would be appreciated. Thanks

Asked by Mike109 1 week ago

Last reply by sfhowes 3 days ago

Firefox 92.0 детские косяки начинающего программиста

После обновления до версии 92.0 стал очень долго загружаться, прежде чем начинают запрашиваться и отображаться страницы проходит очень много времени, при попытке выбора з… (read more)

После обновления до версии 92.0 стал очень долго загружаться, прежде чем начинают запрашиваться и отображаться страницы проходит очень много времени, при попытке выбора закладки, курсор по ним скачет самопроизвольно, все таки продукт перед выкатом в продакшен нужно тестировать, если оперативно не выпустят обновление с исправлением этих детских косяков, придется переходить на Хром.

Asked by dnovysh 1 week ago

Last reply by jonzn4SUSE 1 week ago

Thunderbird 93.0b1 (64 bits)

Dear all, II have been using thunderbird for years and am on the beta channel with version 93.0b1 (64 bit). Since several updates Thunderbird systematically crashes when … (read more)

Dear all,

II have been using thunderbird for years and am on the beta channel with version 93.0b1 (64 bit). Since several updates Thunderbird systematically crashes when I use the spelling checker regardless of the language. It is very frustrating in everyday use. Is there a way to get out of the Beta channel and use the standard channel. These repeated crashes waste a lot of my time.

Thank you Regards

Asked by michel.augen 1 week ago

Last reply by sfhowes 1 week ago

developer tools - blocked for x seconds

Hi, I'm running out of google results regarding how to fix Firefox. I think now I'm making it even slower than it already is. What I did: - reinstalled 2 versions of FF … (read more)

Hi, I'm running out of google results regarding how to fix Firefox. I think now I'm making it even slower than it already is. What I did: - reinstalled 2 versions of FF (FF sre v78 latest, FF92 latest) (no plugins/extensions installed) - enabled/disabled DNS prefretch - enabled/disabled IPv6 - new profile created

Regardless of the above (and some other things) that I tried, in developer tools I see that each request is blocked for a couple of seconds. If a page has hundreds of requests, like amazon website, you can imagine that it takes minutes before the page completely loads.

In Safari on the other hand, the same website loads in a few seconds (bellow 8s lets say for amazon website).

Any idea how can I debug the issue?

Thanks

Asked by danyel_a 6 days ago

Last reply by cor-el 6 days ago

Firefox kører ikke

Jeg får fejlmeldingen: Firefox kan ikke finde filen jar:file:///C:/Program Files/Mozilla Firefox/browser/omni.ja!/chrome/da/locale/branding/browserconfig.properties. Jeg … (read more)

Jeg får fejlmeldingen:

Firefox kan ikke finde filen jar:file:///C:/Program Files/Mozilla Firefox/browser/omni.ja!/chrome/da/locale/branding/browserconfig.properties.

Jeg får samme fejlmelding når jeg forsøger at gen installere Firefox

Asked by mogens.karlsmose 6 days ago

Last reply by cor-el 6 days ago

78.13.0esr (64-bit) on RHEL Workstation - problem with watching videos

I am running Red Hat Linux Workstation with Gnome3. In Firefox i have an issue with watching video streaming and videos in general (Youtube, Webex, Company's livestream e… (read more)

I am running Red Hat Linux Workstation with Gnome3. In Firefox i have an issue with watching video streaming and videos in general (Youtube, Webex, Company's livestream events). Video starts normally and after some time (up to 1 minute) - video just stops but audio continues. I already refreshed Firefox, did a cleanup of cookies but nothing changed. I also tried to disable hardware acceleration, also nothing changes. I tried different browser and it works perfectly in Chrome. Really want to have my Firefox to be only one browser I use so i would like to fix it.

Asked by tomasz.sulek 6 days ago

Last reply by jonzn4SUSE 2 days ago

Using Google tag manager in the site fails the page navigation in Firefox private browser

I have implemented the Google tag manager in our website, because of which our site navigation(Including the anchor tag's) are not working in Firefox private window. Dis… (read more)

I have implemented the Google tag manager in our website, because of which our site navigation(Including the anchor tag's) are not working in Firefox private window.

Disabling the Tracking protection and removing the google tag manager script fixes the issue. But, we need to use the Google tag manager in our website for our site.

Note: The site is working fine with Google tag manager & Tracking protection enabled in firefox normal window. Problem only arises in the private window.

Please let me know about this. Below is the firefox version which is used.

Firefox version: 91.0.2 (64-bit) OS : Windows 10 64-bit

Asked by 57thvjkr 6 days ago

Last reply by TyDraniu 6 days ago

Numbers are not properly showing.

I've been browsing some coding sites to learn a bit and I've noticed that the text boxes they use to display the code or the way they format it, is not showing the number… (read more)

I've been browsing some coding sites to learn a bit and I've noticed that the text boxes they use to display the code or the way they format it, is not showing the numbers properly. Like how sometimes instead of 3 it'll just be A and zeros don't show. Commented code seems to fine.

Asked by ChikenMilk 6 days ago

Last reply by cor-el 5 days ago

Getting "Secure Connection Failed" message from all websites

I started to receive error messages when trying to access websites about a week ago. It only seems to be an issue with Firefox and doesn't appear on other browsers. I'm u… (read more)

I started to receive error messages when trying to access websites about a week ago. It only seems to be an issue with Firefox and doesn't appear on other browsers. I'm using Firefox version 92.0. I've had these messages appear:

"PR_END_OF_FILE_ERROR" (most common message)

"SSL_ERROR_RX_MALFORMED_ALERT"

"SSL_ERROR_RX_UNEXPECTED_APPLICATION_DATA"

When I click "Try Again" it will connect to the website, but it always fails to connect on the first attempt. This happens on every website, including Mozilla Support. I tried deleting browser history, refreshing Firefox in troubleshooting information, and uninstalling and reinstalling. Still getting the "Secure Connection Failed" messages.

I tried following some other threads about possible fixes (I'm not well versed in computer troubleshooting). I went to About:config and checked "security.enterprise_roots.enabled", which was set to true. I tried going into the Profile Folder and deleting the "cert9" file, which made no change. I have Avast Anti-Track, and found that it was disabled for Firefox. However neither enabling it or disabling it seemed to make a difference.

Is there anything else I can try to resolve this issue?

Asked by gregw92 6 days ago

Last reply by cor-el 6 days ago

Cannot keep firefox open when signed into Mozilla Sync account

I'm running version v92.0 (64) on ubuntu 21.04. Firefox would crash upon opening when signed in. It would stay active enough for me to disable the extensions & them… (read more)

I'm running version v92.0 (64) on ubuntu 21.04. Firefox would crash upon opening when signed in. It would stay active enough for me to disable the extensions & themes. After doing that it still crashed. I tried going into Troubleshooting mode and it would still crash. I went into Troubleshooting mode and did a refresh. It was still crashing. Finally I signed out of my mozilla sync account and the browser has stayed active long enough for me to type this report.

I've submitted all crash reports in about:crashes, and I'm not really sure what to do next.

Perhaps a local version of the Mozilla Sync profile has been corrupted? if so, is there a way to remove it and pull down the "sync"ed version from Mozilla's servers? What if the version on Mozilla's server's has been corrupted? should I back up the local profile (wherever it is) before removing?

I hope I've given enough information. Please let me know if you need further, more specific information.

Asked by Adam Parduhn 6 days ago

Last reply by FredMcD 4 days ago