Showing questions tagged: Show all questions
  • Archived

Application error: a client-side exception has occurred (see the browser console for more information).

A website I use frequently has recently been causing error; "Application error: a client-side exception has occurred (see the browser console for more information)." to s… (read more)

A website I use frequently has recently been causing error; "Application error: a client-side exception has occurred (see the browser console for more information)." to show up when I visit some of their pages but not all.

Example: https://www.guitarcenter.com/Used/Ibanez/RG5121-Prestige-Solid-Body-Electric-Guitar.gc

The page begins to load and then presents this error. Any help would be appreciated.

Asked by jtr11 11 months ago

Last reply by cor-el 11 months ago

Firefox downloading 0 byte htm files moz-safe-about resources

I was watching anime today on some site and my firefox was downloading many files without my knowledge into my download folder. I'm worried that it can be some viruses? T… (read more)

I was watching anime today on some site and my firefox was downloading many files without my knowledge into my download folder. I'm worried that it can be some viruses? This is a screenshoot. Should i be worried? Thank you for help.

Asked by t.martynik 5 months ago

Last reply by ReachMrSparks 1 month ago

  • Archived

Webroot blocking Firefox 97.0 (64-bit) functionality

Firefox updated to 97.0 (64-bit) this morning for me and immediately ceased functioning. It could not even load about:addons or about:settings. Other browsers worked fine… (read more)

Firefox updated to 97.0 (64-bit) this morning for me and immediately ceased functioning. It could not even load about:addons or about:settings. Other browsers worked fine, and by processes of elimination I found it to be Webroot that was causing the dysfunction. I've already opened a support ticket with Webroot, but I wanted to make Mozilla aware of this conflict and to ask if there is anything that I can do to remedy this besides completely disabling my anti-virus/spyware to use Firefox?

Asked by sodonnell37401 7 months ago

Last reply by James 7 months ago

  • Archived

IDM Extension Failure

Several days ago (approximately 12-3-20) my Internet Download Manager add-on stopped working. Removing it and reinstalling it by using a link provided by IDM does not wo… (read more)

Several days ago (approximately 12-3-20) my Internet Download Manager add-on stopped working. Removing it and reinstalling it by using a link provided by IDM does not work. It will work only if I open the webpage where I intend to download (e.g.--YouTube) BEFORE I reinstall the add-on and only for as long as that page remains open. Closing the page and then reopening it somehow deactivates IDM, as it will no longer link to the video I want to download. Have tried everything i can think of to solve this, including deactivating all other add-ons and by uninstalling and reinstalling the IDM program itself. I also unchecked the "block popup windows" management tool within Firefox itself. Anyone have any ideas what is happening? Initially, I also received the error message added below, but as far as i can tell, none of my other programs are set to block IDM. The error message no longer appears.

Asked by shadowfaxblue 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Slow scrolling of account pane on thunderbird 91 and 92b1 [win10]

Hello, I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slo… (read more)

Hello,

I am facing a weird issue with my Thunderbird installation. When I am moving up and down my mouse on the account pane on the right of Thunderbird, the app gets slow and increases cpu usage to 80%+. I have tried disabling indexing and hardware acceleration but these didn't solve the issue. I also installed 92b1 version but the problem continues. On the 78th version there was no issue like this. Here I have attached a gif to represent the problem.


PS.: If you see a 50%+ on the utilization on the taskbar on the beginning it is because I was running a gif recorder to make the above animation. It usually runs between 20 - 30 % but when I am trying to select an account to thunderbird it jumps to 89%.

Asked by Antonios Ntib (und3rd06012) 1 year ago

Last reply by Fabián Rodríguez 12 months ago

  • Archived

Change Thunderbird Passwords

My mother changed her gmail passwords. She uses thunderbird for email. How do you change the passwords so that thunderbird will work and get her messages again. There doe… (read more)

My mother changed her gmail passwords. She uses thunderbird for email. How do you change the passwords so that thunderbird will work and get her messages again.

There doesn't even seem to be an entry blank in the accounts pages to enter a password.

WHY HAVE YOU MADE THIS SO DIFFICULT?

Asked by xjonx1 1 year ago

Last reply by Stans 1 year ago

  • Archived

upstream connect error or disconnect/reset before headers. reset reason: connection termination

When accessing some www.walmart.com web pages using Firefox the resulting page is blank except for : "upstream connect error or disconnect/reset before headers. reset rea… (read more)

When accessing some www.walmart.com web pages using Firefox the resulting page is blank except for : "upstream connect error or disconnect/reset before headers. reset reason: connection termination." Example: https://www.walmart.com/ip/Febreze-Odor-Eliminating-Fabric-Spray-Refill-Extra-Strength-67-6-fl-oz/11045953

I do not get this when using Internet Explorer.

Asked by datadiner 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Again 8K and 4k youtube videos stuttering

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example th… (read more)

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example this video in 8k does not work at all, audio works fine and it stutters totally showing a single different frame every 10 secs. https://www.youtube.com/watch?v=5LxsViMm25o&t=54s&ab_channel=AroundTheWorld4K . My pc is running Win 10 64-bit, 8gb of ram and all with all drivers\os up to date. As usual no issue with Google Chrome while reproducing the above video in 8k.

CPU Intel(R) Core(TM) i5-2400S CPU @ 2.50GHz 4 Cores GPU - AMD Radeon R7 200 Series with 2gb.

Pls fix.

Asked by Michael 1 year ago

Last reply by Vper3495 1 year ago

  • Archived

Firefox 97.0 x64 not loading any page

I'm using Windows 10 and Firefox 97.0 x64. It was working just fine for a long time now, but I shut down my computer and when I turned it back on Firefox would load, but… (read more)

I'm using Windows 10 and Firefox 97.0 x64. It was working just fine for a long time now, but I shut down my computer and when I turned it back on Firefox would load, but I couldn't navigate to any webpage not could I pull up about:config or anything.

I tried uninstalling it, restarting it, uninstalling Microsoft Visual C++ redistribute 2015 x86 and x64. Nothing worked.

I then installed the x86 version of Firefox and it was able to load pages. Any ideas on how I can get Firefox 64-bit working on my PC again?

To the best of my knowledge I have not added any new extensions any time recently.

Asked by abishur 7 months ago

Last reply by James 7 months ago

  • Archived

This Video File Cannot Be Played. (Error Code: 232011)

Hello, I can`t look the video "Payithat Abdul Hamid" on website KayiFamily.com on my tabet. Error message This Video File Cannot Be Played (Error Code: 232011) appears. O… (read more)

Hello,

I can`t look the video "Payithat Abdul Hamid" on website KayiFamily.com on my tabet. Error message This Video File Cannot Be Played (Error Code: 232011) appears. Other browsers don't work as well, but they don't show this error message. Tell me please how to solve this problem on firefox browser.

Thank you have a nice day. Jennet

Asked by j.nielen1 1 year ago

Last reply by Shashank Shekhar 1 year ago

  • Archived

error code: ssl_error_rx_malformed_alert

The problem comes from the antivirus software this checks HTTPS connections and certificates, many think it would be a virus as in the support cases, but this can be set … (read more)

The problem comes from the antivirus software this checks HTTPS connections and certificates, many think it would be a virus as in the support cases, but this can be set in the antivirus software.

https://support.mozilla.org/de/questions/1024043#question-reply

Asked by secure0163 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Location

My Firefox browser is showing an incorrect location. If I check my location on any other browser it shows true but Firefox is way off. Causing sites to freeze my accounts… (read more)

My Firefox browser is showing an incorrect location. If I check my location on any other browser it shows true but Firefox is way off. Causing sites to freeze my accounts for irregular location activity. Have already restarted modem, PC and browser but location in Firefox remains the same bad location while all others show true location.

Asked by sac44803 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Printing e- mails

I just upgraded to 91.2.0 (32 bit). The print dialog has changed and I can't select any portion to print. It is all or nothing. Can i revert to pervious version that wor… (read more)

I just upgraded to 91.2.0 (32 bit). The print dialog has changed and I can't select any portion to print. It is all or nothing. Can i revert to pervious version that works?

Asked by BillYoder 11 months ago

Last reply by sfhowes 10 months ago

  • Archived

cannot reply or send messages to gmail accounts - error message 550-5.7.26 pops up

I cannot reply to or write a message to any Gmail accounts. Everything else is working fine. This may of happened shortly after I tried to create a junk and better filt… (read more)

I cannot reply to or write a message to any Gmail accounts. Everything else is working fine. This may of happened shortly after I tried to create a junk and better filter my spam folder. Following other advice posts, I've checked and smtp is set to "normal password". Any help would be greatly appreciated, Thank you.

This same error message keeps popping up; SMTP error from remote mail server after end of data:

   550-5.7.26 This message does not have authentication information or fails to
   550-5.7.26 pass authentication checks. To best protect our users from spam, the
   550-5.7.26 message has been blocked. Please visit
   550-5.7.26  https://support.google.com/mail/answer/81126#authentication for more
   550 5.7.26 information. h5si126304jaj.90 - gsmtp

Asked by rodriguez.realestate 1 year ago

Last reply by Matt 1 year ago

  • Archived

Import Login info from .csv file

I am trying to import user names and passwords from a .csv file. I've enabled import and the "import from file" option appears, however, after I select the .csv file none… (read more)

I am trying to import user names and passwords from a .csv file. I've enabled import and the "import from file" option appears, however, after I select the .csv file none of the user names or passwords are imported. Is there a reason for this, an additional step to take, or specific format? The document has columns: url, username, password — in that order. There doesn't seem to be any reason the list is not importing. Any help?

Asked by dante35633 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (read more)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

Asked by sck626 1 year ago

Last reply by cor-el 1 year ago

  • Archived

WidevineCDM plugin keeps crashing

Hi everyone, it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps comi… (read more)

Hi everyone,

it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps coming up!

I'm using Firefox and I'm on a MacbookPro.

I've tried everything: restarting/shutting down device; reinstalling Firefox; deleting widevine folder and activate it from the adds on page; tried on other browsers (works on safari but not on chrome); contacted Apple / Netflix / Amazon / Google nobody was able to help; I also ran these websites with my Mac in safe mode...nothing was able to resolve it.

What can I do to fix it please?

This started to happen out of the blue...I haven't installed anything! It was working fine until the day before...

Asked by alessandro.ciminata 1 year ago

Last reply by chantalrouyr 1 year ago