Showing questions tagged: Show all questions

firefox closing itself randomly

The firefox browser has been closing itself recently, quite often aswell(2 times a day minimum). No crash reports, nothing like that afterwards either. when i reopen the … (read more)

The firefox browser has been closing itself recently, quite often aswell(2 times a day minimum). No crash reports, nothing like that afterwards either. when i reopen the browser it continues where i left off. i use the duckdugo extention if that may play a role in it.

Any ideas?

All the best!

Asked by rovassel 4 days ago

Last reply by Niko Koppenberg 4 days ago

Firefox not launching (crashing) after update 82.0

We use Firefox as our company default and it has been running fine. This morning our devices started updating to version 82.0 and now it will not re-open. We get the foll… (read more)

We use Firefox as our company default and it has been running fine. This morning our devices started updating to version 82.0 and now it will not re-open. We get the following in event viewer:

Faulting application name: firefox.exe, version: 82.0.0.7592, time stamp: 0x5f8738dd Faulting module name: ntdll.dll, version: 10.0.18362.1049, time stamp: 0xb5beef21 Exception code: 0xc0000409 Fault offset: 0x00000000000a1170 Faulting process id: 0x504 Faulting application start time: 0x01d6a79d51cff95a Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll Report Id: a6b172b9-a2b5-4bc0-a874-22a48b48aa06 Faulting package full name: Faulting package-relative application ID:

When trying to uninstall from Program and Features we get the following NSIS error (attached).

Asked by dirkvdm85 1 day ago

Last reply by philipp 9 hours ago

Firefox using a ridiculous amount of RAM, error message "A page is slowing down your browser..." et cetera.

I asked this previously on Twitter and after the fixes suggested didn't work (at least not permanently), support on Twitter sent me here. (Would have been nice for you to… (read more)

I asked this previously on Twitter and after the fixes suggested didn't work (at least not permanently), support on Twitter sent me here. (Would have been nice for you to determine the appropriate forum and topic rather than me having to do it, by the way, "AT").

I am still getting a dragging slow Firefox using what seems like an inordinate amount of memory (though I could be wrong, check the images). My first message to support included the first image with the comment: "Yes, I've already refreshed Firefox. Yes, I've cleared my cache. Yes, I've removed all of my extensions/add-ons, though I need them back now." I then followed the instructions to try "disabling Firefox Hardware Acceleration and deleting content-prefs.sqlite".

Deleting sqlite and disabling FHA seemed to work for a while but a) is there a script I can run to auto-delete the content-prefs.sqlite daily so I can depend on your browser. And more pressing, b)second image memory usage.

Any help is appreciated. Thank you in advance.

DB

Asked by dpadraigbrown 2 months ago

Last reply by FredMcD 2 months ago

Password manager autofill (LastPass, but also others) do not work with newest Firefox on Android (79.0.5)

Password managers (specifically LastPass) do not work with the newest version of Firefox on Android. LastPass support confirmed the problem was with the new Firefox versi… (read more)

Password managers (specifically LastPass) do not work with the newest version of Firefox on Android. LastPass support confirmed the problem was with the new Firefox version.

I would like this to be fixed. I really need to be able to use autofill.

Asked by Dailyfriend 1 month ago

Last reply by Tali 1 day ago

Unwanted tabs keep opening up, especially on Facebook.

Unwanted tabs (as many as 10 last time) keep opening when I'm on Facebook (and sometimes Amazon) even though I don't click on anything. It's driving me nuts. How do I s… (read more)

Unwanted tabs (as many as 10 last time) keep opening when I'm on Facebook (and sometimes Amazon) even though I don't click on anything. It's driving me nuts. How do I stop it? Thanks.

Asked by barbara.stein1 1 month ago

Last reply by cor-el 1 month ago

Thunderbird 78.2.2 very slow for 10 minutes after startup. Cpu hog when started online (15-20% CPU and flashes of 'Not responding' but nothing to download) but runs normally when started offline and then switched to online. (Win10, 3 imap and one pop3)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial start… (read more)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial startup. The response to attempts to navigate through the folders is very slow. The Microsoft Task Manager shows that Thunderbird is constantly busy 15-20% Cpu usage and flashes of 'Not responding' although the program has nothing to download.

There 4 accounts configured (3 imap and one pop3) and there are lots of folders with stored emails. There is one Lightening calendar configured.

The performance issue continues for about 10 minutes and then disappears so the system becomes as responsive as it was before the upgrade i.e. instantaneous.

I cannot tell you what release I was on before the upgrade. Any suggestions Patrick

Asked by patrickbrosnan1 1 month ago

Last reply by Wayne Mery 18 hours ago

thunderbird

Hello I can't receive and send mail. When I send mail i have this message:Une erreur est survenue lors de l’envoi du courrier. Le serveur de courrier a répondu : 554 5.7.… (read more)

Hello I can't receive and send mail. When I send mail i have this message:Une erreur est survenue lors de l’envoi du courrier. Le serveur de courrier a répondu : 554 5.7.1 Service unavailable. Client host 80.215.37.40 rejected for spamming issues. Adresse cliente 80.215.37.40 bloquee pour incident de spam; http://www.spamhaus.org/query/bl?ip=80.215.37.40. Veuillez vérifier l’adresse du destinataire gaman1974@gmail.com et essayer à nouveau. thanks for your help

Asked by gaman1974 1 week ago

Last reply by День сумо 4 days ago

Easy bug reporting

Would it be possible to implement a quick link for reporting bugs, freezes etc. and page rendering problems, directly in the 'hamburger' menu? I'm seeing a lot of issues … (read more)

Would it be possible to implement a quick link for reporting bugs, freezes etc. and page rendering problems, directly in the 'hamburger' menu?

I'm seeing a lot of issues and it would be nice to be able to send a quick report to someone relevant straight from the app, rather than searching on Google for places to post it. A forum like this seems more suited to giving and receiving technical help rather than logging bugs, and github can seem very unfriendly to the average user.

Asked by Andy_P 1 week ago

Last reply by Seburo 3 days ago

SMTP Settings

Sending of the message failed. Unable to communicate securely with peer: requested domain name does not match the server’s certificate. The configuration related to mail.… (read more)

Sending of the message failed. Unable to communicate securely with peer: requested domain name does not match the server’s certificate. The configuration related to mail.wizardtower.com must be corrected.


this is the error I keep getting on my laptop, I can receive email fine just cant send out, I get the Certificate exception and add it, deleted all my local files after an uninstall and did a fresh reinstall same results. The annoying part is that on every other computer my account works fine but it's only on the new laptop that it won't double checked network stuff to make sure Thunderbird wasn't getting blocked by anything.

Help?

Asked by keagan_leroux 1 week ago

Last reply by christ1 1 week ago

Message under wrong header in "sent" mail

Hi! My sent mail folder shows the heading for the last message I sent last night, but when I click on that heading, the message that displays is a totally different one s… (read more)

Hi!

My sent mail folder shows the heading for the last message I sent last night, but when I click on that heading, the message that displays is a totally different one sent to different people this morning. It has a different subject heading, and is the first one I sent this morning. If I log into the e-mail server and look there, the message I sent last night shows up correctly. But still my Thunderbird e-mail client on my computer shows this morning's message under the heading of last night's message, and last night's message body is nowhere to be found. It shows the same this mornings first sent message under its correct header as well. Same message under the two different headers from two different days!

Seems so silly, but completely messes you up when you need to refer back because someone did not do what was advised last night and caused some chaos!

Please does anyone know how I can get the sent mail folder in Thunderbird to work properly again - recovering the lost sent message, and attaching all the correct messages to all the headers?

Many thanks! P

I have Thunderbird Version 78.3.2 Build ID 20201006011220, running on 64 bit Windows 10 home.

Asked by Peasmould 1 week ago

Last reply by sfhowes 1 week ago

Facebook is slow, the page freezes

Since Facebook released their new design to make it look more like Twitter, the website now runs slowly. The yellow bar appears saying that the tab is slowing down the br… (read more)

Since Facebook released their new design to make it look more like Twitter, the website now runs slowly. The yellow bar appears saying that the tab is slowing down the browser, do I want to wait or stop the tab. The page freezes so I cannot interact with it or scroll up or down. Is this a firefox problem? Should I use the Firefox Profiler?

Asked by desbest 1 week ago

Last reply by FredMcD 6 days ago

A yellow banner comes on top of the page saying, "A web page is slowing down your browser" and it keeps happening

I keep getting a yellow banner on top saying, " A web page is slowing down your browser" and everything is very slow and I can't ever fix it and then firefox will not res… (read more)

I keep getting a yellow banner on top saying, " A web page is slowing down your browser" and everything is very slow and I can't ever fix it and then firefox will not respond.

Asked by judyt82 1 week ago

Last reply by FredMcD 6 days ago

Could not connect to server - the connection was refused

I am running Thunderbird ver 68.12.1 (32 bit) on Windows 7 Professional (64 bit). Thunderbird was working just fine until it upgraded to 68.12.1. Now I can't download my … (read more)

I am running Thunderbird ver 68.12.1 (32 bit) on Windows 7 Professional (64 bit). Thunderbird was working just fine until it upgraded to 68.12.1. Now I can't download my email to my local disk. I get the following error message: "Could not connect to server inbound.att.net; the connection was refused"

I see that there are problems upgrading to Thunderbird Ver 78, so I'd like to downgrade to Ver 68.12.0 (the previous version to 68.12.1).

Either - how to manually downgrade to 68.12.0 (if possible) or is there another workaround?

In the Error Console I saw a message that there was a database error. I tried deleting the global-messages-db.sqlite file and restarting Thunderbird. This step did not remedy the problem. Thanks, Joe

Asked by jmicali 6 days ago

Last reply by Matt 4 days ago

Website Crashing

Hello My Website https://packagessite.pk/ is not opening correctly in Firefox. I do not know why. When I open the website, some pages not showing properly. Please Guide m… (read more)

Hello

My Website https://packagessite.pk/ is not opening correctly in Firefox. I do not know why. When I open the website, some pages not showing properly.

Please Guide me what to do.

Asked by iamvicky9588 6 days ago

Last reply by iamalinakhan95 6 days ago