Showing questions tagged: Show all questions
  • Archived

After update to 78 Thunderbird no longer receives mail

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to t… (read more)

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to the IMAP server but then gets to "checking mail server capabilities" and hangs with the spinning circle indefinitely.

I have not done anything to Thunderbird, I just let it install the update. I did not install updates to any other program on my PC. I'm running Windows 10 on a laptop that is about 4 months old. Thunderbird worked absolutely fine before the 78 update.

I am not experiencing any connection issues or problems with any other running programs.

I have tried the following fixes already: 1. Checking my account configuration and confirming it is correct with my email provider. I have the correct ports listed and correct server names. 2. Changing the timeout setting from 100 to 2000. 3. I am able to access my email on my provider's Web interface so this isn't a password issue. There is no CAPTCHA required either. 4. I checked my anti-virus/anti-malware program (Kapersky). Thunderbird and Mozilla are both listed in the "allowed apps" list. I tried removing them both and re-adding, as well as searching for other variations of Mozilla/Thunderbird to add. I also tried Kapersky's "refresh" function. 5. I tried restarting my computer. 6. I tried rebooting my wireless Internet connection. 7. I tried using Thunderbird's "start in safe mode with apps disabled" function. 8. I tried re-installing 78. 9. I tried clearing caches and cleaning with CC Cleaner.

Nothing has worked. Something in the 78.0.1 update has messed things up. Thank you for looking into this.

Asked by anonpleaseanon 1 year ago

Last reply by ariane3 1 year ago

  • Archived

Thunderbird 78.2.2 very slow for 10 minutes after startup. Cpu hog when started online (15-20% CPU and flashes of 'Not responding' but nothing to download) but runs normally when started offline and then switched to online. (Win10, 3 imap and one pop3)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial start… (read more)

Hello, My Thunderbird 32bit installation upon Microsoft 10 64bit installation just upgraded itself to 7.2.2 and produced a severe performance problem after initial startup. The response to attempts to navigate through the folders is very slow. The Microsoft Task Manager shows that Thunderbird is constantly busy 15-20% Cpu usage and flashes of 'Not responding' although the program has nothing to download.

There 4 accounts configured (3 imap and one pop3) and there are lots of folders with stored emails. There is one Lightening calendar configured.

The performance issue continues for about 10 minutes and then disappears so the system becomes as responsive as it was before the upgrade i.e. instantaneous.

I cannot tell you what release I was on before the upgrade. Any suggestions Patrick

Asked by patrickbrosnan1 1 year ago

Last reply by ourmail2008 1 year ago

  • Archived

Create new profile or refresh?

This happens far too often, in the course of 9 months or more frequently. What is going on Firefox? v88.0.1 Windows 10 Constant script errors that freeze whatever progra… (read more)

This happens far too often, in the course of 9 months or more frequently. What is going on Firefox? v88.0.1 Windows 10

Constant script errors that freeze whatever program I am in, regardless of the option I choose - the popup no longer gives me a WAIT or STOP IT. The box comes up that says DON'T ask me about this again.

I do not want to copy passwords, more than anything, should I create a new profile. I do not want to deal with replacing or losing the file. When I attempted to load two other profiles over the last two days, both times FF crashed. I gave up.

I am NOW in Safe Mode and without errors, and it's hard to know which app is causing the problem.

Is there a new addon that will back up Firefox these days?

Suggestions? Seriously, FF seems to be a whole lot more trouble these days than she is worth.

Thank you.

Asked by CiaoBella1 1 year ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 year ago

  • Archived

Update on/about 21 April 2021 broke WidevineCDM for many users, breaking Netflix/Spotify/etc. (thread of threads)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started… (read more)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started to give "The WidevineCDM plugin has crashed" message and ceased to work .

https://support.mozilla.org/en-US/questions/1333289 https://support.mozilla.org/en-US/questions/1333332 https://support.mozilla.org/en-US/questions/1333503 https://support.mozilla.org/en-US/questions/1333613 https://support.mozilla.org/en-US/questions/1333506 https://support.mozilla.org/en-US/questions/1333571

No suggested fix works. Reinstalling does not help, toggling DRM application does not help. It was obviously the update (at least for users on 78.10.0esr with OS X 10.9.5) that did it. Is there some way to get this registered as a bug?

Asked by pauls.filter 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Firefox crashes when quitting or restarting

I posted previously about this and mistakenly believed the issue had been resolved. I was mistaken also about the exact nature of the problem. This was the previous que… (read more)

I posted previously about this and mistakenly believed the issue had been resolved. I was mistaken also about the exact nature of the problem. This was the previous question: https://support.mozilla.org/en-US/questions/1348162

The browser crashes whenever I quit or attempt to restart. By restarting I mean selecting Troubleshoot Mode from the menu or pressing the button to delete the start-up cache and restart. These are the 10 latest crash reports: bp-f3da7332-06f0-4c79-8b14-e70740210902 2/9/21, 21:03 bp-53f2ba80-1f54-447a-85af-723450210902 2/9/21, 21:01 bp-afd9c845-e03a-4f9e-972e-68da60210901 1/9/21, 20:42 bp-916bcb43-2680-465a-8b8b-fddac0210901 1/9/21, 20:40 bp-479ccc87-0e54-4ff5-8c03-ef76b0210831 31/8/21, 20:51 bp-994d7424-def0-475b-8a0c-beba90210831 31/8/21, 20:46 bp-0ace2282-d5e9-4ed1-aeda-e08070210831 31/8/21, 20:40 bp-de957d75-4798-472e-8029-cd6200210830 31/8/21, 09:18 bp-36bece94-9415-45e5-8658-ae2290210830 31/8/21, 09:14 bp-0cd40c3a-787c-48ed-92a6-8a8830210830 31/8/21, 09:12 I have opened the latest.

I have reduced modifications in about:config as much as I can stomach and also tried disabling all addons.

Asked by Terry 10 months ago

Last reply by James 9 months ago

  • Archived

WidevineCDM plugin keeps crashing

Hi everyone, it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps comi… (read more)

Hi everyone,

it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps coming up!

I'm using Firefox and I'm on a MacbookPro.

I've tried everything: restarting/shutting down device; reinstalling Firefox; deleting widevine folder and activate it from the adds on page; tried on other browsers (works on safari but not on chrome); contacted Apple / Netflix / Amazon / Google nobody was able to help; I also ran these websites with my Mac in safe mode...nothing was able to resolve it.

What can I do to fix it please?

This started to happen out of the blue...I haven't installed anything! It was working fine until the day before...

Asked by alessandro.ciminata 1 year ago

Last reply by chantalrouyr 1 year ago

  • Archived

Firefox hangs/freezes after 85 update.

Hi everyone, After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of fire… (read more)

Hi everyone,

After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of firefox (not a url link but a download attachment link in gmail or a print link). I've also had it happen with placing links from the search bar to the bookmark bar, and just recently opening up the 'show all bookmarks' window.

It'll hang, i won't be able to click anything, and then it'll give me the 'close window' screen. It's never fully crashed and given me an error message. I start up firefox again, restore the session and everything is back to where it was.

I've tried refreshing. I've tried creating a new profile. I've tried uninstalling and downloading 85 direct from mozilla. Nothing seems to be working. I'm going to see how it does for a bit in safe mode, but all the add-ons I have I've had way before the 85 update and all of them are recommended by mozilla.

I'm all ears (eyes?) for solutions!

Asked by info4851 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Password manager autofill (LastPass, but also others) do not work with newest Firefox on Android (79.0.5)

Password managers (specifically LastPass) do not work with the newest version of Firefox on Android. LastPass support confirmed the problem was with the new Firefox versi… (read more)

Password managers (specifically LastPass) do not work with the newest version of Firefox on Android. LastPass support confirmed the problem was with the new Firefox version.

I would like this to be fixed. I really need to be able to use autofill.

Asked by Dailyfriend 1 year ago

Last reply by Howard 1 year ago

  • Archived

getting blank page on startup instead of homepage

getting blank page on startup instead of homepage clicking on home button and ctrl + n brings me to homepage. can u help me? 77.0.1 (64-bitars) homepage: https://outlook.… (read more)

getting blank page on startup instead of homepage

clicking on home button and ctrl + n brings me to homepage.

can u help me?

77.0.1 (64-bitars)

homepage: https://outlook.live.com/mail/inbox

Asked by voko6503 2 years ago

Last reply by Mark R 1 year ago

  • Archived

After some time of usage, Mozilla Firefox doesn't send HTTP requests when the user asks for a web page to be loaded.

Hi. Problem description: - After some time a tab is opened I can hit any link on current web page but Firefox don't load it. - It shows the loading progress but newer sho… (read more)

Hi. Problem description: - After some time a tab is opened I can hit any link on current web page but Firefox don't load it. - It shows the loading progress but newer show the requested page. - Going to safe mode (disabling all plugins and extensions) doesn't solve the issue. - Reinstalling Firefox doesn't solve the issue. - Restart Firefox solves the problem but after 10 - 20 minutes the issue comes back. When I leave some opened page in some tab it stops responding on hitting any link on it. - The most strange thing when I disconnect the network adapter the page immediately appeared on the screen, but mostly as simple text, without any pictures and styling. -After connection back to network everything works for some time (10 - 20 minutes).


I have verified that Firefox doesn't send a HTTP request in the moment of hitting some link on web page. The request is sent after 10 seconds, sometimes after several minutes after, nevertheless the requested page doesn't appeared at all. I used Process Monitor from sysinternals.com to see Firefox communication.

First screenshot I made after hitting link "deleting your user account". After approximately 7 seconds Firefox starts communication with github.com. The requested page didn't appeared during 2 minutes. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-06-06-96a3be.png

Next two screenshots was made after I disconnected a network adapter. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-14-07-a2ef40.png https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-15-15-e45ee7.png

Asked by igor19 1 year ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 year ago

Firefox crash consistently

Hello, For a few weeks now, I have a lot of crash when using firefox (I'm on windows 10). Not the whole application is crashing, just the current tab that I'm browsing. I… (read more)

Hello,

For a few weeks now, I have a lot of crash when using firefox (I'm on windows 10). Not the whole application is crashing, just the current tab that I'm browsing. It said that a random error occured and offer me to reload the tab. It then works but crash again a few moment later (irregular). I tried to update my drivers, to uninstall and reinstall firefox (even did a full wipe of the app and its files before installing again), I tried some old firefox versions but I always have the same issue.

When I check the event viewer I have these kind of error for firefox.exe : Faulting application name: firefox.exe, version: 96.0.3.8061, time stamp: 0x61f17d54 Faulting module name: xul.dll, version: 96.0.3.8061, time stamp: 0x61f17d85 Exception code: 0xc0000005 Fault offset: 0x0000000001e75563 Faulting process id: 0x1a84 Faulting application start time: 0x01d81552ce22efba Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\Program Files\Mozilla Firefox\xul.dll Report Id: 6154e84a-b617-4067-a5f6-b49760fffb03 Faulting package full name: Faulting package-relative application ID:


Also : Faulting application name: firefox.exe, version: 96.0.3.8061, time stamp: 0x61f17d54 Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000 Exception code: 0xc0000005 Fault offset: 0x000023b9195c61f0 Faulting process id: 0x530 Faulting application start time: 0x01d815a90b9d30db Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: unknown Report Id: 8eb2ef4f-ee3e-4e92-b25b-37f1e1c6eec0 Faulting package full name: Faulting package-relative application ID:


Any idea on how to solve my problem please ?

Thanks in advance

Asked by queroladrien 5 months ago

Last reply by cor-el 4 months ago

  • Archived

Thunderbird 78.4.0 crashes upon launch

Thunderbird 78.4.0 has been crashing frequently for weeks, and today it won't run at all, even in safe mode. I am on a Macbook Pro, a few months old, OS 10.15.7. I tried … (read more)

Thunderbird 78.4.0 has been crashing frequently for weeks, and today it won't run at all, even in safe mode. I am on a Macbook Pro, a few months old, OS 10.15.7. I tried re-installing it, no change. I always send problem reports! You must have a thousand of them now. Feeling desperate!

Asked by econklin4 1 year ago

Last reply by Matt 1 year ago

I can't send emails

I can't send emails out of Thunderbird but can receive them, not sure what to do? Is there a phone number I can call with Thunderbird for help? I'm not that savvy with … (read more)

I can't send emails out of Thunderbird but can receive them, not sure what to do? Is there a phone number I can call with Thunderbird for help? I'm not that savvy with all this.

Asked by Ray 1 month ago

Last reply by Toad-Hall 1 month ago

  • Archived

Copy-Paste Images from Firefox to Discord causes duplicated images

I use Firefox a lot, and a couple of months ago, it started duplicating images whenever I ctrl-v'd the images into discord. Since then, I've completely reinstalled firefo… (read more)

I use Firefox a lot, and a couple of months ago, it started duplicating images whenever I ctrl-v'd the images into discord. Since then, I've completely reinstalled firefox several times, with no addons-I also tried the beta and nightly versions, and even Waterfox, and still run into this problem. It seems to be an issue that strikes a lot of firefox users, and I haven't been able to find a fix yet.

In short: copy image paste image into discord (it doesn't matter if it's ctrl-v or right click paste) two images are attached to the message instead of one

This only happens to some images, mainly .pngs. I have no idea what is causing this problem and I would appreciate some kind of fix.

Asked by DH 6 months ago

Last reply by cor-el 5 months ago

  • Archived

firefox 78.0.1 ask privillenges to download files at c:

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:??? The previews version 77.0.1 i can download at c: normally. Now i can't. WHY???? … (read more)

Why when i update to firefox 78.0.1 DOESN'T let me to download anything at c:???

The previews version 77.0.1 i can download at c: normally.

Now i can't.

WHY????

Asked by Gregory 2 years ago

Last reply by AliceWyman 1 year ago

  • Archived

Can receive but no longer send messages from Tbird: Client host rejected: Access denied.

Sending messages was working fine until today 2/22/20 (actually, last verifiable sent message was 2/15/20). Mail supplier is yahoo mail, smtp.frontiernet.net. Spent an … (read more)

Sending messages was working fine until today 2/22/20 (actually, last verifiable sent message was 2/15/20). Mail supplier is yahoo mail, smtp.frontiernet.net. Spent an hour on the phone with them verifying my Tbird settings. Can successfully send email from the yahoo.com mail web page. When I try to send from Tbird, I get this error:

An error occurred while sending mail: The mail server sent an incorrect greeting: 554 5.7.1 <cpe-67-253-178-147.rochester.res.rr.com[67.253.178.147]>: Client host rejected: Access denied.

Could this be related to the most recent Tbird software update?

Thanks in advance, Greg Wolfe

Asked by Gregory J Wolfe 2 years ago

Last reply by jimflora 1 year ago